Follow Slashdot blog updates by subscribing to our blog RSS feed


Forgot your password?
Slashdot Deals: Deal of the Day - Pay What You Want for the Learn to Code Bundle, includes AngularJS, Python, HTML5, Ruby, and more. ×

Submission + - Cryptome Hit by Blackhole Exploit Kit (

wiredmikey writes: Whistleblower site Cryptome has been hacked and infected by the Blackhole exploit kit. Just how the breach occurred has not been said. Cryptome co-founder John Young however told SecurityWeek that the site is in the process of cleaning everything up, and that process should be finished by the end of the day. Founded in 1996, Cryptome publishes thousands of documents, including many related to national security, law enforcement and military. On Feb. 12, a reader advised the site that accessing a file had triggered a warning in their antivirus about the Blackhole exploit kit. Cryptome examined the file and found this command at its end: . Subsequent analysis found thousands of files on the site had been infected. That a reader notified the site of the problem is in keeping with a recent finding from Trustwave, which reported that of the data breaches they investigated in 2011, only 16 percent of the victimized organizations were able to detect the breach themselves.
This discussion was created for logged-in users only, but now has been archived. No new comments can be posted.

Cryptome Hit by Blackhole Exploit Kit

Comments Filter:

Let's organize this thing and take all the fun out of it.