<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '747972887737442169',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In? - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Reader dryriver writes: There is no shortage of internet websites these days that peddle &#34;information&#34;, &#34;knowledge&#34;, &#34;analysis&#34;, &#34;explanations&#34; or even supposed &#34;facts&#34; that don't hold up to even the most basic scrutiny -- one quick trip over to Wikipedia, Snopes, an academic journal or another reas...">
		<meta itemprop="name" content="Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In? - Slashdot">
		<meta itemprop="description" content="Reader dryriver writes: There is no shortage of internet websites these days that peddle &#34;information&#34;, &#34;knowledge&#34;, &#34;analysis&#34;, &#34;explanations&#34; or even supposed &#34;facts&#34; that don't hold up to even the most basic scrutiny -- one quick trip over to Wikipedia, Snopes, an academic journal or another reas...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/social_64.png">
	
	
		<link rel="canonical" href="https://tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/318521" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: facebook news politics social askslashdot
  
  var backend_tpc = [[ "facebook", "news", "social", "askslashdot", "politics", "technology" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-87195713" data-fhid="87195713" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">87195713</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-87195713">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=social" onclick="return addfhfilter('social');">
			
				<img src="//a.fsdn.com/sd/topics/social_64.png" width="64" height="64" alt="Social Networks" title="Social Networks">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=facebook" onclick="return addfhfilter('facebook');">
			
				<img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook" title="Facebook">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=news" onclick="return addfhfilter('news');">
			
				<img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News" title="News">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=politics" onclick="return addfhfilter('politics');">
			
				<img src="//a.fsdn.com/sd/topics/politics_64.png" width="64" height="64" alt="Politics" title="Politics">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-87195713" class="story-title"> <a   href="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in">Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?</a></span>

		
		
		<!--<span class="comments commentcnt-87195713" >240</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in#comments" title="">240</a></span>
		
	</h2>
	<div class="details" id="details-87195713">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-87195713" datetime="on Tuesday November 08, 2016 @03:00PM">on Tuesday November 08, 2016 @03:00PM</time>
		
		
			 from the <span class="dept-text">interesting-questions</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-87195713">
	
		
	

	
		
		<div id="text-87195713" class="p">
			
		 	
				Reader <a href="/~dryriver">dryriver</a> writes: <i>There is no shortage of internet websites these days that peddle "information", "knowledge", "analysis", "explanations" or even supposed "facts" that don't hold up to even the most basic scrutiny -- one quick trip over to Wikipedia, Snopes, an academic journal or another reasonably factual/unbiased source, and you realize that you've just been fed a triple dose of factually inaccurate horsecrap masquerading as "fact". Unfortunately, many millions of more naive internet users appear to frequent sites daily that very blatantly peddle "untruths", "pseudo-facts" or even "agitprop-like disinformation", the latter sometimes paid for by someone somewhere. No small number of these more gullible internet users then wind up believing just about everything they read or watch on these sites, and in some cases cause other gullible people in the offline world to believe in them too. Now here is an interesting idea: What if your internet browser -- whether Edge, Firefox, Chrome, Opera or other -- was able provide an "information accuracy rating" of some sort when you visit a certain URL. Perhaps something like "11,992 internet users give this website a factual accuracy rating of 3.7/10. This may mean that the website you are visiting is prone to presenting information that may not be factually accurate." You could also take this 2 steps further. You could have a small army of "certified fact checkers" -- people with scientific credentials, positions in academia or similar -- provide a rolling "expert rating" on the very worst of these websites, displayed as "warning scores" by the web browser. Or you could have a keyword analysis algorithm/AI/web crawler go through the webpage you are looking at, try to cross-reference the information presented to you against a selection of "more trusted sources" in the background, and warn you if information presented on a webpage as "fact" simply does not check out. Is this a good idea? Could it be made to work technically? Might a browser feature like this make the internet as a whole a "more factually accurate place" to get information from?</i>That's a remarkable idea. It appears to me that many companies are working on it -- albeit not fast enough, many can say. Google, for instance, recently began <a href="https://tech.slashdot.org/story/16/10/13/2344237/google-news-introduces-fact-check-feature----just-in-time-for-the-us-election">adding "Fact check" to some stories</a> in search results. I am not sure how every participating player in this game could implement this in their respective web browsers though. Then there is this fundamental issue: the ability to quickly check whether or not something is indeed accurate. There's too much noise out there, and many publications and blogs report on things (upcoming products, for instance) before things are official. How do you verify such stories? If the NYTimes says, for instance, Apple is not going to launch any iPhone next year, and every website cites NYTimes and republishes it, how do you fact check that? And at last, a lot of fake stories circulate on Facebook. You may think it's a problem. Obama <a href="https://politics.slashdot.org/story/16/11/08/1354229/us-president-barack-obama-criticizes-facebook-of-spreading-fake-stories">may think it's a problem</a>, but does Facebook see it as a problem? For all it care, those stories are still generating engagement on its site.
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-87195713" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in"
								  data-janrain-title="Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?"
								  data-janrain-message="Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In? @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-87195713" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/facebook" target="_blank">facebook</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/news" target="_blank">news</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/politics" target="_blank">politics</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//yro.slashdot.org/story/16/11/08/1551236/web-of-trust-downloaded-140m-times-pulled-from-extension-stores-after-revelations-that-it-sells-users-data?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//yro.slashdot.org/story/16/11/08/1955229/cbc-threatens-podcast-app-makers-argues-that-rss-readers-violate-copyright?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//yro.slashdot.org/story/16/11/08/1551236/web-of-trust-downloaded-140m-times-pulled-from-extension-stores-after-revelations-that-it-sells-users-data?sdsrc=prev">Web of Trust, Downloaded 140M Times, Pulled From Extension Stores After Revelations That It Sells Users' Data </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//tech.slashdot.org/story/16/10/13/2344237/google-news-introduces-fact-check-feature----just-in-time-for-the-us-election?sdsrc=rel">Google News Introduces Fact Check Feature -- Just In Time For the US Election</a></h3><h3><a href="//politics.slashdot.org/story/16/11/08/1354229/us-president-barack-obama-criticizes-facebook-of-spreading-fake-stories?sdsrc=rel">US President Barack Obama Criticizes Facebook of Spreading Fake Stories</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//tech.slashdot.org/submission/6461437/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in?sdsrc=rel" href="#">Submission: Ask Slashdot: Should Web Browsers Have "Fact Checking" Capability Built In?</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//yro.slashdot.org/story/16/11/08/1955229/cbc-threatens-podcast-app-makers-argues-that-rss-readers-violate-copyright?sdsrc=next">CBC Threatens Podcast App Makers, Argues that RSS Readers Violate Copyright</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div class="commentwrap ">
<div class="commentBox notice pcna">
			

		
			
				This discussion has been archived.
			
			No new comments can be posted.
		
	
</div>
</div><a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in" title="Back to Article - Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?">Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>





	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?" href="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in">Ask Slashdot: Should Web Browsers Have 'Fact Checking' Capability Built-In?</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<button class="btn" disabled="disabled">Archived Discussion</button>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=9861269" class="btn">Search <span class="totalcommentcnt">240</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>





	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=9861269">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=9861269" class="ui-icon search_comments">Search <span class="totalcommentcnt">240</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/16/11/08/1946204/ask-slashdot-should-web-browsers-have-fact-checking-capability-built-in/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53240173" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240173" class="commentstatus"></div>
<div id="comment_53240173" class="cw">
	<div id="comment_top_53240173" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240173" name="comment_link_53240173" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240173" onclick="return D2.setFocusComment(53240173)" >What means this 'trustworthy'?</a>


		 	<span id="comment_score_53240173" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240173); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pseudonymous+Powers">Pseudonymous Powers</a>  <span class="uid"><a href="//slashdot.org/~Pseudonymous+Powers">( 4097097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240173">		
		on Tuesday November 08, 2016 @03:04PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240173">#53240173</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240173"><p>Why should I trust the people you say I should trust to say who I should trust?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240173">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What means this 'trustworthy'? by Pseudonymous Powers @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240173" data-title="What means this 'trustworthy'?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What means this 'trustworthy'? by Pseudonymous Powers" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240173" data-title="What means this 'trustworthy'?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What means this 'trustworthy'? by Pseudonymous Powers" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240173" data-title="What means this 'trustworthy'?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240173" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240173"></div>

<ul id="group_53240173">
	<li id="hiddens_53240173" class="hide"></li>
</ul>

<ul id="commtree_53240173"><li id="tree_53240303" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240303" class="commentstatus"></div>
<div id="comment_53240303" class="cw">
	<div id="comment_top_53240303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240303" name="comment_link_53240303" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240303" onclick="return D2.setFocusComment(53240303)" >Re:What means this 'trustworthy'?</a>


		 	<span id="comment_score_53240303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240303); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ZeroPly">ZeroPly</a>  <span class="uid"><a href="//slashdot.org/~ZeroPly">( 881915 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240303">		
		on Tuesday November 08, 2016 @03:16PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240303">#53240303</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240303">No, no, no... it will be fact checked by the PUBLIC, not by so called "experts". So that way, the "chemtrails are causing sterility" page will have a much higher rating than the one discussing superfluid spacetime.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240303">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240173" onclick="return D2.selectParent(53240173)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What means this 'trustworthy'? by ZeroPly @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240303" data-title="Re:What means this 'trustworthy'?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What means this 'trustworthy'? by ZeroPly" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240303" data-title="Re:What means this 'trustworthy'?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What means this 'trustworthy'? by ZeroPly" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240303" data-title="Re:What means this 'trustworthy'?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240303" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240303"></div>

<ul id="group_53240303">
	<li id="hiddens_53240303" class="hide"></li>
</ul>

<ul id="commtree_53240303"><li id="tree_53240377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240377" class="commentstatus"></div>
<div id="comment_53240377" class="cw">
	<div id="comment_top_53240377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240377" name="comment_link_53240377" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240377" onclick="return D2.setFocusComment(53240377)" >Re:</a>


		 	<span id="comment_score_53240377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240377); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240377">So I have the Jenny McCarthy anti-vax crowd there to fact-check about vaccines?  Sounds great!  Where do I sign up?</div>
	</div>

	<div class="commentSub" id="comment_sub_53240377">

</div>
</div>

<div id="replyto_53240377"></div>

<ul id="group_53240377">
	<li id="hiddens_53240377" class="hide"></li>
</ul>

<ul id="commtree_53240377"><li id="tree_53241249" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53241249" class="commentstatus"></div>
<div id="comment_53241249" class="cw">
</div>

<div id="replyto_53241249"></div>

<ul id="group_53241249">
	<li id="hiddens_53241249" class="hide"></li>
</ul>

<ul id="commtree_53241249"><li id="tree_53241691" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241691" class="commentstatus"></div>
<div id="comment_53241691" class="cw">
	<div id="comment_top_53241691" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241691" name="comment_link_53241691" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241691" onclick="return D2.setFocusComment(53241691)" >Re:</a>


		 	<span id="comment_score_53241691" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241691); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241691"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241691">McCarthy <b>built</b> the monster and animated it.  She might not control it now, she might not support it, she might even detest it or hate it, but it's <b>her creation</b>, at least insofar as how powerful it became.  She was the one running to all of the talk shows to rant and rave about what vaccines did.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241691">

</div>
</div>

<div id="replyto_53241691"></div>

<ul id="group_53241691">
	<li id="hiddens_53241691" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53240379" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240379" class="commentstatus"></div>
<div id="comment_53240379" class="cw">
	<div id="comment_top_53240379" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240379" name="comment_link_53240379" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240379" onclick="return D2.setFocusComment(53240379)" >Re:</a>


		 	<span id="comment_score_53240379" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240379); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240379"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240379"><p>You could always check out the people doing the fact checking for yourself. Maybe even have the option to use different fact checking sources, like you can select different search engines.</p><p>For the average person some warning would be helpful, not just on political stories but on stuff like anti-vaccination sites and religious cults. Most browsers already have warnings for sites that are thought to be scams (of course you don't trust them either I guess) so why not flag other kinds of harmful content? As long<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240379">

</div>
</div>

<div id="replyto_53240379"></div>

<ul id="group_53240379">
	<li id="hiddens_53240379" class="hide"></li>
</ul>

<ul id="commtree_53240379"><li id="tree_53240921" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240921" class="commentstatus"></div>
<div id="comment_53240921" class="cw">
	<div id="comment_top_53240921" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240921" name="comment_link_53240921" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240921" onclick="return D2.setFocusComment(53240921)" >Re:What means this 'trustworthy'?</a>


		 	<span id="comment_score_53240921" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240921); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240921">		
		on Tuesday November 08, 2016 @04:32PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240921">#53240921</a>)
		<small><a href="//slashdot.org/~PopeRatzo/journal/" title="Sunday October 26, 2014 @09:53AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240921"><blockquote><div><p>For the average person some warning would be helpful, not just on political stories but on stuff like anti-vaccination sites and religious cults.</p></div> </blockquote><p>My only concern is that this fact-checking will not extend to the claims of Google advertisers.  Can you imagine the crying if it did?  "No, this smartphone will not give you 14 hours of battery-time" or "It's not really waterproof"?  We might actually get the chance to see if a free market could really work.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240921">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240379" onclick="return D2.selectParent(53240379)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What means this 'trustworthy'? by PopeRatzo @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240921" data-title="Re:What means this 'trustworthy'?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What means this 'trustworthy'? by PopeRatzo" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240921" data-title="Re:What means this 'trustworthy'?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What means this 'trustworthy'? by PopeRatzo" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240921" data-title="Re:What means this 'trustworthy'?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240921" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240921"></div>

<ul id="group_53240921">
	<li id="hiddens_53240921" class="hide"></li>
</ul>

</li><li id="tree_53240645" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240645" class="commentstatus"></div>
<div id="comment_53240645" class="cw">
</div>

<div id="replyto_53240645"></div>

<ul id="group_53240645">
	<li id="hiddens_53240645" class="hide"></li>
</ul>

<ul id="commtree_53240645"><li id="tree_53241153" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241153" class="commentstatus"></div>
<div id="comment_53241153" class="cw">
	<div id="comment_top_53241153" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241153" name="comment_link_53241153" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241153" onclick="return D2.setFocusComment(53241153)" >Re:</a>


		 	<span id="comment_score_53241153" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241153); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~desdinova+216">desdinova 216</a>  <span class="uid"><a href="//slashdot.org/~desdinova+216">( 2000908 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241153"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241153">and the truth is probably somewhere between the two.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241153">

</div>
</div>

<div id="replyto_53241153"></div>

<ul id="group_53241153">
	<li id="hiddens_53241153" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240735" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240735" class="commentstatus"></div>
<div id="comment_53240735" class="cw">
	<div id="comment_top_53240735" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240735" name="comment_link_53240735" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240735" onclick="return D2.setFocusComment(53240735)" >Re:What means this 'trustworthy'?</a>


		 	<span id="comment_score_53240735" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240735); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AthanasiusKircher">AthanasiusKircher</a>  <span class="uid"><a href="//slashdot.org/~AthanasiusKircher">( 1333179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240735">		
		on Tuesday November 08, 2016 @04:12PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240735">#53240735</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240735"><p><div class="quote"><p>Why should I trust the people you say I should trust to say who I should trust?</p></div><p>Not only that, but the example sources are a bit laughable.  From TFS:</p><p><div class="quote"><p>one quick trip over to Wikipedia,</p></div><p>Ah yes, the encyclopedia that ANYONE -- including vandals, trolls, morons, and folks with agendas -- can edit.  Seriously??</p><p><div class="quote"><p> Snopes,</p></div><p>The site that started out back in the day as somewhat reasonable, but which seems now to have issues.  It's still better than most, but I've found crap on there in the past (not political stuff that's debatable, I'm talking scientific errors).</p><p><div class="quote"><p> an academic journal</p></div><p>Uh, first, how many people head to academic journals to do fact checking?  Second, how many people have access to those journals?  Third, the purpose of academic journals is often to present research in progress, which is often not the final word or consensus on something, just a current scholar's or lab's particular result.  You really need experts to interpret specialist literature.</p><p>

And then the idea just keeps getting worse.  Again from TFS:</p><p><div class="quote"><p>What if your internet browser -- whether Edge, Firefox, Chrome, Opera or other -- was able provide an "information accuracy rating" of some sort when you visit a certain URL. Perhaps something like "11,992 internet users give this website a factual accuracy rating of 3.7/10.</p></div><p>Seriously?  TFS just finished telling me of how millions of internet users are continuously hoodwinked by "inaccurate horsecrap," and now you want me to believe a rating system generated by those same internet users?!?</p><p>

I could go on with detailed critiques, but let's cut to the chase:</p><p><div class="quote"><p>Is this a good idea?</p></div><p>No.

 </p><p><div class="quote"><p>Could it be made to work technically?</p> </div><p>No.</p><p><div class="quote"><p>Might a browser feature like this make the internet as a whole a "more factually accurate place" to get information from?</p></div><p>No.  A browser feature doesn't magically make the internet "more factually accurate."  Nonsense will always be out there no matter what.</p><p>

I'm not opposed to someone trying to generate a browser plugin that tries to do something like this, though I can't imagine how it would be implemented to be useful.  But definitely NOT a core browser function.</p><p>

Fact-checking is REALLY hard work.  And frankly, even the best sites make errors.  How do you rate a webpage if it is largely accurate, but still has known (minor) fact errors?  Or is this only for targeting sites that are known to disseminate nonsense and disinformation?  What if those sites also carry some articles that are largely accurate?</p><p>

I can't see how this ends up working without significant bias, overgeneralization, inaccuracy (in which case it's useless), and limited coverage.  And even if it ends up roughly working well, what about all the "legends" that aren't in Snopes? -- like the way academic journals and experts sometimes have a different consensus about stuff than the interpretation you'd see in a book for a pop audience.  We like to think the world can be easily parsed into self-contained "facts" that are objectively verifiable, but frankly there's a lot of interpretation that goes into most stuff.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240735">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240173" onclick="return D2.selectParent(53240173)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What means this 'trustworthy'? by AthanasiusKircher @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240735" data-title="Re:What means this 'trustworthy'?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What means this 'trustworthy'? by AthanasiusKircher" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240735" data-title="Re:What means this 'trustworthy'?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What means this 'trustworthy'? by AthanasiusKircher" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240735" data-title="Re:What means this 'trustworthy'?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240735" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240735"></div>

<ul id="group_53240735">
	<li id="hiddens_53240735" class="hide"></li>
</ul>

<ul id="commtree_53240735"><li id="tree_53240887" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240887" class="commentstatus"></div>
<div id="comment_53240887" class="cw">
	<div id="comment_top_53240887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240887" name="comment_link_53240887" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240887" onclick="return D2.setFocusComment(53240887)" >Re:</a>


		 	<span id="comment_score_53240887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240887); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240887"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240887"><p>Very well said.</p><p><div class="quote"><p>Nonsense will always be out there no matter what.</p></div><p>This one weird trick that your browser mislabels as false made this housewife millions.  Firefox hates her!</p><p><div class="quote"><p>Fact-checking is REALLY hard work. And frankly, even the best sites make errors. How do you rate a webpage if it is largely accurate, but still has known (minor) fact errors? Or is this only for targeting sites that are known to disseminate nonsense and disinformation? What if those sites also carry some articles that are largely accurate?</p></div><p>Heck, some of the "fact-checking sites" <i>are</i> sites that are known to disseminate nonsense and disinformation, but also carry some articles that are largely accurate.  Beware political fact-checkers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240887">

</div>
</div>

<div id="replyto_53240887"></div>

<ul id="group_53240887">
	<li id="hiddens_53240887" class="hide"></li>
</ul>

</li><li id="tree_53241001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241001" class="commentstatus"></div>
<div id="comment_53241001" class="cw">
	<div id="comment_top_53241001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241001" name="comment_link_53241001" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241001" onclick="return D2.setFocusComment(53241001)" >Re:</a>


		 	<span id="comment_score_53241001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241001); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gavagai80">Gavagai80</a>  <span class="uid"><a href="//slashdot.org/~Gavagai80">( 1275204 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241001"><p>It might be possible to mark a claim as "controversial" and link to a page of search results about it. Even that would be abused though, soon everything would be labeled controversial.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241001">

</div>
</div>

<div id="replyto_53241001"></div>

<ul id="group_53241001">
	<li id="hiddens_53241001" class="hide"></li>
</ul>

</li><li id="tree_53241051" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241051" class="commentstatus"></div>
<div id="comment_53241051" class="cw">
	<div id="comment_top_53241051" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241051" name="comment_link_53241051" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241051" onclick="return D2.setFocusComment(53241051)" >Re:</a>


		 	<span id="comment_score_53241051" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241051); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241051"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241051"><p><div class="quote"><p>Ah yes, the encyclopedia that ANYONE -- including vandals, trolls, morons, and folks with agendas -- can edit.  Seriously??</p></div><p>I trust an encyclopedia that anyone can edit more than I trust an encyclopedia that no one can edit.</p><p><div class="quote"><p> Snopes<nobr> <wbr></nobr>... I've found crap on there in the past (not political stuff that's debatable, I'm talking scientific errors).</p></div><p>Can you provide an example?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241051">

</div>
</div>

<div id="replyto_53241051"></div>

<ul id="group_53241051">
	<li id="hiddens_53241051" class="hide"></li>
</ul>

</li><li id="tree_53241421" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241421" class="commentstatus"></div>
<div id="comment_53241421" class="cw">
	<div id="comment_top_53241421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241421" name="comment_link_53241421" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241421" onclick="return D2.setFocusComment(53241421)" >Betteridge strikes again!</a>


		 	<span id="comment_score_53241421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241421); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sconeu">sconeu</a>  <span class="uid"><a href="//slashdot.org/~sconeu">( 64226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241421"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241421"><p>Your comment makes it clear that, once more, Betteridge's Law of Headlines is completely correct.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241421">

</div>
</div>

<div id="replyto_53241421"></div>

<ul id="group_53241421">
	<li id="hiddens_53241421" class="hide"></li>
</ul>

<ul id="commtree_53241421"><li id="tree_53241737" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241737" class="commentstatus"></div>
<div id="comment_53241737" class="cw">
	<div id="comment_top_53241737" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241737" name="comment_link_53241737" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241737" onclick="return D2.setFocusComment(53241737)" >Re:</a>


		 	<span id="comment_score_53241737" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241737); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mr.+Shotgun">Mr. Shotgun</a>  <span class="uid"><a href="//slashdot.org/~Mr.+Shotgun">( 832121 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241737"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241737"><p><div class="quote"><p>Your comment makes it clear that, once more, Betteridge's Law of Headlines is completely correct.</p></div><p>[citation needed]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241737">

</div>
</div>

<div id="replyto_53241737"></div>

<ul id="group_53241737">
	<li id="hiddens_53241737" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240985" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240985" class="commentstatus"></div>
<div id="comment_53240985" class="cw">
	<div id="comment_top_53240985" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240985" name="comment_link_53240985" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240985" onclick="return D2.setFocusComment(53240985)" >Take the people out of it altogether</a>


		 	<span id="comment_score_53240985" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240985); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~presidenteloco">presidenteloco</a>  <span class="uid"><a href="//slashdot.org/~presidenteloco">( 659168 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240985"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240985"><p>A trustworthiness / fact-checking service should be done by algorithms; FOSS algorithms that can be argued about and validated for neutrality by anyone.</p><p>Certain political parties that for the sake of avoiding trolling shall remain nameless would be vehemently opposed to this, since the truth has a well known liberal bias.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240985">

</div>
</div>

<div id="replyto_53240985"></div>

<ul id="group_53240985">
	<li id="hiddens_53240985" class="hide"></li>
</ul>

</li><li id="tree_53241949" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241949" class="commentstatus"></div>
<div id="comment_53241949" class="cw">
	<div id="comment_top_53241949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241949" name="comment_link_53241949" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241949" onclick="return D2.setFocusComment(53241949)" >Re:</a>


		 	<span id="comment_score_53241949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241949); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241949"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241949">A huge SJW database to correct all terms and typed text before its ever on the net.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241949">

</div>
</div>

<div id="replyto_53241949"></div>

<ul id="group_53241949">
	<li id="hiddens_53241949" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240193" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240193" class="commentstatus"></div>
<div id="comment_53240193" class="cw">
	<div id="comment_top_53240193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240193" name="comment_link_53240193" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240193" onclick="return D2.setFocusComment(53240193)" >Who fact checks the fact checkers?</a>


		 	<span id="comment_score_53240193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240193); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MillerHighLife21">MillerHighLife21</a>  <span class="uid"><a href="//slashdot.org/~MillerHighLife21">( 876240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240193">		
		on Tuesday November 08, 2016 @03:05PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240193">#53240193</a>)
		<small><a href="http://www.brightball.com/" title="http://www.brightball.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240193"><p>First and foremost, you're probably looking at a major free speech concern the second something is listed incorrectly. You've got to quantify partial truths, exaggerations, etc. You've got to be able to fully reference the fact checkers themselves and on top of that you've got to monitor their sources for accuracy that could later change things. Verified vs unverified info gets crazy with journalist using anonymous sources or protecting their sources. Others, such as leaked info from inside an organization that leaves no means of actually fact checking it becomes even crazier.</p><p>Then you take a historical topic that requires a lot of study and context to fully understand what a statement on the subject even means and that's left to the devices/spare time of the people who are supposed to be doing it.</p><p>Distinctly complicated road to hoe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240193">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Who fact checks the fact checkers? by MillerHighLife21 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240193" data-title="Who fact checks the fact checkers?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Who fact checks the fact checkers? by MillerHighLife21" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240193" data-title="Who fact checks the fact checkers?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Who fact checks the fact checkers? by MillerHighLife21" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240193" data-title="Who fact checks the fact checkers?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240193" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240193"></div>

<ul id="group_53240193">
	<li id="hiddens_53240193" class="hide"></li>
</ul>

<ul id="commtree_53240193"><li id="tree_53241041" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241041" class="commentstatus"></div>
<div id="comment_53241041" class="cw">
	<div id="comment_top_53241041" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241041" name="comment_link_53241041" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241041" onclick="return D2.setFocusComment(53241041)" >Re:</a>


		 	<span id="comment_score_53241041" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241041); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241041"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241041">For the historical events, there are very often 2 POVs, such as for things like the Arab-Israeli conflicts since 1949.  Any factchecker will either piss off pro Israel people, or pro Pali people.  Same w/ a whole bunch of topics, like Bush v Gore, Trump v Clinton, et al</div>
	</div>

	<div class="commentSub" id="comment_sub_53241041">

</div>
</div>

<div id="replyto_53241041"></div>

<ul id="group_53241041">
	<li id="hiddens_53241041" class="hide"></li>
</ul>

</li><li id="tree_53241965" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241965" class="commentstatus"></div>
<div id="comment_53241965" class="cw">
	<div id="comment_top_53241965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241965" name="comment_link_53241965" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241965" onclick="return D2.setFocusComment(53241965)" >Re:</a>


		 	<span id="comment_score_53241965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241965); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241965"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241965">The safe words are set by who pays the SJW group.  Usually NGO's, charity, monarchy, theocracy, foundation fronts with a deep pockets and a cult, party or political agenda to push or enforce.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241965">

</div>
</div>

<div id="replyto_53241965"></div>

<ul id="group_53241965">
	<li id="hiddens_53241965" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240195" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240195" class="commentstatus"></div>
<div id="comment_53240195" class="cw">
	<div id="comment_top_53240195" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240195" name="comment_link_53240195" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240195" onclick="return D2.setFocusComment(53240195)" >No</a>


		 	<span id="comment_score_53240195" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240195); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240195"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240195"><p>No</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240195">

</div>
</div>

<div id="replyto_53240195"></div>

<ul id="group_53240195">
	<li id="hiddens_53240195" class="hide"></li>
</ul>

</li><li id="tree_53240201" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240201" class="commentstatus"></div>
<div id="comment_53240201" class="cw">
	<div id="comment_top_53240201" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240201" name="comment_link_53240201" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240201" onclick="return D2.setFocusComment(53240201)" >Stop scope creep. A browser should be a BROWSER.</a>


		 	<span id="comment_score_53240201" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240201); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240201">		
		on Tuesday November 08, 2016 @03:06PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240201">#53240201</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240201"><p>Stop scope creep. A browser should be a BROWSER.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240201">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Stop scope creep. A browser should be a BROWSER. by Anonymous Coward @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240201" data-title="Stop scope creep. A browser should be a BROWSER.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Stop scope creep. A browser should be a BROWSER. by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240201" data-title="Stop scope creep. A browser should be a BROWSER.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Stop scope creep. A browser should be a BROWSER. by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240201" data-title="Stop scope creep. A browser should be a BROWSER.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240201" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240201"></div>

<ul id="group_53240201">
	<li id="hiddens_53240201" class="hide"></li>
</ul>

<ul id="commtree_53240201"><li id="tree_53240385" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240385" class="commentstatus"></div>
<div id="comment_53240385" class="cw">
	<div id="comment_top_53240385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240385" name="comment_link_53240385" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240385" onclick="return D2.setFocusComment(53240385)" >Re:</a>


		 	<span id="comment_score_53240385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240385); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240385"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240385">That ship sailed when Microsoft introduced the first browser that was a direct vector to the OS kernel.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240385">

</div>
</div>

<div id="replyto_53240385"></div>

<ul id="group_53240385">
	<li id="hiddens_53240385" class="hide"></li>
</ul>

<ul id="commtree_53240385"><li id="tree_53241049" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241049" class="commentstatus"></div>
<div id="comment_53241049" class="cw">
	<div id="comment_top_53241049" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241049" name="comment_link_53241049" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241049" onclick="return D2.setFocusComment(53241049)" >Re:</a>


		 	<span id="comment_score_53241049" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241049); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241049"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241049">And they eventually lost the browser wars.  Yeah, they beat Netscape, but in the move from IE10 to Edge, they've lost a lot of the market to either Chrome or FireFox</div>
	</div>

	<div class="commentSub" id="comment_sub_53241049">

</div>
</div>

<div id="replyto_53241049"></div>

<ul id="group_53241049">
	<li id="hiddens_53241049" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240217" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240217" class="commentstatus"></div>
<div id="comment_53240217" class="cw">
	<div id="comment_top_53240217" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240217" name="comment_link_53240217" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240217" onclick="return D2.setFocusComment(53240217)" >No and HELL NO</a>


		 	<span id="comment_score_53240217" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240217); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bigdady92">bigdady92</a>  <span class="uid"><a href="//slashdot.org/~bigdady92">( 635263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240217">		
		on Tuesday November 08, 2016 @03:07PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240217">#53240217</a>)
		<small><a href="http://bigdady92.blogspot.com/" title="http://bigdady92.blogspot.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240217">You want to learn the facts and the truth, do your own research. You want to see all sides of the story you can't trust ANY big company regardless of how hands off they are with any of their web browsers.<br><br>No one is truthful, everyone lies. Seek the truth yourself and make an informed opinion on what you read on various sites.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240217">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No and HELL NO by bigdady92 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240217" data-title="No and HELL NO">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No and HELL NO by bigdady92" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240217" data-title="No and HELL NO">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No and HELL NO by bigdady92" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240217" data-title="No and HELL NO">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240217" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240217"></div>

<ul id="group_53240217">
	<li id="hiddens_53240217" class="hide"></li>
</ul>

<ul id="commtree_53240217"><li id="tree_53240395" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240395" class="commentstatus"></div>
<div id="comment_53240395" class="cw">
	<div id="comment_top_53240395" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240395" name="comment_link_53240395" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240395" onclick="return D2.setFocusComment(53240395)" >No and HELL NO and OF COURSE NOT!</a>


		 	<span id="comment_score_53240395" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240395); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~freeze128">freeze128</a>  <span class="uid"><a href="//slashdot.org/~freeze128">( 544774 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240395"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240395">The web browser should be as small and lean as possible. It's job is to render HTML. Fact checking is *NOT* the browser's job. <br> <br>Your TV does not cook you dinner.<br> <br>
Your car does not raise your kids.<br> <br>
Your cell phone does not do your laundry.<br> <br>
Of course your browser should not check facts for you.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240395">

</div>
</div>

<div id="replyto_53240395"></div>

<ul id="group_53240395">
	<li id="hiddens_53240395" class="hide"></li>
</ul>

<ul id="commtree_53240395"><li id="tree_53240449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240449" class="commentstatus"></div>
<div id="comment_53240449" class="cw">
	<div id="comment_top_53240449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240449" name="comment_link_53240449" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240449" onclick="return D2.setFocusComment(53240449)" >Re:</a>


		 	<span id="comment_score_53240449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240449); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240449"><p><div class="quote"><p>Your TV does not cook you dinner.</p><p>Your car does not raise your kids.</p><p>Your cell phone does not do your laundry.</p></div><p>But systemd does <b>everything!</b></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240449">

</div>
</div>

<div id="replyto_53240449"></div>

<ul id="group_53240449">
	<li id="hiddens_53240449" class="hide"></li>
</ul>

<ul id="commtree_53240449"><li id="tree_53241055" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241055" class="commentstatus"></div>
<div id="comment_53241055" class="cw">
	<div id="comment_top_53241055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241055" name="comment_link_53241055" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241055" onclick="return D2.setFocusComment(53241055)" >Re:</a>


		 	<span id="comment_score_53241055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241055); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241055"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241055">Fine, let systemd do the fact checking.  Better yet, leave systemd alone, and build in a factchecker in emacs.  In fact, make RMS' website the factchecker, so that he can teach people how the US/West are evil, and how Jill Stein is the best hope for us the coming 4 years</div>
	</div>

	<div class="commentSub" id="comment_sub_53241055">

</div>
</div>

<div id="replyto_53241055"></div>

<ul id="group_53241055">
	<li id="hiddens_53241055" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53241061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241061" class="commentstatus"></div>
<div id="comment_53241061" class="cw">
	<div id="comment_top_53241061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241061" name="comment_link_53241061" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241061" onclick="return D2.setFocusComment(53241061)" >Re:</a>


		 	<span id="comment_score_53241061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241061); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241061"><blockquote><div><p>You want to learn the facts and the truth, do your own research.</p></div></blockquote><p>And research to back up that research, and so on and so forth.  I have to go replicate a bunch of seminal physics experiments now so that I can believe E=mc^2</p><p>I have finite time, and frankly for most things, finite levels of giving a shit.  I want a best opinion going forward.  "Just research everything yourself" doesn't work as a philosophy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241061">

</div>
</div>

<div id="replyto_53241061"></div>

<ul id="group_53241061">
	<li id="hiddens_53241061" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240225" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240225" class="commentstatus"></div>
<div id="comment_53240225" class="cw">
	<div id="comment_top_53240225" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240225" name="comment_link_53240225" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240225" onclick="return D2.setFocusComment(53240225)" >Insane </a>


		 	<span id="comment_score_53240225" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240225); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240225">		
		on Tuesday November 08, 2016 @03:08PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240225">#53240225</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240225"><p>Any browser that does this will instantly stop being my browser.</p><p>Show me websites, then fuck off.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240225">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Insane  by Anonymous Coward @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240225" data-title="Insane ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Insane  by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240225" data-title="Insane ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Insane  by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240225" data-title="Insane ">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240225" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240225"></div>

<ul id="group_53240225">
	<li id="hiddens_53240225" class="hide"></li>
</ul>

</li><li id="tree_53240229" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240229" class="commentstatus"></div>
<div id="comment_53240229" class="cw">
	<div id="comment_top_53240229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240229" name="comment_link_53240229" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240229" onclick="return D2.setFocusComment(53240229)" >No.  Just No.</a>


		 	<span id="comment_score_53240229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240229); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LynnwoodRooster">LynnwoodRooster</a>  <span class="uid"><a href="//slashdot.org/~LynnwoodRooster">( 966895 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240229">		
		on Tuesday November 08, 2016 @03:09PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240229">#53240229</a>)
		<small><a href="//slashdot.org/~LynnwoodRooster/journal/" title="Wednesday August 29, 2007 @03:43PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240229">We just <a href="https://news.slashdot.org/story/16/11/07/1439224/wikipedias-not-as-biased-as-you-might-think-say-harvard-researchers" title="slashdot.org">had a Slashdot article</a> [slashdot.org] about only 1 in 4 articles on Wikipedia being free from bias; what makes you think the "fact check" sites are better?</div>
	</div>

	<div class="commentSub" id="comment_sub_53240229">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No.  Just No. by LynnwoodRooster @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240229" data-title="No.  Just No.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No.  Just No. by LynnwoodRooster" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240229" data-title="No.  Just No.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No.  Just No. by LynnwoodRooster" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240229" data-title="No.  Just No.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240229" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240229"></div>

<ul id="group_53240229">
	<li id="hiddens_53240229" class="hide"></li>
</ul>

<ul id="commtree_53240229"><li id="tree_53240433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240433" class="commentstatus"></div>
<div id="comment_53240433" class="cw">
	<div id="comment_top_53240433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240433" name="comment_link_53240433" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240433" onclick="return D2.setFocusComment(53240433)" >Re:</a>


		 	<span id="comment_score_53240433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Roger+W+Moore">Roger W Moore</a>  <span class="uid"><a href="//slashdot.org/~Roger+W+Moore">( 538166 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240433"><p><div class="quote"><p>We just had a Slashdot article [slashdot.org] about only 1 in 4 articles on Wikipedia being free from bias</p></div><p>
Being free from bias is not the same as saying that it is factually correct.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240433">

</div>
</div>

<div id="replyto_53240433"></div>

<ul id="group_53240433">
	<li id="hiddens_53240433" class="hide"></li>
</ul>

<ul id="commtree_53240433"><li id="tree_53241507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241507" class="commentstatus"></div>
<div id="comment_53241507" class="cw">
	<div id="comment_top_53241507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241507" name="comment_link_53241507" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241507" onclick="return D2.setFocusComment(53241507)" >Re:</a>


		 	<span id="comment_score_53241507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241507); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241507"><p><div class="quote"><p>Being free from bias is not the same as saying that it is factually correct.</p></div><p>That depends on what the meaning of "is" is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241507">

</div>
</div>

<div id="replyto_53241507"></div>

<ul id="group_53241507">
	<li id="hiddens_53241507" class="hide"></li>
</ul>

</li><li id="tree_53240577" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240577" class="commentstatus"></div>
<div id="comment_53240577" class="cw">
</div>

<div id="replyto_53240577"></div>

<ul id="group_53240577">
	<li id="hiddens_53240577" class="hide"></li>
</ul>

<ul id="commtree_53240577"><li id="tree_53240955" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240955" class="commentstatus"></div>
<div id="comment_53240955" class="cw">
</div>

<div id="replyto_53240955"></div>

<ul id="group_53240955">
	<li id="hiddens_53240955" class="hide"></li>
</ul>

<ul id="commtree_53240955"><li id="tree_53241149" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53241149" class="commentstatus"></div>
<div id="comment_53241149" class="cw">
</div>

<div id="replyto_53241149"></div>

<ul id="group_53241149">
	<li id="hiddens_53241149" class="hide"></li>
</ul>

<ul id="commtree_53241149"><li id="tree_53241527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241527" class="commentstatus"></div>
<div id="comment_53241527" class="cw">
	<div id="comment_top_53241527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241527" name="comment_link_53241527" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241527" onclick="return D2.setFocusComment(53241527)" >Re:</a>


		 	<span id="comment_score_53241527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241527); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~yuriklastalov">yuriklastalov</a>  <span class="uid"><a href="//slashdot.org/~yuriklastalov">( 4536597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241527"><p>More like Stalin, seeing as how they lean left so hard they're practically falling over.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241527">

</div>
</div>

<div id="replyto_53241527"></div>

<ul id="group_53241527">
	<li id="hiddens_53241527" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53240233" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240233" class="commentstatus"></div>
<div id="comment_53240233" class="cw">
	<div id="comment_top_53240233" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240233" name="comment_link_53240233" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240233" onclick="return D2.setFocusComment(53240233)" >Needs to properly bubble results</a>


		 	<span id="comment_score_53240233" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240233); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chihowa">chihowa</a>  <span class="uid"><a href="//slashdot.org/~chihowa">( 366380 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240233"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240233"><p>Yes, we desperately need this, but we need to make sure that there's a tailored subscription process before use so that the "correct" facts are used by the checking process. I want to make sure that my specific political views, religion, and cultural expectations are reflected in the "objective truth" as shown by teh interwebs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240233">

</div>
</div>

<div id="replyto_53240233"></div>

<ul id="group_53240233">
	<li id="hiddens_53240233" class="hide"></li>
</ul>

</li><li id="tree_53240277" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240277" class="commentstatus"></div>
<div id="comment_53240277" class="cw">
	<div id="comment_top_53240277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240277" name="comment_link_53240277" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240277" onclick="return D2.setFocusComment(53240277)" >Nope! You have to have it builtin!</a>


		 	<span id="comment_score_53240277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240277); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aglider">aglider</a>  <span class="uid"><a href="//slashdot.org/~aglider">( 2435074 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240277"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240277">Otherwise you can ask your browser also to find the best price, delete useless emails and the likes.<br>
AI doesn't mean you have to ditch your NI (natural intelligence, if any!)</div>
	</div>

	<div class="commentSub" id="comment_sub_53240277">

</div>
</div>

<div id="replyto_53240277"></div>

<ul id="group_53240277">
	<li id="hiddens_53240277" class="hide"></li>
</ul>

</li><li id="tree_53240301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240301" class="commentstatus"></div>
<div id="comment_53240301" class="cw">
	<div id="comment_top_53240301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240301" name="comment_link_53240301" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240301" onclick="return D2.setFocusComment(53240301)" >That's what your brain is for.</a>


		 	<span id="comment_score_53240301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Qbertino">Qbertino</a>  <span class="uid"><a href="//slashdot.org/~Qbertino">( 265505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240301"><p>I'm sorry, but fact checking is what your brain is for.<br>Use it.</p><p>Glad I could help.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240301">

</div>
</div>

<div id="replyto_53240301"></div>

<ul id="group_53240301">
	<li id="hiddens_53240301" class="hide"></li>
</ul>

</li><li id="tree_53240321" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240321" class="commentstatus"></div>
<div id="comment_53240321" class="cw">
	<div id="comment_top_53240321" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240321" name="comment_link_53240321" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240321" onclick="return D2.setFocusComment(53240321)" >Sure, which one ?</a>


		 	<span id="comment_score_53240321" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240321); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alexhs">alexhs</a>  <span class="uid"><a href="//slashdot.org/~alexhs">( 877055 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240321">		
		on Tuesday November 08, 2016 @03:19PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240321">#53240321</a>)
		<small><a href="http://dr-tools.sourceforge.net/" title="http://dr-tools.sourceforge.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~alexhs/journal/" title="Tuesday January 23, 2007 @10:27AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240321"><p>Would that be the New-York Times fact-checker, or the Fox News fact-checker ?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240321">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sure, which one ? by alexhs @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240321" data-title="Sure, which one ?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sure, which one ? by alexhs" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240321" data-title="Sure, which one ?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sure, which one ? by alexhs" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240321" data-title="Sure, which one ?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240321" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240321"></div>

<ul id="group_53240321">
	<li id="hiddens_53240321" class="hide"></li>
</ul>

</li><li id="tree_53240331" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240331" class="commentstatus"></div>
<div id="comment_53240331" class="cw">
	<div id="comment_top_53240331" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240331" name="comment_link_53240331" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240331" onclick="return D2.setFocusComment(53240331)" >Like others said...</a>


		 	<span id="comment_score_53240331" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240331); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RandomSurfer314">RandomSurfer314</a>  <span class="uid"><a href="//slashdot.org/~RandomSurfer314">( 4412795 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240331">		
		on Tuesday November 08, 2016 @03:20PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240331">#53240331</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240331"><p>Of course not.</p><p>

Most halfway normal and educated people have no problems with discerning reality from imagination and propaganda, and the rest will not believe in extra 'checked' facts anyway. Yes, on the Internet conspiracy crackpots can easily find forums on which they reinforce their world views but they're not a new phenomenon. Most of them probably need a bit more sleep, the feeling of being needed and a bit less sorrows much more than facts.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240331">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Like others said... by RandomSurfer314 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240331" data-title="Like others said...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Like others said... by RandomSurfer314" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240331" data-title="Like others said...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Like others said... by RandomSurfer314" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240331" data-title="Like others said...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240331" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240331"></div>

<ul id="group_53240331">
	<li id="hiddens_53240331" class="hide"></li>
</ul>

<ul id="commtree_53240331"><li id="tree_53240373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240373" class="commentstatus"></div>
<div id="comment_53240373" class="cw">
	<div id="comment_top_53240373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240373" name="comment_link_53240373" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240373" onclick="return D2.setFocusComment(53240373)" >Re:</a>


		 	<span id="comment_score_53240373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240373); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RandomSurfer314">RandomSurfer314</a>  <span class="uid"><a href="//slashdot.org/~RandomSurfer314">( 4412795 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240373">Wait, I take this hasty post back, it was way to flower-powery. Yes, browsers need built-in fact checkers, but to make sure they really check the facts correctly, the browser extension needs to be run by a government agency, e.g. some subdivision of the NSA, and to prevent against Russian hacker attacks this authority needs to be located at a secure and secluded location like Area 51.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240373">

</div>
</div>

<div id="replyto_53240373"></div>

<ul id="group_53240373">
	<li id="hiddens_53240373" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240341" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240341" class="commentstatus"></div>
<div id="comment_53240341" class="cw">
	<div id="comment_top_53240341" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240341" name="comment_link_53240341" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240341" onclick="return D2.setFocusComment(53240341)" >No, Hell no, and Go fuck yourself.</a>


		 	<span id="comment_score_53240341" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240341); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240341">		
		on Tuesday November 08, 2016 @03:21PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240341">#53240341</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240341"><p>Dont let the title mislead you here, not trying to troll.</p><p>The issue this article is really about, is about people not having the time to self-educate, and as such, not having time to fact check their media consumption.</p><p>Firstly, this is feature creep in the browser. The browser allows you to consume the information of your choosing. It should not interfere in one's choice of information to consume, so "No."</p><p>This is a consequence of being overworked (Notice that this is for the United States, land of the 1-week a year "vacation."), and having insufficient time for personal improvement activities.</p><p>When there is a "Now you no longer have to do all that troublesome and time consuming fact checking and self-improvement, because you can use our convenient Truthiness App instead!", you just produce a channel by which "truth" (the political kind!) can be disseminated to the masses without question.  So, "Hell no."</p><p>It also obviates yet another challenge against the time demands of the corporate interests against their workers, because now they dont really need all that time to themselves for self-improvement. Which brings us to the obligatory "Go fuck yourself."</p><p>The real solution is to stop robbing people of personal time, because that is what causes this problem to begin with.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240341">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No, Hell no, and Go fuck yourself. by wierd_w @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240341" data-title="No, Hell no, and Go fuck yourself.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No, Hell no, and Go fuck yourself. by wierd_w" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240341" data-title="No, Hell no, and Go fuck yourself.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No, Hell no, and Go fuck yourself. by wierd_w" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240341" data-title="No, Hell no, and Go fuck yourself.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240341" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240341"></div>

<ul id="group_53240341">
	<li id="hiddens_53240341" class="hide"></li>
</ul>

<ul id="commtree_53240341"><li id="tree_53240707" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240707" class="commentstatus"></div>
<div id="comment_53240707" class="cw">
	<div id="comment_top_53240707" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240707" name="comment_link_53240707" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240707" onclick="return D2.setFocusComment(53240707)" >Re:</a>


		 	<span id="comment_score_53240707" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240707); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240707"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240707"><p>For me, even though I see the value, I still say No.</p><p>Because people who keep seeing fact checks <strong>will ignore them</strong>.</p><p>If you're a believer in homeopathy, having a big banner that tells you it's not real does absolutely zilch for you. If you're a Trump supporter, seeing banners telling you where he's wrong won't help.</p><p><span class="substr"> </span> <strong>These people will just ignore those messages and even worse, distrust them. And then they'll spread their distrust around to make the whole thing pointless</strong>.</p><p>The truth about the Internet, is instead of</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240707">

</div>
</div>

<div id="replyto_53240707"></div>

<ul id="group_53240707">
	<li id="hiddens_53240707" class="hide"></li>
</ul>

<ul id="commtree_53240707"><li id="tree_53240817" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240817" class="commentstatus"></div>
<div id="comment_53240817" class="cw">
	<div id="comment_top_53240817" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240817" name="comment_link_53240817" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240817" onclick="return D2.setFocusComment(53240817)" >Re:</a>


		 	<span id="comment_score_53240817" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240817); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240817"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240817"><p>I see this as well:</p><p>Say I see something I know to be false being said online. I don't need a fact checker, I already know it is false.  What I want to do is understand why the person making the statement is saying this known false statement.</p><p>So, I start researching the rhetoric-- only to be treated be an endless barrage of reminders that what I am researching is not factual, when in fact it is.  I don't care about the face value of the statement, I am researching why people said it. It is true that they said<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240817">

</div>
</div>

<div id="replyto_53240817"></div>

<ul id="group_53240817">
	<li id="hiddens_53240817" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53241811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241811" class="commentstatus"></div>
<div id="comment_53241811" class="cw">
	<div id="comment_top_53241811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241811" name="comment_link_53241811" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241811" onclick="return D2.setFocusComment(53241811)" >Re:</a>


		 	<span id="comment_score_53241811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241811); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~msauve">msauve</a>  <span class="uid"><a href="//slashdot.org/~msauve">( 701917 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241811">Yep, and it just caters to groupthink when you have a "vote" on which info is accurate. It's clear enough locally from the<nobr> <wbr></nobr>/. mod system that such moderation is more subjective than objective, and easily falls to deliberate misuse.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241811">

</div>
</div>

<div id="replyto_53241811"></div>

<ul id="group_53241811">
	<li id="hiddens_53241811" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240363" class="commentstatus"></div>
<div id="comment_53240363" class="cw">
	<div id="comment_top_53240363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240363" name="comment_link_53240363" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240363" onclick="return D2.setFocusComment(53240363)" >Since Wall Street Doesn't...</a>


		 	<span id="comment_score_53240363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~oh_my_080980980">oh_my_080980980</a>  <span class="uid"><a href="//slashdot.org/~oh_my_080980980">( 773867 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240363">Why should anyone else.  Let's start with fact checking Wall Street then move on to conspiracy theories....</div>
	</div>

	<div class="commentSub" id="comment_sub_53240363">

</div>
</div>

<div id="replyto_53240363"></div>

<ul id="group_53240363">
	<li id="hiddens_53240363" class="hide"></li>
</ul>

</li><li id="tree_53240397" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240397" class="commentstatus"></div>
<div id="comment_53240397" class="cw">
	<div id="comment_top_53240397" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240397" name="comment_link_53240397" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240397" onclick="return D2.setFocusComment(53240397)" >Web Browser != Web Police</a>


		 	<span id="comment_score_53240397" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240397); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240397">		
		on Tuesday November 08, 2016 @03:29PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240397">#53240397</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240397"><p>It's a browser.<br>It's sole function is to act as a gateway to information contained out on the web.</p><p>Period.</p><p>I do not need someone else ( or their magic algorithm ) to determine if what I'm looking at is:</p><p>1) The whole truth<br>2) A partial truth<br>3) Not even close to the truth<br>4) A National Enquirer worthy article<br>5) Approved for viewing in my country due to the subject matter</p><p>For what passes as the News these days ( and the folks who control them ) know this:</p><p>I would prefer my information to come to me unfiltered, uncensored, unbiased and sans any sort<br>of tracking to determine what I am reading or watching at any given time.  I will make up my own<br>mind if I find it factual or otherwise.</p><p>It's bad enough I have to read a dozen different news sites ( across several countries ) to get multiple<br>viewpoints on the same story just to even out the bias since any single source tends to spin it one<br>way or another depending on the wishes of the parent corporation who happens to own the news<br>outlet in question.</p><p>Just . . . no.</p><p>Maybe, if there were even the slightest bit of journalistic integrity left, we would instead focus on<br>getting the damn facts straight BEFORE releasing the story instead of everyone scrambling to be<br>the news equivalent of your typical forum " First Post ".</p><p>As for relying upon opinionated blogs, Facebook, and the plethora of other news-wanna-be sites out<br>there,  trust what you read and see at your own risk.  Just remember their sole function in life is to<br>get you on their site. Eventually, it will self correct once enough folks figure out the sites are peddling<br>nothing but bullshit.</p><p>They'll simply quit showing up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240397">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Web Browser != Web Police by nehumanuscrede @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240397" data-title="Web Browser != Web Police">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Web Browser != Web Police by nehumanuscrede" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240397" data-title="Web Browser != Web Police">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Web Browser != Web Police by nehumanuscrede" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240397" data-title="Web Browser != Web Police">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240397" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240397"></div>

<ul id="group_53240397">
	<li id="hiddens_53240397" class="hide"></li>
</ul>

<ul id="commtree_53240397"><li id="tree_53240823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240823" class="commentstatus"></div>
<div id="comment_53240823" class="cw">
	<div id="comment_top_53240823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240823" name="comment_link_53240823" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240823" onclick="return D2.setFocusComment(53240823)" >Re:</a>


		 	<span id="comment_score_53240823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GuB-42">GuB-42</a>  <span class="uid"><a href="//slashdot.org/~GuB-42">( 2483988 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240823"><p>If you are like many people here, you are using someone else's magic to determine if what you are looking is an ad or not and filter accordingly.<br>A bullshit filter is not that different from an ad or a spam filter.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240823">

</div>
</div>

<div id="replyto_53240823"></div>

<ul id="group_53240823">
	<li id="hiddens_53240823" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240429" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240429" class="commentstatus"></div>
<div id="comment_53240429" class="cw">
	<div id="comment_top_53240429" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240429" name="comment_link_53240429" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240429" onclick="return D2.setFocusComment(53240429)" >No, they're too bloated already.</a>


		 	<span id="comment_score_53240429" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240429); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~QuietLagoon">QuietLagoon</a>  <span class="uid"><a href="//slashdot.org/~QuietLagoon">( 813062 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240429"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240429">... and Firefox, I'm looking at you.  But to the point of this thread, fact-checking should be done by those who want to do it.  It should not be trust upon everyone just because it can be.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240429">

</div>
</div>

<div id="replyto_53240429"></div>

<ul id="group_53240429">
	<li id="hiddens_53240429" class="hide"></li>
</ul>

</li><li id="tree_53240439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240439" class="commentstatus"></div>
<div id="comment_53240439" class="cw">
	<div id="comment_top_53240439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240439" name="comment_link_53240439" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240439" onclick="return D2.setFocusComment(53240439)" >What a fantastic, multi-faceted tool!</a>


		 	<span id="comment_score_53240439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240439); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240439"><p>Don't out and out preclude people from reading certain material -- just smear it with a big warning that it's the "wrong" way to think.  Much more subtle than China/N. Korea/etc.</p><p>And think of the efficiencies.  Today, the journalistic cadre actually has to go to the trouble to write out why something is "wrong," and then hope readers find it.  Imagine the leverage if they could just declare the "right" framework once and have it applied across the board to the "wrong" sources!</p><p>Building on that, just think how<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240439">

</div>
</div>

<div id="replyto_53240439"></div>

<ul id="group_53240439">
	<li id="hiddens_53240439" class="hide"></li>
</ul>

</li><li id="tree_53240455" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240455" class="commentstatus"></div>
<div id="comment_53240455" class="cw">
	<div id="comment_top_53240455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240455" name="comment_link_53240455" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240455" onclick="return D2.setFocusComment(53240455)" >With a browser like that...</a>


		 	<span id="comment_score_53240455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240455); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustNiz">JustNiz</a>  <span class="uid"><a href="//slashdot.org/~JustNiz">( 692889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240455">		
		on Tuesday November 08, 2016 @03:38PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240455">#53240455</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240455"><p>Truth is difficult to pin down. In some cases truth is legitimately subjective.<br>A browser like this would inevitably just be another layer of bias and indirection, so the problem will just become one of "who watches the watchers?".<br>For example several sites have stated that snopes, traditionally the internet bastion of fact-checking, has a strong political bias.<br><a href="http://dailycaller.com/2016/06/17/fact-checking-snopes-websites-political-fact-checker-is-just-a-failed-liberal-blogger/" title="dailycaller.com">http://dailycaller.com/2016/06...</a> [dailycaller.com]<br><a href="http://www.angrypatriotmovement.com/who-is-behind-snopes/" title="angrypatriotmovement.com">http://www.angrypatriotmovemen...</a> [angrypatriotmovement.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240455">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="With a browser like that... by JustNiz @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240455" data-title="With a browser like that...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="With a browser like that... by JustNiz" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240455" data-title="With a browser like that...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="With a browser like that... by JustNiz" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240455" data-title="With a browser like that...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240455" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240455"></div>

<ul id="group_53240455">
	<li id="hiddens_53240455" class="hide"></li>
</ul>

<ul id="commtree_53240455"><li id="tree_53240793" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240793" class="commentstatus"></div>
<div id="comment_53240793" class="cw">
	<div id="comment_top_53240793" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240793" name="comment_link_53240793" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240793" onclick="return D2.setFocusComment(53240793)" >Re:</a>


		 	<span id="comment_score_53240793" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240793); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DerekLyons">DerekLyons</a>  <span class="uid"><a href="//slashdot.org/~DerekLyons">( 302214 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240793"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240793"><blockquote><div><p>For example several sites have stated that snopes, traditionally the internet bastion of fact-checking, has a strong political bias.</p></div></blockquote><p>That would be better phrased as  "right wing sites (themselves already deeply biased) believe that Snopes has a strong political bias".  And their "proof" of that are extended <em>ad hominem</em> attacks against a single staffer and (mostly) unsupported claims.  They few claims they do (laughingly) support generally use other, equally deeply biased, sites to "prove" that Snopes is wrong<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240793">

</div>
</div>

<div id="replyto_53240793"></div>

<ul id="group_53240793">
	<li id="hiddens_53240793" class="hide"></li>
</ul>

<ul id="commtree_53240793"><li id="tree_53240915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240915" class="commentstatus"></div>
<div id="comment_53240915" class="cw">
	<div id="comment_top_53240915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240915" name="comment_link_53240915" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240915" onclick="return D2.setFocusComment(53240915)" >Re:</a>


		 	<span id="comment_score_53240915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mfearby">mfearby</a>  <span class="uid"><a href="//slashdot.org/~mfearby">( 1653 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240915"><p>One man's bias is another's firmly-held conviction. You seem to think that all left-wing sites are truth and anyone who disagrees is biased. I could argue the complete opposite. People just need to make up their minds, but an avowed left-winger running all of Snopes' "fact checking" means that it's obviously biased. I had always suspected that site but now I know why it didn't smell right.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240915">

</div>
</div>

<div id="replyto_53240915"></div>

<ul id="group_53240915">
	<li id="hiddens_53240915" class="hide"></li>
</ul>

<ul id="commtree_53240915"><li id="tree_53241917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241917" class="commentstatus"></div>
<div id="comment_53241917" class="cw">
	<div id="comment_top_53241917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241917" name="comment_link_53241917" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241917" onclick="return D2.setFocusComment(53241917)" >Re:</a>


		 	<span id="comment_score_53241917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DerekLyons">DerekLyons</a>  <span class="uid"><a href="//slashdot.org/~DerekLyons">( 302214 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241917"><blockquote><div><p>You seem to think that all left-wing sites are truth and anyone who disagrees is biased.</p></div></blockquote><p>An interesting conclusion given I said nothing about the left.    And one that, along with the rest of your reply, proves the truth of what I said.</p><p>And no, bias and conviction are not the same thing.  That's another lie spread by the right in an attempt to avoid the truth.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241917">

</div>
</div>

<div id="replyto_53241917"></div>

<ul id="group_53241917">
	<li id="hiddens_53241917" class="hide"></li>
</ul>

<ul id="commtree_53241917"><li id="tree_53242067" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242067" class="commentstatus"></div>
<div id="comment_53242067" class="cw">
	<div id="comment_top_53242067" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242067" name="comment_link_53242067" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242067" onclick="return D2.setFocusComment(53242067)" >Re:</a>


		 	<span id="comment_score_53242067" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242067); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fredgiblet">fredgiblet</a>  <span class="uid"><a href="//slashdot.org/~fredgiblet">( 1063752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242067"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242067">Actually that's a lie spread by both sides.  It's just far more prominent on the right.  On the left it usually manifests as "My feeling are more important than your facts."</div>
	</div>

	<div class="commentSub" id="comment_sub_53242067">

</div>
</div>

<div id="replyto_53242067"></div>

<ul id="group_53242067">
	<li id="hiddens_53242067" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240965" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240965" class="commentstatus"></div>
<div id="comment_53240965" class="cw">
	<div id="comment_top_53240965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240965" name="comment_link_53240965" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240965" onclick="return D2.setFocusComment(53240965)" >Re:</a>


		 	<span id="comment_score_53240965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240965); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JustNiz">JustNiz</a>  <span class="uid"><a href="//slashdot.org/~JustNiz">( 692889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240965"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240965"><p>Sometimes truth is legitimately subjective.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240965">

</div>
</div>

<div id="replyto_53240965"></div>

<ul id="group_53240965">
	<li id="hiddens_53240965" class="hide"></li>
</ul>

<ul id="commtree_53240965"><li id="tree_53241933" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241933" class="commentstatus"></div>
<div id="comment_53241933" class="cw">
	<div id="comment_top_53241933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241933" name="comment_link_53241933" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241933" onclick="return D2.setFocusComment(53241933)" >Re:</a>


		 	<span id="comment_score_53241933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241933); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DerekLyons">DerekLyons</a>  <span class="uid"><a href="//slashdot.org/~DerekLyons">( 302214 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241933"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241933"><p>We're aren't discussing truth, we're discussing facts.  Opinions can be subjective, but the truth rarely and the facts never.  As I said above, the right wing nutjob sites tell you differently, because that's how they avoid inconvenient facts - by telling the credulous that they're malleable and subjective.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241933">

</div>
</div>

<div id="replyto_53241933"></div>

<ul id="group_53241933">
	<li id="hiddens_53241933" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53241091" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241091" class="commentstatus"></div>
<div id="comment_53241091" class="cw">
	<div id="comment_top_53241091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241091" name="comment_link_53241091" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241091" onclick="return D2.setFocusComment(53241091)" >Re:</a>


		 	<span id="comment_score_53241091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241091); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mu22le">mu22le</a>  <span class="uid"><a href="//slashdot.org/~mu22le">( 766735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241091"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241091"><p>obligatory <a href="https://xkcd.com/250/" title="xkcd.com">https://xkcd.com/250/</a> [xkcd.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241091">

</div>
</div>

<div id="replyto_53241091"></div>

<ul id="group_53241091">
	<li id="hiddens_53241091" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240473" class="commentstatus"></div>
<div id="comment_53240473" class="cw">
	<div id="comment_top_53240473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240473" name="comment_link_53240473" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240473" onclick="return D2.setFocusComment(53240473)" >Most people aren't interested in actual facts</a>


		 	<span id="comment_score_53240473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mortimer82">Mortimer82</a>  <span class="uid"><a href="//slashdot.org/~Mortimer82">( 746766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240473">Most people are looking for "facts" that validate their preconceived opinions. They tend to selectively read articles which have headlines for topics they already have an opinion on, if the article is in conflict with that opinion, they dismiss the article as rubbish, or perhaps comment on it to that effect. If the article is in line with their opinion, they share it proudly with all their social media friends as a proclamation on how "right" their opinions are, regardless of the factual accuracy of the art</div>
	</div>

	<div class="commentSub" id="comment_sub_53240473">

</div>
</div>

<div id="replyto_53240473"></div>

<ul id="group_53240473">
	<li id="hiddens_53240473" class="hide"></li>
</ul>

</li><li id="tree_53240485" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240485" class="commentstatus"></div>
<div id="comment_53240485" class="cw">
	<div id="comment_top_53240485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240485" name="comment_link_53240485" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240485" onclick="return D2.setFocusComment(53240485)" >Doesn't solve the problem...</a>


		 	<span id="comment_score_53240485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240485); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Archfeld">Archfeld</a>  <span class="uid"><a href="//slashdot.org/~Archfeld">( 6757 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240485">		 &lt;<a href="mailto:treboreel%40live.com">treboreel@live.com</a>&gt;
		on Tuesday November 08, 2016 @03:43PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240485">#53240485</a>)
		<small><a href="//slashdot.org/~Archfeld/journal/" title="Friday August 20, 2004 @12:38PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240485"><p>Whether the people accept the data straight from TV, unverified web sites or a system of so-called fact checkers the underlying problem still exists. People relying on other people to think for them. The best method would be to teach and strive for critical thinking and for people to do some checking of their own, but in our instant gratification based society of today that is unlikely to happen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240485">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Doesn't solve the problem... by Archfeld @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240485" data-title="Doesn't solve the problem...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Doesn't solve the problem... by Archfeld" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240485" data-title="Doesn't solve the problem...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Doesn't solve the problem... by Archfeld" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240485" data-title="Doesn't solve the problem...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240485" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240485"></div>

<ul id="group_53240485">
	<li id="hiddens_53240485" class="hide"></li>
</ul>

</li><li id="tree_53240507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240507" class="commentstatus"></div>
<div id="comment_53240507" class="cw">
	<div id="comment_top_53240507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240507" name="comment_link_53240507" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240507" onclick="return D2.setFocusComment(53240507)" >No.</a>


		 	<span id="comment_score_53240507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240507); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cfalcon">cfalcon</a>  <span class="uid"><a href="//slashdot.org/~cfalcon">( 779563 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240507"><p>It's a monumentally stupid idea.  And it is the worst day to ask about it.</p><p>The obvious reason is that whomever controls what is presented as facts, suddenly is perceived as having an ironclad grip on truth, and is by default perceived as unbiased.  We've just seen (only by accident!) what happens when the media is trusted with this.  Because this is election day, this will be a controversial statement, but in the light of several years, it will not be.</p><p>There are plenty of other problems- it means that referen<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240507">

</div>
</div>

<div id="replyto_53240507"></div>

<ul id="group_53240507">
	<li id="hiddens_53240507" class="hide"></li>
</ul>

</li><li id="tree_53240509" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240509" class="commentstatus"></div>
<div id="comment_53240509" class="cw">
	<div id="comment_top_53240509" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240509" name="comment_link_53240509" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240509" onclick="return D2.setFocusComment(53240509)" >Wikipedia</a>


		 	<span id="comment_score_53240509" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240509); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~darkain">darkain</a>  <span class="uid"><a href="//slashdot.org/~darkain">( 749283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240509"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240509"><p>Speaking of Wikipedia being an "unbiased" source of information (OH THE LAWLZ), check out this article on why your idea is absolutely the worst possible way to implement things: <a href="https://en.wikipedia.org/wiki/Google_bomb" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240509">

</div>
</div>

<div id="replyto_53240509"></div>

<ul id="group_53240509">
	<li id="hiddens_53240509" class="hide"></li>
</ul>

</li><li id="tree_53240517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240517" class="commentstatus"></div>
<div id="comment_53240517" class="cw">
	<div id="comment_top_53240517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240517" name="comment_link_53240517" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240517" onclick="return D2.setFocusComment(53240517)" >Um...</a>


		 	<span id="comment_score_53240517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dohzer">dohzer</a>  <span class="uid"><a href="//slashdot.org/~dohzer">( 867770 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240517"><p>Why don't we just lock everybody's homepage to <a href="https://www.factcheck.org/" title="factcheck.org">https://www.factcheck.org/</a> [factcheck.org] and be done with it?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240517">

</div>
</div>

<div id="replyto_53240517"></div>

<ul id="group_53240517">
	<li id="hiddens_53240517" class="hide"></li>
</ul>

</li><li id="tree_53240549" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240549" class="commentstatus"></div>
<div id="comment_53240549" class="cw">
	<div id="comment_top_53240549" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240549" name="comment_link_53240549" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240549" onclick="return D2.setFocusComment(53240549)" >Won't work</a>


		 	<span id="comment_score_53240549" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240549); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~argStyopa">argStyopa</a>  <span class="uid"><a href="//slashdot.org/~argStyopa">( 232550 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240549"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240549"><p>...the human ability to bullshit, and to obfuscate that bullshit, is evolutionary: there's a direct and obvious competitive advantage to anyone who can do so.</p><p>To detect it would take massive heuristics capable of dealing with vagueness and uncertainty, and coming to conclusions that are at best only probable; I suspect that any such algorithm would ITSELF be vulnerable to confirmation bias, just like a person.</p><p>What happened to MS's Tay?  She turned into a nazi sex robot within 24 hours.  <a href="http://www.telegraph.co.uk/technology/2016/03/24/microsofts-teen-girl-ai-turns-into-a-hitler-loving-sex-robot-wit/" title="telegraph.co.uk">http://www.telegraph.<span class="substr"> </span></a> [telegraph.co.uk]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240549">

</div>
</div>

<div id="replyto_53240549"></div>

<ul id="group_53240549">
	<li id="hiddens_53240549" class="hide"></li>
</ul>

</li><li id="tree_53240611" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240611" class="commentstatus"></div>
<div id="comment_53240611" class="cw">
	<div id="comment_top_53240611" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240611" name="comment_link_53240611" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240611" onclick="return D2.setFocusComment(53240611)" >No.</a>


		 	<span id="comment_score_53240611" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240611); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gravis+Zero">Gravis Zero</a>  <span class="uid"><a href="//slashdot.org/~Gravis+Zero">( 934156 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240611"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240611"><p>Your question is as absurd as asking if the Golden Gate Bridge should be made of actual gold.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240611">

</div>
</div>

<div id="replyto_53240611"></div>

<ul id="group_53240611">
	<li id="hiddens_53240611" class="hide"></li>
</ul>

</li><li id="tree_53240627" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240627" class="commentstatus"></div>
<div id="comment_53240627" class="cw">
	<div id="comment_top_53240627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240627" name="comment_link_53240627" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240627" onclick="return D2.setFocusComment(53240627)" >"Obamacare premiums will rise" Mostly False</a>


		 	<span id="comment_score_53240627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240627); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tgibson">tgibson</a>  <span class="uid"><a href="//slashdot.org/~tgibson">( 131396 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240627">		
		on Tuesday November 08, 2016 @03:57PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240627">#53240627</a>)
		<small><a href="http://www.csuchico.edu/csci/faculty-staff/gibson-todd.shtml" title="http://www.csuchico.edu/csci/faculty-staff/gibson-todd.shtml" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240627"><p>Beware the fact-checkers. In 2012 Politifact said the assertion that <a href="https://twitter.com/OFATruthTeam/status/258385882623660032?ref_src=twsrc%5Etfw" title="twitter.com">Obamacare premiums will rise was "Mostly False"</a> [twitter.com]. This is demonstrably wrong.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240627">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;Obamacare premiums will rise&#34; Mostly False by tgibson @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240627" data-title="&#34;Obamacare premiums will rise&#34; Mostly False">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;Obamacare premiums will rise&#34; Mostly False by tgibson" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240627" data-title="&#34;Obamacare premiums will rise&#34; Mostly False">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;Obamacare premiums will rise&#34; Mostly False by tgibson" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240627" data-title="&#34;Obamacare premiums will rise&#34; Mostly False">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240627" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240627"></div>

<ul id="group_53240627">
	<li id="hiddens_53240627" class="hide"></li>
</ul>

<ul id="commtree_53240627"><li id="tree_53240971" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240971" class="commentstatus"></div>
<div id="comment_53240971" class="cw">
</div>

<div id="replyto_53240971"></div>

<ul id="group_53240971">
	<li id="hiddens_53240971" class="hide"></li>
</ul>

<ul id="commtree_53240971"><li id="tree_53241181" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241181" class="commentstatus"></div>
<div id="comment_53241181" class="cw">
	<div id="comment_top_53241181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241181" name="comment_link_53241181" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241181" onclick="return D2.setFocusComment(53241181)" >Re:</a>


		 	<span id="comment_score_53241181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241181); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tgibson">tgibson</a>  <span class="uid"><a href="//slashdot.org/~tgibson">( 131396 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241181"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241181"><p><div class="quote"><p>Second, we don't know if [Politifact is] biased or merely made a mistake</p></div><p>This supports my (implied) assertion that fact-checkers are no less fallible (or no more reliable) than the original news or opinion source. The idea being proposed is to allow people ("...You could have a small army of "certified fact checkers" -- people with scientific credentials, positions in academia or similar...") to act as gatekeepers of facts. These gatekeepers would be no less susceptible to bias or corruption than you or I. The findings of fact-checkers should be accorded no more weight than the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241181">

</div>
</div>

<div id="replyto_53241181"></div>

<ul id="group_53241181">
	<li id="hiddens_53241181" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240637" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240637" class="commentstatus"></div>
<div id="comment_53240637" class="cw">
	<div id="comment_top_53240637" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240637" name="comment_link_53240637" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240637" onclick="return D2.setFocusComment(53240637)" >Nauseating</a>


		 	<span id="comment_score_53240637" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240637); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Skip666Kent">Skip666Kent</a>  <span class="uid"><a href="//slashdot.org/~Skip666Kent">( 4128 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240637"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240637"><p>Nauseating that such a thing would even be considered by a crowd that once prided itself on both doing and thinking for yourself.  Who fact-checks the facts, for fsck's sake?</p><p>Almost every IT person I know, when queried in private or in groups sympathetic to their political views, would happily 'fix' voting software if given the opportunity.</p><p>I don't trust ANY of these bastards farther than I can throw them.  Nor any of YOU for that sake!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240637">

</div>
</div>

<div id="replyto_53240637"></div>

<ul id="group_53240637">
	<li id="hiddens_53240637" class="hide"></li>
</ul>

</li><li id="tree_53240697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240697" class="commentstatus"></div>
<div id="comment_53240697" class="cw">
	<div id="comment_top_53240697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240697" name="comment_link_53240697" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240697" onclick="return D2.setFocusComment(53240697)" >short sighted</a>


		 	<span id="comment_score_53240697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~frovingslosh">frovingslosh</a>  <span class="uid"><a href="//slashdot.org/~frovingslosh">( 582462 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240697">Why not just build it right into the Internet so that it will be available with any browser?</div>
	</div>

	<div class="commentSub" id="comment_sub_53240697">

</div>
</div>

<div id="replyto_53240697"></div>

<ul id="group_53240697">
	<li id="hiddens_53240697" class="hide"></li>
</ul>

</li><li id="tree_53240725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240725" class="commentstatus"></div>
<div id="comment_53240725" class="cw">
	<div id="comment_top_53240725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240725" name="comment_link_53240725" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240725" onclick="return D2.setFocusComment(53240725)" >who's facts? Yours or mine?</a>


		 	<span id="comment_score_53240725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240725); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~k6mfw">k6mfw</a>  <span class="uid"><a href="//slashdot.org/~k6mfw">( 1182893 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240725">"Because all my facts are right. All your facts are wrong!" as we have witnessed over the years. Just keep the browser a browser. What I think needs improving are websites with useful information, none of this snazza frazza script stuff with cutesy little pics dancing around the screens. But I guess we would then argue about what info is useful or not.</div>
	</div>

	<div class="commentSub" id="comment_sub_53240725">

</div>
</div>

<div id="replyto_53240725"></div>

<ul id="group_53240725">
	<li id="hiddens_53240725" class="hide"></li>
</ul>

</li><li id="tree_53240849" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240849" class="commentstatus"></div>
<div id="comment_53240849" class="cw">
	<div id="comment_top_53240849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240849" name="comment_link_53240849" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240849" onclick="return D2.setFocusComment(53240849)" >Big brother watching me? No thanks.</a>


		 	<span id="comment_score_53240849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240849); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mfearby">mfearby</a>  <span class="uid"><a href="//slashdot.org/~mfearby">( 1653 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240849"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240849"><p>Sounds to me like some lefty who doesn't like people thinking differently to him wants to tell unsuspecting users that their favourite sites don't toe the line of the left-wing, liberal agenda, and that they need to be "reeducated".</p><p>No thanks.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240849">

</div>
</div>

<div id="replyto_53240849"></div>

<ul id="group_53240849">
	<li id="hiddens_53240849" class="hide"></li>
</ul>

</li><li id="tree_53240883" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240883" class="commentstatus"></div>
<div id="comment_53240883" class="cw">
	<div id="comment_top_53240883" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240883" name="comment_link_53240883" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240883" onclick="return D2.setFocusComment(53240883)" >How? But more importantly, why?</a>


		 	<span id="comment_score_53240883" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240883); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The-Ixian">The-Ixian</a>  <span class="uid"><a href="//slashdot.org/~The-Ixian">( 168184 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240883">		
		on Tuesday November 08, 2016 @04:29PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240883">#53240883</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240883"><p>Even if it were possible to somehow get an unbiased fact engine (and I personally don't believe this is possible yet because all sources of information that would be the pool for this engine are human created), we would still be left with the problem of why?</p><p>I really don't believe that people are motivated by facts in any real sense.</p><p>Also, fact does not necessarily mean universal truth. For example, it is a fact that the sky is blue. But what if you are color blind? That is a fact that may not be true to you. You can have everyone in the world telling you that the sky is blue... but you know that it isn't. Which is the truth?</p><p>All I see this "facts in the browser" thing to be is a power grab to get people to think the same way as some other people.</p><p>Look, some people would look at this election and see a country divided. But I don't see it that way. I just see people with different personal truths. Half the population cannot be "wrong" and the other "right". Only different. Different is a good thing.</p><p>Quit trying to find technical "solutions" to ideological "problems"....</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240883">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="How? But more importantly, why? by The-Ixian @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240883" data-title="How? But more importantly, why?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="How? But more importantly, why? by The-Ixian" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240883" data-title="How? But more importantly, why?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="How? But more importantly, why? by The-Ixian" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240883" data-title="How? But more importantly, why?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240883" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240883"></div>

<ul id="group_53240883">
	<li id="hiddens_53240883" class="hide"></li>
</ul>

</li><li id="tree_53240917" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240917" class="commentstatus"></div>
<div id="comment_53240917" class="cw">
	<div id="comment_top_53240917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240917" name="comment_link_53240917" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240917" onclick="return D2.setFocusComment(53240917)" >Most Good Browsers Have This Feature</a>


		 	<span id="comment_score_53240917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240917); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grcumb">grcumb</a>  <span class="uid"><a href="//slashdot.org/~grcumb">( 781340 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240917">		
		on Tuesday November 08, 2016 @04:32PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240917">#53240917</a>)
		<small><a href="http://scriptorum.imagicity.com/" title="http://scriptorum.imagicity.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~grcumb/journal/" title="Monday October 27, 2008 @12:34AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240917"><p>Most good browsers have this feature built in. You just need to know how to find it:</p><p>1. Type 'snopes' into the address bar.<br>
Does it bring up the Snopes website? <br> <br>
2. Type 'Politifact' into your address bar.<br>
Does it bring up the Politifact website?</p><p>If you answered yes to these questions, then your browser supports fact-checking natively.</p><p>What I would really like to see is some kind of measure of reputability. Not a measure of how much people trust a particular resource, because that turns into a faith-based exercise. But some kind of algorithm that measures the degree to which other sources rely on a particular source of information, and how frequently they reference it relative to other sources. Kind of a PageRank for information sources. It would hardly be a perfect measure, but it would help people learn to assess the source.</p><p>If nothing else, it would pull the rug out from under the Macedonian troll site cottage industry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240917">
	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Most Good Browsers Have This Feature by grcumb @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240917" data-title="Most Good Browsers Have This Feature">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Most Good Browsers Have This Feature by grcumb" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240917" data-title="Most Good Browsers Have This Feature">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Most Good Browsers Have This Feature by grcumb" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240917" data-title="Most Good Browsers Have This Feature">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240917" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240917"></div>

<ul id="group_53240917">
	<li id="hiddens_53240917" class="hide"></li>
</ul>

</li><li id="tree_53240923" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240923" class="commentstatus"></div>
<div id="comment_53240923" class="cw">
	<div id="comment_top_53240923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240923" name="comment_link_53240923" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240923" onclick="return D2.setFocusComment(53240923)" >nonsense</a>


		 	<span id="comment_score_53240923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240923); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~superwiz">superwiz</a>  <span class="uid"><a href="//slashdot.org/~superwiz">( 655733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240923"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240923">academic journals are biased.  they have mechanisms to check the bias, but peer review is anything but fault-proof.  in fact, it's often a clusterfuck.  "legal fiction" is considered the law.  should it be treated as fact?  indicating what the source of the statements is would be enough information for anyone to make their own judgement on the validity of what they see.  it would, however, be nice if the geographic location (not pinpoint, but general geographic area) of originating pages/comments were known</div>
	</div>

	<div class="commentSub" id="comment_sub_53240923">

</div>
</div>

<div id="replyto_53240923"></div>

<ul id="group_53240923">
	<li id="hiddens_53240923" class="hide"></li>
</ul>

</li><li id="tree_53241019" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241019" class="commentstatus"></div>
<div id="comment_53241019" class="cw">
	<div id="comment_top_53241019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241019" name="comment_link_53241019" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241019" onclick="return D2.setFocusComment(53241019)" >Emacs syndrome. Just make a plug-in</a>


		 	<span id="comment_score_53241019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241019); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241019"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241019"><p>Keep things simple, make it an optional plugin. Stop cramming so much bells and whistles into browsers. It's a recipe for slowness, bloat, bugs, and difficulty in changing directions in the future, as too much baggage has to be ported.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241019">

</div>
</div>

<div id="replyto_53241019"></div>

<ul id="group_53241019">
	<li id="hiddens_53241019" class="hide"></li>
</ul>

</li><li id="tree_53241077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241077" class="commentstatus"></div>
<div id="comment_53241077" class="cw">
	<div id="comment_top_53241077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241077" name="comment_link_53241077" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241077" onclick="return D2.setFocusComment(53241077)" >No.</a>


		 	<span id="comment_score_53241077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241077); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bytesex">bytesex</a>  <span class="uid"><a href="//slashdot.org/~bytesex">( 112972 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241077"><p>You know what they should support? Dates. If not mentioned on the page, then filtered out of the headers, the headers of any subsequently loaded material, their EXIF data, yomama, or whatever. I don't know how many times I searched for a solution to a problem on the web, and found one, but then realised that I needed to know the date that such a page was produced at. Because I just couldn't tell whether or not that solution was relevant to me And the date would not be on the page. Terrible!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241077">

</div>
</div>

<div id="replyto_53241077"></div>

<ul id="group_53241077">
	<li id="hiddens_53241077" class="hide"></li>
</ul>

</li><li id="tree_53241173" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241173" class="commentstatus"></div>
<div id="comment_53241173" class="cw">
	<div id="comment_top_53241173" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241173" name="comment_link_53241173" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241173" onclick="return D2.setFocusComment(53241173)" >Giving people too much credit</a>


		 	<span id="comment_score_53241173" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241173); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dave562">dave562</a>  <span class="uid"><a href="//slashdot.org/~dave562">( 969951 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241173"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241173"><p>While on the surface this seems like a good idea, there is no getting through to ideologues.  People flock to those questionable web sites because they provide a narrative that those people want to hear.  It re-enforces their world view.</p><p>A browser fact checker would be derided as a tool 'of the man' or whatever other such nonsense.  A censorship tool meant to marginalize and diminish those who dare to speak truth to power.</p><p>Having said that, a fact checker would go a long way towards helping those who are stil<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241173">

</div>
</div>

<div id="replyto_53241173"></div>

<ul id="group_53241173">
	<li id="hiddens_53241173" class="hide"></li>
</ul>

</li><li id="tree_53241187" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241187" class="commentstatus"></div>
<div id="comment_53241187" class="cw">
	<div id="comment_top_53241187" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241187" name="comment_link_53241187" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241187" onclick="return D2.setFocusComment(53241187)" >It all depends on your perspective</a>


		 	<span id="comment_score_53241187" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241187); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~liquid_schwartz">liquid_schwartz</a>  <span class="uid"><a href="//slashdot.org/~liquid_schwartz">( 530085 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241187"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241187">Consider a topic where proponents love to bend truths - illegal immigration.  Those in favor will say that "immigrants" are less likely to commit a crime, and generally will position that statement somewhere in a piece on why more illegal immigration is a good idea.  That would imply that they are speaking about illegal immigrants, yet the key missing word is "illegal".  *Legal* immigrants are less likely to commit a crime.  By positioning this truth such that it implies that illegal immigrants are less lik</div>
	</div>

	<div class="commentSub" id="comment_sub_53241187">

</div>
</div>

<div id="replyto_53241187"></div>

<ul id="group_53241187">
	<li id="hiddens_53241187" class="hide"></li>
</ul>

</li><li id="tree_53241609" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241609" class="commentstatus"></div>
<div id="comment_53241609" class="cw">
	<div id="comment_top_53241609" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241609" name="comment_link_53241609" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241609" onclick="return D2.setFocusComment(53241609)" >Useless</a>


		 	<span id="comment_score_53241609" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241609); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~maharvey">maharvey</a>  <span class="uid"><a href="//slashdot.org/~maharvey">( 785540 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241609"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241609">It would just be another popularity contest and a target for astroturfing. In the end it would be no more accurate than the stories it purports to fact-check.

Can you imagine the cottage industry it would spawn? For only $9.95 we guarantee to increase the fact-rating rating of your page by 100%! Or we can reduce the rating of any page of your choice!

Fact-checking is just a method of manipulation. It lulls the unwary into not thinking for themselves, and it insults everyone's intelligence. We need less pu</div>
	</div>

	<div class="commentSub" id="comment_sub_53241609">

</div>
</div>

<div id="replyto_53241609"></div>

<ul id="group_53241609">
	<li id="hiddens_53241609" class="hide"></li>
</ul>

</li><li id="tree_53242351" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242351" class="commentstatus"></div>
<div id="comment_53242351" class="cw">
	<div id="comment_top_53242351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242351" name="comment_link_53242351" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242351" onclick="return D2.setFocusComment(53242351)" >Related...</a>


		 	<span id="comment_score_53242351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242351); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~101percent">101percent</a>  <span class="uid"><a href="//slashdot.org/~101percent">( 589072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242351"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242351">Microsoft is working on "assisted" citations in word via bing.</div>
	</div>

	<div class="commentSub" id="comment_sub_53242351">

</div>
</div>

<div id="replyto_53242351"></div>

<ul id="group_53242351">
	<li id="hiddens_53242351" class="hide"></li>
</ul>

</li><li id="tree_53242445" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242445" class="commentstatus"></div>
<div id="comment_53242445" class="cw">
	<div id="comment_top_53242445" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242445" name="comment_link_53242445" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242445" onclick="return D2.setFocusComment(53242445)" >The Clintons both want "internet gatekeepers"</a>


		 	<span id="comment_score_53242445" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242445); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~knorthern+knight">knorthern knight</a>  <span class="uid"><a href="//slashdot.org/~knorthern+knight">( 513660 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242445"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242445"><p>1) Bill Clinton...</p><p><span class="substr"> </span> <a href="http://www.breitbart.com/big-journalism/2014/04/19/clinton-wh-feared-internet-s-ability-to-democraticize-news-three-years-before-drudge-bombshell/" title="breitbart.com">http://www.breitbart.com/big-j...</a> [breitbart.com] </p><p>&gt; Three years before Matt Drudge changed the world and how news would be<br>&gt; consumed, President Bill Clinton's White House feared that the Internet was<br>&gt; allowing average citizens, especially conservatives, to bypass legacy gatekeepers and<br>&gt; access information that had previously been denied to them by the mainstream press.</p><p>2) Hillary Clinton...</p><p> <a href="http://www.freerepublic.com/focus/news/1491134/posts" title="freerepublic.com">http://www.freerepublic.com/fo...</a> [freerepublic.com] </p><p>&gt; "We are all going to have to rethink how we deal with this, because t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53242445">

</div>
</div>

<div id="replyto_53242445"></div>

<ul id="group_53242445">
	<li id="hiddens_53242445" class="hide"></li>
</ul>

</li><li id="tree_53240157" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240157" class="commentstatus"></div>
<div id="comment_53240157" class="cw">
</div>

<div id="replyto_53240157"></div>

<ul id="group_53240157">
	<li id="hiddens_53240157" class="hide"></li>
</ul>

<ul id="commtree_53240157"><li id="tree_53240259" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240259" class="commentstatus"></div>
<div id="comment_53240259" class="cw">
	<div id="comment_top_53240259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240259" name="comment_link_53240259" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240259" onclick="return D2.setFocusComment(53240259)" >Re:No.</a>


		 	<span id="comment_score_53240259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240259); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tripleevenfall">tripleevenfall</a>  <span class="uid"><a href="//slashdot.org/~tripleevenfall">( 1990004 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240259">		
		on Tuesday November 08, 2016 @03:11PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240259">#53240259</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240259"><p>You don't see the value in outsourcing all your thinking to corporations like Google, Apple, etc.?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240259">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240157" onclick="return D2.selectParent(53240157)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:No. by tripleevenfall @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240259" data-title="Re:No.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:No. by tripleevenfall" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240259" data-title="Re:No.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:No. by tripleevenfall" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240259" data-title="Re:No.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240259" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240259"></div>

<ul id="group_53240259">
	<li id="hiddens_53240259" class="hide"></li>
</ul>

<ul id="commtree_53240259"><li id="tree_53240359" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240359" class="commentstatus"></div>
<div id="comment_53240359" class="cw">
	<div id="comment_top_53240359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240359" name="comment_link_53240359" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240359" onclick="return D2.setFocusComment(53240359)" >Re:No.</a>


		 	<span id="comment_score_53240359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240359); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TWX">TWX</a>  <span class="uid"><a href="//slashdot.org/~TWX">( 665546 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240359">		
		on Tuesday November 08, 2016 @03:24PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240359">#53240359</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240359"><b>No.</b></div>
	</div>

	<div class="commentSub" id="comment_sub_53240359">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240259" onclick="return D2.selectParent(53240259)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:No. by TWX @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240359" data-title="Re:No.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:No. by TWX" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240359" data-title="Re:No.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:No. by TWX" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240359" data-title="Re:No.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240359" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240359"></div>

<ul id="group_53240359">
	<li id="hiddens_53240359" class="hide"></li>
</ul>

</li><li id="tree_53240371" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240371" class="commentstatus"></div>
<div id="comment_53240371" class="cw">
	<div id="comment_top_53240371" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240371" name="comment_link_53240371" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240371" onclick="return D2.setFocusComment(53240371)" >Re: No.</a>


		 	<span id="comment_score_53240371" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240371); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArmoredDragon">ArmoredDragon</a>  <span class="uid"><a href="//slashdot.org/~ArmoredDragon">( 3450605 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240371"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240371"><p>I'd like to see something like this just so we can bury Dr Oz, mercola, foodbabe, and naturalnews for the frauds that they all are.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240371">

</div>
</div>

<div id="replyto_53240371"></div>

<ul id="group_53240371">
	<li id="hiddens_53240371" class="hide"></li>
</ul>

<ul id="commtree_53240371"><li id="tree_53240767" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240767" class="commentstatus"></div>
<div id="comment_53240767" class="cw">
	<div id="comment_top_53240767" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240767" name="comment_link_53240767" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240767" onclick="return D2.setFocusComment(53240767)" >Re:</a>


		 	<span id="comment_score_53240767" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240767); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tripleevenfall">tripleevenfall</a>  <span class="uid"><a href="//slashdot.org/~tripleevenfall">( 1990004 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240767"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240767"><p>Come on, don't insult garden-variety charlatans by lumping them in with food babe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240767">

</div>
</div>

<div id="replyto_53240767"></div>

<ul id="group_53240767">
	<li id="hiddens_53240767" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240413" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240413" class="commentstatus"></div>
<div id="comment_53240413" class="cw">
	<div id="comment_top_53240413" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240413" name="comment_link_53240413" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240413" onclick="return D2.setFocusComment(53240413)" >Re:</a>


		 	<span id="comment_score_53240413" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240413); return false"><span class=opt>Score:</span>2</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240413"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240413"><blockquote><div><p>You don't see the value in outsourcing all your thinking to corporations like Google, Apple, etc.?</p></div></blockquote><p>I don't see value in outsourcing my thinking, because I actually think and adjust my reasoning when presented with solid evidence that contradicts my point of view.  However, I definitely see value in outsourcing the thinking for the sorts of people who repost these things, because on the whole, they don't adjust their reasoning when presented with contradictory facts, and they mostly just waste the time of peo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240413">

</div>
</div>

<div id="replyto_53240413"></div>

<ul id="group_53240413">
	<li id="hiddens_53240413" class="hide"></li>
</ul>

<ul id="commtree_53240413"><li id="tree_53241247" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241247" class="commentstatus"></div>
<div id="comment_53241247" class="cw">
	<div id="comment_top_53241247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241247" name="comment_link_53241247" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241247" onclick="return D2.setFocusComment(53241247)" >Re:</a>


		 	<span id="comment_score_53241247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241247); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fragnet">Fragnet</a>  <span class="uid"><a href="//slashdot.org/~Fragnet">( 4224287 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241247"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241247">I'm not sure the problem is adjusting your thinking (or not).  It's that people tend to seek out and consume information that confirms their already strongly held opinions.  Newspapers pander to their readers, for example.  I don't even think this is a problem.  It's just how people are.  <br>
<br>
There's a real problem with the word "truth" in your comment too.  Given that most public policy is simply arbitrating competing interests and even scientific "truth" is far from it (I give experimental physics a pass he</div>
	</div>

	<div class="commentSub" id="comment_sub_53241247">

</div>
</div>

<div id="replyto_53241247"></div>

<ul id="group_53241247">
	<li id="hiddens_53241247" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53242243" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242243" class="commentstatus"></div>
<div id="comment_53242243" class="cw">
	<div id="comment_top_53242243" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242243" name="comment_link_53242243" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242243" onclick="return D2.setFocusComment(53242243)" >We have always been at war with Oceana</a>


		 	<span id="comment_score_53242243" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242243); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242243"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242243"><p>Everyone knows this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53242243">

</div>
</div>

<div id="replyto_53242243"></div>

<ul id="group_53242243">
	<li id="hiddens_53242243" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53241009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241009" class="commentstatus"></div>
<div id="comment_53241009" class="cw">
	<div id="comment_top_53241009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241009" name="comment_link_53241009" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241009" onclick="return D2.setFocusComment(53241009)" >Re:</a>


		 	<span id="comment_score_53241009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241009); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~unixisc">unixisc</a>  <span class="uid"><a href="//slashdot.org/~unixisc">( 2429386 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241009">I don't see why this was modded down.  'Factcheckers' nowadays tend to either have agendas of their own, or get perceived as such anyway, particularly on topics of history and politics.  Web browsers are good enough, and there ain't a need to bloat them further w/ factcheckers.  As it is, I hate Microsoft, Apple and Google news apps that forcefeed me <em>their</em> choice of sources - like the BBC or the Guardian, even though I don't live in the UK.  I don't need that excrement embedded in web browsers.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241009">

</div>
</div>

<div id="replyto_53241009"></div>

<ul id="group_53241009">
	<li id="hiddens_53241009" class="hide"></li>
</ul>

<ul id="commtree_53241009"><li id="tree_53241261" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53241261" class="commentstatus"></div>
<div id="comment_53241261" class="cw">
	<div id="comment_top_53241261" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241261" name="comment_link_53241261" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241261" onclick="return D2.setFocusComment(53241261)" >Re:No.</a>


		 	<span id="comment_score_53241261" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241261); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fragnet">Fragnet</a>  <span class="uid"><a href="//slashdot.org/~Fragnet">( 4224287 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241261">		
		on Tuesday November 08, 2016 @05:23PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241261">#53241261</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241261">Case in point the idiocy of YouTube's demonetising efforts.  Christina Hoff Sommers's videos, Factual Feminist, being modded away because they "offend".  Advertising revenue is creating a kind of tyranny already.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241261">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53241009" onclick="return D2.selectParent(53241009)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:No. by Fragnet @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53241261" data-title="Re:No.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:No. by Fragnet" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53241261" data-title="Re:No.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:No. by Fragnet" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53241261" data-title="Re:No.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53241261" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53241261"></div>

<ul id="group_53241261">
	<li id="hiddens_53241261" class="hide"></li>
</ul>

<ul id="commtree_53241261"><li id="tree_53242365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242365" class="commentstatus"></div>
<div id="comment_53242365" class="cw">
	<div id="comment_top_53242365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242365" name="comment_link_53242365" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242365" onclick="return D2.setFocusComment(53242365)" >Re:</a>


		 	<span id="comment_score_53242365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242365); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tpgp">tpgp</a>  <span class="uid"><a href="//slashdot.org/~tpgp">( 48001 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242365"><p><div class="quote"><p>Christina Hoff Sommers's videos, Factual Feminist, being modded away because they "offend".</p></div><p>Errrrr, <a href="https://www.youtube.com/playlist?list=PLytTJqkSQqtr7BqC1Jf4nv3g2yDfu7Xmd" title="youtube.com">Christina Hoff Sommers's crappy videos</a> [youtube.com] haven't been modded away. You can still watch them. What do you even mean by that statement?</p><p>Yes, there are a bunch of people running around flagging videos they don't like as inappropriate, but nothing is being 'modded away'. Stop whining.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53242365">

</div>
</div>

<div id="replyto_53242365"></div>

<ul id="group_53242365">
	<li id="hiddens_53242365" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53242111" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242111" class="commentstatus"></div>
<div id="comment_53242111" class="cw">
	<div id="comment_top_53242111" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242111" name="comment_link_53242111" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242111" onclick="return D2.setFocusComment(53242111)" >Re:</a>


		 	<span id="comment_score_53242111" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242111); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242111"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242111"><p>I challenge you to name <em>any</em> US mainstream news outlet that compares favourably to the BBC in terms of objectivity and bias.</p><p>The BBC may be a dung pile, as the saying goes, but Aunty Beeb grows very good roses.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53242111">

</div>
</div>

<div id="replyto_53242111"></div>

<ul id="group_53242111">
	<li id="hiddens_53242111" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53241677" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241677" class="commentstatus"></div>
<div id="comment_53241677" class="cw">
	<div id="comment_top_53241677" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241677" name="comment_link_53241677" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241677" onclick="return D2.setFocusComment(53241677)" >Re:</a>


		 	<span id="comment_score_53241677" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241677); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~interkin3tic">interkin3tic</a>  <span class="uid"><a href="//slashdot.org/~interkin3tic">( 1469267 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241677"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241677">/thread</div>
	</div>

	<div class="commentSub" id="comment_sub_53241677">

</div>
</div>

<div id="replyto_53241677"></div>

<ul id="group_53241677">
	<li id="hiddens_53241677" class="hide"></li>
</ul>

</li><li id="tree_53241703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241703" class="commentstatus"></div>
<div id="comment_53241703" class="cw">
	<div id="comment_top_53241703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241703" name="comment_link_53241703" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241703" onclick="return D2.setFocusComment(53241703)" >Re:</a>


		 	<span id="comment_score_53241703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swalve">swalve</a>  <span class="uid"><a href="//slashdot.org/~swalve">( 1980968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241703">No.  News sites should have that built in.</div>
	</div>

	<div class="commentSub" id="comment_sub_53241703">

</div>
</div>

<div id="replyto_53241703"></div>

<ul id="group_53241703">
	<li id="hiddens_53241703" class="hide"></li>
</ul>

</li><li id="tree_53242027" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242027" class="commentstatus"></div>
<div id="comment_53242027" class="cw">
	<div id="comment_top_53242027" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242027" name="comment_link_53242027" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242027" onclick="return D2.setFocusComment(53242027)" >Re:</a>


		 	<span id="comment_score_53242027" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242027); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~reboot246">reboot246</a>  <span class="uid"><a href="//slashdot.org/~reboot246">( 623534 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242027"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242027">A thousand times NO.<br>Would I trust Google or Snopes or whoever to give me the truth? No way in hell!</div>
	</div>

	<div class="commentSub" id="comment_sub_53242027">

</div>
</div>

<div id="replyto_53242027"></div>

<ul id="group_53242027">
	<li id="hiddens_53242027" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240171" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240171" class="commentstatus"></div>
<div id="comment_53240171" class="cw">
</div>

<div id="replyto_53240171"></div>

<ul id="group_53240171">
	<li id="hiddens_53240171" class="hide"></li>
</ul>

<ul id="commtree_53240171"><li id="tree_53240411" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240411" class="commentstatus"></div>
<div id="comment_53240411" class="cw">
	<div id="comment_top_53240411" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240411" name="comment_link_53240411" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240411" onclick="return D2.setFocusComment(53240411)" >Re: Obama thinks it is a problem???</a>


		 	<span id="comment_score_53240411" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240411); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArmoredDragon">ArmoredDragon</a>  <span class="uid"><a href="//slashdot.org/~ArmoredDragon">( 3450605 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240411">		
		on Tuesday November 08, 2016 @03:30PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240411">#53240411</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240411"><p>Obama's problem is that he pretty much jumps on every sensationalist headline that involves social justice topics without ever bothering to look into it first, making him a highly divisive president.</p><p>For example, that kid that supposedly made a clock, only he didn't, he just took one apart, and he did deliberately try to make it look like a bomb. Did Obama give a shit? Nope, instead he just basically labeled his fellow Americans as a bunch of racists, and for no good reason.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240411">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240171" onclick="return D2.selectParent(53240171)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Obama thinks it is a problem??? by ArmoredDragon @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240411" data-title="Re: Obama thinks it is a problem???">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Obama thinks it is a problem??? by ArmoredDragon" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240411" data-title="Re: Obama thinks it is a problem???">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Obama thinks it is a problem??? by ArmoredDragon" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240411" data-title="Re: Obama thinks it is a problem???">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240411" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240411"></div>

<ul id="group_53240411">
	<li id="hiddens_53240411" class="hide"></li>
</ul>

<ul id="commtree_53240411"><li id="tree_53241433" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241433" class="commentstatus"></div>
<div id="comment_53241433" class="cw">
	<div id="comment_top_53241433" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241433" name="comment_link_53241433" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241433" onclick="return D2.setFocusComment(53241433)" >Re:</a>


		 	<span id="comment_score_53241433" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241433); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bondsbw">bondsbw</a>  <span class="uid"><a href="//slashdot.org/~bondsbw">( 888959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241433"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241433"><p>Many felt that Obama would help mend racial division across the country.  Important questions include:<br>- Are we less racially divided than we were in 2009?<br>- Despite that answer, have the actions by Obama helped the cause, hurt it, or shown indifference?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241433">

</div>
</div>

<div id="replyto_53241433"></div>

<ul id="group_53241433">
	<li id="hiddens_53241433" class="hide"></li>
</ul>

</li><li id="tree_53240733" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240733" class="commentstatus"></div>
<div id="comment_53240733" class="cw">
</div>

<div id="replyto_53240733"></div>

<ul id="group_53240733">
	<li id="hiddens_53240733" class="hide"></li>
</ul>

<ul id="commtree_53240733"><li id="tree_53242103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53242103" class="commentstatus"></div>
<div id="comment_53242103" class="cw">
	<div id="comment_top_53242103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53242103" name="comment_link_53242103" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53242103" onclick="return D2.setFocusComment(53242103)" >Re:</a>


		 	<span id="comment_score_53242103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53242103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rakarra">Rakarra</a>  <span class="uid"><a href="//slashdot.org/~Rakarra">( 112805 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53242103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53242103"><p><div class="quote"><p>more BS about clockkid I see.<br>I bet the first thing you ask rape victims is what they were wearing too.</p></div><p>If you pull apart a clock and make it look like a suitcase bomb, don't be surprised if the first reaction is that you're treated like someone who made a suitcase bomb.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53242103">

</div>
</div>

<div id="replyto_53242103"></div>

<ul id="group_53242103">
	<li id="hiddens_53242103" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53240703" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240703" class="commentstatus"></div>
<div id="comment_53240703" class="cw">
</div>

<div id="replyto_53240703"></div>

<ul id="group_53240703">
	<li id="hiddens_53240703" class="hide"></li>
</ul>

<ul id="commtree_53240703"><li id="tree_53240773" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240773" class="commentstatus"></div>
<div id="comment_53240773" class="cw">
</div>

<div id="replyto_53240773"></div>

<ul id="group_53240773">
	<li id="hiddens_53240773" class="hide"></li>
</ul>

<ul id="commtree_53240773"><li id="tree_53245091" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53245091" class="commentstatus"></div>
<div id="comment_53245091" class="cw">
	<div id="comment_top_53245091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53245091" name="comment_link_53245091" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53245091" onclick="return D2.setFocusComment(53245091)" >Re: Obama thinks it is a problem???</a>


		 	<span id="comment_score_53245091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53245091); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dywolf">dywolf</a>  <span class="uid"><a href="//slashdot.org/~dywolf">( 2673597 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53245091">		
		on Wednesday November 09, 2016 @08:11AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53245091">#53245091</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53245091"><p>no im pointing out the truth.</p><p>when cops shot black people in the back, he didn't immediately back the cops. got called divisive.<br>when a florida man started a fight with a black kid and then killed him, he didn't immediately support Zimmerman. and got called divisive.</p><p>the country is literally in the best shape its been in in <b> <b>decades</b> </b> and your moronic conservatives are running around like the country is falling apart, and now  you've elected trump, a man who truly is divisive, who is the most openly racist, misogynistic, and otherwise bigoted person to run since David Duke, who is more corrupt and less qualified than Reagan ever was. basically everything you idiots have ever falsely accused Clinton of, <b> <b>Trump actually is guilty of</b> </b>.</p><p>no.<br>the primary opposition to Obama for 8 years has been rooted in his skin color, and conservatives have willfully ignored reality for 8 years.</p><p>Obama was not divisive.<br>Conservatives were, because they couldn't handle having a black guy in the white house.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53245091">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240773" onclick="return D2.selectParent(53240773)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Obama thinks it is a problem??? by dywolf @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53245091" data-title="Re: Obama thinks it is a problem???">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Obama thinks it is a problem??? by dywolf" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53245091" data-title="Re: Obama thinks it is a problem???">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Obama thinks it is a problem??? by dywolf" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53245091" data-title="Re: Obama thinks it is a problem???">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53245091" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53245091"></div>

<ul id="group_53245091">
	<li id="hiddens_53245091" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53240909" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53240909" class="commentstatus"></div>
<div id="comment_53240909" class="cw">
	<div id="comment_top_53240909" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240909" name="comment_link_53240909" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240909" onclick="return D2.setFocusComment(53240909)" >Re:Obama thinks it is a problem???</a>


		 	<span id="comment_score_53240909" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240909); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lgw">lgw</a>  <span class="uid"><a href="//slashdot.org/~lgw">( 121541 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240909">		
		on Tuesday November 08, 2016 @04:31PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240909">#53240909</a>)
		<small><a href="//slashdot.org/~lgw/journal/" title="Monday April 21, 2014 @01:21PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240909"><p>Obama constantly speaks untruths. Maybe he should have a fact checker next to him.</p><p>Remember that puzzle where there's one guy who always lies, and one guy who always tells the truth, and they look the same?  Politics is like that, except it's missing that second guy.  (Wow, my<nobr> <wbr></nobr>.sig is on-topic for once.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240909">
<span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53240171" onclick="return D2.selectParent(53240171)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Obama thinks it is a problem??? by lgw @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240909" data-title="Re:Obama thinks it is a problem???">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Obama thinks it is a problem??? by lgw" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240909" data-title="Re:Obama thinks it is a problem???">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Obama thinks it is a problem??? by lgw" data-url="https://tech.slashdot.org/comments.pl?sid=9861269&cid=53240909" data-title="Re:Obama thinks it is a problem???">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=9861269%26cid=53240909" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>

</div>
</div>

<div id="replyto_53240909"></div>

<ul id="group_53240909">
	<li id="hiddens_53240909" class="hide"></li>
</ul>

<ul id="commtree_53240909"><li id="tree_53241013" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241013" class="commentstatus"></div>
<div id="comment_53241013" class="cw">
	<div id="comment_top_53241013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241013" name="comment_link_53241013" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241013" onclick="return D2.setFocusComment(53241013)" >Re:</a>


		 	<span id="comment_score_53241013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241013); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241013"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241013"><p><div class="quote"><p>Politics is like that, except it's missing that second guy.</p></div><p>The second guy isn't there because he didn't get elected.  There are plenty of honest politicians, they just never make it past the school boards and city councils.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241013">

</div>
</div>

<div id="replyto_53241013"></div>

<ul id="group_53241013">
	<li id="hiddens_53241013" class="hide"></li>
</ul>

</li><li id="tree_53241075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53241075" class="commentstatus"></div>
<div id="comment_53241075" class="cw">
	<div id="comment_top_53241075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53241075" name="comment_link_53241075" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53241075" onclick="return D2.setFocusComment(53241075)" >Re:</a>


		 	<span id="comment_score_53241075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53241075); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrclevesque">mrclevesque</a>  <span class="uid"><a href="//slashdot.org/~mrclevesque">( 1413593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53241075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53241075"><p><a href="http://quotefail.com/quote/barack-obama-she-will-say-anything-and-change-nothing-hillary" title="quotefail.com">http://quotefail.com/quote/bar...</a> [quotefail.com] ?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53241075">

</div>
</div>

<div id="replyto_53241075"></div>

<ul id="group_53241075">
	<li id="hiddens_53241075" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53240361" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53240361" class="commentstatus"></div>
<div id="comment_53240361" class="cw">
</div>

<div id="replyto_53240361"></div>

<ul id="group_53240361">
	<li id="hiddens_53240361" class="hide"></li>
</ul>

<ul id="commtree_53240361"><li id="tree_53240479" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53240479" class="commentstatus"></div>
<div id="comment_53240479" class="cw">
	<div id="comment_top_53240479" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53240479" name="comment_link_53240479" href="//tech.slashdot.org/comments.pl?sid=9861269&amp;cid=53240479" onclick="return D2.setFocusComment(53240479)" >Re:</a>


		 	<span id="comment_score_53240479" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53240479); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wierd_w">wierd_w</a>  <span class="uid"><a href="//slashdot.org/~wierd_w">( 1375923 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53240479"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53240479"><p>The real problem with herbal medicine (in the western tradition), is that dosage is not reliable.</p><p>It isn't that there arent active compounds in the plants, or even that the treatments cant be effective-- the problem is that they are not reliably effective.</p><p>Further, it requires that the practitioner essentially be a pharmacologist. Most people have no god-damned clue about how a drug (herbal or otherwise) works in the body, and thus have no fucking clue about interactions, minimal effective dosage, et al.</p><p>Throw<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53240479">

</div>
</div>

<div id="replyto_53240479"></div>

<ul id="group_53240479">
	<li id="hiddens_53240479" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 24;
		D2.currents()['oneline']  = 76;
		// D2.currents_total(100);

		D2.abbrev_comments({53240413:558,53241181:621,53240473:512,53240707:353,53240817:528,53242445:28,53240507:529,53240923:512,53240379:522,53241173:529,53240439:529,53241247:520,53241187:512,53240479:536,53240549:678,53240793:567,53241609:512});
		D2.noshow_comments([53241249,53240645,53240577,53240955,53241149,53240971,53240157,53240171,53240733,53240703,53240773,53240361]);
		D2.pieces_comments([53240377,53241691,53240379,53241153,53240887,53241001,53241051,53241421,53241737,53240985,53241949,53241041,53241965,53240195,53240385,53241049,53240395,53240449,53241055,53241061,53240433,53241507,53241527,53240233,53240277,53240301,53240373,53240707,53240817,53241811,53240363,53240823,53240429,53240439,53240793,53240915,53241917,53242067,53240965,53241933,53241091,53240473,53240507,53240509,53240517,53240549,53240611,53241181,53240637,53240697,53240725,53240849,53240923,53241019,53241077,53241173,53241187,53241609,53242351,53242445,53240371,53240767,53240413,53241247,53242243,53241009,53242365,53242111,53241677,53241703,53242027,53241433,53242103,53241013,53241075,53240479]);
		D2.init_hiddens([]);

		D2.finishLoading();



//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(318521);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1368<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/09/2315214/silicon-valley-investors-call-for-california-to-secede-from-the-us-after-trump-win?sdsrc=popbyskidbtmprev">Silicon Valley Investors Call For California To Secede From the US After Trump Win</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1058<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/30/2350228/twitters-says-it-will-ban-trump-if-he-breaks-hate-speech-rules?sdsrc=popbyskidbtmprev">Twitters Says It Will Ban Trump If He Breaks Hate-Speech Rules</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>982<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/05/31/1813224/ask-slashdot-would-you-recommend-updating-to-windows-10?sdsrc=popbyskidbtmprev">Ask Slashdot: Would You Recommend Updating To Windows 10?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>978<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/16/1650205/twitter-suspends-american-far-right-activists-accounts?sdsrc=popbyskidbtmprev">Twitter Suspends American Far-Right Activists' Accounts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>832<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/01/30/1847207/why-does-twitter-refuse-to-shut-down-donald-trump?sdsrc=popbyskidbtmprev">Why Does Twitter Refuse To Shut Down Donald Trump?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/16/11/08/1955229/cbc-threatens-podcast-app-makers-argues-that-rss-readers-violate-copyright?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/16/11/08/1955229/cbc-threatens-podcast-app-makers-argues-that-rss-readers-violate-copyright?sdsrc=nextbtmprev">CBC Threatens Podcast App Makers, Argues that RSS Readers Violate Copyright</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>114<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//yro.slashdot.org/story/16/11/08/1551236/web-of-trust-downloaded-140m-times-pulled-from-extension-stores-after-revelations-that-it-sells-users-data?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/opera_64.png" width="64" height="64" alt="Opera"></span>
	    
					<p class="grid_12"><a href="//yro.slashdot.org/story/16/11/08/1551236/web-of-trust-downloaded-140m-times-pulled-from-extension-stores-after-revelations-that-it-sells-users-data?sdsrc=prevbtmprev">Web of Trust, Downloaded 140M Times, Pulled From Extension Stores After Revelations That It Sells Users' Data</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>115<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
					
						<button class="btn" disabled="disabled">Archived Discussion</button>
					
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">240</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>It's not so hard to lift yourself by your bootstraps once you're off the ground.
		-- Daniel B. Luten</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2016 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?288">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?809">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->