<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '699331228381641475',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD' - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="Five years after the opportunity arose in 2011 for Kansas City to become the first community to pilot Google Fiber, expansion of the gigabit per second service has come to a screeching halt. Kaleigh Rogers from Motherboard writes about how Kansas City's broadband future is &#34;to be determined.&#34; From t...">
		<meta itemprop="name" content="Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD' - Slashdot">
		<meta itemprop="description" content="Five years after the opportunity arose in 2011 for Kansas City to become the first community to pilot Google Fiber, expansion of the gigabit per second service has come to a screeching halt. Kaleigh Rogers from Motherboard writes about how Kansas City's broadband future is &#34;to be determined.&#34; From t...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
	
		<link rel="canonical" href="https://tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/330651" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?1f8cff0f988a8983" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?1f8cff0f988a8983" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?1f8cff0f988a8983">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: 
  
  var backend_tpc = [[ "network", "internet", "communications", "google", "technology" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?1f8cff0f988a8983"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?1f8cff0f988a8983" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//tech.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong><a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a></strong><br><strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-93377899" data-fhid="93377899" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">93377899</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-93377899">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-93377899" class="story-title"> <a   href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd">Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://motherboard.vice.com/en_us/article/xwwmp3/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd"  title="External link - https://motherboard.vice.com/en_us/article/xwwmp3/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd" target="_blank"> (vice.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-93377899" >36</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd#comments" title="">36</a></span>
		
	</h2>
	<div class="details" id="details-93377899">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-93377899" datetime="on Wednesday August 30, 2017 @06:00PM">on Wednesday August 30, 2017 @06:00PM</time>
		
		
			 from the <span class="dept-text">only-time-will-tell</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-93377899">
	
		
	

	
		
		<div id="text-93377899" class="p">
			
		 	
				Five years after the opportunity arose in 2011 for Kansas City to become the first community to pilot Google Fiber, expansion of the gigabit per second service has come to a screeching halt. Kaleigh Rogers from Motherboard writes about <a href="https://motherboard.vice.com/en_us/article/xwwmp3/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd">how Kansas City's broadband future is "to be determined</a>." From the report: <i> Thousands of customers in KC who had pre-registered for guaranteed service when Fiber made it to their neighborhood were given their money back earlier this year, and told they may never get hooked up. Fiber <a href="https://tech.slashdot.org/story/17/07/18/0819251/google-fiber-is-losing-its-second-ceo-in-less-than-a-year">cycled through two CEOs</a> in the last 10 months, lost multiple executives, and has started <a href="https://news.slashdot.org/story/16/10/26/0121232/google-fiber-pauses-operations-ceo-leaves-and-about-9-percent-of-staff-is-being-let-go">laying off employees</a>. Plans to expand Fiber to eight other American cities halted late last year, leaving the fate of the project up in the air. I recently asked Rachel Hack Merlo, the Community Manager for Google Fiber in Kansas City, about the future of the expanding the project service there, and she told me it was "TBD." Kansas City expected to become Google's glittering example of a futuristic gig-city: Half a decade later, there are examples of how Fiber benefitted KC, and stories about how it fell short. Thousands of customers will likely never get the chance to access the infrastructure they rallied behind, and many communities are still without any broadband access at all. Many are now left wondering: is that it? </i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-93377899" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd"
								  data-janrain-title="Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'"
								  data-janrain-message="Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD' @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-93377899" class="tag-bar none">
			<a  class="popular popular popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/17/08/30/193257/china-plans-600-mph-train-to-rival-elon-musks-hyperloop?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things?sdsrc=prev">Best Buy Will Now Send a Salesperson To Your House To Sell You Things </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//news.slashdot.org/story/16/10/26/0121232/google-fiber-pauses-operations-ceo-leaves-and-about-9-percent-of-staff-is-being-let-go?sdsrc=rel">Google Fiber Pauses Operations, CEO Leaves, and About 9 Percent of Staff Is Being Let Go</a></h3><h3><a href="//tech.slashdot.org/story/17/03/20/2021232/after-years-waiting-for-google-fiber-kc-residents-get-cancellation-emails?sdsrc=rel">After Years Waiting For Google Fiber, KC Residents Get Cancellation Emails</a></h3><h3><a href="//tech.slashdot.org/story/17/07/18/0819251/google-fiber-is-losing-its-second-ceo-in-less-than-a-year?sdsrc=rel">Google Fiber Is Losing Its Second CEO in Less Than a Year</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/17/08/30/193257/china-plans-600-mph-train-to-rival-elon-musks-hyperloop?sdsrc=next">China Plans 600 MPH Train To Rival Elon Musk's Hyperloop</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd" title="Back to Article - Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'">Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'" href="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd">Kansas City Was First To Embrace Google Fiber, Now Its Broadband Future Is 'TBD'</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11055645" class="btn">Search <span class="totalcommentcnt">36</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=11055645">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11055645" class="ui-icon search_comments">Search <span class="totalcommentcnt">36</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/08/30/1845239/kansas-city-was-first-to-embrace-google-fiber-now-its-broadband-future-is-tbd/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?1f8cff0f988a8983" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55113227" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113227" class="commentstatus"></div>
<div id="comment_55113227" class="cw">
</div>

<div id="replyto_55113227"></div>

<ul id="group_55113227">
	<li id="hiddens_55113227" class="hide"></li>
</ul>

<ul id="commtree_55113227"><li id="tree_55113251" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113251" class="commentstatus"></div>
<div id="comment_55113251" class="cw">
	<div id="comment_top_55113251" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113251" name="comment_link_55113251" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113251" onclick="return D2.setFocusComment(55113251)" >Re:</a>


		 	<span id="comment_score_55113251" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113251); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Etcetera">Etcetera</a>  <span class="uid"><a href="//slashdot.org/~Etcetera">( 14711 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113251"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113251"><p>I'm routinely reminded of the fact that the only reason Google hasn't ascended to Umbrella Corp-level mass evil manipulation of the world is that it is, in many cases, completely incompetent. Great engineers inventing great algorithms, but its successes are in spite of its own internal dysfunction.</p><p>If it ever figures out how to operate intelligently, though... Look out. We'll all be doomed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113251">

</div>
</div>

<div id="replyto_55113251"></div>

<ul id="group_55113251">
	<li id="hiddens_55113251" class="hide"></li>
</ul>

<ul id="commtree_55113251"><li id="tree_55113277" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113277" class="commentstatus"></div>
<div id="comment_55113277" class="cw">
</div>

<div id="replyto_55113277"></div>

<ul id="group_55113277">
	<li id="hiddens_55113277" class="hide"></li>
</ul>

</li><li id="tree_55113403" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113403" class="commentstatus"></div>
<div id="comment_55113403" class="cw">
	<div id="comment_top_55113403" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113403" name="comment_link_55113403" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113403" onclick="return D2.setFocusComment(55113403)" >Re:</a>


		 	<span id="comment_score_55113403" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113403); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~X86BSD">X86BSD</a>  <span class="uid"><a href="//slashdot.org/~X86BSD">( 689041 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113403"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113403">I concur with this. Google may have smart folks, but their implementations SUCKS. IMO android is a tire fire compared to iOS, we live here in KC and have google fiber + tv. And the TV part is an absolute abortion. Rather than embed the software IN the end users device they insist it be run from the cloud. Guess what? That is a horrible idea. The UI is slow, jerky, you can't FF or RW through commercials on recorded! shows and movies, but if you pause TV for 30 minutes you can use that as a buffer to FF throu</div>
	</div>

	<div class="commentSub" id="comment_sub_55113403">

</div>
</div>

<div id="replyto_55113403"></div>

<ul id="group_55113403">
	<li id="hiddens_55113403" class="hide"></li>
</ul>

</li><li id="hidestring_55113251"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113251">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113259" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113259" class="commentstatus"></div>
<div id="comment_55113259" class="cw">
</div>

<div id="replyto_55113259"></div>

<ul id="group_55113259">
	<li id="hiddens_55113259" class="hide"></li>
</ul>

</li><li id="hidestring_55113227"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113227">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113255" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113255" class="commentstatus"></div>
<div id="comment_55113255" class="cw">
	<div id="comment_top_55113255" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113255" name="comment_link_55113255" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113255" onclick="return D2.setFocusComment(55113255)" >This is due to gummint involvement</a>


		 	<span id="comment_score_55113255" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113255); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FrankHaynes">FrankHaynes</a>  <span class="uid"><a href="//slashdot.org/~FrankHaynes">( 467244 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113255"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113255"><p>I learned that Google Fiber was simply taking advantage of existing huge federal government fiber optic infrastructure in KC and other cities where they offered it. Since there was already a substantial fiber optic hub serving that city, the Google Fiber addition would not impose a significant bandwidth burden to it. (I just made up that last part, but the government facility stuff appears to be true.)</p><p>Perhaps recent changes in the Commander in Chief have resulted in changes to how these fiber optic assets a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113255">

</div>
</div>

<div id="replyto_55113255"></div>

<ul id="group_55113255">
	<li id="hiddens_55113255" class="hide"></li>
</ul>

<ul id="commtree_55113255"><li id="tree_55113287" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113287" class="commentstatus"></div>
<div id="comment_55113287" class="cw">
</div>

<div id="replyto_55113287"></div>

<ul id="group_55113287">
	<li id="hiddens_55113287" class="hide"></li>
</ul>

</li><li id="tree_55113289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113289" class="commentstatus"></div>
<div id="comment_55113289" class="cw">
	<div id="comment_top_55113289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113289" name="comment_link_55113289" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113289" onclick="return D2.setFocusComment(55113289)" >Re:</a>


		 	<span id="comment_score_55113289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113289); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113289"><p>Well, yeah - I thought it was pretty well known that all Google was doing was lighting up dark fiber which was already in place.</p><p>Have they actually rolled out new fiber anywhere?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113289">

</div>
</div>

<div id="replyto_55113289"></div>

<ul id="group_55113289">
	<li id="hiddens_55113289" class="hide"></li>
</ul>

<ul id="commtree_55113289"><li id="tree_55113343" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113343" class="commentstatus"></div>
<div id="comment_55113343" class="cw">
</div>

<div id="replyto_55113343"></div>

<ul id="group_55113343">
	<li id="hiddens_55113343" class="hide"></li>
</ul>

</li><li id="tree_55113453" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113453" class="commentstatus"></div>
<div id="comment_55113453" class="cw">
</div>

<div id="replyto_55113453"></div>

<ul id="group_55113453">
	<li id="hiddens_55113453" class="hide"></li>
</ul>

</li><li id="tree_55113471" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113471" class="commentstatus"></div>
<div id="comment_55113471" class="cw">
</div>

<div id="replyto_55113471"></div>

<ul id="group_55113471">
	<li id="hiddens_55113471" class="hide"></li>
</ul>

</li><li id="hidestring_55113289"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113289">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113313" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113313" class="commentstatus"></div>
<div id="comment_55113313" class="cw">
	<div id="comment_top_55113313" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113313" name="comment_link_55113313" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113313" onclick="return D2.setFocusComment(55113313)" >Re: This is due to gummint involvement</a>


		 	<span id="comment_score_55113313" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113313); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113313"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113313">I doubt Trump has anything to do with it. Google Fibre foundered for years under the Obama administration and I doubt the Feds really care all that much regaerdless of who is charge. I'd look a the Governor or Mayor to see if that's where the holdup is at.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113313">

</div>
</div>

<div id="replyto_55113313"></div>

<ul id="group_55113313">
	<li id="hiddens_55113313" class="hide"></li>
</ul>

</li><li id="hidestring_55113255"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113255">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113267" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113267" class="commentstatus"></div>
<div id="comment_55113267" class="cw">
</div>

<div id="replyto_55113267"></div>

<ul id="group_55113267">
	<li id="hiddens_55113267" class="hide"></li>
</ul>

</li><li id="tree_55113269" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113269" class="commentstatus"></div>
<div id="comment_55113269" class="cw">
	<div id="comment_top_55113269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113269" name="comment_link_55113269" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113269" onclick="return D2.setFocusComment(55113269)" >Underestimation</a>


		 	<span id="comment_score_55113269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113269); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pak9rabid">pak9rabid</a>  <span class="uid"><a href="//slashdot.org/~pak9rabid">( 1011935 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113269"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113269">They completely underestimated how much of a pain in the ass and how costly it is to go up against established local incumbents (see: at&amp;t).  Google's hubris preceded them on this one.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113269">

</div>
</div>

<div id="replyto_55113269"></div>

<ul id="group_55113269">
	<li id="hiddens_55113269" class="hide"></li>
</ul>

</li><li id="tree_55113295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113295" class="commentstatus"></div>
<div id="comment_55113295" class="cw">
	<div id="comment_top_55113295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113295" name="comment_link_55113295" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113295" onclick="return D2.setFocusComment(55113295)" >Infrastructure costs money</a>


		 	<span id="comment_score_55113295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113295); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Virtucon">Virtucon</a>  <span class="uid"><a href="//slashdot.org/~Virtucon">( 127420 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113295"><p>Infrastructure costs money. That's how politicians get greased, streets get paved and licensed monopolies come into being. Public good, improving service have nothing to do with that so they're all secondary to how much can they charge for it.</p><p>Obviously, costs exceeded expected revenue in this case.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113295">

</div>
</div>

<div id="replyto_55113295"></div>

<ul id="group_55113295">
	<li id="hiddens_55113295" class="hide"></li>
</ul>

</li><li id="tree_55113305" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113305" class="commentstatus"></div>
<div id="comment_55113305" class="cw">
</div>

<div id="replyto_55113305"></div>

<ul id="group_55113305">
	<li id="hiddens_55113305" class="hide"></li>
</ul>

<ul id="commtree_55113305"><li id="tree_55113411" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113411" class="commentstatus"></div>
<div id="comment_55113411" class="cw">
	<div id="comment_top_55113411" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113411" name="comment_link_55113411" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113411" onclick="return D2.setFocusComment(55113411)" >Re:</a>


		 	<span id="comment_score_55113411" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113411); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113411"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113411"><p>I'm in the Pacific Northwest. If I brought an 850-mile-long cat6 cable down to your place, could you spare a wall port?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113411">

</div>
</div>

<div id="replyto_55113411"></div>

<ul id="group_55113411">
	<li id="hiddens_55113411" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113321" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113321" class="commentstatus"></div>
<div id="comment_55113321" class="cw">
</div>

<div id="replyto_55113321"></div>

<ul id="group_55113321">
	<li id="hiddens_55113321" class="hide"></li>
</ul>

<ul id="commtree_55113321"><li id="tree_55113461" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113461" class="commentstatus"></div>
<div id="comment_55113461" class="cw">
	<div id="comment_top_55113461" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113461" name="comment_link_55113461" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113461" onclick="return D2.setFocusComment(55113461)" >Re:</a>


		 	<span id="comment_score_55113461" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113461); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kwbauer">kwbauer</a>  <span class="uid"><a href="//slashdot.org/~kwbauer">( 1677400 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113461"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113461"><p>Yeah, because central planning never had any issues at all and always provided everything that people wanted and needed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113461">

</div>
</div>

<div id="replyto_55113461"></div>

<ul id="group_55113461">
	<li id="hiddens_55113461" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113329" class="commentstatus"></div>
<div id="comment_55113329" class="cw">
	<div id="comment_top_55113329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113329" name="comment_link_55113329" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113329" onclick="return D2.setFocusComment(55113329)" >KC Resident here</a>


		 	<span id="comment_score_55113329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113329); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wjcofkc">wjcofkc</a>  <span class="uid"><a href="//slashdot.org/~wjcofkc">( 964165 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113329">They hooked up every house in my subdivision... except mine. After much calling back and forth, it became clear how mismanaged this Google Fiber project was. Their left hand did not know what their right hand was doing. It was laughable to keep getting so much contradicting information about the status of my "install". Finally they called and canceled on us. Oh well, Google started falling out of favor with me years ago. I am probably lucky that I am not all the more tangled up with them.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113329">

</div>
</div>

<div id="replyto_55113329"></div>

<ul id="group_55113329">
	<li id="hiddens_55113329" class="hide"></li>
</ul>

<ul id="commtree_55113329"><li id="tree_55113423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113423" class="commentstatus"></div>
<div id="comment_55113423" class="cw">
	<div id="comment_top_55113423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113423" name="comment_link_55113423" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113423" onclick="return D2.setFocusComment(55113423)" >Re:</a>


		 	<span id="comment_score_55113423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113423); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~X86BSD">X86BSD</a>  <span class="uid"><a href="//slashdot.org/~X86BSD">( 689041 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113423">I hear you, I had to wait over 2 years for an install. *Two years* in KC as well. I would call every six months and hear the same excuse. "Crushed conduit" waiting to be repaired. It was laughable. It does not take 2 years to replace a crushed conduit. Seriously as much as I hate cable companies if I had someone take a backhoe to fiber that my cable net connection was on it would NOT take them 2 years to fix it. At most a few days.  So i feel your pain. I think google is a tire fire of a company. Their prod</div>
	</div>

	<div class="commentSub" id="comment_sub_55113423">

</div>
</div>

<div id="replyto_55113423"></div>

<ul id="group_55113423">
	<li id="hiddens_55113423" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113337" class="commentstatus"></div>
<div id="comment_55113337" class="cw">
	<div id="comment_top_55113337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113337" name="comment_link_55113337" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113337" onclick="return D2.setFocusComment(55113337)" >Help me out here...</a>


		 	<span id="comment_score_55113337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113337); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JoeLinux">JoeLinux</a>  <span class="uid"><a href="//slashdot.org/~JoeLinux">( 20366 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113337"><p>Is the business model just not there?  FTTP services are shuttering a lot these days...what's the issue?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113337">

</div>
</div>

<div id="replyto_55113337"></div>

<ul id="group_55113337">
	<li id="hiddens_55113337" class="hide"></li>
</ul>

<ul id="commtree_55113337"><li id="tree_55113383" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113383" class="commentstatus"></div>
<div id="comment_55113383" class="cw">
	<div id="comment_top_55113383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113383" name="comment_link_55113383" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113383" onclick="return D2.setFocusComment(55113383)" >Re:</a>


		 	<span id="comment_score_55113383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113383); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~coolmoe2">coolmoe2</a>  <span class="uid"><a href="//slashdot.org/~coolmoe2">( 3414211 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113383"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113383">It's a lot more expensive then they thought so the ROI was too far off to make their money back in a reasonable amount of time.

There you go in a nutshell</div>
	</div>

	<div class="commentSub" id="comment_sub_55113383">

</div>
</div>

<div id="replyto_55113383"></div>

<ul id="group_55113383">
	<li id="hiddens_55113383" class="hide"></li>
</ul>

<ul id="commtree_55113383"><li id="tree_55113529" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113529" class="commentstatus"></div>
<div id="comment_55113529" class="cw">
	<div id="comment_top_55113529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113529" name="comment_link_55113529" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113529" onclick="return D2.setFocusComment(55113529)" >Re:</a>


		 	<span id="comment_score_55113529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113529); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Strider-">Strider-</a>  <span class="uid"><a href="//slashdot.org/~Strider-">( 39683 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113529"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113529"><p>And this is why the last mile infrastructure should be a public utility. The PUD, or similar local authority, owns, installs, and maintains the last mile infrastructure. The residents then have the choice of picking any number of ISPs, Television providers, and phone providers that then run over that infrastructure.</p><p>I've done a fair bit of work in both Douglas and Chelan counties. In both counties, their PUD provides FTTP to virtually every residential and business address in the county. The residents then h<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113529">

</div>
</div>

<div id="replyto_55113529"></div>

<ul id="group_55113529">
	<li id="hiddens_55113529" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113385" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113385" class="commentstatus"></div>
<div id="comment_55113385" class="cw">
	<div id="comment_top_55113385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113385" name="comment_link_55113385" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113385" onclick="return D2.setFocusComment(55113385)" >Re:</a>


		 	<span id="comment_score_55113385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113385); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cheesybagel">cheesybagel</a>  <span class="uid"><a href="//slashdot.org/~cheesybagel">( 670288 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113385"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113385"><p>The issue is: why provide better service for less money when you can just squeeze the customers out of more money with the same infrastructure because of your lovely cable monopoly? It's the same rut which caused the electric power companies in the US in the first half of the XXth century to have pitifully crap service until the US Government got tired of the situation and started the TVA and their ilk.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113385">

</div>
</div>

<div id="replyto_55113385"></div>

<ul id="group_55113385">
	<li id="hiddens_55113385" class="hide"></li>
</ul>

</li><li id="tree_55113517" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113517" class="commentstatus"></div>
<div id="comment_55113517" class="cw">
</div>

<div id="replyto_55113517"></div>

<ul id="group_55113517">
	<li id="hiddens_55113517" class="hide"></li>
</ul>

</li><li id="hidestring_55113337"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55113337">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55113339" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55113339" class="commentstatus"></div>
<div id="comment_55113339" class="cw">
	<div id="comment_top_55113339" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113339" name="comment_link_55113339" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113339" onclick="return D2.setFocusComment(55113339)" >Success</a>


		 	<span id="comment_score_55113339" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113339); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~darkain">darkain</a>  <span class="uid"><a href="//slashdot.org/~darkain">( 749283 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113339">		
		on Wednesday August 30, 2017 @06:22PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113339">#55113339</a>)
		<small><a href="http://www.darkain.com/" title="http://www.darkain.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113339"><p>If it is Google Fiber specifically or from another company, the project was a total succeeds. In my neighborhood, access speeds went from being around 20-30mbps on the top end to Gigabit through CenturyLink. Countless other ISPs have all started offering gigabit class service due to the pressure that Google Fiber caused. Google brought competition, and the market was forced to react. (almost) everyone wins! Except those smucks still stuck in areas that have government restrictions on what can/cant be made available in their areas.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113339">
<span class="ind"></span><a id="reply_link_55113339" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113339" onclick="D2.replyTo(55113339); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Success by darkain @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113339" data-title="Success">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Success by darkain" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113339" data-title="Success">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Success by darkain" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113339" data-title="Success">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11055645%26cid=55113339" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55113339" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113339" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55113339"></div>

<ul id="group_55113339">
	<li id="hiddens_55113339" class="hide"></li>
</ul>

<ul id="commtree_55113339"><li id="tree_55113443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113443" class="commentstatus"></div>
<div id="comment_55113443" class="cw">
	<div id="comment_top_55113443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113443" name="comment_link_55113443" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113443" onclick="return D2.setFocusComment(55113443)" >Re:</a>


		 	<span id="comment_score_55113443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~modmans2ndcoming">modmans2ndcoming</a>  <span class="uid"><a href="//slashdot.org/~modmans2ndcoming">( 929661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113443">thanks crony state and local government.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113443">

</div>
</div>

<div id="replyto_55113443"></div>

<ul id="group_55113443">
	<li id="hiddens_55113443" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113387" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55113387" class="commentstatus"></div>
<div id="comment_55113387" class="cw">
	<div id="comment_top_55113387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113387" name="comment_link_55113387" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113387" onclick="return D2.setFocusComment(55113387)" >Squirrel!</a>


		 	<span id="comment_score_55113387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113387); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Moof123">Moof123</a>  <span class="uid"><a href="//slashdot.org/~Moof123">( 1292134 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113387">		
		on Wednesday August 30, 2017 @06:32PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113387">#55113387</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113387"><p>Google time and again hops into area with grand fanfare, claiming it will revolutionize an industry.  The pattern however is that within a year or few when the fanfare dies down they lose interest and chase the next shiny object.  Even if they come out with a new service I lust for, I would just be cynical and skeptical due to a long history of failing to follow through.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113387">
<span class="ind"></span><a id="reply_link_55113387" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113387" onclick="D2.replyTo(55113387); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Squirrel! by Moof123 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113387" data-title="Squirrel!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Squirrel! by Moof123" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113387" data-title="Squirrel!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Squirrel! by Moof123" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113387" data-title="Squirrel!">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11055645%26cid=55113387" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55113387" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113387" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55113387"></div>

<ul id="group_55113387">
	<li id="hiddens_55113387" class="hide"></li>
</ul>

</li><li id="tree_55113405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113405" class="commentstatus"></div>
<div id="comment_55113405" class="cw">
	<div id="comment_top_55113405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113405" name="comment_link_55113405" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113405" onclick="return D2.setFocusComment(55113405)" >BAD CEO at Google these days</a>


		 	<span id="comment_score_55113405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WindBourne">WindBourne</a>  <span class="uid"><a href="//slashdot.org/~WindBourne">( 631190 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113405">Seriously, Google used to be the best before. Now, it is being ran by MBAs, who are turning this into MS at best. <br>
Google is for all intents and purposes, dead and will go the same route as Yahoo. <br>
What is needed now, is for a new site to come up with better tech in a different arena, and while they have a great name,  drift into Google's space.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113405">

</div>
</div>

<div id="replyto_55113405"></div>

<ul id="group_55113405">
	<li id="hiddens_55113405" class="hide"></li>
</ul>

<ul id="commtree_55113405"><li id="tree_55113449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113449" class="commentstatus"></div>
<div id="comment_55113449" class="cw">
	<div id="comment_top_55113449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113449" name="comment_link_55113449" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113449" onclick="return D2.setFocusComment(55113449)" >Re:</a>


		 	<span id="comment_score_55113449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113449); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~modmans2ndcoming">modmans2ndcoming</a>  <span class="uid"><a href="//slashdot.org/~modmans2ndcoming">( 929661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113449">MS is firing on all cylinders now that they have an engineer CEO.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113449">

</div>
</div>

<div id="replyto_55113449"></div>

<ul id="group_55113449">
	<li id="hiddens_55113449" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55113415" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55113415" class="commentstatus"></div>
<div id="comment_55113415" class="cw">
</div>

<div id="replyto_55113415"></div>

<ul id="group_55113415">
	<li id="hiddens_55113415" class="hide"></li>
</ul>

</li><li id="tree_55113427" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113427" class="commentstatus"></div>
<div id="comment_55113427" class="cw">
	<div id="comment_top_55113427" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113427" name="comment_link_55113427" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113427" onclick="return D2.setFocusComment(55113427)" >Why does Google suck at execution?</a>


		 	<span id="comment_score_55113427" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113427); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~modmans2ndcoming">modmans2ndcoming</a>  <span class="uid"><a href="//slashdot.org/~modmans2ndcoming">( 929661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113427"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113427">Seriously....they suck at executing and keeping product lines around.</div>
	</div>

	<div class="commentSub" id="comment_sub_55113427">

</div>
</div>

<div id="replyto_55113427"></div>

<ul id="group_55113427">
	<li id="hiddens_55113427" class="hide"></li>
</ul>

</li><li id="tree_55113463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113463" class="commentstatus"></div>
<div id="comment_55113463" class="cw">
	<div id="comment_top_55113463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113463" name="comment_link_55113463" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113463" onclick="return D2.setFocusComment(55113463)" >Tibbadoo!</a>


		 	<span id="comment_score_55113463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113463); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ickleberry">ickleberry</a>  <span class="uid"><a href="//slashdot.org/~ickleberry">( 864871 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113463">Yes, that's the word I read out internally to myself when I see 'TBD'.
<br> <br>
In a world plagued with three letter acronyms, I suggest that the more common ones should be converted into full fledged words by means of stuffing them with vowels as required to make them easy to pronounce. Are ya with me?</div>
	</div>

	<div class="commentSub" id="comment_sub_55113463">

</div>
</div>

<div id="replyto_55113463"></div>

<ul id="group_55113463">
	<li id="hiddens_55113463" class="hide"></li>
</ul>

</li><li id="tree_55113467" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55113467" class="commentstatus"></div>
<div id="comment_55113467" class="cw">
	<div id="comment_top_55113467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113467" name="comment_link_55113467" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113467" onclick="return D2.setFocusComment(55113467)" >Google vs a toddler</a>


		 	<span id="comment_score_55113467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113467); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113467">		
		on Wednesday August 30, 2017 @06:50PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113467">#55113467</a>)
		<small><a href="http://memegenerator.net/come-hither-nerd-malda/ImageMacro/5594971/Ergonomics-The-noise-constipated-" title="http://memegenerator.net/come-hither-nerd-malda/ImageMacro/5594971/Ergonomics-The-noise-constipated-" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Hognoxious/journal/" title="Monday October 13, 2008 @03:26PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113467"><p>What's the difference between Google and a toddler?</p><p>A toddler doesn't get bored with its toys so quickly.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113467">
<span class="ind"></span><a id="reply_link_55113467" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113467" onclick="D2.replyTo(55113467); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Google vs a toddler by Hognoxious @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113467" data-title="Google vs a toddler">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Google vs a toddler by Hognoxious" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113467" data-title="Google vs a toddler">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Google vs a toddler by Hognoxious" data-url="https://tech.slashdot.org/comments.pl?sid=11055645&cid=55113467" data-title="Google vs a toddler">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11055645%26cid=55113467" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55113467" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55113467" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55113467"></div>

<ul id="group_55113467">
	<li id="hiddens_55113467" class="hide"></li>
</ul>

</li><li id="tree_55113497" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55113497" class="commentstatus"></div>
<div id="comment_55113497" class="cw">
	<div id="comment_top_55113497" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55113497" name="comment_link_55113497" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;cid=55113497" onclick="return D2.setFocusComment(55113497)" >Fiber is infrastructure, like roads.</a>


		 	<span id="comment_score_55113497" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55113497); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zerofoo">zerofoo</a>  <span class="uid"><a href="//slashdot.org/~zerofoo">( 262795 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55113497"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55113497"><p>If we really want fiber to the premises coast to coast in this country, we will need a government initiative to make it happen.</p><p>Trump wants to build a wall, and rebuild America's infrastructure - maybe it's time to include fiber in those plans and start treating fiber connectivity like the utility it is.  This is too important to be left to companies with an attention span that lasts only through the current fiscal quarter.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55113497">

</div>
</div>

<div id="replyto_55113497"></div>

<ul id="group_55113497">
	<li id="hiddens_55113497" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11055645&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 12;
		D2.currents()['full']     = 3;
		D2.currents()['oneline']  = 21;
		// D2.currents_total(36);

		D2.abbrev_comments({55113529:522,55113255:522,55113403:512,55113423:512});
		D2.noshow_comments([55113227,55113277,55113259,55113287,55113343,55113453,55113471,55113267,55113305,55113321,55113517,55113415]);
		D2.pieces_comments([55113251,55113403,55113255,55113289,55113313,55113269,55113295,55113411,55113461,55113329,55113423,55113337,55113383,55113529,55113385,55113443,55113405,55113449,55113427,55113463,55113497]);
		D2.init_hiddens([55113251,55113227,55113289,55113255,55113337,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(330651);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1416<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskidbtmprev">Google Fires Author of Divisive Memo On Gender Differences</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1368<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/09/2315214/silicon-valley-investors-call-for-california-to-secede-from-the-us-after-trump-win?sdsrc=popbyskidbtmprev">Silicon Valley Investors Call For California To Secede From the US After Trump Win</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1058<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/30/2350228/twitters-says-it-will-ban-trump-if-he-breaks-hate-speech-rules?sdsrc=popbyskidbtmprev">Twitters Says It Will Ban Trump If He Breaks Hate-Speech Rules</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>978<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/16/1650205/twitter-suspends-american-far-right-activists-accounts?sdsrc=popbyskidbtmprev">Twitter Suspends American Far-Right Activists' Accounts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>936<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskidbtmprev">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/17/08/30/193257/china-plans-600-mph-train-to-rival-elon-musks-hyperloop?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/17/08/30/193257/china-plans-600-mph-train-to-rival-elon-musks-hyperloop?sdsrc=nextbtmprev">China Plans 600 MPH Train To Rival Elon Musk's Hyperloop</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>10<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/17/08/30/1829256/best-buy-will-now-send-a-salesperson-to-your-house-to-sell-you-things?sdsrc=prevbtmprev">Best Buy Will Now Send a Salesperson To Your House To Sell You Things</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>61<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11055645&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">36</span> of <span class="totalcommentcnt">36</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Passwords are implemented as a result of insecurity.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?384">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?138">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->