<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '700621176682517590',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Google Quietly Discontinues NFC Smart Unlock Without Explanation - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Mark Wilson writes: Android users have been slowly discovering that Google has killed off NFC Smart Unlock. The feature, which makes it possible to unlock a phone with an NFC device such as a ring or bracelet, has been discontinued without explanation. Earlier in the month, Android users started to ...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation">
	    
		<meta property="og:title" content="Google Quietly Discontinues NFC Smart Unlock Without Explanation - Slashdot">
		<meta property="og:description" content="Mark Wilson writes: Android users have been slowly discovering that Google has killed off NFC Smart Unlock. The feature, which makes it possible to unlock a phone with an NFC device such as a ring or bracelet, has been discontinued without explanation. Earlier in the month, Android users started to ...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/331755" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?9e2cb1ff409d348a" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?9e2cb1ff409d348a" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?9e2cb1ff409d348a">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: google communications alphabet nfc
  
  var backend_tpc = [[ "communications", "google", "technology", "alphabet", "nfc" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?9e2cb1ff409d348a"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <strong>DEAL:</strong> For $25 - <strong><a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong> Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 Internet speed test!</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-94114973" data-fhid="94114973" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">94114973</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-94114973">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-94114973" class="story-title"> <a   href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation">Google Quietly Discontinues NFC Smart Unlock Without Explanation</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://betanews.com/2017/09/28/google-kills-nfc-smart-unlock-android/"  title="External link - https://betanews.com/2017/09/28/google-kills-nfc-smart-unlock-android/" target="_blank"> (betanews.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-94114973" >61</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation#comments" title="">61</a></span>
		
	</h2>
	<div class="details" id="details-94114973">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-94114973" datetime="on Thursday September 28, 2017 @02:45PM">on Thursday September 28, 2017 @02:45PM</time>
		
		
			 from the <span class="dept-text">what's-happening</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-94114973">
	
		
	

	
		
		<div id="text-94114973" class="p">
			
		 	
				<a href="/~wilsonmark">Mark Wilson</a> writes: <i>Android users have been slowly discovering that Google has killed off NFC Smart Unlock. The feature, which makes it possible to unlock a phone with an NFC device such as a ring or bracelet, <a href="https://betanews.com/2017/09/28/google-kills-nfc-smart-unlock-android/">has been discontinued without explanation</a>. Earlier in the month, Android users started to post messages on Google's Issue Tracker website, indicating that the feature was no longer available to them. Three weeks later, Google has finally responded, indicating that NFC Smart Unlock has been deprecated.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-94114973" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation"
								  data-janrain-title="Google Quietly Discontinues NFC Smart Unlock Without Explanation"
								  data-janrain-message="Google Quietly Discontinues NFC Smart Unlock Without Explanation @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-94114973" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/communications" target="_blank">communications</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/alphabet" target="_blank">alphabet</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/17/09/28/1756205/lost-continent-rises-again-with-new-expedition?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/17/09/28/1756205/lost-continent-rises-again-with-new-expedition?sdsrc=prev">'Lost Continent' Rises Again With New Expedition </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskid">Google Fires Author of Divisive Memo On Gender Differences</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/16/11/09/2315214/silicon-valley-investors-call-for-california-to-secede-from-the-us-after-trump-win?sdsrc=popbyskid">Silicon Valley Investors Call For California To Secede From the US After Trump Win</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/16/11/30/2350228/twitters-says-it-will-ban-trump-if-he-breaks-hate-speech-rules?sdsrc=popbyskid">Twitters Says It Will Ban Trump If He Breaks Hate-Speech Rules</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/16/11/16/1650205/twitter-suspends-american-far-right-activists-accounts?sdsrc=popbyskid">Twitter Suspends American Far-Right Activists' Accounts</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskid">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//tech.slashdot.org/submission/7467185/google-quietly-discontinues-nfc-smart-unlock-without-explanation?sdsrc=rel" href="#">Submission: Google quietly discontinues NFC Smart Unlock without explanation</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?sdsrc=next">System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation" title="Back to Article - Google Quietly Discontinues NFC Smart Unlock Without Explanation">Google Quietly Discontinues NFC Smart Unlock Without Explanation</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Google Quietly Discontinues NFC Smart Unlock Without Explanation" href="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation">Google Quietly Discontinues NFC Smart Unlock Without Explanation</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11173557" class="btn">Search <span class="totalcommentcnt">61</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=11173557">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11173557" class="ui-icon search_comments">Search <span class="totalcommentcnt">61</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/17/09/28/1840228/google-quietly-discontinues-nfc-smart-unlock-without-explanation/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?9e2cb1ff409d348a" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55271163" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271163" class="commentstatus"></div>
<div id="comment_55271163" class="cw">
	<div id="comment_top_55271163" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271163" name="comment_link_55271163" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271163" onclick="return D2.setFocusComment(55271163)" >Just not worth supporting any longer</a>


		 	<span id="comment_score_55271163" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271163); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce+Perens">Bruce Perens</a>  <span class="uid"><a href="//slashdot.org/~Bruce+Perens">( 3872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271163">		 &lt;<a href="mailto:bruce%40perens.com">bruce@perens.com</a>&gt;
		on Thursday September 28, 2017 @02:48PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271163">#55271163</a>)
		<small><a href="http://perens.com/" title="http://perens.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Bruce+Perens/journal/" title="Wednesday September 06, 2017 @01:00AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271163">I think this had so few users that there wasn't a good reason to keep it going in the face of the other unlocks offered. Android can use a place, the sound of your voice, a look at your face, the bluetooth MAC ID in your car, etc.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271163">
<span class="ind"></span><a id="reply_link_55271163" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271163" onclick="D2.replyTo(55271163); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Just not worth supporting any longer by Bruce Perens @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271163" data-title="Just not worth supporting any longer">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Just not worth supporting any longer by Bruce Perens" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271163" data-title="Just not worth supporting any longer">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Just not worth supporting any longer by Bruce Perens" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271163" data-title="Just not worth supporting any longer">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271163" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271163" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271163" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271163"></div>

<ul id="group_55271163">
	<li id="hiddens_55271163" class="hide"></li>
</ul>

<ul id="commtree_55271163"><li id="tree_55271191" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271191" class="commentstatus"></div>
<div id="comment_55271191" class="cw">
	<div id="comment_top_55271191" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271191" name="comment_link_55271191" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271191" onclick="return D2.setFocusComment(55271191)" >Re:Just not worth supporting any longer</a>


		 	<span id="comment_score_55271191" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271191); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegreatbob">thegreatbob</a>  <span class="uid"><a href="//slashdot.org/~thegreatbob">( 693104 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271191">		
		on Thursday September 28, 2017 @02:53PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271191">#55271191</a>)
		<small><a href="//slashdot.org/~thegreatbob/journal/" title="Sunday July 07, 2013 @06:23AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271191">Though I dropped a snark here already, your comment is probably spot on. Would be nice if they'd give some notice before doing these sorts of things.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271191">
<span class="ind"></span><a id="reply_link_55271191" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271191" onclick="D2.replyTo(55271191); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55271163" onclick="return D2.selectParent(55271163)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Just not worth supporting any longer by thegreatbob @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271191" data-title="Re:Just not worth supporting any longer">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Just not worth supporting any longer by thegreatbob" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271191" data-title="Re:Just not worth supporting any longer">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Just not worth supporting any longer by thegreatbob" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271191" data-title="Re:Just not worth supporting any longer">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271191" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271191" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271191" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271191"></div>

<ul id="group_55271191">
	<li id="hiddens_55271191" class="hide"></li>
</ul>

<ul id="commtree_55271191"><li id="tree_55271271" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271271" class="commentstatus"></div>
<div id="comment_55271271" class="cw">
</div>

<div id="replyto_55271271"></div>

<ul id="group_55271271">
	<li id="hiddens_55271271" class="hide"></li>
</ul>

<ul id="commtree_55271271"><li id="tree_55271685" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271685" class="commentstatus"></div>
<div id="comment_55271685" class="cw">
	<div id="comment_top_55271685" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271685" name="comment_link_55271685" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271685" onclick="return D2.setFocusComment(55271685)" >Re: Just not worth supporting any longer</a>


		 	<span id="comment_score_55271685" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271685); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271685"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271685"><p>Someday, Google is going to inform us that the Internet has been deprecated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271685">

</div>
</div>

<div id="replyto_55271685"></div>

<ul id="group_55271685">
	<li id="hiddens_55271685" class="hide"></li>
</ul>

<ul id="commtree_55271685"><li id="tree_55272329" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272329" class="commentstatus"></div>
<div id="comment_55272329" class="cw">
</div>

<div id="replyto_55272329"></div>

<ul id="group_55272329">
	<li id="hiddens_55272329" class="hide"></li>
</ul>

</li><li id="hidestring_55271685"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271685">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_55271191"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271191">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271197" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271197" class="commentstatus"></div>
<div id="comment_55271197" class="cw">
	<div id="comment_top_55271197" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271197" name="comment_link_55271197" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271197" onclick="return D2.setFocusComment(55271197)" >Re:Just not worth supporting any longer</a>


		 	<span id="comment_score_55271197" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271197); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Aighearach">Aighearach</a>  <span class="uid"><a href="//slashdot.org/~Aighearach">( 97333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271197">		
		on Thursday September 28, 2017 @02:53PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271197">#55271197</a>)
		<small><a href="http://rubypanther.com/" title="http://rubypanther.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271197"><p>Maybe, maybe not, but it is certainly yet another case of something being shut down without useful notice to the users. Why should I consider using their new features when they might just get disabled? It seems to me at that point I'd rather side-load a free software app that can do the same thing, so that I can't have the rug pulled out from under me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271197">
<span class="ind"></span><a id="reply_link_55271197" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271197" onclick="D2.replyTo(55271197); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55271163" onclick="return D2.selectParent(55271163)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Just not worth supporting any longer by Aighearach @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271197" data-title="Re:Just not worth supporting any longer">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Just not worth supporting any longer by Aighearach" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271197" data-title="Re:Just not worth supporting any longer">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Just not worth supporting any longer by Aighearach" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271197" data-title="Re:Just not worth supporting any longer">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271197" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271197" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271197" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271197"></div>

<ul id="group_55271197">
	<li id="hiddens_55271197" class="hide"></li>
</ul>

<ul id="commtree_55271197"><li id="tree_55271459" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271459" class="commentstatus"></div>
<div id="comment_55271459" class="cw">
	<div id="comment_top_55271459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271459" name="comment_link_55271459" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271459" onclick="return D2.setFocusComment(55271459)" >Re:</a>


		 	<span id="comment_score_55271459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271459); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271459"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271459"><p><div class="quote"><p>It seems to me at that point I'd rather side-load a free software app that can do the same thing, so that I can't have the rug pulled out from under me.</p></div><p>100% this. If I have to rely on the whims of a company to continue using a product, I won't use that product for anything that is actually important to me. And yes, I keep copies of the apks I use on my phone, just in case.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271459">

</div>
</div>

<div id="replyto_55271459"></div>

<ul id="group_55271459">
	<li id="hiddens_55271459" class="hide"></li>
</ul>

</li><li id="tree_55271633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271633" class="commentstatus"></div>
<div id="comment_55271633" class="cw">
	<div id="comment_top_55271633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271633" name="comment_link_55271633" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271633" onclick="return D2.setFocusComment(55271633)" >Re:</a>


		 	<span id="comment_score_55271633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271633"><p>You don't need to side-load an app to replace this feature. There are already apps in the Play Store that do this. Has been for years. The API that allows it has been around since Android 4.0.3</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271633">

</div>
</div>

<div id="replyto_55271633"></div>

<ul id="group_55271633">
	<li id="hiddens_55271633" class="hide"></li>
</ul>

</li><li id="tree_55272327" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272327" class="commentstatus"></div>
<div id="comment_55272327" class="cw">
	<div id="comment_top_55272327" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272327" name="comment_link_55272327" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272327" onclick="return D2.setFocusComment(55272327)" >Re:</a>


		 	<span id="comment_score_55272327" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272327); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Threni">Threni</a>  <span class="uid"><a href="//slashdot.org/~Threni">( 635302 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272327"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272327"><p>Damn man, same here.  Just bought a $4000 solid gold NFC ring and now it's going to be made useless.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272327">

</div>
</div>

<div id="replyto_55272327"></div>

<ul id="group_55272327">
	<li id="hiddens_55272327" class="hide"></li>
</ul>

<ul id="commtree_55272327"><li id="tree_55272577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272577" class="commentstatus"></div>
<div id="comment_55272577" class="cw">
	<div id="comment_top_55272577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272577" name="comment_link_55272577" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272577" onclick="return D2.setFocusComment(55272577)" >Re:</a>


		 	<span id="comment_score_55272577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272577); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Aighearach">Aighearach</a>  <span class="uid"><a href="//slashdot.org/~Aighearach">( 97333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272577"><p>Exactly. Your software freedom is worth very little.</p><p>Mine is worth more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272577">

</div>
</div>

<div id="replyto_55272577"></div>

<ul id="group_55272577">
	<li id="hiddens_55272577" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55272975" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272975" class="commentstatus"></div>
<div id="comment_55272975" class="cw">
	<div id="comment_top_55272975" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272975" name="comment_link_55272975" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272975" onclick="return D2.setFocusComment(55272975)" >Re:</a>


		 	<span id="comment_score_55272975" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272975); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ckatko">Chris Katko</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~ckatko">( 2923353 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272975"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272975"><p>Google has a trend of trying everything... and then just giving up on anything that doesn't immediately take off.</p><p>They're the Fox channel equivalent of technology.<nobr> <wbr></nobr>::sigh::</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272975">

</div>
</div>

<div id="replyto_55272975"></div>

<ul id="group_55272975">
	<li id="hiddens_55272975" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271217" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271217" class="commentstatus"></div>
<div id="comment_55271217" class="cw">
</div>

<div id="replyto_55271217"></div>

<ul id="group_55271217">
	<li id="hiddens_55271217" class="hide"></li>
</ul>

<ul id="commtree_55271217"><li id="tree_55271301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271301" class="commentstatus"></div>
<div id="comment_55271301" class="cw">
	<div id="comment_top_55271301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271301" name="comment_link_55271301" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271301" onclick="return D2.setFocusComment(55271301)" >Re:</a>


		 	<span id="comment_score_55271301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~FatdogHaiku">FatdogHaiku</a>  <span class="uid"><a href="//slashdot.org/~FatdogHaiku">( 978357 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271301"><p><div class="quote"><p>If Google can't make advertising money off of it or use it to collect data, it's not in their interests.</p></div><p>In Corporate American, Google beta tests you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271301">

</div>
</div>

<div id="replyto_55271301"></div>

<ul id="group_55271301">
	<li id="hiddens_55271301" class="hide"></li>
</ul>

</li><li id="tree_55271309" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271309" class="commentstatus"></div>
<div id="comment_55271309" class="cw">
	<div id="comment_top_55271309" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271309" name="comment_link_55271309" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271309" onclick="return D2.setFocusComment(55271309)" >Re:</a>


		 	<span id="comment_score_55271309" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271309); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce+Perens">Bruce Perens</a>  <span class="uid"><a href="//slashdot.org/~Bruce+Perens">( 3872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271309"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271309"><p>Selling the phone is important to achieve those other missions. So, the phone has to have features that users desire. NFC unlock is a pretty nerdy feature, and the vast majority of the user community probably don't know that it exists or care.</p><p>Google marketing was more enthusiastic about NFC when they first deployed it than its user community ever was. Eventually, Google got the message.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271309">

</div>
</div>

<div id="replyto_55271309"></div>

<ul id="group_55271309">
	<li id="hiddens_55271309" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271359" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271359" class="commentstatus"></div>
<div id="comment_55271359" class="cw">
	<div id="comment_top_55271359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271359" name="comment_link_55271359" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271359" onclick="return D2.setFocusComment(55271359)" >What about Bluetooth LE?</a>


		 	<span id="comment_score_55271359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271359); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce+Perens">Bruce Perens</a>  <span class="uid"><a href="//slashdot.org/~Bruce+Perens">( 3872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271359"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271359">Does Bluetooth LE obsolete NFC? If so, NFC won't be in new phones and that's a good reason to stop writing code for it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271359">

</div>
</div>

<div id="replyto_55271359"></div>

<ul id="group_55271359">
	<li id="hiddens_55271359" class="hide"></li>
</ul>

<ul id="commtree_55271359"><li id="tree_55271473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271473" class="commentstatus"></div>
<div id="comment_55271473" class="cw">
	<div id="comment_top_55271473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271473" name="comment_link_55271473" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271473" onclick="return D2.setFocusComment(55271473)" >Re:</a>


		 	<span id="comment_score_55271473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271473"><p><div class="quote"><p>Does Bluetooth LE obsolete NFC?</p></div><p>It doesn't, really. The two technologies have rather different use cases.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271473">

</div>
</div>

<div id="replyto_55271473"></div>

<ul id="group_55271473">
	<li id="hiddens_55271473" class="hide"></li>
</ul>

</li><li id="tree_55271509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271509" class="commentstatus"></div>
<div id="comment_55271509" class="cw">
</div>

<div id="replyto_55271509"></div>

<ul id="group_55271509">
	<li id="hiddens_55271509" class="hide"></li>
</ul>

<ul id="commtree_55271509"><li id="tree_55271597" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271597" class="commentstatus"></div>
<div id="comment_55271597" class="cw">
	<div id="comment_top_55271597" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271597" name="comment_link_55271597" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271597" onclick="return D2.setFocusComment(55271597)" >Re:</a>


		 	<span id="comment_score_55271597" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271597); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce+Perens">Bruce Perens</a>  <span class="uid"><a href="//slashdot.org/~Bruce+Perens">( 3872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271597"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271597"><p>I have a Bluetooth LE crypto token that's not much larger than a  Yubikey. But your point about NFC supporting powering the device from the receiver is valid. I find NFC rather difficult to use, though. There is a specific point on the phone that you need to hit, and a specific point on the card, and some card-phone combinations are picky.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271597">

</div>
</div>

<div id="replyto_55271597"></div>

<ul id="group_55271597">
	<li id="hiddens_55271597" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271583" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271583" class="commentstatus"></div>
<div id="comment_55271583" class="cw">
	<div id="comment_top_55271583" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271583" name="comment_link_55271583" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271583" onclick="return D2.setFocusComment(55271583)" >Re:</a>


		 	<span id="comment_score_55271583" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271583); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271583"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271583"><p>NFC will be in new phones, Bluetooth LE doesn't obsolete NFC at all. Android Pay doesn't work without NFC.</p><p>NFC and Bluetooth LE are different at a hardware level. You can't just upgrade millions of payment terminals to support BLE.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271583">

</div>
</div>

<div id="replyto_55271583"></div>

<ul id="group_55271583">
	<li id="hiddens_55271583" class="hide"></li>
</ul>

</li><li id="hidestring_55271359"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271359">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271469" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271469" class="commentstatus"></div>
<div id="comment_55271469" class="cw">
</div>

<div id="replyto_55271469"></div>

<ul id="group_55271469">
	<li id="hiddens_55271469" class="hide"></li>
</ul>

</li><li id="tree_55271475" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271475" class="commentstatus"></div>
<div id="comment_55271475" class="cw">
</div>

<div id="replyto_55271475"></div>

<ul id="group_55271475">
	<li id="hiddens_55271475" class="hide"></li>
</ul>

</li><li id="tree_55272415" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272415" class="commentstatus"></div>
<div id="comment_55272415" class="cw">
	<div id="comment_top_55272415" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272415" name="comment_link_55272415" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272415" onclick="return D2.setFocusComment(55272415)" >Re:</a>


		 	<span id="comment_score_55272415" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272415); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tietokone-olmi">tietokone-olmi</a>  <span class="uid"><a href="//slashdot.org/~tietokone-olmi">( 26595 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272415"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272415"><p>It's also obscure as heck, and insecure in the face of "cops can force you to biometrically unlock your phone" type legislation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272415">

</div>
</div>

<div id="replyto_55272415"></div>

<ul id="group_55272415">
	<li id="hiddens_55272415" class="hide"></li>
</ul>

</li><li id="tree_55272463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272463" class="commentstatus"></div>
<div id="comment_55272463" class="cw">
</div>

<div id="replyto_55272463"></div>

<ul id="group_55272463">
	<li id="hiddens_55272463" class="hide"></li>
</ul>

</li><li id="tree_55272857" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272857" class="commentstatus"></div>
<div id="comment_55272857" class="cw">
	<div id="comment_top_55272857" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272857" name="comment_link_55272857" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272857" onclick="return D2.setFocusComment(55272857)" >Re:</a>


		 	<span id="comment_score_55272857" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272857); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~citizenr">citizenr</a>  <span class="uid"><a href="//slashdot.org/~citizenr">( 871508 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272857"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272857"><p><div class="quote"><p>NFC Smart, location, the sound of your voice, a look at your face, the bluetooth MAC ID in your car</p></div><p>one of those uses crypto and is not spoofable, guess which one</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272857">

</div>
</div>

<div id="replyto_55272857"></div>

<ul id="group_55272857">
	<li id="hiddens_55272857" class="hide"></li>
</ul>

</li><li id="hidestring_55271163"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271163">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271185" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271185" class="commentstatus"></div>
<div id="comment_55271185" class="cw">
	<div id="comment_top_55271185" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271185" name="comment_link_55271185" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271185" onclick="return D2.setFocusComment(55271185)" >No explanation needed</a>


		 	<span id="comment_score_55271185" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271185); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegreatbob">thegreatbob</a>  <span class="uid"><a href="//slashdot.org/~thegreatbob">( 693104 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271185"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271185">Google will do as Google wills.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271185">

</div>
</div>

<div id="replyto_55271185"></div>

<ul id="group_55271185">
	<li id="hiddens_55271185" class="hide"></li>
</ul>

<ul id="commtree_55271185"><li id="tree_55271229" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271229" class="commentstatus"></div>
<div id="comment_55271229" class="cw">
</div>

<div id="replyto_55271229"></div>

<ul id="group_55271229">
	<li id="hiddens_55271229" class="hide"></li>
</ul>

<ul id="commtree_55271229"><li id="tree_55271683" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271683" class="commentstatus"></div>
<div id="comment_55271683" class="cw">
</div>

<div id="replyto_55271683"></div>

<ul id="group_55271683">
	<li id="hiddens_55271683" class="hide"></li>
</ul>

</li><li id="hidestring_55271229"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271229">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271255" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271255" class="commentstatus"></div>
<div id="comment_55271255" class="cw">
</div>

<div id="replyto_55271255"></div>

<ul id="group_55271255">
	<li id="hiddens_55271255" class="hide"></li>
</ul>

</li><li id="hidestring_55271185"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271185">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271193" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271193" class="commentstatus"></div>
<div id="comment_55271193" class="cw">
</div>

<div id="replyto_55271193"></div>

<ul id="group_55271193">
	<li id="hiddens_55271193" class="hide"></li>
</ul>

<ul id="commtree_55271193"><li id="tree_55271227" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271227" class="commentstatus"></div>
<div id="comment_55271227" class="cw">
</div>

<div id="replyto_55271227"></div>

<ul id="group_55271227">
	<li id="hiddens_55271227" class="hide"></li>
</ul>

<ul id="commtree_55271227"><li id="tree_55272871" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272871" class="commentstatus"></div>
<div id="comment_55272871" class="cw">
</div>

<div id="replyto_55272871"></div>

<ul id="group_55272871">
	<li id="hiddens_55272871" class="hide"></li>
</ul>

</li><li id="hidestring_55271227"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271227">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271239" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271239" class="commentstatus"></div>
<div id="comment_55271239" class="cw">
	<div id="comment_top_55271239" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271239" name="comment_link_55271239" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271239" onclick="return D2.setFocusComment(55271239)" >Re:</a>


		 	<span id="comment_score_55271239" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271239); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Aighearach">Aighearach</a>  <span class="uid"><a href="//slashdot.org/~Aighearach">( 97333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271239"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271239"><p>Not every application has the same need for security. This could be used for things like a kiosk that only offers services to people with the key. I wouldn't implement it that way, but that is the type of use case where it makes sense.</p><p>For example, maybe the NFC key that allows access to the kiosk is just a cheap thing given out for free to all the customers who bought a sandwich during the Thursday Special, and now when they come in they can use the kiosk to play a game and win coupons. And then suddenly yo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271239">

</div>
</div>

<div id="replyto_55271239"></div>

<ul id="group_55271239">
	<li id="hiddens_55271239" class="hide"></li>
</ul>

<ul id="commtree_55271239"><li id="tree_55271557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271557" class="commentstatus"></div>
<div id="comment_55271557" class="cw">
	<div id="comment_top_55271557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271557" name="comment_link_55271557" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271557" onclick="return D2.setFocusComment(55271557)" >Re:</a>


		 	<span id="comment_score_55271557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271557); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271557"><p>Pretty stupid example there.<br>So your kiosk is presenting an Android unlock screen to the public, and anyone with a an NFC tag gets full access to it to do as they please?</p><p>They're not removing NFC from Android, they're removing the SmartLock option of registering an NFC tag to unlock your phone.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271557">

</div>
</div>

<div id="replyto_55271557"></div>

<ul id="group_55271557">
	<li id="hiddens_55271557" class="hide"></li>
</ul>

<ul id="commtree_55271557"><li id="tree_55272567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272567" class="commentstatus"></div>
<div id="comment_55272567" class="cw">
	<div id="comment_top_55272567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272567" name="comment_link_55272567" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272567" onclick="return D2.setFocusComment(55272567)" >Re:</a>


		 	<span id="comment_score_55272567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Aighearach">Aighearach</a>  <span class="uid"><a href="//slashdot.org/~Aighearach">( 97333 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272567"><p>How do you know what the default access gives you access to?</p><p>And how do you know that the storage is even writable to change anything?</p><p>Making random assumptions to imagine a situation where my example wouldn't work is not exactly attempting in good faith to <em>think about it</em>. The task in thinking about something is first to consider cases where it might be true, and work out from there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272567">

</div>
</div>

<div id="replyto_55272567"></div>

<ul id="group_55272567">
	<li id="hiddens_55272567" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55271355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271355" class="commentstatus"></div>
<div id="comment_55271355" class="cw">
	<div id="comment_top_55271355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271355" name="comment_link_55271355" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271355" onclick="return D2.setFocusComment(55271355)" >Re:</a>


		 	<span id="comment_score_55271355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271355); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SQLGuru">SQLGuru</a>  <span class="uid"><a href="//slashdot.org/~SQLGuru">( 980662 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271355"><p>Unlock by NFC doesn't mean that's the only way to unlock your phone.  I would think having an NFC chip tied to certain devices (like your car mount or your office desk or your bedside table) so that it's always unlocked in those locations......that would be how I would probably use it.<br>
<span class="substr"> </span> Or maybe put an NFC chip in your safe / bank deposit box so that in the event of your death, your heirs could access your phone.</p><p>And, yes, I know Google supports location based unlock, but I hate that implementation bec</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271355">

</div>
</div>

<div id="replyto_55271355"></div>

<ul id="group_55271355">
	<li id="hiddens_55271355" class="hide"></li>
</ul>

</li><li id="hidestring_55271193"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271193">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271231" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271231" class="commentstatus"></div>
<div id="comment_55271231" class="cw">
	<div id="comment_top_55271231" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271231" name="comment_link_55271231" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271231" onclick="return D2.setFocusComment(55271231)" >POLL</a>


		 	<span id="comment_score_55271231" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271231); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271231"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271231"><p>Show of hands:  Does anyone here know anyone who uses this feature?</p><p>I'm not doubting that some exist, but I'm curious about how many are out there.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271231">

</div>
</div>

<div id="replyto_55271231"></div>

<ul id="group_55271231">
	<li id="hiddens_55271231" class="hide"></li>
</ul>

<ul id="commtree_55271231"><li id="tree_55271503" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271503" class="commentstatus"></div>
<div id="comment_55271503" class="cw">
	<div id="comment_top_55271503" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271503" name="comment_link_55271503" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271503" onclick="return D2.setFocusComment(55271503)" >Re:</a>


		 	<span id="comment_score_55271503" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271503); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JohnFen">JohnFen</a>  <span class="uid"><a href="//slashdot.org/~JohnFen">( 1641097 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271503"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271503"><p>I don't. I do use bluetooth beacons to accomplish a rather similar thing (but not for things that require security).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271503">

</div>
</div>

<div id="replyto_55271503"></div>

<ul id="group_55271503">
	<li id="hiddens_55271503" class="hide"></li>
</ul>

</li><li id="tree_55271707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271707" class="commentstatus"></div>
<div id="comment_55271707" class="cw">
</div>

<div id="replyto_55271707"></div>

<ul id="group_55271707">
	<li id="hiddens_55271707" class="hide"></li>
</ul>

</li><li id="tree_55271725" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271725" class="commentstatus"></div>
<div id="comment_55271725" class="cw">
	<div id="comment_top_55271725" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271725" name="comment_link_55271725" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271725" onclick="return D2.setFocusComment(55271725)" >Re:</a>


		 	<span id="comment_score_55271725" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271725); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271725"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271725"><p>
I didn't even know this feature existed.  If I did I wouldn't have used it.  The way I see it, it kind of defeats the purpose of security if a simple device such as a ring can disable it.
</p><p>
With that being said what gripes me is when companies have a feature on a device I purchased decide that I no longer need that feature and disable it.  Like when Microsoft "decided" that I didn't need gadgets in windows 7 any more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271725">

</div>
</div>

<div id="replyto_55271725"></div>

<ul id="group_55271725">
	<li id="hiddens_55271725" class="hide"></li>
</ul>

<ul id="commtree_55271725"><li id="tree_55272283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272283" class="commentstatus"></div>
<div id="comment_55272283" class="cw">
	<div id="comment_top_55272283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272283" name="comment_link_55272283" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272283" onclick="return D2.setFocusComment(55272283)" >Re:</a>


		 	<span id="comment_score_55272283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~steveha">steveha</a>  <span class="uid"><a href="//slashdot.org/~steveha">( 103154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272283"><p><i>it kind of defeats the purpose of security if a simple device such as a ring can disable it.</i></p><p>I <em>know</em>!  I just found out that the lock on my house can be defeated by a simple device... a piece of metal with some notches carved into it!  How did they overlook this?!?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272283">

</div>
</div>

<div id="replyto_55272283"></div>

<ul id="group_55272283">
	<li id="hiddens_55272283" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_55271231"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271231">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271259" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271259" class="commentstatus"></div>
<div id="comment_55271259" class="cw">
	<div id="comment_top_55271259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271259" name="comment_link_55271259" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271259" onclick="return D2.setFocusComment(55271259)" >Damnit</a>


		 	<span id="comment_score_55271259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271259); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~butchersong">butchersong</a>  <span class="uid"><a href="//slashdot.org/~butchersong">( 1222796 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271259">		
		on Thursday September 28, 2017 @03:05PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271259">#55271259</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271259">Well this NFC ring I have on my finger just go less useful..</div>
	</div>

	<div class="commentSub" id="comment_sub_55271259">
<span class="ind"></span><a id="reply_link_55271259" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271259" onclick="D2.replyTo(55271259); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Damnit by butchersong @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271259" data-title="Damnit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Damnit by butchersong" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271259" data-title="Damnit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Damnit by butchersong" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271259" data-title="Damnit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271259" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271259" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271259" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271259"></div>

<ul id="group_55271259">
	<li id="hiddens_55271259" class="hide"></li>
</ul>

<ul id="commtree_55271259"><li id="tree_55271875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271875" class="commentstatus"></div>
<div id="comment_55271875" class="cw">
	<div id="comment_top_55271875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271875" name="comment_link_55271875" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271875" onclick="return D2.setFocusComment(55271875)" >Re: Damnit</a>


		 	<span id="comment_score_55271875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271875); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271875"><p>Yes, it's unfortunate there is no chance it can ever be replaced with a wedding ring.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271875">

</div>
</div>

<div id="replyto_55271875"></div>

<ul id="group_55271875">
	<li id="hiddens_55271875" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271265" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271265" class="commentstatus"></div>
<div id="comment_55271265" class="cw">
</div>

<div id="replyto_55271265"></div>

<ul id="group_55271265">
	<li id="hiddens_55271265" class="hide"></li>
</ul>

<ul id="commtree_55271265"><li id="tree_55271447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271447" class="commentstatus"></div>
<div id="comment_55271447" class="cw">
	<div id="comment_top_55271447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271447" name="comment_link_55271447" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271447" onclick="return D2.setFocusComment(55271447)" >Re:</a>


		 	<span id="comment_score_55271447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271447); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271447"><p>Or you built an app with NFC and Device Administrator permissions, you could make your own NFC unlock app!</p><p>Oh wait, the second result on google for "nfc ulock app" is an app in the Play store for unlocking your phone with an NFC tag.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271447">

</div>
</div>

<div id="replyto_55271447"></div>

<ul id="group_55271447">
	<li id="hiddens_55271447" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271283" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271283" class="commentstatus"></div>
<div id="comment_55271283" class="cw">
	<div id="comment_top_55271283" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271283" name="comment_link_55271283" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271283" onclick="return D2.setFocusComment(55271283)" >Wave goodbye</a>


		 	<span id="comment_score_55271283" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271283); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dog-Cow">Dog-Cow</a>  <span class="uid"><a href="//slashdot.org/~Dog-Cow">( 21281 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271283"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271283"><p>Guess it rode a wave outta here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271283">

</div>
</div>

<div id="replyto_55271283"></div>

<ul id="group_55271283">
	<li id="hiddens_55271283" class="hide"></li>
</ul>

</li><li id="tree_55271315" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271315" class="commentstatus"></div>
<div id="comment_55271315" class="cw">
	<div id="comment_top_55271315" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271315" name="comment_link_55271315" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271315" onclick="return D2.setFocusComment(55271315)" >Maybe lawyers involved?</a>


		 	<span id="comment_score_55271315" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271315); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheZeitgeist">TheZeitgeist</a>  <span class="uid"><a href="//slashdot.org/~TheZeitgeist">( 5083373 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271315"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271315">Might've been some scenario involving security compromise incident with NFC Unlock that got Google in the tort docket, cleaned out of a few million off-the-record (undisclosed settlement), and the corporate-tool sharks looked at future liability and were like: 'Ax this. Ax this NOW.' The hush-hush of the feature going behind the barn like that makes me wonder.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271315">

</div>
</div>

<div id="replyto_55271315"></div>

<ul id="group_55271315">
	<li id="hiddens_55271315" class="hide"></li>
</ul>

<ul id="commtree_55271315"><li id="tree_55271335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271335" class="commentstatus"></div>
<div id="comment_55271335" class="cw">
	<div id="comment_top_55271335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271335" name="comment_link_55271335" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271335" onclick="return D2.setFocusComment(55271335)" >Re:</a>


		 	<span id="comment_score_55271335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271335); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Bruce+Perens">Bruce Perens</a>  <span class="uid"><a href="//slashdot.org/~Bruce+Perens">( 3872 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271335">You could look through CERT disclosures regarding NFC, for supporting evidence.</div>
	</div>

	<div class="commentSub" id="comment_sub_55271335">

</div>
</div>

<div id="replyto_55271335"></div>

<ul id="group_55271335">
	<li id="hiddens_55271335" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55271417" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271417" class="commentstatus"></div>
<div id="comment_55271417" class="cw">
	<div id="comment_top_55271417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271417" name="comment_link_55271417" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271417" onclick="return D2.setFocusComment(55271417)" >There's an app for that!</a>


		 	<span id="comment_score_55271417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271417); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~viperidaenz">viperidaenz</a>  <span class="uid"><a href="//slashdot.org/~viperidaenz">( 2515578 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271417">		
		on Thursday September 28, 2017 @03:31PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271417">#55271417</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271417"><p>Just because it's no longer core functionality, there are still apps that provide the feature.<br>They were around before NFC unlock was part of Android, and they're still around now.</p><p>It's not like another ecosystem that fights against apps that provide the same functionality as the OS.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271417">
<span class="ind"></span><a id="reply_link_55271417" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271417" onclick="D2.replyTo(55271417); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="There's an app for that! by viperidaenz @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271417" data-title="There's an app for that!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="There's an app for that! by viperidaenz" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271417" data-title="There's an app for that!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="There's an app for that! by viperidaenz" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271417" data-title="There's an app for that!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271417" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271417" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271417" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271417"></div>

<ul id="group_55271417">
	<li id="hiddens_55271417" class="hide"></li>
</ul>

</li><li id="tree_55271517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55271517" class="commentstatus"></div>
<div id="comment_55271517" class="cw">
	<div id="comment_top_55271517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271517" name="comment_link_55271517" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271517" onclick="return D2.setFocusComment(55271517)" >Gone in a puff of smoke</a>


		 	<span id="comment_score_55271517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271517); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271517"><p><i>The Cloud</i>, where features disappear into <i>The Fog</i>.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271517">

</div>
</div>

<div id="replyto_55271517"></div>

<ul id="group_55271517">
	<li id="hiddens_55271517" class="hide"></li>
</ul>

</li><li id="tree_55271607" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271607" class="commentstatus"></div>
<div id="comment_55271607" class="cw">
	<div id="comment_top_55271607" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271607" name="comment_link_55271607" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271607" onclick="return D2.setFocusComment(55271607)" >Sub-dermal?</a>


		 	<span id="comment_score_55271607" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271607); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~markhb">markhb</a>  <span class="uid"><a href="//slashdot.org/~markhb">( 11721 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271607">		
		on Thursday September 28, 2017 @03:48PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271607">#55271607</a>)
		<small><a href="//slashdot.org/~markhb/journal/" title="Monday October 06, 2003 @10:20AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271607"><p>The linked article includes a comment by someone who apparently has a sub-dermal NFC tag implanted.  Either he's one of the nerdiest people around, or he's just revealed that he's actually a dog.  (Actually, though, are those commonly used by the disabled to make unlocks easier?)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271607">
<span class="ind"></span><a id="reply_link_55271607" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271607" onclick="D2.replyTo(55271607); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Sub-dermal? by markhb @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271607" data-title="Sub-dermal?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Sub-dermal? by markhb" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271607" data-title="Sub-dermal?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Sub-dermal? by markhb" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271607" data-title="Sub-dermal?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271607" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271607" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271607" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271607"></div>

<ul id="group_55271607">
	<li id="hiddens_55271607" class="hide"></li>
</ul>

<ul id="commtree_55271607"><li id="tree_55272177" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272177" class="commentstatus"></div>
<div id="comment_55272177" class="cw">
	<div id="comment_top_55272177" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272177" name="comment_link_55272177" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272177" onclick="return D2.setFocusComment(55272177)" >Re:</a>


		 	<span id="comment_score_55272177" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272177); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dj245">dj245</a>  <span class="uid"><a href="//slashdot.org/~dj245">( 732906 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272177"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272177"><p><div class="quote"><p>The linked article includes a comment by someone who apparently has a sub-dermal NFC tag implanted.  Either he's one of the nerdiest people around, or he's just revealed that he's actually a dog.  (Actually, though, are those commonly used by the disabled to make unlocks easier?)</p></div><p>A large amount of cutting-edge technological innovation today helps the disabled.  Self driving cars, AI virtual assistants, humanoid robots, snuggies, etc.  I may have read somewhere that many products meant for the disabled are pitched to the mass market as a way to defray the cost of development.  <br> <br>
80%+ of "As-seen-on-TV" products seem to fall into this category.  "Has this ever happened to you"? is normally a "No, never" for most people, but it might happen multiple times a day for people with certain<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272177">

</div>
</div>

<div id="replyto_55272177"></div>

<ul id="group_55272177">
	<li id="hiddens_55272177" class="hide"></li>
</ul>

</li><li id="tree_55272533" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272533" class="commentstatus"></div>
<div id="comment_55272533" class="cw">
</div>

<div id="replyto_55272533"></div>

<ul id="group_55272533">
	<li id="hiddens_55272533" class="hide"></li>
</ul>

</li><li id="hidestring_55271607"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271607">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271657" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271657" class="commentstatus"></div>
<div id="comment_55271657" class="cw">
	<div id="comment_top_55271657" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271657" name="comment_link_55271657" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271657" onclick="return D2.setFocusComment(55271657)" >Typical Google</a>


		 	<span id="comment_score_55271657" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271657); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~duke_cheetah2003">duke_cheetah2003</a>  <span class="uid"><a href="//slashdot.org/~duke_cheetah2003">( 862933 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271657">		
		on Thursday September 28, 2017 @03:53PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271657">#55271657</a>)
		<small><a href="http://www.pkunk.net/" title="http://www.pkunk.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271657"><p>Google already has earned a reputation for taking things away without recourse.  You are Google's bitch if you use their stuff.  Like Apple, Google will decide what is useful to you, regardless of your input.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271657">
<span class="ind"></span><a id="reply_link_55271657" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271657" onclick="D2.replyTo(55271657); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Typical Google by duke_cheetah2003 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271657" data-title="Typical Google">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Typical Google by duke_cheetah2003" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271657" data-title="Typical Google">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Typical Google by duke_cheetah2003" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271657" data-title="Typical Google">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271657" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271657" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271657" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271657"></div>

<ul id="group_55271657">
	<li id="hiddens_55271657" class="hide"></li>
</ul>

<ul id="commtree_55271657"><li id="tree_55272983" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272983" class="commentstatus"></div>
<div id="comment_55272983" class="cw">
</div>

<div id="replyto_55272983"></div>

<ul id="group_55272983">
	<li id="hiddens_55272983" class="hide"></li>
</ul>

</li><li id="hidestring_55271657"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271657">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55271735" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55271735" class="commentstatus"></div>
<div id="comment_55271735" class="cw">
</div>

<div id="replyto_55271735"></div>

<ul id="group_55271735">
	<li id="hiddens_55271735" class="hide"></li>
</ul>

</li><li id="tree_55271845" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55271845" class="commentstatus"></div>
<div id="comment_55271845" class="cw">
	<div id="comment_top_55271845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55271845" name="comment_link_55271845" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271845" onclick="return D2.setFocusComment(55271845)" >Half assed bets</a>


		 	<span id="comment_score_55271845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55271845); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~XSportSeeker">XSportSeeker</a>  <span class="uid"><a href="//slashdot.org/~XSportSeeker">( 4641865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55271845">		
		on Thursday September 28, 2017 @04:18PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55271845">#55271845</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55271845"><p>This is all that Google has been in recent years. Half assed blind bets with zero focus. They'll announce some big feature, big service, interesting tech application, and then instead of making it better and more accessible they'll just stay quiet for months and years, abandon it, and then "deprecate" it silently. Empty promises, premature ejaculation.</p><p>On the other hand, if there's some hype around some sort of functionality, instead of integrating it on their older services, they'll create new ones, like not only one or two but sometimes 4 or 5 different versions with different names for no good reason, and then screw up the entire ecossystem fracturing userbase towards multiple overlapping services. And then, when understandably none of the versions have good adoption because everyone is left confused at the prospect of trying multiple apps to do something they already use another app for, then the strategy falls back to the standard. Keep quiet, abandon it, and deprecate.</p><p>Google isn't evil anymore... it's just stupid. It became a victim of stretching itself out too thin, and creating an internal culture that lives in small bubbles. They cannot get their dev teams together to come up with a unified concept of anything anymore. The company cannot think big anymore. It doesn't seem to have unified concepts for whatever pure functionality, it's just a bunch of scattershot ideas. Most of the Google mainstays are all getting up to a full decade old. The search engine, maps, Gmail, Chrome, Android. What has Google produced internally in the past 5 years or so that is still going strong?</p><p>This has been proven by payment systems, by chat apps, by new stuff like Google Assistant not integrating well or making use of other Google services, by different apps that overlaps functions of others... it's like different parts of Google have absolutely no idea what other parts are making, and they keep churning out whatever, deciding what to do with what's left behind later on.</p><p>I'll just avoid new Google stuff as much as possible. You have no way of knowing what will survive, you can't rely on it, and channels of communication on development are as opaque as they can be. We are basically alpha testers. It's easier for me personally to invest on apps and services that have devs or a company focused on it, and dependant on it for the sake of their businesses.</p><p>The worst part of it all is that at least when the company was still young, it used that sort of strategy for new ideas. Now it only picks crap from the hype pile, re-hashes it, and see if it sticks. Crap like Allo and Duo. They don't even have a spine to risk completely eliminating Hangouts and several other chat platforms to consolidate into one thing and offer it as a single chat solution. It's all half assed and without focus.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55271845">
<span class="ind"></span><a id="reply_link_55271845" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271845" onclick="D2.replyTo(55271845); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Half assed bets by XSportSeeker @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271845" data-title="Half assed bets">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Half assed bets by XSportSeeker" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271845" data-title="Half assed bets">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Half assed bets by XSportSeeker" data-url="https://tech.slashdot.org/comments.pl?sid=11173557&cid=55271845" data-title="Half assed bets">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11173557%26cid=55271845" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55271845" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55271845" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55271845"></div>

<ul id="group_55271845">
	<li id="hiddens_55271845" class="hide"></li>
</ul>

<ul id="commtree_55271845"><li id="tree_55272777" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272777" class="commentstatus"></div>
<div id="comment_55272777" class="cw">
	<div id="comment_top_55272777" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272777" name="comment_link_55272777" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272777" onclick="return D2.setFocusComment(55272777)" >Re:</a>


		 	<span id="comment_score_55272777" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272777); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sir+Lurkalot">Sir Lurkalot</a>  <span class="uid"><a href="//slashdot.org/~Sir+Lurkalot">( 772154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272777"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272777"><p>You Sir,, Deserve a mod point, but they don't give them to me any more...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272777">

</div>
</div>

<div id="replyto_55272777"></div>

<ul id="group_55272777">
	<li id="hiddens_55272777" class="hide"></li>
</ul>

</li><li id="tree_55272893" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272893" class="commentstatus"></div>
<div id="comment_55272893" class="cw">
</div>

<div id="replyto_55272893"></div>

<ul id="group_55272893">
	<li id="hiddens_55272893" class="hide"></li>
</ul>

</li><li id="hidestring_55271845"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=55271845">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_55272205" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272205" class="commentstatus"></div>
<div id="comment_55272205" class="cw">
</div>

<div id="replyto_55272205"></div>

<ul id="group_55272205">
	<li id="hiddens_55272205" class="hide"></li>
</ul>

</li><li id="tree_55272719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55272719" class="commentstatus"></div>
<div id="comment_55272719" class="cw">
	<div id="comment_top_55272719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55272719" name="comment_link_55272719" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;cid=55272719" onclick="return D2.setFocusComment(55272719)" >Search</a>


		 	<span id="comment_score_55272719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55272719); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Sir+Lurkalot">Sir Lurkalot</a>  <span class="uid"><a href="//slashdot.org/~Sir+Lurkalot">( 772154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55272719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55272719"><p>Google search is next...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55272719">

</div>
</div>

<div id="replyto_55272719"></div>

<ul id="group_55272719">
	<li id="hiddens_55272719" class="hide"></li>
</ul>

</li><li id="tree_55272827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55272827" class="commentstatus"></div>
<div id="comment_55272827" class="cw">
</div>

<div id="replyto_55272827"></div>

<ul id="group_55272827">
	<li id="hiddens_55272827" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11173557&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">5 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 21;
		D2.currents()['full']     = 8;
		D2.currents()['oneline']  = 32;
		// D2.currents_total(61);

		D2.abbrev_comments({55271239:522,55272177:837,55271355:294});
		D2.noshow_comments([55271271,55272329,55271217,55271509,55271469,55271475,55272463,55271229,55271683,55271255,55271193,55271227,55272871,55271707,55271265,55272533,55272983,55271735,55272893,55272205,55272827]);
		D2.pieces_comments([55271685,55271459,55271633,55272327,55272577,55272975,55271301,55271309,55271359,55271473,55271597,55271583,55272415,55272857,55271185,55271239,55271557,55272567,55271355,55271231,55271503,55271725,55272283,55271875,55271447,55271283,55271315,55271335,55271517,55272177,55272777,55272719]);
		D2.init_hiddens([55271685,55271191,55271359,55271163,55271229,55271185,55271227,55271193,55271231,55271607,55271657,55271845,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(331755);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1416<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskidbtmprev">Google Fires Author of Divisive Memo On Gender Differences</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1368<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/09/2315214/silicon-valley-investors-call-for-california-to-secede-from-the-us-after-trump-win?sdsrc=popbyskidbtmprev">Silicon Valley Investors Call For California To Secede From the US After Trump Win</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1058<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/30/2350228/twitters-says-it-will-ban-trump-if-he-breaks-hate-speech-rules?sdsrc=popbyskidbtmprev">Twitters Says It Will Ban Trump If He Breaks Hate-Speech Rules</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>978<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/16/11/16/1650205/twitter-suspends-american-far-right-activists-accounts?sdsrc=popbyskidbtmprev">Twitter Suspends American Far-Right Activists' Accounts</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>936<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskidbtmprev">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ubuntu_64.png" width="64" height="64" alt="Ubuntu"></span>
	    
					<p class="grid_12"><a href="//linux.slashdot.org/story/17/09/28/190247/system76-popos-beta-ubuntu-based-linux-distribution-now-available-to-download?sdsrc=nextbtmprev">System76 Pop!_OS Beta Ubuntu-based Linux Distribution Now Available To Download</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>49<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/17/09/28/1756205/lost-continent-rises-again-with-new-expedition?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/17/09/28/1756205/lost-continent-rises-again-with-new-expedition?sdsrc=prevbtmprev">'Lost Continent' Rises Again With New Expedition</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11173557&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">61</span> of <span class="totalcommentcnt">61</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Gee, Toto, I don't think we're in Kansas anymore.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?209">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?499">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->