<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '286554716157532650',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="It has been nearly seven years since Google introduced two-factor authentication for Gmail accounts, but virtually no one is using it. From a report: In a presentation at Usenix's Enigma 2018 security conference in California, Google software engineer Grzegorz Milka this week revealed that, right no...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication">
	    
		<meta property="og:title" content="Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication - Slashdot">
		<meta property="og:description" content="It has been nearly seven years since Google introduced two-factor authentication for Gmail accounts, but virtually no one is using it. From a report: In a presentation at Usenix's Enigma 2018 security conference in California, Google software engineer Grzegorz Milka this week revealed that, right no...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/336259" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?38debda35a274e8c" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?38debda35a274e8c" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?38debda35a274e8c" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?38debda35a274e8c">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?38debda35a274e8c"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?38debda35a274e8c" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter">Sign up for the Slashdot Daily Newsletter!</a> <strong>DEAL:</strong> For $25 - <a href="http://hshd.io/nuLx" rel="nofollow" target="_blank">Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-96723799" data-fhid="96723799" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">96723799</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-96723799">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=security" onclick="return addfhfilter('security');">
			
				<img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security" title="Security">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-96723799" class="story-title"> <a   href="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication">Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.theregister.co.uk/2018/01/17/no_one_uses_two_factor_authentication/"  title="External link - https://www.theregister.co.uk/2018/01/17/no_one_uses_two_factor_authentication/" target="_blank"> (theregister.co.uk) </a></span></span>

		
		
		<!--<span class="comments commentcnt-96723799" >210</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication#comments" title="">210</a></span>
		
	</h2>
	<div class="details" id="details-96723799">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-96723799" datetime="on Thursday January 18, 2018 @02:20PM">on Thursday January 18, 2018 @02:20PM</time>
		
		
			 from the <span class="dept-text">usability-vs-security</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-96723799">
	
		
	

	
		
		<div id="text-96723799" class="p">
			
		 	
				It has been nearly seven years since Google introduced two-factor authentication for Gmail accounts, but virtually no one is using it. From a report:<i> In a presentation at Usenix's Enigma 2018 security conference in California, Google software engineer Grzegorz Milka this week revealed that, right now, <a href="https://www.theregister.co.uk/2018/01/17/no_one_uses_two_factor_authentication/">less than 10 per cent of active Google accounts use two-step authentication</a> to lock down their services. He also said only about 12 per cent of Americans have a password manager to protect their accounts, according to a 2016 Pew study.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-96723799" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication"
								  data-janrain-title="Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication"
								  data-janrain-message="Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-96723799" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/privacy" target="_blank">privacy</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/security" target="_blank">security</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//it.slashdot.org/story/18/01/18/1839247/senate-passes-bill-renewing-nsas-internet-surveillance-program?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/18/01/18/1853217/global-warming-predictions-may-now-be-a-lot-less-uncertain?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//it.slashdot.org/story/18/01/18/1839247/senate-passes-bill-renewing-nsas-internet-surveillance-program?sdsrc=prev">Senate Passes Bill Renewing NSA's Internet Surveillance Program </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskid">Google Fires Author of Divisive Memo On Gender Differences</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/18/01/08/1954203/james-damore-sues-google-for-allegedly-discriminating-against-conservative-white-men?sdsrc=popbyskid">James Damore Sues Google For Allegedly Discriminating Against Conservative White Men</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskid">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/17/02/20/149244/former-engineer-says-uber-is-a-nightmare-of-sexism-ceo-orders-urgent-investigation?sdsrc=popbyskid">Former Engineer Says Uber Is a Nightmare of Sexism; CEO Orders Urgent Investigation</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/17/08/10/2023239/google-cancels-town-hall-to-discuss-diversity-in-its-ranks?sdsrc=popbyskid">Google Cancels Town Hall To Discuss Diversity In Its Ranks</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/18/01/18/1853217/global-warming-predictions-may-now-be-a-lot-less-uncertain?sdsrc=next">Global Warming Predictions May Now Be a Lot Less Uncertain</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication" title="Back to Article - Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication">Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication" href="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication">Less Than 1 in 10 Gmail Users Enable Two-Factor Authentication</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11630709" class="btn">Search <span class="totalcommentcnt">210</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=11630709">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11630709" class="ui-icon search_comments">Search <span class="totalcommentcnt">210</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/01/18/1836259/less-than-1-in-10-gmail-users-enable-two-factor-authentication/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?38debda35a274e8c" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_55954761" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954761" class="commentstatus"></div>
<div id="comment_55954761" class="cw">
	<div id="comment_top_55954761" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954761" name="comment_link_55954761" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954761" onclick="return D2.setFocusComment(55954761)" >No thanks.</a>


		 	<span id="comment_score_55954761" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954761); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~b0s0z0ku">b0s0z0ku</a>  <span class="uid"><a href="//slashdot.org/~b0s0z0ku">( 752509 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954761">		
		on Thursday January 18, 2018 @02:26PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954761">#55954761</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954761"><p>Not everyone wants to give Google more personal info -- working phone #, alternate email, etc and so forth.</p><p>Also, this doesn't work well with standards-compatible email clients like Thunderbird or K-9.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954761">
<span class="ind"></span><a id="reply_link_55954761" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954761" onclick="D2.replyTo(55954761); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No thanks. by b0s0z0ku @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954761" data-title="No thanks.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No thanks. by b0s0z0ku" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954761" data-title="No thanks.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No thanks. by b0s0z0ku" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954761" data-title="No thanks.">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954761" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954761" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954761" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954761"></div>

<ul id="group_55954761">
	<li id="hiddens_55954761" class="hide"></li>
</ul>

<ul id="commtree_55954761"><li id="tree_55955085" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955085" class="commentstatus"></div>
<div id="comment_55955085" class="cw">
	<div id="comment_top_55955085" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955085" name="comment_link_55955085" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955085" onclick="return D2.setFocusComment(55955085)" >Re:</a>


		 	<span id="comment_score_55955085" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955085); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~forgottenusername">forgottenusername</a>  <span class="uid"><a href="//slashdot.org/~forgottenusername">( 1495209 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955085"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955085"><p>So getting all your email isn't a concern but getting a few minor additional bits of information is? Anyway you can just use their authenticator and print off emergency-use codes, no need to give them additional info.</p><p>Run your own mail server if you're that concerned, it's not very difficult. You could even do it in aws quite cheaply; they will setup reverse DNS for a static (elastic) IP if you fill out a form.</p><p>If that is too insecure, I suggest writing encrypted letters to folks and making sure they have a d<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955085">

</div>
</div>

<div id="replyto_55955085"></div>

<ul id="group_55955085">
	<li id="hiddens_55955085" class="hide"></li>
</ul>

<ul id="commtree_55955085"><li id="tree_55955613" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955613" class="commentstatus"></div>
<div id="comment_55955613" class="cw">
	<div id="comment_top_55955613" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955613" name="comment_link_55955613" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955613" onclick="return D2.setFocusComment(55955613)" >Does not follow</a>


		 	<span id="comment_score_55955613" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955613); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955613"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955613"><p> <em>So getting all your email isn't a concern</em> </p><p>Here I assume you mean someone ELSE getting my email?  Honestly that is less of a concern to me than Google having more information on me, yes.</p><p>That said Google already has my phone number through lots of other means so I',m not sure I care that much.  Still have not turned on two-factor because I use secure passwords (yes I know two-factor would still be better).  One impediment is having to re-enter passwords across several devices after I switch over.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955613">

</div>
</div>

<div id="replyto_55955613"></div>

<ul id="group_55955613">
	<li id="hiddens_55955613" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955147" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955147" class="commentstatus"></div>
<div id="comment_55955147" class="cw">
	<div id="comment_top_55955147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955147" name="comment_link_55955147" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955147" onclick="return D2.setFocusComment(55955147)" >Re:</a>


		 	<span id="comment_score_55955147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955147); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chispito">chispito</a>  <span class="uid"><a href="//slashdot.org/~chispito">( 1870390 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955147"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955147"><p><div class="quote"><p>Not everyone wants to give Google more personal info</p></div><p>How is giving Google your phone number more worrisome than giving Google all of your correspondence?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955147">

</div>
</div>

<div id="replyto_55955147"></div>

<ul id="group_55955147">
	<li id="hiddens_55955147" class="hide"></li>
</ul>

</li><li id="tree_55955431" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955431" class="commentstatus"></div>
<div id="comment_55955431" class="cw">
	<div id="comment_top_55955431" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955431" name="comment_link_55955431" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955431" onclick="return D2.setFocusComment(55955431)" >Re:</a>


		 	<span id="comment_score_55955431" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955431); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955431"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955431">Yeah.  Only one factor.  Not two factor.
<br> <br>
If there is only one factor then prime factorization won't work because the single factor is prime.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955431">

</div>
</div>

<div id="replyto_55955431"></div>

<ul id="group_55955431">
	<li id="hiddens_55955431" class="hide"></li>
</ul>

</li><li id="tree_55955553" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55955553" class="commentstatus"></div>
<div id="comment_55955553" class="cw">
	<div id="comment_top_55955553" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955553" name="comment_link_55955553" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955553" onclick="return D2.setFocusComment(55955553)" >Don't need to give them more info</a>


		 	<span id="comment_score_55955553" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955553); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955553">		
		on Thursday January 18, 2018 @03:58PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955553">#55955553</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955553">Your 2FA can be via mobile phone (SMS), another email account, the Google Authenticator app (though I'd recommend <a href="https://authy.com/" title="authy.com">Authy</a> [authy.com] instead), or a pre-generated set of recovery keys you can store on your computer (or write down on a post-it and stick it to your monitor if you wish).  The latter two don't require giving up any personal info, and are arguably more secure anyway.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955553">
<span class="ind"></span><a id="reply_link_55955553" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55955553" onclick="D2.replyTo(55955553); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55954761" onclick="return D2.selectParent(55954761)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Don't need to give them more info by Solandri @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955553" data-title="Don't need to give them more info">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Don't need to give them more info by Solandri" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955553" data-title="Don't need to give them more info">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Don't need to give them more info by Solandri" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955553" data-title="Don't need to give them more info">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55955553" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55955553" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55955553" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55955553"></div>

<ul id="group_55955553">
	<li id="hiddens_55955553" class="hide"></li>
</ul>

</li><li id="tree_55955567" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955567" class="commentstatus"></div>
<div id="comment_55955567" class="cw">
	<div id="comment_top_55955567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955567" name="comment_link_55955567" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955567" onclick="return D2.setFocusComment(55955567)" >Re:</a>


		 	<span id="comment_score_55955567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955567); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anubis+IV">Anubis IV</a>  <span class="uid"><a href="//slashdot.org/~Anubis+IV">( 1279820 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955567"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955567"><p><div class="quote"><p>Not everyone wants to give Google more personal info -- working phone #, alternate email, etc and so forth.</p></div><p>I certainly understand (and share) this concern, but that's a problem with having a Google account at all, rather than a problem with enabling 2FA on an existing account, since they don't require any of those details when setting up 2FA. With my current Google account, I gave them the bare minimum during account creation. They don't have any of my phone numbers, they don't have my real name, and the only reason they have an alternate e-mail address for me is because I registered my account using that addres<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955567">

</div>
</div>

<div id="replyto_55955567"></div>

<ul id="group_55955567">
	<li id="hiddens_55955567" class="hide"></li>
</ul>

</li><li id="tree_55956193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956193" class="commentstatus"></div>
<div id="comment_55956193" class="cw">
	<div id="comment_top_55956193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956193" name="comment_link_55956193" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956193" onclick="return D2.setFocusComment(55956193)" >Re:</a>


		 	<span id="comment_score_55956193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956193); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Actually%2C+I+do+RTFA">Actually, I do RTFA</a>  <span class="uid"><a href="//slashdot.org/~Actually%2C+I+do+RTFA">( 1058596 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956193"><p>Nor do I want to be coerced into carrying a cell phone everywhere to access email; a service I should be able to use from a random terminal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956193">

</div>
</div>

<div id="replyto_55956193"></div>

<ul id="group_55956193">
	<li id="hiddens_55956193" class="hide"></li>
</ul>

</li><li id="tree_55954923" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954923" class="commentstatus"></div>
<div id="comment_55954923" class="cw">
</div>

<div id="replyto_55954923"></div>

<ul id="group_55954923">
	<li id="hiddens_55954923" class="hide"></li>
</ul>

<ul id="commtree_55954923"><li id="tree_55955335" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955335" class="commentstatus"></div>
<div id="comment_55955335" class="cw">
	<div id="comment_top_55955335" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955335" name="comment_link_55955335" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955335" onclick="return D2.setFocusComment(55955335)" >Re:</a>


		 	<span id="comment_score_55955335" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955335); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fuzi719">Fuzi719</a>  <span class="uid"><a href="//slashdot.org/~Fuzi719">( 1107665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955335"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955335">Every time I've tried to use the Google Authenticator app, the codes it gives aren't accepted.  I get an error that it is an expired code, even when I refresh the app over and over.  I've had to use two of my six emergency codes already because the Authenticator app just doesn't work.  And yes, I've done the "sync time" many times, it doesn't do anything, says it is already sync'ed.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955335">

</div>
</div>

<div id="replyto_55955335"></div>

<ul id="group_55955335">
	<li id="hiddens_55955335" class="hide"></li>
</ul>

</li><li id="tree_55955421" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955421" class="commentstatus"></div>
<div id="comment_55955421" class="cw">
	<div id="comment_top_55955421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955421" name="comment_link_55955421" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955421" onclick="return D2.setFocusComment(55955421)" >Re:</a>


		 	<span id="comment_score_55955421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955421); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955421"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955421"><p>One thing to be very aware of with Google Authenticator is that if you move phone, you have to be very careful or all your auth will remain tied to the old phone. People have complained about this and it can be a very serious problem for you.</p><p>Other apps allow you to migrate your registered auth to new devices. Authy is much better, and provides you with a sync option.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955421">

</div>
</div>

<div id="replyto_55955421"></div>

<ul id="group_55955421">
	<li id="hiddens_55955421" class="hide"></li>
</ul>

<ul id="commtree_55955421"><li id="tree_55955877" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955877" class="commentstatus"></div>
<div id="comment_55955877" class="cw">
	<div id="comment_top_55955877" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955877" name="comment_link_55955877" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955877" onclick="return D2.setFocusComment(55955877)" >Re:</a>


		 	<span id="comment_score_55955877" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955877); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chronoglass">chronoglass</a>  <span class="uid"><a href="//slashdot.org/~chronoglass">( 1353185 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955877"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955877"><p>not entirely true, you can just go to the 2fa web site and login without needing 2fa and turn it off, then back on. it will require a reenroll.. but hey, at least there is a security flaw to exploit when yer hosed, and only when yer.. wait...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955877">

</div>
</div>

<div id="replyto_55955877"></div>

<ul id="group_55955877">
	<li id="hiddens_55955877" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55954837" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954837" class="commentstatus"></div>
<div id="comment_55954837" class="cw">
</div>

<div id="replyto_55954837"></div>

<ul id="group_55954837">
	<li id="hiddens_55954837" class="hide"></li>
</ul>

<ul id="commtree_55954837"><li id="tree_55955093" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955093" class="commentstatus"></div>
<div id="comment_55955093" class="cw">
</div>

<div id="replyto_55955093"></div>

<ul id="group_55955093">
	<li id="hiddens_55955093" class="hide"></li>
</ul>

<ul id="commtree_55955093"><li id="tree_55955719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955719" class="commentstatus"></div>
<div id="comment_55955719" class="cw">
	<div id="comment_top_55955719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955719" name="comment_link_55955719" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955719" onclick="return D2.setFocusComment(55955719)" >Re:</a>


		 	<span id="comment_score_55955719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955719); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheReaperD">TheReaperD</a>  <span class="uid"><a href="//slashdot.org/~TheReaperD">( 937405 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955719"><p>More to the point, Google already knows your real name, address, phone numbers, sexual preferences (even ones you've never told anybody), shopping habits, travel behaviors and more than I can imagine.  So, what difference does it make?  Either don't use their service because you don't like the company's behavior (not going to change what they know about you, in this case), or use it to it's fullest potential and get over yourself.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955719">

</div>
</div>

<div id="replyto_55955719"></div>

<ul id="group_55955719">
	<li id="hiddens_55955719" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55954773" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954773" class="commentstatus"></div>
<div id="comment_55954773" class="cw">
	<div id="comment_top_55954773" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954773" name="comment_link_55954773" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954773" onclick="return D2.setFocusComment(55954773)" >Needed it to protect my Bitcoin</a>


		 	<span id="comment_score_55954773" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954773); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Linsaran">Linsaran</a>  <span class="uid"><a href="//slashdot.org/~Linsaran">( 728833 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954773">		
		on Thursday January 18, 2018 @02:28PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954773">#55954773</a>)
		<small><a href="http://www.runtimerepairs.net/" title="http://www.runtimerepairs.net/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954773"><p>About 3 years ago someone stole roughly 2.45 BTC from me.</p><p>The event was a real wake up call for me security wise.  They hacked e-mail address to access a password reset form on coinbase and they used social engineering on my cell phone carrier to forward SMS messages (which I used as 2FA on coinbase) to steal that money from me. Ever since then I've had all my 2FA set up through google authenticator instead and 2FA set up on literally everything I can. </p><p>It was only worth about $700 at the time, but now . . . </p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954773">
<span class="ind"></span><a id="reply_link_55954773" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954773" onclick="D2.replyTo(55954773); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Needed it to protect my Bitcoin by Linsaran @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954773" data-title="Needed it to protect my Bitcoin">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Needed it to protect my Bitcoin by Linsaran" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954773" data-title="Needed it to protect my Bitcoin">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Needed it to protect my Bitcoin by Linsaran" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954773" data-title="Needed it to protect my Bitcoin">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954773" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954773" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954773" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954773"></div>

<ul id="group_55954773">
	<li id="hiddens_55954773" class="hide"></li>
</ul>

<ul id="commtree_55954773"><li id="tree_55955491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955491" class="commentstatus"></div>
<div id="comment_55955491" class="cw">
	<div id="comment_top_55955491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955491" name="comment_link_55955491" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955491" onclick="return D2.setFocusComment(55955491)" >Re:</a>


		 	<span id="comment_score_55955491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955491); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955491">I'd recommend <a href="https://authy.com/" title="authy.com">Authy<span class="substr"> </span></a> [authy.com] instead of Google Authenticator.  It's compatible, but adds a bunch of features like multi-device support, a PC client, and encrypted backup of its database.  Most importantly, it simply adds a password.  If you have Google Authenticator on your phone and you don't have the lockscreen enabled (or you hand your phone to a friend with it unlocked), anyone who picks up/steals the phone can use your Google Authenticator to login to the accounts it's supposed to be protecting.  With Authy, yo</div>
	</div>

	<div class="commentSub" id="comment_sub_55955491">

</div>
</div>

<div id="replyto_55955491"></div>

<ul id="group_55955491">
	<li id="hiddens_55955491" class="hide"></li>
</ul>

</li><li id="tree_55956325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956325" class="commentstatus"></div>
<div id="comment_55956325" class="cw">
	<div id="comment_top_55956325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956325" name="comment_link_55956325" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956325" onclick="return D2.setFocusComment(55956325)" >Re:</a>


		 	<span id="comment_score_55956325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Artemis3">Artemis3</a>  <span class="uid"><a href="//slashdot.org/~Artemis3">( 85734 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956325"><p>Never leave coins online, period. Run your own wallet with the seed words written manually (not copy pasted or printed) on paper, make a copy of that paper also manually (pen &amp; paper) and store them in different (secure) places, delete the wallet.</p><p>You can still deposit all you want to it. When you want to use the coins, boot a live iso and regenerate the wallet using the words written in the paper and spend the funds, shutdown/reboot afterwards.</p><p>Using a lite wallet like Electrum this process takes no time<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956325">

</div>
</div>

<div id="replyto_55956325"></div>

<ul id="group_55956325">
	<li id="hiddens_55956325" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954823" class="commentstatus"></div>
<div id="comment_55954823" class="cw">
	<div id="comment_top_55954823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954823" name="comment_link_55954823" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954823" onclick="return D2.setFocusComment(55954823)" >Sounds reasonable</a>


		 	<span id="comment_score_55954823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mykepredko">mykepredko</a>  <span class="uid"><a href="//slashdot.org/~mykepredko">( 40154 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954823"><p>I use my gmail account as a spam dump - you want to send me something that I'm not asking for, you get my gmail account.  I suspect many other people use it for that as well.  Note that this only assumes accounts using the "gmail" domain and not business accounts that are hosted by Google (and are gmail accounts in all but name).</p><p>Next on the list are kids who wouldn't be savvy enough (or have a credit credit/cell phone), then I don't see them using two factor authentication.  Then you have companies that cre<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954823">

</div>
</div>

<div id="replyto_55954823"></div>

<ul id="group_55954823">
	<li id="hiddens_55954823" class="hide"></li>
</ul>

</li><li id="tree_55954845" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954845" class="commentstatus"></div>
<div id="comment_55954845" class="cw">
	<div id="comment_top_55954845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954845" name="comment_link_55954845" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954845" onclick="return D2.setFocusComment(55954845)" >Phone number? SMS?</a>


		 	<span id="comment_score_55954845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954845); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954845">		
		on Thursday January 18, 2018 @02:35PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954845">#55954845</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954845"><p>Why is everyone talking about cellphone numbers and SMS?</p><p>Aren't we talking about Google's own <i>Authenticator</i> application?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954845">
<span class="ind"></span><a id="reply_link_55954845" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954845" onclick="D2.replyTo(55954845); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Phone number? SMS? by DontBeAMoran @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954845" data-title="Phone number? SMS?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Phone number? SMS? by DontBeAMoran" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954845" data-title="Phone number? SMS?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Phone number? SMS? by DontBeAMoran" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954845" data-title="Phone number? SMS?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954845" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954845" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954845" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954845"></div>

<ul id="group_55954845">
	<li id="hiddens_55954845" class="hide"></li>
</ul>

<ul id="commtree_55954845"><li id="tree_55954885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954885" class="commentstatus"></div>
<div id="comment_55954885" class="cw">
	<div id="comment_top_55954885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954885" name="comment_link_55954885" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954885" onclick="return D2.setFocusComment(55954885)" >Must use SMS to set up TOTP</a>


		 	<span id="comment_score_55954885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954885); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954885"><p>You are correct that Google publishes a TOTP client called Google Authenticator. But when I installed Google Authenticator, I discovered that Google is unwilling to offer TOTP authentication unless the account holder has already linked a phone on a supported carrier. From <a href="https://support.google.com/accounts/answer/1066447?co=GENIE.Platform%3DAndroid&amp;hl=en" title="google.com">"Install Google Authenticator"</a> [google.com]:</p><blockquote><div><p>To set this up, first you need to complete SMS/Voice setup. Then, follow the directions for your type of device explained below.</p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_55954885">

</div>
</div>

<div id="replyto_55954885"></div>

<ul id="group_55954885">
	<li id="hiddens_55954885" class="hide"></li>
</ul>

<ul id="commtree_55954885"><li id="tree_55955641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955641" class="commentstatus"></div>
<div id="comment_55955641" class="cw">
	<div id="comment_top_55955641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955641" name="comment_link_55955641" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955641" onclick="return D2.setFocusComment(55955641)" >Re:</a>


		 	<span id="comment_score_55955641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955641); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955641"><p>That's weird, I never had phone service on my old iPhone and their authenticator works fine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955641">

</div>
</div>

<div id="replyto_55955641"></div>

<ul id="group_55955641">
	<li id="hiddens_55955641" class="hide"></li>
</ul>

</li><li id="tree_55956407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956407" class="commentstatus"></div>
<div id="comment_55956407" class="cw">
	<div id="comment_top_55956407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956407" name="comment_link_55956407" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956407" onclick="return D2.setFocusComment(55956407)" >Re:</a>


		 	<span id="comment_score_55956407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956407"><p>I use the Google Authenticator app and did not need to add my phone or accept any SMS messages to make it work. I simply scanned a QR code off the screen.</p><p>I think that text might be out of date.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956407">

</div>
</div>

<div id="replyto_55956407"></div>

<ul id="group_55956407">
	<li id="hiddens_55956407" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955365" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55955365" class="commentstatus"></div>
<div id="comment_55955365" class="cw">
	<div id="comment_top_55955365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955365" name="comment_link_55955365" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955365" onclick="return D2.setFocusComment(55955365)" >Re:Phone number? SMS?</a>


		 	<span id="comment_score_55955365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955365); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955365">		
		on Thursday January 18, 2018 @03:32PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955365">#55955365</a>)
		<small><a href="https://www.johnmoserforcongress.com/" title="https://www.johnmoserforcongress.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~bluefoxlucid/journal/" title="Thursday May 07, 2009 @09:27PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955365"><p>
You can use a FIDO U2F device, too.
</p><p>
I have 2FA on.  I'm a Congressional Candidate with a technology background; if I got hacked for not taking basic security countermeasures, I'd drop out of the race.
</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955365">
<span class="ind"></span><a id="reply_link_55955365" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55955365" onclick="D2.replyTo(55955365); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55954845" onclick="return D2.selectParent(55954845)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Phone number? SMS? by bluefoxlucid @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955365" data-title="Re:Phone number? SMS?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Phone number? SMS? by bluefoxlucid" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955365" data-title="Re:Phone number? SMS?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Phone number? SMS? by bluefoxlucid" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55955365" data-title="Re:Phone number? SMS?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55955365" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55955365" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55955365" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55955365"></div>

<ul id="group_55955365">
	<li id="hiddens_55955365" class="hide"></li>
</ul>

<ul id="commtree_55955365"><li id="tree_55955933" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955933" class="commentstatus"></div>
<div id="comment_55955933" class="cw">
</div>

<div id="replyto_55955933"></div>

<ul id="group_55955933">
	<li id="hiddens_55955933" class="hide"></li>
</ul>

<ul id="commtree_55955933"><li id="tree_55956227" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956227" class="commentstatus"></div>
<div id="comment_55956227" class="cw">
	<div id="comment_top_55956227" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956227" name="comment_link_55956227" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956227" onclick="return D2.setFocusComment(55956227)" >Re:</a>


		 	<span id="comment_score_55956227" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956227); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956227"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956227"><p><div class="quote"><p>I have no idea what a Google Authenticator App is, let alone how it works, or what FIDO is or U2F. None of those things make sense, so why in the world would I ever use them?</p><p>"Do a search" the lazy nerd would say.</p></div><p>I'm a lazy nerd and that's not what I would say. I would say: "Go to myaccount.google.com and click on 'Signing in to Google'. It explains all of the options."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956227">

</div>
</div>

<div id="replyto_55956227"></div>

<ul id="group_55956227">
	<li id="hiddens_55956227" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55955471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955471" class="commentstatus"></div>
<div id="comment_55955471" class="cw">
	<div id="comment_top_55955471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955471" name="comment_link_55955471" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955471" onclick="return D2.setFocusComment(55955471)" >No mobile</a>


		 	<span id="comment_score_55955471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955471); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Roger+W+Moore">Roger W Moore</a>  <span class="uid"><a href="//slashdot.org/~Roger+W+Moore">( 538166 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955471">It doesn't make any difference if you don't own a mobile.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955471">

</div>
</div>

<div id="replyto_55955471"></div>

<ul id="group_55955471">
	<li id="hiddens_55955471" class="hide"></li>
</ul>

</li><li id="tree_55955279" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955279" class="commentstatus"></div>
<div id="comment_55955279" class="cw">
</div>

<div id="replyto_55955279"></div>

<ul id="group_55955279">
	<li id="hiddens_55955279" class="hide"></li>
</ul>

<ul id="commtree_55955279"><li id="tree_55955461" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955461" class="commentstatus"></div>
<div id="comment_55955461" class="cw">
	<div id="comment_top_55955461" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955461" name="comment_link_55955461" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955461" onclick="return D2.setFocusComment(55955461)" >Re:</a>


		 	<span id="comment_score_55955461" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955461); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grub">grub</a>  <span class="uid"><a href="//slashdot.org/~grub">( 11606 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955461"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955461">Someone mentioned that before, but I've never given them my phone number. Have used it since they brought it out.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955461">

</div>
</div>

<div id="replyto_55955461"></div>

<ul id="group_55955461">
	<li id="hiddens_55955461" class="hide"></li>
</ul>

</li><li id="tree_55955647" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955647" class="commentstatus"></div>
<div id="comment_55955647" class="cw">
	<div id="comment_top_55955647" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955647" name="comment_link_55955647" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955647" onclick="return D2.setFocusComment(55955647)" >Re:</a>


		 	<span id="comment_score_55955647" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955647); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955647"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955647"><p>I've got about six websites linked to it, never had a phone number/phone service on my old iPhone. That's how far I got.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955647">

</div>
</div>

<div id="replyto_55955647"></div>

<ul id="group_55955647">
	<li id="hiddens_55955647" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55954849" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954849" class="commentstatus"></div>
<div id="comment_55954849" class="cw">
	<div id="comment_top_55954849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954849" name="comment_link_55954849" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954849" onclick="return D2.setFocusComment(55954849)" >Cost per received message</a>


		 	<span id="comment_score_55954849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954849); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954849">		 &lt;<a href="mailto:tepples+AT+gmail+DOT+com">tepples AT gmail DOT com</a>&gt;
		on Thursday January 18, 2018 @02:35PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954849">#55954849</a>)
		<small><a href="https://pineight.com/" title="https://pineight.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~tepples/journal/" title="Thursday September 07, 2017 @10:55AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954849"><p>The main reason that I haven't enabled 2-factor on my account is that U.S. cellular carriers charge not only for sent messages but also for received messages. T-Mobile, for example, charges its pay-as-you-go customers 10 cents to send and 10 cents to receive. And no, Google and Twitter don't allow use of a FIDO U2F key or a TOTP client without also having a mobile phone number set up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954849">
<span class="ind"></span><a id="reply_link_55954849" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954849" onclick="D2.replyTo(55954849); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Cost per received message by tepples @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954849" data-title="Cost per received message">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Cost per received message by tepples" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954849" data-title="Cost per received message">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Cost per received message by tepples" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954849" data-title="Cost per received message">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954849" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954849" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954849" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954849"></div>

<ul id="group_55954849">
	<li id="hiddens_55954849" class="hide"></li>
</ul>

<ul id="commtree_55954849"><li id="tree_55954919" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954919" class="commentstatus"></div>
<div id="comment_55954919" class="cw">
	<div id="comment_top_55954919" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954919" name="comment_link_55954919" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954919" onclick="return D2.setFocusComment(55954919)" >Re:</a>


		 	<span id="comment_score_55954919" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954919); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~murdocj">murdocj</a>  <span class="uid"><a href="//slashdot.org/~murdocj">( 543661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954919"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954919"><p>I pay $35/month and that includes unlimited USA talk and text with my limited data.  Maybe you need to get another carrier.  Or at least another plan.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954919">

</div>
</div>

<div id="replyto_55954919"></div>

<ul id="group_55954919">
	<li id="hiddens_55954919" class="hide"></li>
</ul>

<ul id="commtree_55954919"><li id="tree_55955055" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955055" class="commentstatus"></div>
<div id="comment_55955055" class="cw">
	<div id="comment_top_55955055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955055" name="comment_link_55955055" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955055" onclick="return D2.setFocusComment(55955055)" >Re:</a>


		 	<span id="comment_score_55955055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955055); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955055"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955055"><p><div class="quote"><p>I pay $35/month and that includes unlimited USA talk and text with my limited data. Maybe you need to get another carrier. Or at least another plan.</p></div><p>I currently pay $3 per month to T-Mobile and get 30 minutes of USA talk, 30 USA texts, or a combination thereof per month, and zero cellular data. Thus the price difference between my pay-as-you-go plan and your unlimited plan is $32 per month or $384 per year. I'm interested to read a good case for how 2FA would be worth that much to me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955055">

</div>
</div>

<div id="replyto_55955055"></div>

<ul id="group_55955055">
	<li id="hiddens_55955055" class="hide"></li>
</ul>

<ul id="commtree_55955055"><li id="tree_55955175" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955175" class="commentstatus"></div>
<div id="comment_55955175" class="cw">
	<div id="comment_top_55955175" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955175" name="comment_link_55955175" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955175" onclick="return D2.setFocusComment(55955175)" >Re:</a>


		 	<span id="comment_score_55955175" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955175); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~murdocj">murdocj</a>  <span class="uid"><a href="//slashdot.org/~murdocj">( 543661 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955175"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955175"><p>You said you weren't using two factor auth because you were paying ten cents per text.  Which implied that no extra cost for text would be worth it to you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955175">

</div>
</div>

<div id="replyto_55955175"></div>

<ul id="group_55955175">
	<li id="hiddens_55955175" class="hide"></li>
</ul>

<ul id="commtree_55955175"><li id="tree_55955301" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955301" class="commentstatus"></div>
<div id="comment_55955301" class="cw">
	<div id="comment_top_55955301" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955301" name="comment_link_55955301" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955301" onclick="return D2.setFocusComment(55955301)" >Re:</a>


		 	<span id="comment_score_55955301" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955301); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955301"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955301"><p>It'd change from 10 cents for the first text and 10 cents for each additional text to $32 for the first text and 0 cents for each additional text. I'd have to send or receive 320 texts, minutes, or a combination thereof each month in order for that to be a win. Currently I do not.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955301">

</div>
</div>

<div id="replyto_55955301"></div>

<ul id="group_55955301">
	<li id="hiddens_55955301" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955289" class="commentstatus"></div>
<div id="comment_55955289" class="cw">
	<div id="comment_top_55955289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955289" name="comment_link_55955289" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955289" onclick="return D2.setFocusComment(55955289)" >Re:</a>


		 	<span id="comment_score_55955289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955289); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gaiageek">gaiageek</a>  <span class="uid"><a href="//slashdot.org/~gaiageek">( 1070870 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955289">Look into Truphone prepaid SIM.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955289">

</div>
</div>

<div id="replyto_55955289"></div>

<ul id="group_55955289">
	<li id="hiddens_55955289" class="hide"></li>
</ul>

</li><li id="tree_55955807" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955807" class="commentstatus"></div>
<div id="comment_55955807" class="cw">
	<div id="comment_top_55955807" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955807" name="comment_link_55955807" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955807" onclick="return D2.setFocusComment(55955807)" >Re:</a>


		 	<span id="comment_score_55955807" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955807); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobmorning">bobmorning</a>  <span class="uid"><a href="//slashdot.org/~bobmorning">( 316459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955807"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955807">Penny wise and pound foolish I would say....</div>
	</div>

	<div class="commentSub" id="comment_sub_55955807">

</div>
</div>

<div id="replyto_55955807"></div>

<ul id="group_55955807">
	<li id="hiddens_55955807" class="hide"></li>
</ul>

</li><li id="tree_55955413" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955413" class="commentstatus"></div>
<div id="comment_55955413" class="cw">
</div>

<div id="replyto_55955413"></div>

<ul id="group_55955413">
	<li id="hiddens_55955413" class="hide"></li>
</ul>

<ul id="commtree_55955413"><li id="tree_55955535" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955535" class="commentstatus"></div>
<div id="comment_55955535" class="cw">
	<div id="comment_top_55955535" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955535" name="comment_link_55955535" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955535" onclick="return D2.setFocusComment(55955535)" >No more "waste of resources" than an iPod</a>


		 	<span id="comment_score_55955535" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955535); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955535"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955535"><p><div class="quote"><p>[A pay-as-you-go plan] is cheap, but effectively worthless for anything other than a rare quick phone call or text message</p></div><p>I use it for exactly that. Longer voice calls wait until I arrive at home, where we have a phone on a different plan with unlimited minutes and zero texts. Longer text conversations wait until I arrive at home or at a hotspot, where I use Internet-based text chat or email.</p><p><div class="quote"><p>and if it's actually a smartphone, then it's a waste of resources altogether.</p></div><p>I disagree. Even without cellular data, my Android phone is no more "a waste of resources" than an iPod touch. On this 5-inch tablet, I can still access locally stored information anywhere and connect to the Internet at any hotspot.</p><p><div class="quote"><p>If you carry a device for emergencies only</p></div><p>I carry<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955535">

</div>
</div>

<div id="replyto_55955535"></div>

<ul id="group_55955535">
	<li id="hiddens_55955535" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55955075" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955075" class="commentstatus"></div>
<div id="comment_55955075" class="cw">
	<div id="comment_top_55955075" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955075" name="comment_link_55955075" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955075" onclick="return D2.setFocusComment(55955075)" >Re:</a>


		 	<span id="comment_score_55955075" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955075); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~torkus">torkus</a>  <span class="uid"><a href="//slashdot.org/~torkus">( 1133985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955075"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955075"><p>Nah, it's just a straw man and proof that someone will always find fault no matter what is done.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955075">

</div>
</div>

<div id="replyto_55955075"></div>

<ul id="group_55955075">
	<li id="hiddens_55955075" class="hide"></li>
</ul>

</li><li id="tree_55955373" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955373" class="commentstatus"></div>
<div id="comment_55955373" class="cw">
	<div id="comment_top_55955373" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955373" name="comment_link_55955373" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955373" onclick="return D2.setFocusComment(55955373)" >Re:</a>


		 	<span id="comment_score_55955373" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955373); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955373"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955373"><p>
I pay under $15/month with unlimited voice and text, and 2G LTE+ data, with unlimited throttled data after that.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955373">

</div>
</div>

<div id="replyto_55955373"></div>

<ul id="group_55955373">
	<li id="hiddens_55955373" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955061" class="commentstatus"></div>
<div id="comment_55955061" class="cw">
	<div id="comment_top_55955061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955061" name="comment_link_55955061" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955061" onclick="return D2.setFocusComment(55955061)" >Re:</a>


		 	<span id="comment_score_55955061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955061); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~torkus">torkus</a>  <span class="uid"><a href="//slashdot.org/~torkus">( 1133985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955061"><p>Exactly how many times are you going to point out the SMS requirement to set up TOTP in a<nobr> <wbr></nobr>/. posting?</p><p>SMS also provides a fallback if your auth token goes poof...and if you're a PAYG cell user and want the security then you spend the 10c on an SMS or two.</p><p>BESIDES all that...google already knows your phone number if you use their services.  Guaranteed.  It's extremely unlikely they haven't parsed it from one of your emails, order receipts, account setup forms, signature lines, etc. already...or that of someone<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955061">

</div>
</div>

<div id="replyto_55955061"></div>

<ul id="group_55955061">
	<li id="hiddens_55955061" class="hide"></li>
</ul>

<ul id="commtree_55955061"><li id="tree_55955141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955141" class="commentstatus"></div>
<div id="comment_55955141" class="cw">
	<div id="comment_top_55955141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955141" name="comment_link_55955141" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955141" onclick="return D2.setFocusComment(55955141)" >Re:</a>


		 	<span id="comment_score_55955141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955141"><p><div class="quote"><p>SMS also provides a fallback if your auth token goes poof...and if you're a PAYG cell user and want the security then you spend the 10c on an SMS or two.</p></div><p>Is that 10 cents just to set it up, or is it also 10 cents every time I log in?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955141">

</div>
</div>

<div id="replyto_55955141"></div>

<ul id="group_55955141">
	<li id="hiddens_55955141" class="hide"></li>
</ul>

<ul id="commtree_55955141"><li id="tree_55955393" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955393" class="commentstatus"></div>
<div id="comment_55955393" class="cw">
	<div id="comment_top_55955393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955393" name="comment_link_55955393" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955393" onclick="return D2.setFocusComment(55955393)" >Re:</a>


		 	<span id="comment_score_55955393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955393); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bluefoxlucid">bluefoxlucid</a>  <span class="uid"><a href="//slashdot.org/~bluefoxlucid">( 723572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955393"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955393">Generally, Google lets you log in and remember the machine logging in for 30 days before re-authenticating.  TOTP uses a shared secret, so you already have the data on your device and can enter it in without them sending you anything.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955393">

</div>
</div>

<div id="replyto_55955393"></div>

<ul id="group_55955393">
	<li id="hiddens_55955393" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955179" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955179" class="commentstatus"></div>
<div id="comment_55955179" class="cw">
</div>

<div id="replyto_55955179"></div>

<ul id="group_55955179">
	<li id="hiddens_55955179" class="hide"></li>
</ul>

<ul id="commtree_55955179"><li id="tree_55955485" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955485" class="commentstatus"></div>
<div id="comment_55955485" class="cw">
	<div id="comment_top_55955485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955485" name="comment_link_55955485" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955485" onclick="return D2.setFocusComment(55955485)" >Re:</a>


		 	<span id="comment_score_55955485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955485); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grub">grub</a>  <span class="uid"><a href="//slashdot.org/~grub">( 11606 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955485"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955485"><br> <i>Fun fact: Gmail didn't always require you to provide a phone number to use their service.</i> <br> <br>Exactly right. I never did give them my phone number 'way back' and was surprised reading all these comments that say they now require it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955485">

</div>
</div>

<div id="replyto_55955485"></div>

<ul id="group_55955485">
	<li id="hiddens_55955485" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55955911" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955911" class="commentstatus"></div>
<div id="comment_55955911" class="cw">
	<div id="comment_top_55955911" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955911" name="comment_link_55955911" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955911" onclick="return D2.setFocusComment(55955911)" >Re:</a>


		 	<span id="comment_score_55955911" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955911); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~blind+biker">blind biker</a>  <span class="uid"><a href="//slashdot.org/~blind+biker">( 1066130 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955911"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955911"><p><div class="quote"><p>The main reason that I haven't enabled 2-factor on my account is that U.S. cellular carriers charge not only for sent messages but also for received messages.</p></div><p>Planet USA. You know, I am not anti-Trump and I also don't support all the crap the EU Commission is spewing (in fact, fuck the EU Commission - bunch of unelected bureaucrats), but you guys really do things weirdly. No universal healthcare? Not enough competing ISPs so you have some of the highest rates in the western world? Workers can be fired for no reason? And you have to pay for received SMS?? That sounds like crazy stuff to me.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955911">

</div>
</div>

<div id="replyto_55955911"></div>

<ul id="group_55955911">
	<li id="hiddens_55955911" class="hide"></li>
</ul>

</li><li id="tree_55955007" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955007" class="commentstatus"></div>
<div id="comment_55955007" class="cw">
</div>

<div id="replyto_55955007"></div>

<ul id="group_55955007">
	<li id="hiddens_55955007" class="hide"></li>
</ul>

<ul id="commtree_55955007"><li id="tree_55955109" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955109" class="commentstatus"></div>
<div id="comment_55955109" class="cw">
	<div id="comment_top_55955109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955109" name="comment_link_55955109" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955109" onclick="return D2.setFocusComment(55955109)" >Removing mobile number also removes TOTP</a>


		 	<span id="comment_score_55955109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955109); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955109"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955109"><p><div class="quote"><p>You have to add a mobile number to set up FIDO U2F key or a TOTP client but you can just remove it right after. IDK why they do it that way.</p></div><p>Last I checked, removing your mobile number from your account had the side effect of also removing FIDO U2F or TOTP from your account. At least Twitter does that. From <a href="https://mashable.com/2017/06/16/twitter-two-factor-authentication-major-problem/#zKovg4ONH5qj" title="mashable.com">"Twitter's 2-factor authentication has a serious problem" by Jack Morse</a> [mashable.com]:</p><blockquote><div><p>What about just deleting your phone number from your Twitter account? Then it can't send you texts, right? Go ahead, but then you can no longer use the 3rd-party authenticator app.</p></div></blockquote><p>Does Google also disable TOTP access after you have removed your phone number?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955109">

</div>
</div>

<div id="replyto_55955109"></div>

<ul id="group_55955109">
	<li id="hiddens_55955109" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955297" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955297" class="commentstatus"></div>
<div id="comment_55955297" class="cw">
</div>

<div id="replyto_55955297"></div>

<ul id="group_55955297">
	<li id="hiddens_55955297" class="hide"></li>
</ul>

<ul id="commtree_55955297"><li id="tree_55955331" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955331" class="commentstatus"></div>
<div id="comment_55955331" class="cw">
	<div id="comment_top_55955331" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955331" name="comment_link_55955331" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955331" onclick="return D2.setFocusComment(55955331)" >Re:</a>


		 	<span id="comment_score_55955331" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955331); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955331"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955331"><p><div class="quote"><p>Who the hell pays for texts in 2018?</p></div><p>Someone who cut his phone bill by over a hundred dollars a year by downgrading from an unlimited plan to a pay-as-you-go plan.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955331">

</div>
</div>

<div id="replyto_55955331"></div>

<ul id="group_55955331">
	<li id="hiddens_55955331" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55954933" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954933" class="commentstatus"></div>
<div id="comment_55954933" class="cw">
	<div id="comment_top_55954933" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954933" name="comment_link_55954933" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954933" onclick="return D2.setFocusComment(55954933)" >I used to, then stopped</a>


		 	<span id="comment_score_55954933" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954933); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954933">		
		on Thursday January 18, 2018 @02:43PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954933">#55954933</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954933"><p>I had 2FA enabled, then left my phone in an uber by accident and a subsequent passenger stole it.  The emergency 2FA codes I'd printed out didn't work.  In order to track and remotely disable my phone, I ended up having to use a computer which I'd thankfully left logged into gmail to disable 2FA for my account (which for some reason it allowed me to do without any 2FA code), after which I could do what needed doing.  I haven't re-enabled it since because I realized that losing or breaking my phone is frankly more likely than having my password stolen, and losing my phone with 2FA enabled can be a disaster of its own (even if emergency codes work, what if I don't have them with me?  And if I need to carry them with me whenever I stray more than an hour or so from home, that makes it much more likely that the emergency codes themselves could be lost or stolen.)  As I learned after that incident, any other services you've tied into Google Authenticator 2FA also become a huge hassle to regain access to, because just installing Google Authenticator on your replacement phone won't cut it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954933">
<span class="ind"></span><a id="reply_link_55954933" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954933" onclick="D2.replyTo(55954933); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I used to, then stopped by Anonymous Coward @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954933" data-title="I used to, then stopped">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I used to, then stopped by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954933" data-title="I used to, then stopped">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I used to, then stopped by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954933" data-title="I used to, then stopped">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954933" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954933" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954933" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954933"></div>

<ul id="group_55954933">
	<li id="hiddens_55954933" class="hide"></li>
</ul>

<ul id="commtree_55954933"><li id="tree_55955381" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955381" class="commentstatus"></div>
<div id="comment_55955381" class="cw">
	<div id="comment_top_55955381" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955381" name="comment_link_55955381" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955381" onclick="return D2.setFocusComment(55955381)" >Re:</a>


		 	<span id="comment_score_55955381" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955381); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955381"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955381"><p>Add some more 2FA options.

</p><p>Google allows you to set up a FIDO security token AND the Authenticator app AND one or text/voice numbers AND a set of backup codes, any one of which will get you in. With enough different options, you'll never be locked out.

</p><p>I use all of the above. There is a caveat on the text/voice numbers, which is that attackers have been able to hijack cell numbers, so consider that carefully... but if you also have a good password you've significantly raised the bar for anyone to hijack y<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955381">

</div>
</div>

<div id="replyto_55955381"></div>

<ul id="group_55955381">
	<li id="hiddens_55955381" class="hide"></li>
</ul>

<ul id="commtree_55955381"><li id="tree_55955983" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955983" class="commentstatus"></div>
<div id="comment_55955983" class="cw">
</div>

<div id="replyto_55955983"></div>

<ul id="group_55955983">
	<li id="hiddens_55955983" class="hide"></li>
</ul>

<ul id="commtree_55955983"><li id="tree_55956253" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956253" class="commentstatus"></div>
<div id="comment_55956253" class="cw">
	<div id="comment_top_55956253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956253" name="comment_link_55956253" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956253" onclick="return D2.setFocusComment(55956253)" >Re:</a>


		 	<span id="comment_score_55956253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956253); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956253"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956253">Go to myaccount.google.com. Google's documentation explains all this.</div>
	</div>

	<div class="commentSub" id="comment_sub_55956253">

</div>
</div>

<div id="replyto_55956253"></div>

<ul id="group_55956253">
	<li id="hiddens_55956253" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55955467" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955467" class="commentstatus"></div>
<div id="comment_55955467" class="cw">
	<div id="comment_top_55955467" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955467" name="comment_link_55955467" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955467" onclick="return D2.setFocusComment(55955467)" >Re:</a>


		 	<span id="comment_score_55955467" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955467); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ugen">ugen</a>  <span class="uid"><a href="//slashdot.org/~ugen">( 93902 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955467"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955467"><p>And don't forget that there is no way to transfer authentication credentials from one device to another (as I just found out). So, if  you have to change a phone, you will need to visit every single service that is using Google Authenticator and reconfigure it to use a new device, from the beginning.</p><p>Also - it appears to only allow a single authenticator at a time. I like my phone, but I am not quite that married to it and I do need to access various services sometimes where my phone is not available or not<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955467">

</div>
</div>

<div id="replyto_55955467"></div>

<ul id="group_55955467">
	<li id="hiddens_55955467" class="hide"></li>
</ul>

<ul id="commtree_55955467"><li id="tree_55956083" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956083" class="commentstatus"></div>
<div id="comment_55956083" class="cw">
	<div id="comment_top_55956083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956083" name="comment_link_55956083" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956083" onclick="return D2.setFocusComment(55956083)" >Re:</a>


		 	<span id="comment_score_55956083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956083); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dragonslicer">Dragonslicer</a>  <span class="uid"><a href="//slashdot.org/~Dragonslicer">( 991472 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956083"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956083"><p><div class="quote"><p>And don't forget that there is no way to transfer authentication credentials from one device to another (as I just found out).</p></div><p>Just enter the same seed and you'll get the same codes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956083">

</div>
</div>

<div id="replyto_55956083"></div>

<ul id="group_55956083">
	<li id="hiddens_55956083" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955811" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955811" class="commentstatus"></div>
<div id="comment_55955811" class="cw">
	<div id="comment_top_55955811" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955811" name="comment_link_55955811" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955811" onclick="return D2.setFocusComment(55955811)" >Re:</a>


		 	<span id="comment_score_55955811" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955811); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WinstonWolfIT">WinstonWolfIT</a>  <span class="uid"><a href="//slashdot.org/~WinstonWolfIT">( 1550079 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955811"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955811"><p>Isn't this just a case of using multiple methods to 2fa? I've taken some care in this regard, down to in some cases recovery codes on a thumb drive. I've bricked a notebook and changed sims (which is harsher than a lost phone) and recovered completely in both instances.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955811">

</div>
</div>

<div id="replyto_55955811"></div>

<ul id="group_55955811">
	<li id="hiddens_55955811" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954983" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954983" class="commentstatus"></div>
<div id="comment_55954983" class="cw">
	<div id="comment_top_55954983" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954983" name="comment_link_55954983" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954983" onclick="return D2.setFocusComment(55954983)" >obligatory Game of Thrones callback</a>


		 	<span id="comment_score_55954983" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954983); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stereoroid">stereoroid</a>  <span class="uid"><a href="//slashdot.org/~stereoroid">( 234317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954983">		
		on Thursday January 18, 2018 @02:49PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954983">#55954983</a>)
		<small><a href="http://stereoroid.com/" title="http://stereoroid.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~stereoroid/journal/" title="Wednesday August 07, 2002 @05:45AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954983"><p>"Fewer."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954983">
<span class="ind"></span><a id="reply_link_55954983" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954983" onclick="D2.replyTo(55954983); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="obligatory Game of Thrones callback by stereoroid @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954983" data-title="obligatory Game of Thrones callback">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="obligatory Game of Thrones callback by stereoroid" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954983" data-title="obligatory Game of Thrones callback">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="obligatory Game of Thrones callback by stereoroid" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954983" data-title="obligatory Game of Thrones callback">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954983" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954983" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954983" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954983"></div>

<ul id="group_55954983">
	<li id="hiddens_55954983" class="hide"></li>
</ul>

</li><li id="tree_55954985" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954985" class="commentstatus"></div>
<div id="comment_55954985" class="cw">
	<div id="comment_top_55954985" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954985" name="comment_link_55954985" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954985" onclick="return D2.setFocusComment(55954985)" >Everyone Leads a Boring Life</a>


		 	<span id="comment_score_55954985" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954985); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954985"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954985"><p>Everyone thinks their secret box is more important than their neighbor's secret box.</p><p>Guess what, all your emails are boring!  I've been an SA since the 1990s and root on thousands of Unix servers dating back to SunOS-4, and no one has anything interesting in their emails.</p><p>Stop inflating your egos by thinking everyone is after your special sauce.  Unless you're connected to a politician or celebrity, no one gives the fattest rats posterior what you gotta say or what you're sending plaintext.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954985">

</div>
</div>

<div id="replyto_55954985"></div>

<ul id="group_55954985">
	<li id="hiddens_55954985" class="hide"></li>
</ul>

</li><li id="tree_55955009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955009" class="commentstatus"></div>
<div id="comment_55955009" class="cw">
	<div id="comment_top_55955009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955009" name="comment_link_55955009" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955009" onclick="return D2.setFocusComment(55955009)" >My primary use of email</a>


		 	<span id="comment_score_55955009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thinkwaitfast">thinkwaitfast</a>  <span class="uid"><a href="//slashdot.org/~thinkwaitfast">( 4150389 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955009">is to remind my girlfriend to buy dogfood when we're out. Good luck to anyone who steals access.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955009">

</div>
</div>

<div id="replyto_55955009"></div>

<ul id="group_55955009">
	<li id="hiddens_55955009" class="hide"></li>
</ul>

<ul id="commtree_55955009"><li id="tree_55956349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956349" class="commentstatus"></div>
<div id="comment_55956349" class="cw">
	<div id="comment_top_55956349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956349" name="comment_link_55956349" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956349" onclick="return D2.setFocusComment(55956349)" >Re:</a>


		 	<span id="comment_score_55956349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956349); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ksevio">Ksevio</a>  <span class="uid"><a href="//slashdot.org/~Ksevio">( 865461 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956349">Well guess what? I'm going to hack your email and you'll be getting dogfood WHEN YOU STILL HAVE SOME! AHAHAHAHA</div>
	</div>

	<div class="commentSub" id="comment_sub_55956349">

</div>
</div>

<div id="replyto_55956349"></div>

<ul id="group_55956349">
	<li id="hiddens_55956349" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955019" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955019" class="commentstatus"></div>
<div id="comment_55955019" class="cw">
	<div id="comment_top_55955019" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955019" name="comment_link_55955019" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955019" onclick="return D2.setFocusComment(55955019)" >Depends on your organization</a>


		 	<span id="comment_score_55955019" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955019); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grilled-cheese">grilled-cheese</a>  <span class="uid"><a href="//slashdot.org/~grilled-cheese">( 889107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955019"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955019">If you're using Google Apps on a domain with a delegated SSO, MFA may not be an option for you.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955019">

</div>
</div>

<div id="replyto_55955019"></div>

<ul id="group_55955019">
	<li id="hiddens_55955019" class="hide"></li>
</ul>

<ul id="commtree_55955019"><li id="tree_55955375" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955375" class="commentstatus"></div>
<div id="comment_55955375" class="cw">
</div>

<div id="replyto_55955375"></div>

<ul id="group_55955375">
	<li id="hiddens_55955375" class="hide"></li>
</ul>

<ul id="commtree_55955375"><li id="tree_55955505" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955505" class="commentstatus"></div>
<div id="comment_55955505" class="cw">
	<div id="comment_top_55955505" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955505" name="comment_link_55955505" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955505" onclick="return D2.setFocusComment(55955505)" >Re:</a>


		 	<span id="comment_score_55955505" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955505); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grilled-cheese">grilled-cheese</a>  <span class="uid"><a href="//slashdot.org/~grilled-cheese">( 889107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955505"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955505">I was pointing out that the statistics are skewed if you don't exclude SSO gmail users, since that's out of the user's control.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955505">

</div>
</div>

<div id="replyto_55955505"></div>

<ul id="group_55955505">
	<li id="hiddens_55955505" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55955091" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955091" class="commentstatus"></div>
<div id="comment_55955091" class="cw">
	<div id="comment_top_55955091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955091" name="comment_link_55955091" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955091" onclick="return D2.setFocusComment(55955091)" >Non-standard Devices</a>


		 	<span id="comment_score_55955091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955091); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kackle">kackle</a>  <span class="uid"><a href="//slashdot.org/~kackle">( 910159 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955091"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955091">I hope they realize that some of us use many of these accounts with non-standard, human-less devices that aren't PCs, tablets, nor cellular phones.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955091">

</div>
</div>

<div id="replyto_55955091"></div>

<ul id="group_55955091">
	<li id="hiddens_55955091" class="hide"></li>
</ul>

</li><li id="tree_55955217" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955217" class="commentstatus"></div>
<div id="comment_55955217" class="cw">
	<div id="comment_top_55955217" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955217" name="comment_link_55955217" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955217" onclick="return D2.setFocusComment(55955217)" >2FA is too fragile</a>


		 	<span id="comment_score_55955217" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955217); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RightwingNutjob">RightwingNutjob</a>  <span class="uid"><a href="//slashdot.org/~RightwingNutjob">( 1302813 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955217"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955217">The 2FA at my employer uses a text message to give me a code that I can then use to VPN in. That's great. Except when my phone doesn't get reception. Or when I'm working in a room where carrying wireless devices isn't permitted. Or if I forget to bring my phone with me. Security isn't for free.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955217">

</div>
</div>

<div id="replyto_55955217"></div>

<ul id="group_55955217">
	<li id="hiddens_55955217" class="hide"></li>
</ul>

</li><li id="tree_55955225" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955225" class="commentstatus"></div>
<div id="comment_55955225" class="cw">
	<div id="comment_top_55955225" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955225" name="comment_link_55955225" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955225" onclick="return D2.setFocusComment(55955225)" >2FA Offers Limited Additional Security</a>


		 	<span id="comment_score_55955225" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955225); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luthair">Luthair</a>  <span class="uid"><a href="//slashdot.org/~Luthair">( 847766 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955225"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955225"><p>If you are using a random unique password per site, then the additional protection offered by 2FA is effectively zero.</p><p>With a password that is not re-used, there are two possible attacks (1) phishing, (2) malware. If you are tricked into entering your password on a phishing site then you will almost certainly be tricked into entering your 2FA. If you have malware it can jack your session anyway.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955225">

</div>
</div>

<div id="replyto_55955225"></div>

<ul id="group_55955225">
	<li id="hiddens_55955225" class="hide"></li>
</ul>

</li><li id="tree_55955293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955293" class="commentstatus"></div>
<div id="comment_55955293" class="cw">
	<div id="comment_top_55955293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955293" name="comment_link_55955293" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955293" onclick="return D2.setFocusComment(55955293)" >2FA usability sucks</a>


		 	<span id="comment_score_55955293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955293); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~juancn">juancn</a>  <span class="uid"><a href="//slashdot.org/~juancn">( 596002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955293">Passwords are bad, but are a lot less annoying than passwords plus 2FA. The loss of the second factor is basically a nightmare, and each service wants you to use their own app or whatever. Even changing phones becomes a hassle.

I get it for an enterprise environment, where in an emergency, you can call your local IT guy an get them to reset it for you, but if something goes wrong with Google you're screwed. You can't even pay to talk to someone to get it fixed.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955293">

</div>
</div>

<div id="replyto_55955293"></div>

<ul id="group_55955293">
	<li id="hiddens_55955293" class="hide"></li>
</ul>

</li><li id="tree_55955349" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955349" class="commentstatus"></div>
<div id="comment_55955349" class="cw">
	<div id="comment_top_55955349" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955349" name="comment_link_55955349" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955349" onclick="return D2.setFocusComment(55955349)" >Buy your own email</a>


		 	<span id="comment_score_55955349" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955349); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955349"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955349">This is a moot point if you buy your own email.  If somebody gets your password, change it yourself.  Or, enable 2 factor authorization, and don't give Google your cell phone number.  Email costs $2/month.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955349">

</div>
</div>

<div id="replyto_55955349"></div>

<ul id="group_55955349">
	<li id="hiddens_55955349" class="hide"></li>
</ul>

</li><li id="tree_55955387" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955387" class="commentstatus"></div>
<div id="comment_55955387" class="cw">
	<div id="comment_top_55955387" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955387" name="comment_link_55955387" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955387" onclick="return D2.setFocusComment(55955387)" >It's all about protecting your stuff</a>


		 	<span id="comment_score_55955387" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955387); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Guyle">Guyle</a>  <span class="uid"><a href="//slashdot.org/~Guyle">( 79593 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955387"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955387">The way I see it, it's not a question of what information you do or do not give Google.  If you choose to use their service, then you're agreeing to their terms, and part of those terms is the information they collect.  Don't like it?  Find another email provider who doesn't collect any infomation.  If you're really serious about security, open your wallet and get your own email through a private provider, or stand up your own server that you can secure however you want and thus can be assured your data is</div>
	</div>

	<div class="commentSub" id="comment_sub_55955387">

</div>
</div>

<div id="replyto_55955387"></div>

<ul id="group_55955387">
	<li id="hiddens_55955387" class="hide"></li>
</ul>

</li><li id="tree_55955407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955407" class="commentstatus"></div>
<div id="comment_55955407" class="cw">
	<div id="comment_top_55955407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955407" name="comment_link_55955407" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955407" onclick="return D2.setFocusComment(55955407)" >No cellphone access, no 2FA</a>


		 	<span id="comment_score_55955407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mencik">mencik</a>  <span class="uid"><a href="//slashdot.org/~mencik">( 516959 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955407">Since I cannot have a cellphone in the office, no 2FA for gmail for me.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955407">

</div>
</div>

<div id="replyto_55955407"></div>

<ul id="group_55955407">
	<li id="hiddens_55955407" class="hide"></li>
</ul>

</li><li id="tree_55955579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955579" class="commentstatus"></div>
<div id="comment_55955579" class="cw">
	<div id="comment_top_55955579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955579" name="comment_link_55955579" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955579" onclick="return D2.setFocusComment(55955579)" >I Don't Always Have My Phone Handy</a>


		 	<span id="comment_score_55955579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955579); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hduff">hduff</a>  <span class="uid"><a href="//slashdot.org/~hduff">( 570443 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955579"><p>The concept is great, but if I accidentally left my phone at home, I'm locked out of my email.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955579">

</div>
</div>

<div id="replyto_55955579"></div>

<ul id="group_55955579">
	<li id="hiddens_55955579" class="hide"></li>
</ul>

</li><li id="tree_55955621" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955621" class="commentstatus"></div>
<div id="comment_55955621" class="cw">
	<div id="comment_top_55955621" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955621" name="comment_link_55955621" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955621" onclick="return D2.setFocusComment(55955621)" >I use Gphone for  2FA</a>


		 	<span id="comment_score_55955621" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955621); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~140Mandak262Jamuna">140Mandak262Jamuna</a>  <span class="uid"><a href="//slashdot.org/~140Mandak262Jamuna">( 970587 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955621"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955621">For some reason not all the authentication SMS comes through in my T-Mobile phone. Some banks and brokerages send the authentication from a five digit cell phone number, and t-mobile filters them out based on some seemingly random algorithm.<p>
So I switched them all to Google Phone number. In my google phone account I set up the SMS to echo to gmail. The gmail account also uses 2FA but these are my desktops at home and work, and one chromebook at home. So even if I lose my phone, I have my desktops to get the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955621">

</div>
</div>

<div id="replyto_55955621"></div>

<ul id="group_55955621">
	<li id="hiddens_55955621" class="hide"></li>
</ul>

</li><li id="tree_55955687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955687" class="commentstatus"></div>
<div id="comment_55955687" class="cw">
	<div id="comment_top_55955687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955687" name="comment_link_55955687" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955687" onclick="return D2.setFocusComment(55955687)" >Used it, hated it</a>


		 	<span id="comment_score_55955687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArhcAngel">ArhcAngel</a>  <span class="uid"><a href="//slashdot.org/~ArhcAngel">( 247594 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955687">I tried Google's two factor for about six months. It was a PITA! The app would randomly stop working and when I was on another device It would make me jump through nigh infinite hoops to log me in. If the pain exceeds the user''s threshold they aren't going to use it unless they have to. I turned it off and have never tried it since. Most users have less patience than I do so 1 in 10 sounds about right.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955687">

</div>
</div>

<div id="replyto_55955687"></div>

<ul id="group_55955687">
	<li id="hiddens_55955687" class="hide"></li>
</ul>

</li><li id="tree_55955825" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955825" class="commentstatus"></div>
<div id="comment_55955825" class="cw">
	<div id="comment_top_55955825" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955825" name="comment_link_55955825" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955825" onclick="return D2.setFocusComment(55955825)" >2FA is a PITA</a>


		 	<span id="comment_score_55955825" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955825); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MobyDisk">MobyDisk</a>  <span class="uid"><a href="//slashdot.org/~MobyDisk">( 75490 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955825"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955825"><p>2FA has made me stop using my Google account.  I previously used it for some Google groups.  But now when I get an email saying that there is a new message there, I click the link to read it, and then give-up because I have to do some process that involves a text message and entering in a code.  At that point I just close the window and forget about it.  There are better forums out there that don't require such nonsense.  I don't even know how they got my phone number in the first place - probably because I<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955825">

</div>
</div>

<div id="replyto_55955825"></div>

<ul id="group_55955825">
	<li id="hiddens_55955825" class="hide"></li>
</ul>

</li><li id="tree_55955979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955979" class="commentstatus"></div>
<div id="comment_55955979" class="cw">
	<div id="comment_top_55955979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955979" name="comment_link_55955979" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955979" onclick="return D2.setFocusComment(55955979)" >What about other services? </a>


		 	<span id="comment_score_55955979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955979); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~antdude">antdude</a>  <span class="uid"><a href="//slashdot.org/~antdude">( 79039 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955979"><p>Like Apple's, etc.?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955979">

</div>
</div>

<div id="replyto_55955979"></div>

<ul id="group_55955979">
	<li id="hiddens_55955979" class="hide"></li>
</ul>

</li><li id="tree_55956053" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956053" class="commentstatus"></div>
<div id="comment_55956053" class="cw">
	<div id="comment_top_55956053" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956053" name="comment_link_55956053" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956053" onclick="return D2.setFocusComment(55956053)" >Indeed</a>


		 	<span id="comment_score_55956053" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956053); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~OneHundredAndTen">OneHundredAndTen</a>  <span class="uid"><a href="//slashdot.org/~OneHundredAndTen">( 1523865 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956053"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956053">For, who uses gmail for anything serious?</div>
	</div>

	<div class="commentSub" id="comment_sub_55956053">

</div>
</div>

<div id="replyto_55956053"></div>

<ul id="group_55956053">
	<li id="hiddens_55956053" class="hide"></li>
</ul>

</li><li id="tree_55956245" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956245" class="commentstatus"></div>
<div id="comment_55956245" class="cw">
	<div id="comment_top_55956245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956245" name="comment_link_55956245" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956245" onclick="return D2.setFocusComment(55956245)" >Reason?</a>


		 	<span id="comment_score_55956245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956245); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TemporalBeing">TemporalBeing</a>  <span class="uid"><a href="//slashdot.org/~TemporalBeing">( 803363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956245"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956245">Android Apps and Third-Party Auth Integrations that don't support 2FA...
<br> <br>
Really...I enabled 2FA across my google accounts and had to disable it b/c I had too many things that didn't support the 2FA protocols. I still use the app password for Gmail though; it's still partially enabled in that respect. But until Android Apps and third-party auth integrations are forced to support it it won't go anywhere. I'd love to do so, especially using a FIDO/YubiKey solution; though again Android fails there as too man</div>
	</div>

	<div class="commentSub" id="comment_sub_55956245">

</div>
</div>

<div id="replyto_55956245"></div>

<ul id="group_55956245">
	<li id="hiddens_55956245" class="hide"></li>
</ul>

</li><li id="tree_55954805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954805" class="commentstatus"></div>
<div id="comment_55954805" class="cw">
</div>

<div id="replyto_55954805"></div>

<ul id="group_55954805">
	<li id="hiddens_55954805" class="hide"></li>
</ul>

<ul id="commtree_55954805"><li id="tree_55954855" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954855" class="commentstatus"></div>
<div id="comment_55954855" class="cw">
	<div id="comment_top_55954855" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954855" name="comment_link_55954855" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954855" onclick="return D2.setFocusComment(55954855)" >Re:</a>


		 	<span id="comment_score_55954855" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954855); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grub">grub</a>  <span class="uid"><a href="//slashdot.org/~grub">( 11606 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954855"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954855">You don't need to give then your phone number, you can use the Google Authenticator app to generate the one time pass on your device.</div>
	</div>

	<div class="commentSub" id="comment_sub_55954855">

</div>
</div>

<div id="replyto_55954855"></div>

<ul id="group_55954855">
	<li id="hiddens_55954855" class="hide"></li>
</ul>

<ul id="commtree_55954855"><li id="tree_55954915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954915" class="commentstatus"></div>
<div id="comment_55954915" class="cw">
	<div id="comment_top_55954915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954915" name="comment_link_55954915" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954915" onclick="return D2.setFocusComment(55954915)" >Re:</a>


		 	<span id="comment_score_55954915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tepples">tepples</a>  <span class="uid"><a href="//slashdot.org/~tepples">( 727027 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954915"><p><div class="quote"><p>You don't need to give then your phone number, you can use the Google Authenticator app to generate the one time pass on your device.</p></div><p>As I wrote in <a href="/comments.pl?sid=11630709&amp;cid=55954885" title="slashdot.org">my reply to DontBeAMoran</a> [slashdot.org], you can't set up TOTP until you've set up SMS.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954915">

</div>
</div>

<div id="replyto_55954915"></div>

<ul id="group_55954915">
	<li id="hiddens_55954915" class="hide"></li>
</ul>

<ul id="commtree_55954915"><li id="tree_55955295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955295" class="commentstatus"></div>
<div id="comment_55955295" class="cw">
	<div id="comment_top_55955295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955295" name="comment_link_55955295" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955295" onclick="return D2.setFocusComment(55955295)" >Re:</a>


		 	<span id="comment_score_55955295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955295); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grub">grub</a>  <span class="uid"><a href="//slashdot.org/~grub">( 11606 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955295">That's weird, perhaps new? I never have given them my phone number and have been using 2FA with them since they brought it out. I refuse to use any service that requires my phone number, which precludes me from installing many IM-type apps.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955295">

</div>
</div>

<div id="replyto_55955295"></div>

<ul id="group_55955295">
	<li id="hiddens_55955295" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954969" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55954969" class="commentstatus"></div>
<div id="comment_55954969" class="cw">
	<div id="comment_top_55954969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954969" name="comment_link_55954969" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954969" onclick="return D2.setFocusComment(55954969)" >Re:For obvious reasons ...</a>


		 	<span id="comment_score_55954969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954969); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954969">		
		on Thursday January 18, 2018 @02:47PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954969">#55954969</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954969"><p><div class="quote"><p>You don't need to give then your phone number, you can use the Google Authenticator app to generate the one time pass on your device.</p></div><p>Yeah! This! You don' t need to give them your phone number, you can let their app do it for you. Easy peasy.</p><p>
The summary comments on only 12% of people "securing" their accounts with a password manager. A password manager doesn't secure your account. It stores passwords. If you have one account and can remember your password, you don' t need a password manager.</p><p>
A password manager is actually a one-point-of-failure way for a bad guy to get all your passwords.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954969">
<span class="ind"></span><a id="reply_link_55954969" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954969" onclick="D2.replyTo(55954969); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55954855" onclick="return D2.selectParent(55954855)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:For obvious reasons ... by Obfuscant @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954969" data-title="Re:For obvious reasons ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:For obvious reasons ... by Obfuscant" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954969" data-title="Re:For obvious reasons ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:For obvious reasons ... by Obfuscant" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55954969" data-title="Re:For obvious reasons ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55954969" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55954969" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55954969" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55954969"></div>

<ul id="group_55954969">
	<li id="hiddens_55954969" class="hide"></li>
</ul>

<ul id="commtree_55954969"><li id="tree_55955269" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955269" class="commentstatus"></div>
<div id="comment_55955269" class="cw">
	<div id="comment_top_55955269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955269" name="comment_link_55955269" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955269" onclick="return D2.setFocusComment(55955269)" >Re:</a>


		 	<span id="comment_score_55955269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955269); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grub">grub</a>  <span class="uid"><a href="//slashdot.org/~grub">( 11606 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955269"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955269">It doesn't even need to be their app if you don't trust google. There are many available available, HOTP &amp; TOTP are well documented.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955269">

</div>
</div>

<div id="replyto_55955269"></div>

<ul id="group_55955269">
	<li id="hiddens_55955269" class="hide"></li>
</ul>

</li><li id="tree_55956011" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55956011" class="commentstatus"></div>
<div id="comment_55956011" class="cw">
</div>

<div id="replyto_55956011"></div>

<ul id="group_55956011">
	<li id="hiddens_55956011" class="hide"></li>
</ul>

<ul id="commtree_55956011"><li id="tree_55956211" class="comment full contain"><span class="ind"></span>
<div id="comment_status_55956211" class="commentstatus"></div>
<div id="comment_55956211" class="cw">
	<div id="comment_top_55956211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956211" name="comment_link_55956211" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956211" onclick="return D2.setFocusComment(55956211)" >Re:For obvious reasons ...</a>


		 	<span id="comment_score_55956211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956211); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956211">		 &lt;<a href="mailto:shawn-ds%40willden.org">shawn-ds@willden.org</a>&gt;
		on Thursday January 18, 2018 @05:24PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956211">#55956211</a>)
		<small><a href="http://photo.net/photos/swillden" title="http://photo.net/photos/swillden" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~swillden/journal/" title="Wednesday July 19, 2006 @01:42PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956211"><p><div class="quote"><p><div class="quote"><p><div class="quote"><p>You don't need to give then your phone number, you can use the Google Authenticator app to generate the one time pass on your device.</p></div></div><p>This app requires the following permissions:<br>
Access to your phone book<br>
Access to storage devices<br>
Access to your camera<br>
Access to your microphone<br>
Access to your call records<br>
Access to your photos<br>
Ability to send SMS<br>
Ability to make calls<br>
Access to device identifiers<br>
Access to Internet<br>
Access to Wifi</p></div><p>It does not. I don't know if you're deliberately lying or looking at something else but the above is simply false.

</p><p>Per the info on Google Play, the Google Authenticator app requires:

</p><p>Camera<br>
- take pictures and videos<br>
Other<br>
- create accounts and set passwords<br>
- full network access<br>
- control Near Field Communication<br>
- use accounts on the device<br>
- control vibration</p><p>Camera is used to grab QR codes. That's the mechanism by which Authenticator is generally configured. I'm not sure what "create accounts and set passwords" means. It has network access to check time. It uses NFC to deliver authentication codes via NFC. It "uses accounts on the device" to see what accounts you have that you might want to set up authentication for. It controls vibration to, well, vibrate.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956211">
<span class="ind"></span><a id="reply_link_55956211" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55956211" onclick="D2.replyTo(55956211); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=55956011" onclick="return D2.selectParent(55956011)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:For obvious reasons ... by swillden @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55956211" data-title="Re:For obvious reasons ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:For obvious reasons ... by swillden" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55956211" data-title="Re:For obvious reasons ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:For obvious reasons ... by swillden" data-url="https://tech.slashdot.org/comments.pl?sid=11630709&cid=55956211" data-title="Re:For obvious reasons ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11630709%26cid=55956211" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_55956211" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=55956211" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_55956211"></div>

<ul id="group_55956211">
	<li id="hiddens_55956211" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_55954769" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954769" class="commentstatus"></div>
<div id="comment_55954769" class="cw">
</div>

<div id="replyto_55954769"></div>

<ul id="group_55954769">
	<li id="hiddens_55954769" class="hide"></li>
</ul>

<ul id="commtree_55954769"><li id="tree_55954991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55954991" class="commentstatus"></div>
<div id="comment_55954991" class="cw">
	<div id="comment_top_55954991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55954991" name="comment_link_55954991" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55954991" onclick="return D2.setFocusComment(55954991)" >Re:</a>


		 	<span id="comment_score_55954991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55954991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55954991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55954991"><p><div class="quote"><p>It's a fucking pain in the ass to use, and if you're into security, you're not using gmail...</p></div><p>A problem is that software providers have taught users that authentication and authorization is the same thing, when they're not.<br>Users expect a single operation.</p><p>This is unlike real life, where people seem to have less problems distinguishing the two.  If you go to the bank and fill out a withdrawal slip, you authorize it with your signature, but need to show an ID to authenticate yourself.  The two tasks aren't combined.</p><p>Biometrics and RSA key generators = authentication<br>Passwords = authorization</p><p>Programs incl<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55954991">

</div>
</div>

<div id="replyto_55954991"></div>

<ul id="group_55954991">
	<li id="hiddens_55954991" class="hide"></li>
</ul>

<ul id="commtree_55954991"><li id="tree_55955371" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955371" class="commentstatus"></div>
<div id="comment_55955371" class="cw">
</div>

<div id="replyto_55955371"></div>

<ul id="group_55955371">
	<li id="hiddens_55955371" class="hide"></li>
</ul>

<ul id="commtree_55955371"><li id="tree_55955443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955443" class="commentstatus"></div>
<div id="comment_55955443" class="cw">
	<div id="comment_top_55955443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955443" name="comment_link_55955443" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955443" onclick="return D2.setFocusComment(55955443)" >Re:</a>


		 	<span id="comment_score_55955443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arth1">arth1</a>  <span class="uid"><a href="//slashdot.org/~arth1">( 260657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955443"><p>No, passwords are authorization.   It's something you know, and which can only be given with your approval.<br>Biometrics and RSA keys are something you are or have, and thus authentication.  It's something that can be given without your approval.</p><p>Clicking "OK" when authenticated does not imply authorization, although that's how most systems are designed.  It's wrong, wrong, wrong.</p><p>The problem is that we are too lazy to give authorization, and bind the two together as if they were the same thing.  They aren't, an<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955443">

</div>
</div>

<div id="replyto_55955443"></div>

<ul id="group_55955443">
	<li id="hiddens_55955443" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55954853" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954853" class="commentstatus"></div>
<div id="comment_55954853" class="cw">
</div>

<div id="replyto_55954853"></div>

<ul id="group_55954853">
	<li id="hiddens_55954853" class="hide"></li>
</ul>

<ul id="commtree_55954853"><li id="tree_55955001" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955001" class="commentstatus"></div>
<div id="comment_55955001" class="cw">
	<div id="comment_top_55955001" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955001" name="comment_link_55955001" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955001" onclick="return D2.setFocusComment(55955001)" >Re:</a>


		 	<span id="comment_score_55955001" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955001); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hal_Porter">Hal_Porter</a>  <span class="uid"><a href="//slashdot.org/~Hal_Porter">( 817932 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955001"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955001"><p>I use the SirPwnAlot password manager. It comes with the SirPwnAlot browser toolbar which is free. In fact you may already have installed it - it's bundled with a lot of software.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955001">

</div>
</div>

<div id="replyto_55955001"></div>

<ul id="group_55955001">
	<li id="hiddens_55955001" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954757" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954757" class="commentstatus"></div>
<div id="comment_55954757" class="cw">
</div>

<div id="replyto_55954757"></div>

<ul id="group_55954757">
	<li id="hiddens_55954757" class="hide"></li>
</ul>

<ul id="commtree_55954757"><li id="tree_55955083" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955083" class="commentstatus"></div>
<div id="comment_55955083" class="cw">
	<div id="comment_top_55955083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955083" name="comment_link_55955083" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955083" onclick="return D2.setFocusComment(55955083)" >Re:</a>


		 	<span id="comment_score_55955083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955083); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955083"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955083"><p><div class="quote"><p>So far I don't trust any of the password managers available for mobile.  Better to keep it all in my head.</p></div><p>Exactly my thinking.  With a password manager they only need to get past one password to know everything.  Not just what all your passwords are, but all the websites you have passwords for.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955083">

</div>
</div>

<div id="replyto_55955083"></div>

<ul id="group_55955083">
	<li id="hiddens_55955083" class="hide"></li>
</ul>

<ul id="commtree_55955083"><li id="tree_55955139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955139" class="commentstatus"></div>
<div id="comment_55955139" class="cw">
	<div id="comment_top_55955139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955139" name="comment_link_55955139" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955139" onclick="return D2.setFocusComment(55955139)" >Re:</a>


		 	<span id="comment_score_55955139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gnick">gnick</a>  <span class="uid"><a href="//slashdot.org/~gnick">( 1211984 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955139"><p><div class="quote"><p>With a password manager they only need to get past one password to know everything.</p></div><p>If you decide to put all your eggs in one basket, WATCH THAT BASKET!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955139">

</div>
</div>

<div id="replyto_55955139"></div>

<ul id="group_55955139">
	<li id="hiddens_55955139" class="hide"></li>
</ul>

</li><li id="tree_55955401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955401" class="commentstatus"></div>
<div id="comment_55955401" class="cw">
	<div id="comment_top_55955401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955401" name="comment_link_55955401" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955401" onclick="return D2.setFocusComment(55955401)" >Re:</a>


		 	<span id="comment_score_55955401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gbjbaanb">gbjbaanb</a>  <span class="uid"><a href="//slashdot.org/~gbjbaanb">( 229885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955401"><p>Not so, they need to get past a password *and a key file*. Keepass stores it all locally, and (optionally) requires a file to decrypt as well as password.</p><p>Can be awkward putting your keyfile somewhere secure and fetching it on mobile (unlike a PC where you can keep it on a USB drive that you remove when not using it) but it can be done if you're paranoid by storing it on the cloud or remote location, or even just obfuscating it by using an ordinary file such as a picture or music mp3 as the keyfile.</p><p>If everyt<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955401">

</div>
</div>

<div id="replyto_55955401"></div>

<ul id="group_55955401">
	<li id="hiddens_55955401" class="hide"></li>
</ul>

<ul id="commtree_55955401"><li id="tree_55957541" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55957541" class="commentstatus"></div>
<div id="comment_55957541" class="cw">
	<div id="comment_top_55957541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55957541" name="comment_link_55957541" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55957541" onclick="return D2.setFocusComment(55957541)" >Re:</a>


		 	<span id="comment_score_55957541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55957541); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Shikaku">Shikaku</a>  <span class="uid"><a href="//slashdot.org/~Shikaku">( 1129753 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55957541"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55957541"><p>My keyfile is the a specific string of text (with no returns to avoid the<nobr> <wbr></nobr>/n/r and<nobr> <wbr></nobr>/n text file differences between Windows and *nix).  That way I can't lose it unless I forget that string of text, and I can easily remake it if need be from any text editor.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55957541">

</div>
</div>

<div id="replyto_55957541"></div>

<ul id="group_55957541">
	<li id="hiddens_55957541" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955727" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955727" class="commentstatus"></div>
<div id="comment_55955727" class="cw">
	<div id="comment_top_55955727" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955727" name="comment_link_55955727" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955727" onclick="return D2.setFocusComment(55955727)" >Re:</a>


		 	<span id="comment_score_55955727" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955727); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WinstonWolfIT">WinstonWolfIT</a>  <span class="uid"><a href="//slashdot.org/~WinstonWolfIT">( 1550079 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955727"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955727"><p>Pro tip: 2fa on the password manager.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955727">

</div>
</div>

<div id="replyto_55955727"></div>

<ul id="group_55955727">
	<li id="hiddens_55955727" class="hide"></li>
</ul>

</li><li id="tree_55955751" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955751" class="commentstatus"></div>
<div id="comment_55955751" class="cw">
	<div id="comment_top_55955751" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955751" name="comment_link_55955751" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955751" onclick="return D2.setFocusComment(55955751)" >Re:</a>


		 	<span id="comment_score_55955751" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955751); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ctilsie242">ctilsie242</a>  <span class="uid"><a href="//slashdot.org/~ctilsie242">( 4841247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955751"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955751"><p>It is about shifting security risks around.  Using the same (or a similar) password on multiple sites versus a PW manager allowing for more secure entries per site.</p><p>In the past, I just did a MD5 of my master password and the site name and used that, but with the varying length, character, and other requirements sites have, that isn't as feasible as it used to be.</p><p>The question is... is the risk of the master password being lost greater than someone figuring out that you use a similar PW on a bunch of sites to<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955751">

</div>
</div>

<div id="replyto_55955751"></div>

<ul id="group_55955751">
	<li id="hiddens_55955751" class="hide"></li>
</ul>

</li><li id="tree_55955965" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955965" class="commentstatus"></div>
<div id="comment_55955965" class="cw">
	<div id="comment_top_55955965" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955965" name="comment_link_55955965" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955965" onclick="return D2.setFocusComment(55955965)" >Re:</a>


		 	<span id="comment_score_55955965" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955965); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dragonslicer">Dragonslicer</a>  <span class="uid"><a href="//slashdot.org/~Dragonslicer">( 991472 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955965"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955965"><p><div class="quote"><p>With a password manager they only need to get past one password to know everything.  Not just what all your passwords are, but all the websites you have passwords for.</p></div><p>But they would also need access to the password store file, which should only be on your computer. The main advantage of a password manager is that you can have different, complex passwords for each site, so that if one of those sites has a data breach (which you'd be assuming is more likely than having your personal computer compromised), the attackers don't get your password to a bunch of other sites.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955965">

</div>
</div>

<div id="replyto_55955965"></div>

<ul id="group_55955965">
	<li id="hiddens_55955965" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954827" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954827" class="commentstatus"></div>
<div id="comment_55954827" class="cw">
</div>

<div id="replyto_55954827"></div>

<ul id="group_55954827">
	<li id="hiddens_55954827" class="hide"></li>
</ul>

<ul id="commtree_55954827"><li id="tree_55955659" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955659" class="commentstatus"></div>
<div id="comment_55955659" class="cw">
	<div id="comment_top_55955659" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955659" name="comment_link_55955659" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955659" onclick="return D2.setFocusComment(55955659)" >Re:</a>


		 	<span id="comment_score_55955659" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955659); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cajun+Hell">Cajun Hell</a>  <span class="uid"><a href="//slashdot.org/~Cajun+Hell">( 725246 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955659"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955659">The head manager handles that.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955659">

</div>
</div>

<div id="replyto_55955659"></div>

<ul id="group_55955659">
	<li id="hiddens_55955659" class="hide"></li>
</ul>

</li><li id="tree_55954981" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954981" class="commentstatus"></div>
<div id="comment_55954981" class="cw">
</div>

<div id="replyto_55954981"></div>

<ul id="group_55954981">
	<li id="hiddens_55954981" class="hide"></li>
</ul>

<ul id="commtree_55954981"><li id="tree_55955415" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955415" class="commentstatus"></div>
<div id="comment_55955415" class="cw">
	<div id="comment_top_55955415" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955415" name="comment_link_55955415" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955415" onclick="return D2.setFocusComment(55955415)" >Re:</a>


		 	<span id="comment_score_55955415" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955415); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955415"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955415">What if he has only one head to give?
<br> <br>
You can only behead them once.  if that is what is mint by losing your head.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955415">

</div>
</div>

<div id="replyto_55955415"></div>

<ul id="group_55955415">
	<li id="hiddens_55955415" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55954733" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954733" class="commentstatus"></div>
<div id="comment_55954733" class="cw">
</div>

<div id="replyto_55954733"></div>

<ul id="group_55954733">
	<li id="hiddens_55954733" class="hide"></li>
</ul>

<ul id="commtree_55954733"><li id="tree_55955103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955103" class="commentstatus"></div>
<div id="comment_55955103" class="cw">
	<div id="comment_top_55955103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955103" name="comment_link_55955103" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955103" onclick="return D2.setFocusComment(55955103)" >Re:</a>


		 	<span id="comment_score_55955103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955103"><p><div class="quote"><p>That's a lot considering how many email boxes they have.</p></div><p>Yeah... I have about a dozen gmail accounts.  They all forward to one of my two master-gmail accounts.  THOSE are locked down with 2-factor authentication.  The others are just junk e-mail accounts that I don't care if they get hacked.  I don't bother with those.  I don't know how many people are like me and have multiple dummy e-mail accounts per real account, but I suspect it's a lot.  I also suspect people care a lot less about the security on their dummy e-mail accounts.</p><p>Most e-mail accounts are probably<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955103">

</div>
</div>

<div id="replyto_55955103"></div>

<ul id="group_55955103">
	<li id="hiddens_55955103" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954875" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954875" class="commentstatus"></div>
<div id="comment_55954875" class="cw">
</div>

<div id="replyto_55954875"></div>

<ul id="group_55954875">
	<li id="hiddens_55954875" class="hide"></li>
</ul>

<ul id="commtree_55954875"><li id="tree_55955105" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955105" class="commentstatus"></div>
<div id="comment_55955105" class="cw">
	<div id="comment_top_55955105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955105" name="comment_link_55955105" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955105" onclick="return D2.setFocusComment(55955105)" >Re:</a>


		 	<span id="comment_score_55955105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955105); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~torkus">torkus</a>  <span class="uid"><a href="//slashdot.org/~torkus">( 1133985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955105"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955105"><p>You might want to look up what TOTP actually stands for.  Hint:  the first word is Time.</p><p>You can configure as many devices with the same seed as you like.  Your wife simply needed to turn her phone back on and give it a moment to sync time with the cell network.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955105">

</div>
</div>

<div id="replyto_55955105"></div>

<ul id="group_55955105">
	<li id="hiddens_55955105" class="hide"></li>
</ul>

</li><li id="tree_55955439" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955439" class="commentstatus"></div>
<div id="comment_55955439" class="cw">
	<div id="comment_top_55955439" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955439" name="comment_link_55955439" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955439" onclick="return D2.setFocusComment(55955439)" >Re:</a>


		 	<span id="comment_score_55955439" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955439); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+MAZZTer">The MAZZTer</a>  <span class="uid"><a href="//slashdot.org/~The+MAZZTer">( 911996 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955439"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955439">Two devices can stay in sync using the current date and time. If your bank couldn't figure out how to resync using that obvious mechanism I don't know what to tell you; every single authenticator app I've seen uses it.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955439">

</div>
</div>

<div id="replyto_55955439"></div>

<ul id="group_55955439">
	<li id="hiddens_55955439" class="hide"></li>
</ul>

</li><li id="tree_55954921" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954921" class="commentstatus"></div>
<div id="comment_55954921" class="cw">
</div>

<div id="replyto_55954921"></div>

<ul id="group_55954921">
	<li id="hiddens_55954921" class="hide"></li>
</ul>

<ul id="commtree_55954921"><li id="tree_55955017" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955017" class="commentstatus"></div>
<div id="comment_55955017" class="cw">
</div>

<div id="replyto_55955017"></div>

<ul id="group_55955017">
	<li id="hiddens_55955017" class="hide"></li>
</ul>

<ul id="commtree_55955017"><li id="tree_55955447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955447" class="commentstatus"></div>
<div id="comment_55955447" class="cw">
	<div id="comment_top_55955447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955447" name="comment_link_55955447" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955447" onclick="return D2.setFocusComment(55955447)" >Re:</a>


		 	<span id="comment_score_55955447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955447); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The+MAZZTer">The MAZZTer</a>  <span class="uid"><a href="//slashdot.org/~The+MAZZTer">( 911996 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955447">The synchronization should be handled by the device's clock. Either your wife's phone does not work properly with such a basic feature (which is required for 2FA to work in the first place) or your bank has no idea how to properly handle 2FA security. If I were you I'd be worried about how they handle other types of security.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955447">

</div>
</div>

<div id="replyto_55955447"></div>

<ul id="group_55955447">
	<li id="hiddens_55955447" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_55954799" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954799" class="commentstatus"></div>
<div id="comment_55954799" class="cw">
</div>

<div id="replyto_55954799"></div>

<ul id="group_55954799">
	<li id="hiddens_55954799" class="hide"></li>
</ul>

<ul id="commtree_55954799"><li id="tree_55955241" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955241" class="commentstatus"></div>
<div id="comment_55955241" class="cw">
	<div id="comment_top_55955241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955241" name="comment_link_55955241" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955241" onclick="return D2.setFocusComment(55955241)" >Re:</a>


		 	<span id="comment_score_55955241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955241); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~vux984">vux984</a>  <span class="uid"><a href="//slashdot.org/~vux984">( 928602 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955241"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955241"><p>"2FA isn't secure if it only relies on a phone number as a substitute for cryptography. A single call to the outsourced customer service department of your phone company could transfer your number to the sim card of a malicious actor."</p><p>So now it requires they know your phone number, and dedicate up to an hour or so of human time, of a human capable of social engineering a telco rep...to transfer a sim. They'll do that for a specific high value target, but not some rando.</p><p>Plus, without 2FA, i've already pwned<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955241">

</div>
</div>

<div id="replyto_55955241"></div>

<ul id="group_55955241">
	<li id="hiddens_55955241" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55954729" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55954729" class="commentstatus"></div>
<div id="comment_55954729" class="cw">
</div>

<div id="replyto_55954729"></div>

<ul id="group_55954729">
	<li id="hiddens_55954729" class="hide"></li>
</ul>

<ul id="commtree_55954729"><li id="tree_55955363" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955363" class="commentstatus"></div>
<div id="comment_55955363" class="cw">
	<div id="comment_top_55955363" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955363" name="comment_link_55955363" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955363" onclick="return D2.setFocusComment(55955363)" >Re:</a>


		 	<span id="comment_score_55955363" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955363); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955363"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955363">
<p>Those numbers are completely absurd.  Chrome + Safari alone is 70% of the browser market, and those both have <b>built-in</b> password managers.</p><p>So 58% of computer users don't know that they're already using a password manager.</p><p>Really?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955363">

</div>
</div>

<div id="replyto_55955363"></div>

<ul id="group_55955363">
	<li id="hiddens_55955363" class="hide"></li>
</ul>

<ul id="commtree_55955363"><li id="tree_55955501" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955501" class="commentstatus"></div>
<div id="comment_55955501" class="cw">
	<div id="comment_top_55955501" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955501" name="comment_link_55955501" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955501" onclick="return D2.setFocusComment(55955501)" >Re:</a>


		 	<span id="comment_score_55955501" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955501); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~pjt33">pjt33</a>  <span class="uid"><a href="//slashdot.org/~pjt33">( 739471 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955501"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955501"><p>Just because my browser has a built-in password manager, doesn't mean I use it. I use Keepass instead, and I have no idea how Google would know that, so I wonder what the basis for their statistic is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955501">

</div>
</div>

<div id="replyto_55955501"></div>

<ul id="group_55955501">
	<li id="hiddens_55955501" class="hide"></li>
</ul>

<ul id="commtree_55955501"><li id="tree_55955557" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955557" class="commentstatus"></div>
<div id="comment_55955557" class="cw">
	<div id="comment_top_55955557" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955557" name="comment_link_55955557" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955557" onclick="return D2.setFocusComment(55955557)" >Re:</a>


		 	<span id="comment_score_55955557" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955557); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955557"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955557"><p><div class="quote"><p>Just because my browser has a built-in password manager, doesn't mean I use it. I use Keepass instead</p></div><p>You aren't using it because you are already using something else.  But for 90% of the public, if a popup asks "Do you want Chrome to remember this password?", they are going to think "Sure, why not?".  But if someone later asks them "Are you using a password manager?", they will say "No", because they don't even know what that is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55955557">

</div>
</div>

<div id="replyto_55955557"></div>

<ul id="group_55955557">
	<li id="hiddens_55955557" class="hide"></li>
</ul>

<ul id="commtree_55955557"><li id="tree_55955805" class="comment hidden"><span class="ind"></span>
<div id="comment_status_55955805" class="commentstatus"></div>
<div id="comment_55955805" class="cw">
</div>

<div id="replyto_55955805"></div>

<ul id="group_55955805">
	<li id="hiddens_55955805" class="hide"></li>
</ul>

<ul id="commtree_55955805"><li id="tree_55956139" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956139" class="commentstatus"></div>
<div id="comment_55956139" class="cw">
	<div id="comment_top_55956139" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956139" name="comment_link_55956139" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956139" onclick="return D2.setFocusComment(55956139)" >Re:</a>


		 	<span id="comment_score_55956139" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956139); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~swillden">swillden</a>  <span class="uid"><a href="//slashdot.org/~swillden">( 191260 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956139"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956139"><p><div class="quote"><p>Anyone clicking "Yes" on a "Remember the password for this Site?" prompt in Chrome, Firefox or Safari is a complete moron. Why would anyone trust Apple, Google or Mozilla with the Keys To Their Kingdom? I might have trusted Mozilla with them a decade ago, but not any more.</p></div><p>If you use your gmail account as the primary account on all of your other sites, you <b>are</b> trusting Google with the Keys to Your Kingdom.  Substitute whatever email service provider you use, because anyone who controls your email can almost certainly reset the password on any other account you have, unless that other account has some 2FA of its own. Security questions are weak in general, but even weaker against someone who has all your email and can mine it for answers.

</p><p>Also... you're apparently saying that<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956139">

</div>
</div>

<div id="replyto_55956139"></div>

<ul id="group_55956139">
	<li id="hiddens_55956139" class="hide"></li>
</ul>

</li><li id="tree_55956167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956167" class="commentstatus"></div>
<div id="comment_55956167" class="cw">
	<div id="comment_top_55956167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956167" name="comment_link_55956167" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956167" onclick="return D2.setFocusComment(55956167)" >Re:</a>


		 	<span id="comment_score_55956167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~taustin">taustin</a>  <span class="uid"><a href="//slashdot.org/~taustin">( 171655 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956167"><p>My<nobr> <wbr></nobr>/. password hardly constitutes a kingdom. Honestly, I don't give a crap if Google has it. And neither does Google.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956167">

</div>
</div>

<div id="replyto_55956167"></div>

<ul id="group_55956167">
	<li id="hiddens_55956167" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_55956129" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956129" class="commentstatus"></div>
<div id="comment_55956129" class="cw">
	<div id="comment_top_55956129" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956129" name="comment_link_55956129" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956129" onclick="return D2.setFocusComment(55956129)" >Re:</a>


		 	<span id="comment_score_55956129" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956129); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TemporalBeing">TemporalBeing</a>  <span class="uid"><a href="//slashdot.org/~TemporalBeing">( 803363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956129"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956129"><p><div class="quote"><p>Just because my browser has a built-in password manager, doesn't mean I use it. I use Keepass instead, and I have no idea how Google would know that, so I wonder what the basis for their statistic is.</p></div><p>So Chrome doesn't necessarily use it's *built-in* password manager either. If the system provides one (e.g GNOME, KDE) then it will automatically use that; you can also configure it to use another one. I believe there are LastPass and KeePass extensions for Chrome to use them instead of the built-in supported ones too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956129">

</div>
</div>

<div id="replyto_55956129"></div>

<ul id="group_55956129">
	<li id="hiddens_55956129" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55956145" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55956145" class="commentstatus"></div>
<div id="comment_55956145" class="cw">
	<div id="comment_top_55956145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55956145" name="comment_link_55956145" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55956145" onclick="return D2.setFocusComment(55956145)" >Re:</a>


		 	<span id="comment_score_55956145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55956145); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TemporalBeing">TemporalBeing</a>  <span class="uid"><a href="//slashdot.org/~TemporalBeing">( 803363 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55956145"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55956145"><p><div class="quote"><p>Those numbers are completely absurd.  Chrome + Safari alone is 70% of the browser market, and those both have <b>built-in</b> password managers.</p><p>So 58% of computer users don't know that they're already using a password manager.</p><p>Really?</p></div><p>TFA isn't talking about Password Managers but about 2-Factor Auth which is entirely different from using a Password Manager. A Password Manager is only good for storing one of the two factors; the second factor is dynamic and comes via YubiKey, soft-key (GAuthenticator), SMS/TXT, etc.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_55956145">

</div>
</div>

<div id="replyto_55956145"></div>

<ul id="group_55956145">
	<li id="hiddens_55956145" class="hide"></li>
</ul>

</li></ul></li><li id="tree_55955451" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955451" class="commentstatus"></div>
<div id="comment_55955451" class="cw">
	<div id="comment_top_55955451" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955451" name="comment_link_55955451" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955451" onclick="return D2.setFocusComment(55955451)" >Re:</a>


		 	<span id="comment_score_55955451" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955451); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DickBreath">DickBreath</a>  <span class="uid"><a href="//slashdot.org/~DickBreath">( 207180 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955451"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955451">I'm not going to use 2 factor because I don't want Google to know my gmail address.</div>
	</div>

	<div class="commentSub" id="comment_sub_55955451">

</div>
</div>

<div id="replyto_55955451"></div>

<ul id="group_55955451">
	<li id="hiddens_55955451" class="hide"></li>
</ul>

<ul id="commtree_55955451"><li id="tree_55955703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_55955703" class="commentstatus"></div>
<div id="comment_55955703" class="cw">
	<div id="comment_top_55955703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_55955703" name="comment_link_55955703" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;cid=55955703" onclick="return D2.setFocusComment(55955703)" >Re:</a>


		 	<span id="comment_score_55955703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 55955703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobmorning">bobmorning</a>  <span class="uid"><a href="//slashdot.org/~bobmorning">( 316459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_55955703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_55955703">Oh how I hope you are just kidding......</div>
	</div>

	<div class="commentSub" id="comment_sub_55955703">

</div>
</div>

<div id="replyto_55955703"></div>

<ul id="group_55955703">
	<li id="hiddens_55955703" class="hide"></li>
</ul>

</li></ul></li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 10;
		D2.currents()['oneline']  = 90;
		// D2.currents_total(100);

		D2.abbrev_comments({55955621:515,55955491:66,55955467:521,55955443:533,55956325:529,55955061:547,55955401:529,55955241:528,55956139:837,55955085:529,55955535:875,55954991:672,55955387:511,55956245:520,55955103:613,55955567:657,55955751:528,55954823:522,55955825:515,55955381:529});
		D2.noshow_comments([55954923,55954837,55955093,55955933,55955279,55955413,55955179,55955007,55955297,55955983,55955375,55954805,55956011,55954769,55955371,55954853,55954757,55954827,55954981,55954733,55954875,55954921,55955017,55954799,55954729,55955805]);
		D2.pieces_comments([55955085,55955613,55955147,55955431,55955567,55956193,55955335,55955421,55955877,55955719,55955491,55956325,55954823,55954885,55955641,55956407,55956227,55955471,55955461,55955647,55954919,55955055,55955175,55955301,55955289,55955807,55955535,55955075,55955373,55955061,55955141,55955393,55955485,55955911,55955109,55955331,55955381,55956253,55955467,55956083,55955811,55954985,55955009,55956349,55955019,55955505,55955091,55955217,55955225,55955293,55955349,55955387,55955407,55955579,55955621,55955687,55955825,55955979,55956053,55956245,55954855,55954915,55955295,55955269,55954991,55955443,55955001,55955083,55955139,55955401,55957541,55955727,55955751,55955965,55955659,55955415,55955103,55955105,55955439,55955447,55955241,55955363,55955501,55955557,55956139,55956167,55956129,55956145,55955451,55955703]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(336259);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1416<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskidbtmprev">Google Fires Author of Divisive Memo On Gender Differences</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1171<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/18/01/08/1954203/james-damore-sues-google-for-allegedly-discriminating-against-conservative-white-men?sdsrc=popbyskidbtmprev">James Damore Sues Google For Allegedly Discriminating Against Conservative White Men</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>936<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskidbtmprev">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>917<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/02/20/149244/former-engineer-says-uber-is-a-nightmare-of-sexism-ceo-orders-urgent-investigation?sdsrc=popbyskidbtmprev">Former Engineer Says Uber Is a Nightmare of Sexism; CEO Orders Urgent Investigation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>786<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/10/2023239/google-cancels-town-hall-to-discuss-diversity-in-its-ranks?sdsrc=popbyskidbtmprev">Google Cancels Town Hall To Discuss Diversity In Its Ranks</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/01/18/1853217/global-warming-predictions-may-now-be-a-lot-less-uncertain?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/01/18/1853217/global-warming-predictions-may-now-be-a-lot-less-uncertain?sdsrc=nextbtmprev">Global Warming Predictions May Now Be a Lot Less Uncertain</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>239<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//it.slashdot.org/story/18/01/18/1839247/senate-passes-bill-renewing-nsas-internet-surveillance-program?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/security_64.png" width="64" height="64" alt="Security"></span>
	    
					<p class="grid_12"><a href="//it.slashdot.org/story/18/01/18/1839247/senate-passes-bill-renewing-nsas-internet-surveillance-program?sdsrc=prevbtmprev">Senate Passes Bill Renewing NSA's Internet Surveillance Program</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>82<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11630709&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">210</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>What hath Bob wrought?</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?591">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?5">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->