<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '110894249658903297',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>AMP For Email Is a Terrible Idea - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader shares an excerpt from a report via TechCrunch, written by Devin Coldewey: Google just announced a plan to &#34;modernize&#34; email with its Accelerated Mobile Pages platform, allowing &#34;engaging, interactive, and actionable email experiences.&#34; Does that sound like a terrible idea to any...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+Slashdot%2Fslashdot+%28Slashdot%29">
	    
		<meta property="og:title" content="AMP For Email Is a Terrible Idea - Slashdot">
		<meta property="og:description" content="An anonymous reader shares an excerpt from a report via TechCrunch, written by Devin Coldewey: Google just announced a plan to &#34;modernize&#34; email with its Accelerated Mobile Pages platform, allowing &#34;engaging, interactive, and actionable email experiences.&#34; Does that sound like a terrible idea to any...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/topicgoogle_fb.gif">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/337351" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?8bbc740c9f57b6df" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?8bbc740c9f57b6df" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?8bbc740c9f57b6df">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?8bbc740c9f57b6df"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//tech.slashdot.org/login.pl" onclick="javascript:getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-97341659" data-fhid="97341659" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">97341659</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-97341659">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=google" onclick="return addfhfilter('google');">
			
				<img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google" title="Google">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=networking" onclick="return addfhfilter('networking');">
			
				<img src="//a.fsdn.com/sd/topics/networking_64.png" width="64" height="64" alt="Networking" title="Networking">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=privacy" onclick="return addfhfilter('privacy');">
			
				<img src="//a.fsdn.com/sd/topics/privacy_64.png" width="64" height="64" alt="Privacy" title="Privacy">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-97341659" class="story-title"> <a   href="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea">AMP For Email Is a Terrible Idea</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://techcrunch.com/2018/02/13/amp-for-email-is-a-terrible-idea/"  title="External link - https://techcrunch.com/2018/02/13/amp-for-email-is-a-terrible-idea/" target="_blank"> (techcrunch.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-97341659" >104</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea#comments" title="">104</a></span>
		
	</h2>
	<div class="details" id="details-97341659">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-97341659" datetime="on Wednesday February 14, 2018 @08:00AM">on Wednesday February 14, 2018 @08:00AM</time>
		
		
			 from the <span class="dept-text">difference-of-opinion</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-97341659">
	
		
	

	
		
		<div id="text-97341659" class="p">
			
		 	
				An anonymous reader shares an excerpt from a report via TechCrunch, written by Devin Coldewey: <i>Google just announced a <a href="https://tech.slashdot.org/story/18/02/13/1945221/google-launches-amp-for-email-to-bring-web-like-actionable-content-to-gmail">plan to "modernize" email</a> with its Accelerated Mobile Pages platform, allowing "engaging, interactive, and actionable email experiences." Does that sound like a terrible idea to anyone else? It sure sounds like a terrible idea to me, and not only that, but <a href="https://techcrunch.com/2018/02/13/amp-for-email-is-a-terrible-idea/">an idea borne out of competitive pressure and existing leverage rather than user needs</a>. Not good, Google. Send to trash. See, email belongs to a special class. Nobody really likes it, but it's the way nobody really likes sidewalks, or electrical outlets, or forks. It not that there's something wrong with them. It's that they're mature, useful items that do exactly what they need to do. They've transcended the world of likes and dislikes. Email too is simple. It's a known quantity in practically every company, household, and device. The implementation has changed over the decades, but the basic idea has remained the same since the very first email systems in the '60s and '70s, certainly since its widespread standardization in the '90s and shift to web platforms in the '00s. The parallels to snail mail are deliberate (it's a payload with an address on it) and simplicity has always been part of its design (interoperability and privacy came later). No company owns it. It works reliably and as intended on every platform, every operating system, every device. That's a rarity today and a hell of a valuable one.
<br> <br>
More important are two things: the moat and the motive. The moat is the one between communications and applications. Communications say things, and applications interact with things. There are crossover areas, but something like email is designed and overwhelmingly used to say things, while websites and apps are overwhelmingly designed and used to interact with things. The moat between communication and action is important because it makes it very clear what certain tools are capable of, which in turn lets them be trusted and used properly. We know that all an email can ever do is say something to you (tracking pixels and read receipts notwithstanding). It doesn't download anything on its own, it doesn't run any apps or scripts, attachments are discrete items, unless they're images in the HTML, which is itself optional. Ultimately the whole package is always just going to be a big , static chunk of text sent to you, with the occasional file riding shotgun. Open it a year or ten from now and it's the same email. And that proscription goes both ways. No matter what you try to do with email, you can only ever say something with it -- with another email. If you want to do something, you leave the email behind and do it on the other side of the moat.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-97341659" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea"
								  data-janrain-title="AMP For Email Is a Terrible Idea"
								  data-janrain-message="AMP For Email Is a Terrible Idea @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-97341659" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/email" target="_blank">email</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/google" target="_blank">google</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//science.slashdot.org/story/18/02/13/2214232/the-next-falcon-heavy-will-carry-the-most-powerful-atomic-clock-ever-launched?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/18/02/14/1350238/googles-chrome-ad-blocking-arrives-tomorrow?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//science.slashdot.org/story/18/02/13/2214232/the-next-falcon-heavy-will-carry-the-most-powerful-atomic-clock-ever-launched?sdsrc=prev">The Next Falcon Heavy Will Carry the Most Powerful Atomic Clock Ever Launched </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//tech.slashdot.org/story/18/02/13/1945221/google-launches-amp-for-email-to-bring-web-like-actionable-content-to-gmail?sdsrc=rel">Google Launches AMP For Email To Bring Web-like Actionable Content To Gmail</a></h3><h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//tech.slashdot.org/submission/7907019/amp-for-email-is-a-terrible-idea?sdsrc=rel" href="#">Submission: AMP For Email Is a Terrible Idea</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/18/02/14/1350238/googles-chrome-ad-blocking-arrives-tomorrow?sdsrc=next">Google's Chrome Ad Blocking Arrives Tomorrow</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea" title="Back to Article - AMP For Email Is a Terrible Idea">AMP For Email Is a Terrible Idea</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - AMP For Email Is a Terrible Idea" href="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea">AMP For Email Is a Terrible Idea</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11743763" class="btn">Search <span class="totalcommentcnt">105</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=11743763">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=11743763" class="ui-icon search_comments">Search <span class="totalcommentcnt">105</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/02/14/0922228/amp-for-email-is-a-terrible-idea/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?8bbc740c9f57b6df" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56121181" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121181" class="commentstatus"></div>
<div id="comment_56121181" class="cw">
	<div id="comment_top_56121181" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121181" name="comment_link_56121181" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121181" onclick="return D2.setFocusComment(56121181)" >Hello Virus! </a>


		 	<span id="comment_score_56121181" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121181); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121181">		
		on Wednesday February 14, 2018 @08:04AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121181">#56121181</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121181"><p>What a great way to spread malicious code!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121181">
<span class="ind"></span><a id="reply_link_56121181" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121181" onclick="D2.replyTo(56121181); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Hello Virus!  by Anonymous Coward @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121181" data-title="Hello Virus! ">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Hello Virus!  by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121181" data-title="Hello Virus! ">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Hello Virus!  by Anonymous Coward" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121181" data-title="Hello Virus! ">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121181" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121181" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121181" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121181"></div>

<ul id="group_56121181">
	<li id="hiddens_56121181" class="hide"></li>
</ul>

<ul id="commtree_56121181"><li id="tree_56121291" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121291" class="commentstatus"></div>
<div id="comment_56121291" class="cw">
	<div id="comment_top_56121291" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121291" name="comment_link_56121291" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121291" onclick="return D2.setFocusComment(56121291)" >Re:</a>


		 	<span id="comment_score_56121291" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121291); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121291"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121291"><p><div class="quote"><p>What a great way to spread malicious code!</p></div><p>Indeed.  That's the very first thought that came to my mind.  Even if it doesn't act as a gateway to malware, the only people who will end up taking the time to use this is advertising people.  You're not going to write a interactive e-mail for your buddy to ask him if he's watching the game tonight.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121291">

</div>
</div>

<div id="replyto_56121291"></div>

<ul id="group_56121291">
	<li id="hiddens_56121291" class="hide"></li>
</ul>

</li><li id="tree_56121401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121401" class="commentstatus"></div>
<div id="comment_56121401" class="cw">
	<div id="comment_top_56121401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121401" name="comment_link_56121401" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121401" onclick="return D2.setFocusComment(56121401)" >Re:</a>


		 	<span id="comment_score_56121401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JMJimmy">JMJimmy</a>  <span class="uid"><a href="//slashdot.org/~JMJimmy">( 2036122 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121401"><p>Likely illegal in Canada too - as is some of the stuff that's done now with Apple/Yahoo/etc. tagging stuff to the bottom of emails</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121401">

</div>
</div>

<div id="replyto_56121401"></div>

<ul id="group_56121401">
	<li id="hiddens_56121401" class="hide"></li>
</ul>

<ul id="commtree_56121401"><li id="tree_56121639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121639" class="commentstatus"></div>
<div id="comment_56121639" class="cw">
	<div id="comment_top_56121639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121639" name="comment_link_56121639" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121639" onclick="return D2.setFocusComment(56121639)" >Apple tagging E-Mail?</a>


		 	<span id="comment_score_56121639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121639); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~k2r">k2r</a>  <span class="uid"><a href="//slashdot.org/~k2r">( 255754 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121639"><p>Where is apple tagging stuff to the bottom of emails?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121639">

</div>
</div>

<div id="replyto_56121639"></div>

<ul id="group_56121639">
	<li id="hiddens_56121639" class="hide"></li>
</ul>

<ul id="commtree_56121639"><li id="tree_56121843" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121843" class="commentstatus"></div>
<div id="comment_56121843" class="cw">
	<div id="comment_top_56121843" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121843" name="comment_link_56121843" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121843" onclick="return D2.setFocusComment(56121843)" >Re:</a>


		 	<span id="comment_score_56121843" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121843); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cjjjer">cjjjer</a>  <span class="uid"><a href="//slashdot.org/~cjjjer">( 530715 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121843"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121843">You know because Apple of course...  This is<nobr> <wbr></nobr>/. what were you thinking... lul</div>
	</div>

	<div class="commentSub" id="comment_sub_56121843">

</div>
</div>

<div id="replyto_56121843"></div>

<ul id="group_56121843">
	<li id="hiddens_56121843" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56121679" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121679" class="commentstatus"></div>
<div id="comment_56121679" class="cw">
	<div id="comment_top_56121679" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121679" name="comment_link_56121679" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121679" onclick="return D2.setFocusComment(56121679)" >Re:</a>


		 	<span id="comment_score_56121679" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121679); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121679"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121679"><p>Didn't worms like I.LOVE.YOU and other malware spread by "smart/active/live" E-mails teach us this same shit back in the early 2000s?</p><p>Google needs to understand that we don't want this shit.  We get ads at us every single other way.</p><p>AMP ensures that I will be using a good MTA (Thunderbird, hell even Outlook is housebroken enough to not show Web content) instead of a web browser for my E-mail.  Worst case, I always have mutt on a command line.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121679">

</div>
</div>

<div id="replyto_56121679"></div>

<ul id="group_56121679">
	<li id="hiddens_56121679" class="hide"></li>
</ul>

</li><li id="tree_56121859" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121859" class="commentstatus"></div>
<div id="comment_56121859" class="cw">
</div>

<div id="replyto_56121859"></div>

<ul id="group_56121859">
	<li id="hiddens_56121859" class="hide"></li>
</ul>

<ul id="commtree_56121859"><li id="tree_56122045" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122045" class="commentstatus"></div>
<div id="comment_56122045" class="cw">
	<div id="comment_top_56122045" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122045" name="comment_link_56122045" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122045" onclick="return D2.setFocusComment(56122045)" >Re:</a>


		 	<span id="comment_score_56122045" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122045); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fluffernutter">fluffernutter</a>  <span class="uid"><a href="//slashdot.org/~fluffernutter">( 1411889 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122045"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122045">..and yet it ends up flowing downhill anyway.</div>
	</div>

	<div class="commentSub" id="comment_sub_56122045">

</div>
</div>

<div id="replyto_56122045"></div>

<ul id="group_56122045">
	<li id="hiddens_56122045" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_56121181"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121181">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121199" class="commentstatus"></div>
<div id="comment_56121199" class="cw">
	<div id="comment_top_56121199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121199" name="comment_link_56121199" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121199" onclick="return D2.setFocusComment(56121199)" >Google is full of bad ideas lately</a>


		 	<span id="comment_score_56121199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121199); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121199"><p>Let's see: AMP for GMAIL = bad. HTTPS Everywhere = BAD, Youtube demonitization schemes left up to algorithms = BAD</p><p>Anyone see the pattern? The pattern is that Google thinks it owns the web now.<br>
&nbsp;</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121199">

</div>
</div>

<div id="replyto_56121199"></div>

<ul id="group_56121199">
	<li id="hiddens_56121199" class="hide"></li>
</ul>

<ul id="commtree_56121199"><li id="tree_56121269" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121269" class="commentstatus"></div>
<div id="comment_56121269" class="cw">
	<div id="comment_top_56121269" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121269" name="comment_link_56121269" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121269" onclick="return D2.setFocusComment(56121269)" >Re:Google is full of bad ideas lately</a>


		 	<span id="comment_score_56121269" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121269); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121269">		
		on Wednesday February 14, 2018 @08:29AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121269">#56121269</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121269"><p><div class="quote"><p>Let's see: AMP for GMAIL = bad. HTTPS Everywhere = BAD, Youtube demonitization schemes left up to algorithms = BAD</p><p>Anyone see the pattern? The pattern is that Google thinks it owns the web now.

</p></div><p>Well, you were <i>mostly</i> right.</p><p>The <i>need</i> for pushing HTTPS <i>everywhere</i> was born for a <i>valid reason,</i> so that is a rather shitty example of a "BAD" move.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121269">
<span class="ind"></span><a id="reply_link_56121269" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121269" onclick="D2.replyTo(56121269); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56121199" onclick="return D2.selectParent(56121199)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Google is full of bad ideas lately by geekmux @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121269" data-title="Re:Google is full of bad ideas lately">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Google is full of bad ideas lately by geekmux" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121269" data-title="Re:Google is full of bad ideas lately">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Google is full of bad ideas lately by geekmux" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121269" data-title="Re:Google is full of bad ideas lately">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121269" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121269" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121269" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121269"></div>

<ul id="group_56121269">
	<li id="hiddens_56121269" class="hide"></li>
</ul>

<ul id="commtree_56121269"><li id="tree_56121341" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121341" class="commentstatus"></div>
<div id="comment_56121341" class="cw">
</div>

<div id="replyto_56121341"></div>

<ul id="group_56121341">
	<li id="hiddens_56121341" class="hide"></li>
</ul>

<ul id="commtree_56121341"><li id="tree_56121385" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121385" class="commentstatus"></div>
<div id="comment_56121385" class="cw">
	<div id="comment_top_56121385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121385" name="comment_link_56121385" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121385" onclick="return D2.setFocusComment(56121385)" >Re:</a>


		 	<span id="comment_score_56121385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121385); return false"><span class=opt>Score:</span>3</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bpechter">bpechter</a>  <span class="uid"><a href="//slashdot.org/~bpechter">( 2885 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121385"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121385"><p>What about Let's Encrypt.  My website is https for no additional cost.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121385">

</div>
</div>

<div id="replyto_56121385"></div>

<ul id="group_56121385">
	<li id="hiddens_56121385" class="hide"></li>
</ul>

</li><li id="tree_56121519" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121519" class="commentstatus"></div>
<div id="comment_56121519" class="cw">
	<div id="comment_top_56121519" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121519" name="comment_link_56121519" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121519" onclick="return D2.setFocusComment(56121519)" >Re:https everywhere is about control</a>


		 	<span id="comment_score_56121519" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121519); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121519">		
		on Wednesday February 14, 2018 @09:30AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121519">#56121519</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121519"><p>This works as long as people are putting up with them. And until they notice "Page works in Firefox and even Edge but fails in Chrome and Safari", and the page owners also tell them why, i.e. because Google and Apple deliberately broke their browsers.</p><p>I'd dare to say that if they started rejecting the likes of Let's Encrypt, which would cause nearly every non-commercial site to instantly be considered insecure (and with HSTS this means unreachable), people would very quickly notice this, and they'd also notice quickly that the page works fine with alternative browsers.</p><p>And you know people: Given the choice between being able to reach their wanted content and being secure, they throw security to the ground before stomping over it. They would instantly dump Chrome and install Firefox instead if that's all it takes to get back onto their page.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121519">
<span class="ind"></span><a id="reply_link_56121519" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121519" onclick="D2.replyTo(56121519); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56121341" onclick="return D2.selectParent(56121341)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:https everywhere is about control by Opportunist @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121519" data-title="Re:https everywhere is about control">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:https everywhere is about control by Opportunist" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121519" data-title="Re:https everywhere is about control">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:https everywhere is about control by Opportunist" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121519" data-title="Re:https everywhere is about control">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121519" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121519" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121519" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121519"></div>

<ul id="group_56121519">
	<li id="hiddens_56121519" class="hide"></li>
</ul>

</li><li id="tree_56121631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121631" class="commentstatus"></div>
<div id="comment_56121631" class="cw">
	<div id="comment_top_56121631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121631" name="comment_link_56121631" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121631" onclick="return D2.setFocusComment(56121631)" >Re:</a>


		 	<span id="comment_score_56121631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121631); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sinij">sinij</a>  <span class="uid"><a href="//slashdot.org/~sinij">( 911942 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121631"><p><div class="quote"><p>Yes,  today you can get your own SSL certificate from a few fly by night companies,  bury Google and Apple effectively control who gets to publish valid SSL certificates and have demonstrated willingness to use that hammer.</p></div><p> While I agreed with your other point, this is just not true. Google and other browser companies can only add and remove trusted Root CAs. This doesn't allow them to control over end-entities that get issues SSL certificates. Removing trust from a specific root is a nuclear option, that lacks any kind of finite control. If Google decided they don't like Org ABC, there is nothing they could do to prevent Org ABC from getting an SSL cert that would be trusted by Chrome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121631">

</div>
</div>

<div id="replyto_56121631"></div>

<ul id="group_56121631">
	<li id="hiddens_56121631" class="hide"></li>
</ul>

</li><li id="tree_56122009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122009" class="commentstatus"></div>
<div id="comment_56122009" class="cw">
	<div id="comment_top_56122009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122009" name="comment_link_56122009" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122009" onclick="return D2.setFocusComment(56122009)" >Re:</a>


		 	<span id="comment_score_56122009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122009); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ilsaloving">ilsaloving</a>  <span class="uid"><a href="//slashdot.org/~ilsaloving">( 1534307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122009"><p>Just because the idea is blatantly self-serving, doesn't mean it's wrong in general.</p><p>Yes, Google may indirectly benefit from HTTPS everywhere.  However, HTTPS everywhere IS needed, because the parade of malicious actors never stops and every layer of security we add can only be a good thing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56122009">

</div>
</div>

<div id="replyto_56122009"></div>

<ul id="group_56122009">
	<li id="hiddens_56122009" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121993" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121993" class="commentstatus"></div>
<div id="comment_56121993" class="cw">
	<div id="comment_top_56121993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121993" name="comment_link_56121993" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121993" onclick="return D2.setFocusComment(56121993)" >Embrace and Extend</a>


		 	<span id="comment_score_56121993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121993); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~goombah99">goombah99</a>  <span class="uid"><a href="//slashdot.org/~goombah99">( 560566 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121993"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121993"><p>Yes lets take the most rock solid pillar of internet communication and extend it so it only works right in Chrome Broswers.</p><p>What a Microsoft-1990s move.  It's the reason everyone hated microsoft for a decade.  Embrace and extend.</p><p>But they never had the gall to go this big.  Why not embrace and extend TCIP too google? They already are doing DNS so it wouldn't be that hard.  Facebook's VPN might give it a whirl too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121993">

</div>
</div>

<div id="replyto_56121993"></div>

<ul id="group_56121993">
	<li id="hiddens_56121993" class="hide"></li>
</ul>

</li><li id="hidestring_56121269"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121269">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121333" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121333" class="commentstatus"></div>
<div id="comment_56121333" class="cw">
	<div id="comment_top_56121333" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121333" name="comment_link_56121333" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121333" onclick="return D2.setFocusComment(56121333)" >Re:</a>


		 	<span id="comment_score_56121333" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121333); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e3m4n">e3m4n</a>  <span class="uid"><a href="//slashdot.org/~e3m4n">( 947977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121333"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121333"><p>No wonder they are working so hard on AI, the first job it should be tasked with is taking over the business decisions at Google. Because clearly there is no intelligent life there to be found.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121333">

</div>
</div>

<div id="replyto_56121333"></div>

<ul id="group_56121333">
	<li id="hiddens_56121333" class="hide"></li>
</ul>

</li><li id="tree_56121351" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121351" class="commentstatus"></div>
<div id="comment_56121351" class="cw">
	<div id="comment_top_56121351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121351" name="comment_link_56121351" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121351" onclick="return D2.setFocusComment(56121351)" >Re:</a>


		 	<span id="comment_score_56121351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121351); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121351"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121351"><p>Yes, I see a pattern of knee-jerk reactions to technology implementations.</p><p>The ideas are not terrible. It is often the implementation combined with ego preventing such ideas to be better perfected.</p><p>AMP for GMail isn't necessarily bad.  However the push to the user nature of email makes it a risky topic to perfect.  Normal HTML encoded emails had created a mountain of security problems.  Having a robust running web app in your email could make it much harder to keep peoples data safe.  Fake email from the DMV<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121351">

</div>
</div>

<div id="replyto_56121351"></div>

<ul id="group_56121351">
	<li id="hiddens_56121351" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121211" class="commentstatus"></div>
<div id="comment_56121211" class="cw">
	<div id="comment_top_56121211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121211" name="comment_link_56121211" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121211" onclick="return D2.setFocusComment(56121211)" >Plain text?</a>


		 	<span id="comment_score_56121211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121211); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121211"><p>If you send me an email in anything other than plain text it's not even going to get downloaded from the mailserver.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121211">

</div>
</div>

<div id="replyto_56121211"></div>

<ul id="group_56121211">
	<li id="hiddens_56121211" class="hide"></li>
</ul>

<ul id="commtree_56121211"><li id="tree_56121299" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121299" class="commentstatus"></div>
<div id="comment_56121299" class="cw">
	<div id="comment_top_56121299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121299" name="comment_link_56121299" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121299" onclick="return D2.setFocusComment(56121299)" >Re:Plain text?</a>


		 	<span id="comment_score_56121299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121299); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121299">		
		on Wednesday February 14, 2018 @08:37AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121299">#56121299</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121299"><p><div class="quote"><p>If you send me an email in anything other than plain text it's not even going to get downloaded from the mailserver.</p></div><p>So you didn't get the Amazon gift card for $1000 I sent you?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121299">
<span class="ind"></span><a id="reply_link_56121299" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121299" onclick="D2.replyTo(56121299); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56121211" onclick="return D2.selectParent(56121211)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Plain text? by Oswald McWeany @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121299" data-title="Re:Plain text?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Plain text? by Oswald McWeany" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121299" data-title="Re:Plain text?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Plain text? by Oswald McWeany" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121299" data-title="Re:Plain text?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121299" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121299" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121299" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121299"></div>

<ul id="group_56121299">
	<li id="hiddens_56121299" class="hide"></li>
</ul>

</li><li id="tree_56121369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121369" class="commentstatus"></div>
<div id="comment_56121369" class="cw">
	<div id="comment_top_56121369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121369" name="comment_link_56121369" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121369" onclick="return D2.setFocusComment(56121369)" >Re:</a>


		 	<span id="comment_score_56121369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121369); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mwvdlee">mwvdlee</a>  <span class="uid"><a href="//slashdot.org/~mwvdlee">( 775178 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121369"><p>Anonymous Coward; Proudly not received any email since the 90's.</p><p>There are few e-mail clients even capable of sending plain text e-mail, let alone clients that do so by default.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121369">

</div>
</div>

<div id="replyto_56121369"></div>

<ul id="group_56121369">
	<li id="hiddens_56121369" class="hide"></li>
</ul>

<ul id="commtree_56121369"><li id="tree_56121761" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121761" class="commentstatus"></div>
<div id="comment_56121761" class="cw">
</div>

<div id="replyto_56121761"></div>

<ul id="group_56121761">
	<li id="hiddens_56121761" class="hide"></li>
</ul>

</li><li id="tree_56121775" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121775" class="commentstatus"></div>
<div id="comment_56121775" class="cw">
	<div id="comment_top_56121775" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121775" name="comment_link_56121775" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121775" onclick="return D2.setFocusComment(56121775)" >Re:</a>


		 	<span id="comment_score_56121775" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121775); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TheRaven64">TheRaven64</a>  <span class="uid"><a href="//slashdot.org/~TheRaven64">( 641858 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121775"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121775"><p><div class="quote"><p>There are few e-mail clients even capable of sending plain text e-mail, let alone clients that do so by default.</p></div><p>Really?  Apple Mail (macOS and iOS), Thunderbird, and K9 Mail are all happy to have plain text set as their composing format.  I've not seen a mail client that can't send plain text.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121775">

</div>
</div>

<div id="replyto_56121775"></div>

<ul id="group_56121775">
	<li id="hiddens_56121775" class="hide"></li>
</ul>

</li><li id="hidestring_56121369"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121369">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121381" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121381" class="commentstatus"></div>
<div id="comment_56121381" class="cw">
	<div id="comment_top_56121381" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121381" name="comment_link_56121381" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121381" onclick="return D2.setFocusComment(56121381)" >Re:</a>


		 	<span id="comment_score_56121381" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121381); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e3m4n">e3m4n</a>  <span class="uid"><a href="//slashdot.org/~e3m4n">( 947977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121381"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121381"><p>I don't mind the limited markup of having fonts, italic, etc that markup languages provide; but I agree it should not be wide open and non-regulated. The RFCs should have placed restrictions on specific tags to avoid embedded crap. Just have a short list of approved tags and be done with it the same way forums have a basic list of tags.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121381">

</div>
</div>

<div id="replyto_56121381"></div>

<ul id="group_56121381">
	<li id="hiddens_56121381" class="hide"></li>
</ul>

<ul id="commtree_56121381"><li id="tree_56121453" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121453" class="commentstatus"></div>
<div id="comment_56121453" class="cw">
	<div id="comment_top_56121453" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121453" name="comment_link_56121453" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121453" onclick="return D2.setFocusComment(56121453)" >Re:</a>


		 	<span id="comment_score_56121453" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121453); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omfglearntoplay">omfglearntoplay</a>  <span class="uid"><a href="//slashdot.org/~omfglearntoplay">( 1163771 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121453"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121453"><p>This makes perfect sense and the people out to do good would approve. The people who could care less as long as they make a buck otherwise are going to constantly block ideas like this.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121453">

</div>
</div>

<div id="replyto_56121453"></div>

<ul id="group_56121453">
	<li id="hiddens_56121453" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121399" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121399" class="commentstatus"></div>
<div id="comment_56121399" class="cw">
</div>

<div id="replyto_56121399"></div>

<ul id="group_56121399">
	<li id="hiddens_56121399" class="hide"></li>
</ul>

</li><li id="tree_56121423" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121423" class="commentstatus"></div>
<div id="comment_56121423" class="cw">
	<div id="comment_top_56121423" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121423" name="comment_link_56121423" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121423" onclick="return D2.setFocusComment(56121423)" >Re:</a>


		 	<span id="comment_score_56121423" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121423); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fustakrakich">fustakrakich</a>  <span class="uid"><a href="//slashdot.org/~fustakrakich">( 1673220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121423"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121423"><p>Why? Just use a reader that doesn't run code.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121423">

</div>
</div>

<div id="replyto_56121423"></div>

<ul id="group_56121423">
	<li id="hiddens_56121423" class="hide"></li>
</ul>

</li><li id="tree_56121463" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121463" class="commentstatus"></div>
<div id="comment_56121463" class="cw">
</div>

<div id="replyto_56121463"></div>

<ul id="group_56121463">
	<li id="hiddens_56121463" class="hide"></li>
</ul>

</li><li id="tree_56121767" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121767" class="commentstatus"></div>
<div id="comment_56121767" class="cw">
</div>

<div id="replyto_56121767"></div>

<ul id="group_56121767">
	<li id="hiddens_56121767" class="hide"></li>
</ul>

</li><li id="hidestring_56121211"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121211">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121213" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121213" class="commentstatus"></div>
<div id="comment_56121213" class="cw">
</div>

<div id="replyto_56121213"></div>

<ul id="group_56121213">
	<li id="hiddens_56121213" class="hide"></li>
</ul>

<ul id="commtree_56121213"><li id="tree_56121247" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121247" class="commentstatus"></div>
<div id="comment_56121247" class="cw">
	<div id="comment_top_56121247" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121247" name="comment_link_56121247" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121247" onclick="return D2.setFocusComment(56121247)" >Re:Why?</a>


		 	<span id="comment_score_56121247" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121247); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121247">		
		on Wednesday February 14, 2018 @08:25AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121247">#56121247</a>)
		<small><a href="//slashdot.org/~PopeRatzo/journal/" title="Sunday October 26, 2014 @09:53AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121247"><blockquote><div><p> I would actually rather see this in action before deciding to poo poo the idea.</p></div> </blockquote><p>For future reference, once does not "poo poo" an idea.  One <em>pooh poohs</em> an idea.  Even if the idea happens to be poo poo.</p><p>I'm not generally a stickler for spelling or usage, but this one sticks in my craw.  And don't nobody want poo poo stuck up in  their craw, best believe.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121247">
<span class="ind"></span><a id="reply_link_56121247" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121247" onclick="D2.replyTo(56121247); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56121213" onclick="return D2.selectParent(56121213)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Why? by PopeRatzo @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121247" data-title="Re:Why?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Why? by PopeRatzo" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121247" data-title="Re:Why?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Why? by PopeRatzo" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121247" data-title="Re:Why?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121247" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121247" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121247" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121247"></div>

<ul id="group_56121247">
	<li id="hiddens_56121247" class="hide"></li>
</ul>

<ul id="commtree_56121247"><li id="tree_56121335" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121335" class="commentstatus"></div>
<div id="comment_56121335" class="cw">
</div>

<div id="replyto_56121335"></div>

<ul id="group_56121335">
	<li id="hiddens_56121335" class="hide"></li>
</ul>

<ul id="commtree_56121335"><li id="tree_56121457" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121457" class="commentstatus"></div>
<div id="comment_56121457" class="cw">
</div>

<div id="replyto_56121457"></div>

<ul id="group_56121457">
	<li id="hiddens_56121457" class="hide"></li>
</ul>

</li><li id="hidestring_56121335"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121335">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121471" class="commentstatus"></div>
<div id="comment_56121471" class="cw">
	<div id="comment_top_56121471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121471" name="comment_link_56121471" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121471" onclick="return D2.setFocusComment(56121471)" >Re:</a>


		 	<span id="comment_score_56121471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121471); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Urinal+Pube">Urinal Pube</a>  <span class="uid"><a href="//slashdot.org/~Urinal+Pube">( 4508429 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121471">That one always champs my hide too.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121471">

</div>
</div>

<div id="replyto_56121471"></div>

<ul id="group_56121471">
	<li id="hiddens_56121471" class="hide"></li>
</ul>

</li><li id="tree_56121513" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121513" class="commentstatus"></div>
<div id="comment_56121513" class="cw">
</div>

<div id="replyto_56121513"></div>

<ul id="group_56121513">
	<li id="hiddens_56121513" class="hide"></li>
</ul>

</li><li id="tree_56121669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121669" class="commentstatus"></div>
<div id="comment_56121669" class="cw">
	<div id="comment_top_56121669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121669" name="comment_link_56121669" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121669" onclick="return D2.setFocusComment(56121669)" >Re:</a>


		 	<span id="comment_score_56121669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oxygen99">Oxygen99</a>  <span class="uid"><a href="//slashdot.org/~Oxygen99">( 634999 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121669"><p>Quite right. You've got to have standards.</p><blockquote><div><p>General Melchett: Is this true, Blackadder? Did Captain Darling pooh-pooh you?</p><p>Captain Blackadder: Well, perhaps a little.</p><p>General Melchett: Well, then, damn it all! What more evidence do you need? The pooh-poohing alone is a court martial offense!</p><p>Captain Blackadder: I can assure you, sir, that the pooh-poohing was purely circumstantial.</p><p>General Melchett: Well, I hope so, Blackadder. You know, if there's one thing I've learnt from being in the Army, it's never ignore a<span class="substr"> </span></p></div></blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_56121669">

</div>
</div>

<div id="replyto_56121669"></div>

<ul id="group_56121669">
	<li id="hiddens_56121669" class="hide"></li>
</ul>

</li><li id="hidestring_56121247"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121247">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121391" class="commentstatus"></div>
<div id="comment_56121391" class="cw">
</div>

<div id="replyto_56121391"></div>

<ul id="group_56121391">
	<li id="hiddens_56121391" class="hide"></li>
</ul>

</li><li id="tree_56122065" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122065" class="commentstatus"></div>
<div id="comment_56122065" class="cw">
	<div id="comment_top_56122065" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122065" name="comment_link_56122065" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122065" onclick="return D2.setFocusComment(56122065)" >Re:</a>


		 	<span id="comment_score_56122065" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122065); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ilsaloving">ilsaloving</a>  <span class="uid"><a href="//slashdot.org/~ilsaloving">( 1534307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122065"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122065"><p>The only reason you would even consider saying that is because you have no idea of history.  Microsoft already tried to pull the "everything is an app" idea.  The end result was an unmitigated nightmare.  Ditto for Adobe with their earlier versions of PDF.  This is why most modern email clients ignore script by default, and most decent emails clients won't permit downloading of data external to the email without the user explicitly clicking a button to do so (or setting up a whitelist, etc).</p><p>There is a REASO<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56122065">

</div>
</div>

<div id="replyto_56122065"></div>

<ul id="group_56122065">
	<li id="hiddens_56122065" class="hide"></li>
</ul>

</li><li id="tree_56122199" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122199" class="commentstatus"></div>
<div id="comment_56122199" class="cw">
	<div id="comment_top_56122199" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122199" name="comment_link_56122199" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122199" onclick="return D2.setFocusComment(56122199)" >Re: Why?</a>


		 	<span id="comment_score_56122199" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122199); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zero__Kelvin">Zero__Kelvin</a>  <span class="uid"><a href="//slashdot.org/~Zero__Kelvin">( 151819 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122199"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122199">Many of us have already "seen this in action" and if you do some research you will know what we already know. It is beyond any shadow of a doubt a bad idea.</div>
	</div>

	<div class="commentSub" id="comment_sub_56122199">

</div>
</div>

<div id="replyto_56122199"></div>

<ul id="group_56122199">
	<li id="hiddens_56122199" class="hide"></li>
</ul>

</li><li id="tree_56121237" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121237" class="commentstatus"></div>
<div id="comment_56121237" class="cw">
</div>

<div id="replyto_56121237"></div>

<ul id="group_56121237">
	<li id="hiddens_56121237" class="hide"></li>
</ul>

<ul id="commtree_56121237"><li id="tree_56121359" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121359" class="commentstatus"></div>
<div id="comment_56121359" class="cw">
	<div id="comment_top_56121359" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121359" name="comment_link_56121359" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121359" onclick="return D2.setFocusComment(56121359)" >Re:</a>


		 	<span id="comment_score_56121359" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121359); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121359"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121359"><p>Says the baby boomer who is still angry over the Graphical User Interface, and trolls on his amber vision vt100 terminal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121359">

</div>
</div>

<div id="replyto_56121359"></div>

<ul id="group_56121359">
	<li id="hiddens_56121359" class="hide"></li>
</ul>

<ul id="commtree_56121359"><li id="tree_56121477" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121477" class="commentstatus"></div>
<div id="comment_56121477" class="cw">
</div>

<div id="replyto_56121477"></div>

<ul id="group_56121477">
	<li id="hiddens_56121477" class="hide"></li>
</ul>

</li><li id="tree_56121503" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121503" class="commentstatus"></div>
<div id="comment_56121503" class="cw">
</div>

<div id="replyto_56121503"></div>

<ul id="group_56121503">
	<li id="hiddens_56121503" class="hide"></li>
</ul>

</li><li id="hidestring_56121359"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121359">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_56121213"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121213">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121229" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121229" class="commentstatus"></div>
<div id="comment_56121229" class="cw">
	<div id="comment_top_56121229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121229" name="comment_link_56121229" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121229" onclick="return D2.setFocusComment(56121229)" >Security</a>


		 	<span id="comment_score_56121229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121229); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Gaygirlie">Gaygirlie</a>  <span class="uid"><a href="//slashdot.org/~Gaygirlie">( 1657131 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121229">		 &lt;<a href="mailto:gaygirlie%26hotmail%2Ccom">gaygirlie&amp;hotmail,com</a>&gt;
		on Wednesday February 14, 2018 @08:20AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121229">#56121229</a>)
		<small><a href="https://plus.google.com/111441130100170983404" title="https://plus.google.com/111441130100170983404" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121229"><p>What I am more concerned with is how quickly this AMP-thing baked into email will be used for phishing and spreading malware. I mean, email is already used for that, but all of a sudden slapping interactivity on top of it will, without a doubt, make things a whole fucking lot worse. Email is a reasonably simple concept and while there are plenty of people who fall for various kinds of scams, it's at least easy enough that even old people can get along with it. Slapping all the issues that modern, interactive "web-apps" bring on there will confuse the hell out of people and, as anyone with half a brain knows, confusion is easy to exploit.</p><p>Thankfully, I doubt this will actually amount to much; Google has the habit of coming up with about 200 bad ideas every year that they trot out with a marching band and all, but then those ideas die with a whimper a year later.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121229">
<span class="ind"></span><a id="reply_link_56121229" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121229" onclick="D2.replyTo(56121229); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Security by Gaygirlie @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121229" data-title="Security">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Security by Gaygirlie" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121229" data-title="Security">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Security by Gaygirlie" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121229" data-title="Security">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121229" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121229" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121229" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121229"></div>

<ul id="group_56121229">
	<li id="hiddens_56121229" class="hide"></li>
</ul>

<ul id="commtree_56121229"><li id="tree_56121317" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121317" class="commentstatus"></div>
<div id="comment_56121317" class="cw">
	<div id="comment_top_56121317" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121317" name="comment_link_56121317" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121317" onclick="return D2.setFocusComment(56121317)" >Re:Security</a>


		 	<span id="comment_score_56121317" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121317); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AHuxley">AHuxley</a>  <span class="uid"><a href="//slashdot.org/~AHuxley">( 892839 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121317">		
		on Wednesday February 14, 2018 @08:41AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121317">#56121317</a>)
		<small><a href="//slashdot.org/~AHuxley/journal/" title="Monday September 22, 2014 @07:43AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121317">Think of ads, lots of ads appearing and gaining deep control over the OS.<br>
New ads deep into the OS thats trusts the ads more than the user.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121317">
<span class="ind"></span><a id="reply_link_56121317" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121317" onclick="D2.replyTo(56121317); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56121229" onclick="return D2.selectParent(56121229)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Security by AHuxley @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121317" data-title="Re:Security">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Security by AHuxley" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121317" data-title="Re:Security">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Security by AHuxley" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121317" data-title="Re:Security">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121317" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121317" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121317" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121317"></div>

<ul id="group_56121317">
	<li id="hiddens_56121317" class="hide"></li>
</ul>

<ul id="commtree_56121317"><li id="tree_56121515" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121515" class="commentstatus"></div>
<div id="comment_56121515" class="cw">
	<div id="comment_top_56121515" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121515" name="comment_link_56121515" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121515" onclick="return D2.setFocusComment(56121515)" >Re:</a>


		 	<span id="comment_score_56121515" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121515); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~excelsior_gr">excelsior_gr</a>  <span class="uid"><a href="//slashdot.org/~excelsior_gr">( 969383 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121515"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121515"><p>You mean, like Windows 10?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121515">

</div>
</div>

<div id="replyto_56121515"></div>

<ul id="group_56121515">
	<li id="hiddens_56121515" class="hide"></li>
</ul>

</li><li id="tree_56121577" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121577" class="commentstatus"></div>
<div id="comment_56121577" class="cw">
</div>

<div id="replyto_56121577"></div>

<ul id="group_56121577">
	<li id="hiddens_56121577" class="hide"></li>
</ul>

</li><li id="hidestring_56121317"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121317">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121409" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121409" class="commentstatus"></div>
<div id="comment_56121409" class="cw">
	<div id="comment_top_56121409" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121409" name="comment_link_56121409" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121409" onclick="return D2.setFocusComment(56121409)" >Re:</a>


		 	<span id="comment_score_56121409" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121409); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121409"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121409"><p>Google likes AMP for two reasons: tracking and ads. With AMP, your emails will be tracked, and Google will know who is reading what mail for what length of time, likely even if no mail is sent via gmail. Plus, say goodbye to S/MIME.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121409">

</div>
</div>

<div id="replyto_56121409"></div>

<ul id="group_56121409">
	<li id="hiddens_56121409" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121245" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121245" class="commentstatus"></div>
<div id="comment_56121245" class="cw">
	<div id="comment_top_56121245" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121245" name="comment_link_56121245" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121245" onclick="return D2.setFocusComment(56121245)" >The Truth about Features</a>


		 	<span id="comment_score_56121245" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121245); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~geekmux">geekmux</a>  <span class="uid"><a href="//slashdot.org/~geekmux">( 1040042 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121245">		
		on Wednesday February 14, 2018 @08:25AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121245">#56121245</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121245"><p>Dear Consumer,</p><p>It doesn't matter what you <i>want.</i>  You'll <i>get</i> what makes us the most profit, <i>and like it.</i> </p><p>Fuck You Very Much, and Have a Nice Day.</p><p>Hugs and Kisses,</p><p> - Your Friendly Neighborhood <i>Free</i> Service Provider</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121245">
<span class="ind"></span><a id="reply_link_56121245" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121245" onclick="D2.replyTo(56121245); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="The Truth about Features by geekmux @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121245" data-title="The Truth about Features">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="The Truth about Features by geekmux" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121245" data-title="The Truth about Features">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="The Truth about Features by geekmux" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121245" data-title="The Truth about Features">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121245" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121245" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121245" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121245"></div>

<ul id="group_56121245">
	<li id="hiddens_56121245" class="hide"></li>
</ul>

<ul id="commtree_56121245"><li id="tree_56121357" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121357" class="commentstatus"></div>
<div id="comment_56121357" class="cw">
	<div id="comment_top_56121357" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121357" name="comment_link_56121357" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121357" onclick="return D2.setFocusComment(56121357)" >Re:</a>


		 	<span id="comment_score_56121357" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121357); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~140Mandak262Jamuna">140Mandak262Jamuna</a>  <span class="uid"><a href="//slashdot.org/~140Mandak262Jamuna">( 970587 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121357"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121357"><p><div class="quote"><p>Dear Consumer ^H^H^H^H^H<b> Product</b>,</p><p>It doesn't matter what you <i>want.</i>  You'll <i>get</i> what makes us the most profit, <i>and like it.</i> </p><p>Fuck You Very Much, and Have a Nice Day.</p><p>Hugs and Kisses,</p><p> - Your Friendly Neighborhood <i>Free</i> Service Provider</p></div><p>Fixed it for you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121357">

</div>
</div>

<div id="replyto_56121357"></div>

<ul id="group_56121357">
	<li id="hiddens_56121357" class="hide"></li>
</ul>

</li><li id="tree_56121659" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121659" class="commentstatus"></div>
<div id="comment_56121659" class="cw">
</div>

<div id="replyto_56121659"></div>

<ul id="group_56121659">
	<li id="hiddens_56121659" class="hide"></li>
</ul>

</li><li id="hidestring_56121245"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121245">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121265" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121265" class="commentstatus"></div>
<div id="comment_56121265" class="cw">
	<div id="comment_top_56121265" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121265" name="comment_link_56121265" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121265" onclick="return D2.setFocusComment(56121265)" >Nobody likes it?</a>


		 	<span id="comment_score_56121265" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121265); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eminencja">eminencja</a>  <span class="uid"><a href="//slashdot.org/~eminencja">( 1368047 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121265">		
		on Wednesday February 14, 2018 @08:28AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121265">#56121265</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121265"><p>Saying <i>nobody really likes it</i> is easily proven wrong. I do like it. My employees manage their tasks through their mail boxes. Now reports, alerts and what not can be interactive and accompanied by forms where they can take action. Directly in the e-mail client. And once they are done, they move e-mail to the DONE folder. And they can use tags, search, filters, and what not. And suddenly we no longer need to build this functionality for the intranet.</p><p>The reason why e-mail is so limited is because back in the day Microsoft and others did not know how to make it secure. Time to move on and stop being a Luddite.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121265">
<span class="ind"></span><a id="reply_link_56121265" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121265" onclick="D2.replyTo(56121265); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Nobody likes it? by eminencja @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121265" data-title="Nobody likes it?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Nobody likes it? by eminencja" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121265" data-title="Nobody likes it?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Nobody likes it? by eminencja" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121265" data-title="Nobody likes it?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121265" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121265" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121265" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121265"></div>

<ul id="group_56121265">
	<li id="hiddens_56121265" class="hide"></li>
</ul>

<ul id="commtree_56121265"><li id="tree_56121293" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121293" class="commentstatus"></div>
<div id="comment_56121293" class="cw">
</div>

<div id="replyto_56121293"></div>

<ul id="group_56121293">
	<li id="hiddens_56121293" class="hide"></li>
</ul>

</li><li id="tree_56121297" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121297" class="commentstatus"></div>
<div id="comment_56121297" class="cw">
</div>

<div id="replyto_56121297"></div>

<ul id="group_56121297">
	<li id="hiddens_56121297" class="hide"></li>
</ul>

</li><li id="tree_56121345" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121345" class="commentstatus"></div>
<div id="comment_56121345" class="cw">
	<div id="comment_top_56121345" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121345" name="comment_link_56121345" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121345" onclick="return D2.setFocusComment(56121345)" >Re:</a>


		 	<span id="comment_score_56121345" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121345); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121345"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121345">Yeah, I have to agree. Email is the most important productivity tool of the last three decades.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121345">

</div>
</div>

<div id="replyto_56121345"></div>

<ul id="group_56121345">
	<li id="hiddens_56121345" class="hide"></li>
</ul>

<ul id="commtree_56121345"><li id="tree_56121651" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121651" class="commentstatus"></div>
<div id="comment_56121651" class="cw">
	<div id="comment_top_56121651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121651" name="comment_link_56121651" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121651" onclick="return D2.setFocusComment(56121651)" >Re:</a>


		 	<span id="comment_score_56121651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121651); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fustakrakich">fustakrakich</a>  <span class="uid"><a href="//slashdot.org/~fustakrakich">( 1673220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121651"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121651"><p>Yeah, but which direction? Nobody gets any rest anymore, and we are drowning in more bureaucracy. We generate much more paperwork than ever. And worse, we lost our secretaries! Now we have to type our own shit! This keyboard crap is so primitive! Thank god for facebook and youtube!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121651">

</div>
</div>

<div id="replyto_56121651"></div>

<ul id="group_56121651">
	<li id="hiddens_56121651" class="hide"></li>
</ul>

<ul id="commtree_56121651"><li id="tree_56121757" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121757" class="commentstatus"></div>
<div id="comment_56121757" class="cw">
	<div id="comment_top_56121757" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121757" name="comment_link_56121757" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121757" onclick="return D2.setFocusComment(56121757)" >Re:</a>


		 	<span id="comment_score_56121757" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121757); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~phantomfive">phantomfive</a>  <span class="uid"><a href="//slashdot.org/~phantomfive">( 622387 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121757"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121757">I don't know, I have no problem ignoring emails until I'm ready for a context switch. That's what makes email so great......you don't need to answer it immediately, you can wait until you're ready.<br> <br>
Also youtube.......I don't understand people who'd rather watch a video than read a transcript.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121757">

</div>
</div>

<div id="replyto_56121757"></div>

<ul id="group_56121757">
	<li id="hiddens_56121757" class="hide"></li>
</ul>

<ul id="commtree_56121757"><li id="tree_56121823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121823" class="commentstatus"></div>
<div id="comment_56121823" class="cw">
	<div id="comment_top_56121823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121823" name="comment_link_56121823" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121823" onclick="return D2.setFocusComment(56121823)" >Re:</a>


		 	<span id="comment_score_56121823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121823"><p><div class="quote"><p>Also youtube.......I don't understand people who'd rather watch a video than read a transcript.</p></div><p>I'd rather watch a video than read a transcript of the video. But I'd far rather read a well laid out article on the subject than either of those options.</p><p>A transcript has all the limitations of the video format, but without any of the advantages i.e. it must be extremely brief, usually to the point of omitting important details, but at the same time a transcript misses all the visual detail that can add so much to so many things. Meanwhile a well written article can give you more detail in the same amount o<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121823">

</div>
</div>

<div id="replyto_56121823"></div>

<ul id="group_56121823">
	<li id="hiddens_56121823" class="hide"></li>
</ul>

</li><li id="tree_56122103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122103" class="commentstatus"></div>
<div id="comment_56122103" class="cw">
	<div id="comment_top_56122103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122103" name="comment_link_56122103" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122103" onclick="return D2.setFocusComment(56122103)" >Re:</a>


		 	<span id="comment_score_56122103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122103); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fustakrakich">fustakrakich</a>  <span class="uid"><a href="//slashdot.org/~fustakrakich">( 1673220 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122103"><p>You do have a point (though some bosses expect immediate response, no matter the hour)... But the cheap shot taken at facebook/youtube should have been more obvious</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56122103">

</div>
</div>

<div id="replyto_56122103"></div>

<ul id="group_56122103">
	<li id="hiddens_56122103" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56121355" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121355" class="commentstatus"></div>
<div id="comment_56121355" class="cw">
	<div id="comment_top_56121355" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121355" name="comment_link_56121355" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121355" onclick="return D2.setFocusComment(56121355)" >Re:</a>


		 	<span id="comment_score_56121355" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121355); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dromgodis">dromgodis</a>  <span class="uid"><a href="//slashdot.org/~dromgodis">( 4533247 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121355"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121355"><p><div class="quote"><p>The reason why e-mail is so limited is because back in the day Microsoft and others did not know how to make it secure.</p></div><p>And they still haven't. That is one of the major problems.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121355">

</div>
</div>

<div id="replyto_56121355"></div>

<ul id="group_56121355">
	<li id="hiddens_56121355" class="hide"></li>
</ul>

<ul id="commtree_56121355"><li id="tree_56121873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121873" class="commentstatus"></div>
<div id="comment_56121873" class="cw">
	<div id="comment_top_56121873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121873" name="comment_link_56121873" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121873" onclick="return D2.setFocusComment(56121873)" >Re:</a>


		 	<span id="comment_score_56121873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121873"><p>They could start by not letting it run ANY code...<br>This isn't a hard concept, nobody expects their email to run applications, or connect out to remote servers, or anything like that. The most anyone will ever want from their email is some formatting (bold, italic, colour, font size) that's easy to implement without adding the capability to run full scripting languages and reach out to every remote ad server on the planet.</p><p>The problem isn't that companies don't know how to make it secure, it's that their busin<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121873">

</div>
</div>

<div id="replyto_56121873"></div>

<ul id="group_56121873">
	<li id="hiddens_56121873" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121377" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121377" class="commentstatus"></div>
<div id="comment_56121377" class="cw">
	<div id="comment_top_56121377" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121377" name="comment_link_56121377" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121377" onclick="return D2.setFocusComment(56121377)" >Re:</a>


		 	<span id="comment_score_56121377" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121377); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RazorSharp">RazorSharp</a>  <span class="uid"><a href="//slashdot.org/~RazorSharp">( 1418697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121377"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121377"><p>I guess it should be mentioned that Microsoft has already been trying to take e-mail in this direction with Outlook on Office 360. They have notifications and the ability to add plug-ins.</p><p>I do worry a bit about Google's new platform, though. As many have mentioned, it could be used for nefarious purposes. I'm uneasy about the fact that people can "update" the e-mail they sent you. One thing I like about e-mail is that it can function like a permanent record.</p><p>What really made me raise my eyebrow is the fact th<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121377">

</div>
</div>

<div id="replyto_56121377"></div>

<ul id="group_56121377">
	<li id="hiddens_56121377" class="hide"></li>
</ul>

</li><li id="tree_56121425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121425" class="commentstatus"></div>
<div id="comment_56121425" class="cw">
	<div id="comment_top_56121425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121425" name="comment_link_56121425" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121425" onclick="return D2.setFocusComment(56121425)" >Re:</a>


		 	<span id="comment_score_56121425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121425); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121425"><p>Microsoft always had issues with the internet.<br>Setting up a SLIP of PPP Server in windows 3.1 was very difficult. I actually switch to Linux back in the early 1990's so I can use the internet, as it was easier to connect with the dip command.<br>Windows 95 Internet was kinda an after thought, they really wanted people to use The Microsoft Network opposed to services like AOL, Prodigy and CompuServe.<br>Windows 98 - XP: You can use the internet but on Microsoft terms. Active-X and OS particular plugins were needed fo<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121425">

</div>
</div>

<div id="replyto_56121425"></div>

<ul id="group_56121425">
	<li id="hiddens_56121425" class="hide"></li>
</ul>

</li><li id="hidestring_56121265"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121265">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121267" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121267" class="commentstatus"></div>
<div id="comment_56121267" class="cw">
	<div id="comment_top_56121267" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121267" name="comment_link_56121267" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121267" onclick="return D2.setFocusComment(56121267)" >do no evil</a>


		 	<span id="comment_score_56121267" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121267); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121267"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121267"><p>Now we know why they removed the do no evil from their corporate culture.</p><p>Clearly Google is past the point of innovation, they are trying to "fix" something that isnt broken and no one really wants. I have my email server strip all media from emails and keep them in quarantine until i see the need for it and my client NEVER downloads anything from a server that isnt my own.</p><p>Email is for time insensitive communications and has no need for fancy pictures or themes. If you cant get your point across with out gra<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121267">

</div>
</div>

<div id="replyto_56121267"></div>

<ul id="group_56121267">
	<li id="hiddens_56121267" class="hide"></li>
</ul>

<ul id="commtree_56121267"><li id="tree_56121393" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121393" class="commentstatus"></div>
<div id="comment_56121393" class="cw">
	<div id="comment_top_56121393" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121393" name="comment_link_56121393" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121393" onclick="return D2.setFocusComment(56121393)" >Re:</a>


		 	<span id="comment_score_56121393" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121393); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bickerdyke">bickerdyke</a>  <span class="uid"><a href="//slashdot.org/~bickerdyke">( 670000 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121393"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121393"><p><div class="quote"><p>Clearly Google is past the point of innovation, they are trying to "fix" something that isnt broken and no one really wants.</p></div><p>Like "fixing" horse carriages that worked by inventing a car? That's the very definition of innovation vs. simple repairing. Tinker with something even it is not broken. It's either improvement or breaking, but if it's in a new way it's innovation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121393">

</div>
</div>

<div id="replyto_56121393"></div>

<ul id="group_56121393">
	<li id="hiddens_56121393" class="hide"></li>
</ul>

</li><li id="tree_56121455" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121455" class="commentstatus"></div>
<div id="comment_56121455" class="cw">
	<div id="comment_top_56121455" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121455" name="comment_link_56121455" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121455" onclick="return D2.setFocusComment(56121455)" >Re:</a>


		 	<span id="comment_score_56121455" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121455); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jellomizer">jellomizer</a>  <span class="uid"><a href="//slashdot.org/~jellomizer">( 103300 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121455"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121455"><p>That and I think they found out, whatever they do, people are going to accuse them of being evil.<br>Even early on in Googles history, people accused them because someones opposing idea was higher on the search results then their idea. And claim it is because Google is manipulating results.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121455">

</div>
</div>

<div id="replyto_56121455"></div>

<ul id="group_56121455">
	<li id="hiddens_56121455" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121271" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121271" class="commentstatus"></div>
<div id="comment_56121271" class="cw">
</div>

<div id="replyto_56121271"></div>

<ul id="group_56121271">
	<li id="hiddens_56121271" class="hide"></li>
</ul>

</li><li id="tree_56121277" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121277" class="commentstatus"></div>
<div id="comment_56121277" class="cw">
	<div id="comment_top_56121277" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121277" name="comment_link_56121277" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121277" onclick="return D2.setFocusComment(56121277)" >moat</a>


		 	<span id="comment_score_56121277" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121277); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cascadingstylesheet">cascadingstylesheet</a>  <span class="uid"><a href="//slashdot.org/~cascadingstylesheet">( 140919 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121277">		
		on Wednesday February 14, 2018 @08:31AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121277">#56121277</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121277"><p>While I <i>completely</i> agree that email is good as it is and this is a monstrosity, I'm not so sure I agree there is a "moat" between email and applications.
</p><p>Applications send email all the time. Email with links/buttons, which when clicked, interact with the applications. It's pretty cool, actually. So there's all kinds of interaction going on.
</p><p>But - it's cool because it works with the limited tool set that email <i>already has</i>.
</p><p>So maybe there <i>is</i> a moat - with a wide, comfortable drawbridge, but I agree that doesn't mean that we should drain the moat and fill it in with concrete.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121277">
<span class="ind"></span><a id="reply_link_56121277" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121277" onclick="D2.replyTo(56121277); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="moat by cascadingstylesheet @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121277" data-title="moat">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="moat by cascadingstylesheet" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121277" data-title="moat">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="moat by cascadingstylesheet" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121277" data-title="moat">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121277" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121277" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121277" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121277"></div>

<ul id="group_56121277">
	<li id="hiddens_56121277" class="hide"></li>
</ul>

</li><li id="tree_56121303" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121303" class="commentstatus"></div>
<div id="comment_56121303" class="cw">
</div>

<div id="replyto_56121303"></div>

<ul id="group_56121303">
	<li id="hiddens_56121303" class="hide"></li>
</ul>

<ul id="commtree_56121303"><li id="tree_56121375" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121375" class="commentstatus"></div>
<div id="comment_56121375" class="cw">
	<div id="comment_top_56121375" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121375" name="comment_link_56121375" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121375" onclick="return D2.setFocusComment(56121375)" >Re:</a>


		 	<span id="comment_score_56121375" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121375); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Oswald+McWeany">Oswald McWeany</a>  <span class="uid"><a href="//slashdot.org/~Oswald+McWeany">( 2428506 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121375"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121375"><p><div class="quote"><p>Yep, I'm done with a lot of nonsense so I'm returning to the old days of putting my own server online.  Not hosted by somebody else, completely under my own control.</p><p>My Web page (No Java)</p></div><p>No JavaScript perhaps?</p><p>I can't see how it matters if Java, Perl, or ASP were used on the server side generation of the webpage.  It's all the same to the end-user.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121375">

</div>
</div>

<div id="replyto_56121375"></div>

<ul id="group_56121375">
	<li id="hiddens_56121375" class="hide"></li>
</ul>

</li><li id="tree_56121417" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121417" class="commentstatus"></div>
<div id="comment_56121417" class="cw">
	<div id="comment_top_56121417" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121417" name="comment_link_56121417" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121417" onclick="return D2.setFocusComment(56121417)" >Re:</a>


		 	<span id="comment_score_56121417" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121417); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e3m4n">e3m4n</a>  <span class="uid"><a href="//slashdot.org/~e3m4n">( 947977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121417"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121417"><p>that brings up an entirely new question.. Did facebook and myspace kill the damn personal web pages? I can't even remember the last time someone had a someurl.com/~username/   link to hand out..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121417">

</div>
</div>

<div id="replyto_56121417"></div>

<ul id="group_56121417">
	<li id="hiddens_56121417" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121307" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121307" class="commentstatus"></div>
<div id="comment_56121307" class="cw">
	<div id="comment_top_56121307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121307" name="comment_link_56121307" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121307" onclick="return D2.setFocusComment(56121307)" >I actually like email</a>


		 	<span id="comment_score_56121307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121307); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~e3m4n">e3m4n</a>  <span class="uid"><a href="//slashdot.org/~e3m4n">( 947977 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121307">		
		on Wednesday February 14, 2018 @08:38AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121307">#56121307</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121307"><p>&gt; "Nobody really likes it, but it's the way nobody really likes sidewalks, or electrical outlets, or forks"</p><p>perhaps it is because I am old, but I rather like the type of discord that email provides. I abhor new platforms for 'communication' such as twitter-for-twits and facebook, for those who spend more time documenting the fake shit they do than actually doing the stuff they supposedly do. The idea that someone can say something in 250 words or less and believe that its enough to persuade someone is ludicrous and practically justifies slapping their teachers across the face. A persuasive argument requires points and counter points; all packaged and detailed through the body of the single letter. Think of it as opening, or closing, arguments in a trial. Would you want your attorney standing up during closing arguments, addressing the jury and just say "find my client innocent or you suck. #freemyclient #emojisarecool!" Yet this is were social media has led an entire generation of millennials who literally now graduate public schools not knowing how to write in cursive, write a check, or properly fill out an envelope  and apply postage.</p><p>
&nbsp; &nbsp; Didn't google make a claim about 10yrs ago that they were revolutionizing email with an entirely new product?? I believe they called it 'Wave'. How did that turn out for them? It appears that, at least for that project, the mayan calendar did, in fact, cause the end of its civilization (ie they pulled the plug on it at the end of 2012)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121307">
<span class="ind"></span><a id="reply_link_56121307" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121307" onclick="D2.replyTo(56121307); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="I actually like email by e3m4n @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121307" data-title="I actually like email">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="I actually like email by e3m4n" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121307" data-title="I actually like email">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="I actually like email by e3m4n" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121307" data-title="I actually like email">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121307" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121307" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121307" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121307"></div>

<ul id="group_56121307">
	<li id="hiddens_56121307" class="hide"></li>
</ul>

<ul id="commtree_56121307"><li id="tree_56121389" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121389" class="commentstatus"></div>
<div id="comment_56121389" class="cw">
</div>

<div id="replyto_56121389"></div>

<ul id="group_56121389">
	<li id="hiddens_56121389" class="hide"></li>
</ul>

</li><li id="tree_56121421" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121421" class="commentstatus"></div>
<div id="comment_56121421" class="cw">
</div>

<div id="replyto_56121421"></div>

<ul id="group_56121421">
	<li id="hiddens_56121421" class="hide"></li>
</ul>

</li><li id="tree_56121427" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121427" class="commentstatus"></div>
<div id="comment_56121427" class="cw">
	<div id="comment_top_56121427" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121427" name="comment_link_56121427" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121427" onclick="return D2.setFocusComment(56121427)" >Re:</a>


		 	<span id="comment_score_56121427" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121427); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RazorSharp">RazorSharp</a>  <span class="uid"><a href="//slashdot.org/~RazorSharp">( 1418697 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121427"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121427"><p>I completely agree. E-mail allows the art of letter writing to proliferate despite the fact that nobody uses the USPS to write letters anymore.</p><p>As for Wave, it served a niche as a collaborative project tool, and it was great. I used it and it's really unfortunate that Apache was never able to put it back together (I don't really understand why, Google gave it to them fully functional). I think the big problem with Wave is that it only served such a small niche, and it didn't have the potential to pillage and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121427">

</div>
</div>

<div id="replyto_56121427"></div>

<ul id="group_56121427">
	<li id="hiddens_56121427" class="hide"></li>
</ul>

</li><li id="tree_56121871" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121871" class="commentstatus"></div>
<div id="comment_56121871" class="cw">
</div>

<div id="replyto_56121871"></div>

<ul id="group_56121871">
	<li id="hiddens_56121871" class="hide"></li>
</ul>

</li><li id="hidestring_56121307"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121307">3 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121311" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121311" class="commentstatus"></div>
<div id="comment_56121311" class="cw">
</div>

<div id="replyto_56121311"></div>

<ul id="group_56121311">
	<li id="hiddens_56121311" class="hide"></li>
</ul>

<ul id="commtree_56121311"><li id="tree_56121943" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121943" class="commentstatus"></div>
<div id="comment_56121943" class="cw">
	<div id="comment_top_56121943" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121943" name="comment_link_56121943" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121943" onclick="return D2.setFocusComment(56121943)" >Re:</a>


		 	<span id="comment_score_56121943" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121943); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121943"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121943"><p>No, AMP would be a horrible idea.<br>Stopping this charade that mobile devices should get inferior pages on every website instead of the full experience on the other hand would be a good idea.</p><p>Cell phones these days have almost as much processing power as full computers. They often have higher resolution screens, and are fully capable of using the internet, Unfortunately a large percentage of the internet is crippled when you try to browse it without manually telling each webpage that you want desktop mode, and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121943">

</div>
</div>

<div id="replyto_56121943"></div>

<ul id="group_56121943">
	<li id="hiddens_56121943" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121329" class="commentstatus"></div>
<div id="comment_56121329" class="cw">
	<div id="comment_top_56121329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121329" name="comment_link_56121329" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121329" onclick="return D2.setFocusComment(56121329)" >I think TechCrunch is a terrible idea.</a>


		 	<span id="comment_score_56121329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121329); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121329"><p>Why does that site even exist?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121329">

</div>
</div>

<div id="replyto_56121329"></div>

<ul id="group_56121329">
	<li id="hiddens_56121329" class="hide"></li>
</ul>

</li><li id="tree_56121383" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56121383" class="commentstatus"></div>
<div id="comment_56121383" class="cw">
	<div id="comment_top_56121383" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121383" name="comment_link_56121383" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121383" onclick="return D2.setFocusComment(56121383)" >No company owns it is no longer true</a>


		 	<span id="comment_score_56121383" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121383); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mysidia">mysidia</a>  <span class="uid"><a href="//slashdot.org/~mysidia">( 191772 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121383">		
		on Wednesday February 14, 2018 @08:56AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121383">#56121383</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121383"><p> <em>No company owns it. It works reliably and as intended on every platform, every operating system, every device. That's a rarity today and a hell of a valuable one. </em> </p><p>This <b>USED</b> to be true,  BUT   people and businesses are OVERWHELMINGLY  moving their E-mail service to Office365 AND  Google Apps.</p><p>I'll say it again  <b>THIS IS A TRAP</b>.    Over 60% of mailboxes may very well already be on these services.....   As this number approaches 70%,  80%,  90%.....  <b>STANDARDIZATION WILL BEGIN TO UNRAVEL</b>.      The trend is that E-mail is going to become a Microsoft and Google technology,  BECAUSE everybody is moving to the cloud,  and as it stands now;   MS and Google have a  Duopoly  in this industry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121383">
<span class="ind"></span><a id="reply_link_56121383" class="btn link" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121383" onclick="D2.replyTo(56121383); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="No company owns it is no longer true by mysidia @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121383" data-title="No company owns it is no longer true">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="No company owns it is no longer true by mysidia" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121383" data-title="No company owns it is no longer true">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="No company owns it is no longer true by mysidia" data-url="https://tech.slashdot.org/comments.pl?sid=11743763&cid=56121383" data-title="No company owns it is no longer true">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=11743763%26cid=56121383" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56121383" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56121383" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56121383"></div>

<ul id="group_56121383">
	<li id="hiddens_56121383" class="hide"></li>
</ul>

<ul id="commtree_56121383"><li id="tree_56121459" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121459" class="commentstatus"></div>
<div id="comment_56121459" class="cw">
	<div id="comment_top_56121459" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121459" name="comment_link_56121459" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121459" onclick="return D2.setFocusComment(56121459)" >Re:</a>


		 	<span id="comment_score_56121459" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121459); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JasterBobaMereel">JasterBobaMereel</a>  <span class="uid"><a href="//slashdot.org/~JasterBobaMereel">( 1102861 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121459"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121459"><p>If a business cannot use it to communicate with businesses or their customers then Office356 or GMail will be dropped instantly<nobr> <wbr></nobr>....</p><p>MS Exchange/Outlook is massively propitiatory but did not have issues delivering emails to/from anyone not using it</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121459">

</div>
</div>

<div id="replyto_56121459"></div>

<ul id="group_56121459">
	<li id="hiddens_56121459" class="hide"></li>
</ul>

<ul id="commtree_56121459"><li id="tree_56121893" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121893" class="commentstatus"></div>
<div id="comment_56121893" class="cw">
</div>

<div id="replyto_56121893"></div>

<ul id="group_56121893">
	<li id="hiddens_56121893" class="hide"></li>
</ul>

</li><li id="hidestring_56121459"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121459">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_56121435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121435" class="commentstatus"></div>
<div id="comment_56121435" class="cw">
	<div id="comment_top_56121435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121435" name="comment_link_56121435" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121435" onclick="return D2.setFocusComment(56121435)" >EMail is not simple</a>


		 	<span id="comment_score_56121435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121435); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121435"><p>Sorry but email is not simple. Just try to validate an email address. The spec for that alone is nightmare inducing.<br>Then add all the people who do need more than ASCII and take a look at the horrible encoding mess you will get.<br>Heck, try writing a parser which just extracts attached files so they do not clobber up your EMail Archive.</p><p>While I can see the need for something like email, the current implementation is horrible.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121435">

</div>
</div>

<div id="replyto_56121435"></div>

<ul id="group_56121435">
	<li id="hiddens_56121435" class="hide"></li>
</ul>

<ul id="commtree_56121435"><li id="tree_56121559" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121559" class="commentstatus"></div>
<div id="comment_56121559" class="cw">
</div>

<div id="replyto_56121559"></div>

<ul id="group_56121559">
	<li id="hiddens_56121559" class="hide"></li>
</ul>

</li><li id="tree_56121821" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121821" class="commentstatus"></div>
<div id="comment_56121821" class="cw">
</div>

<div id="replyto_56121821"></div>

<ul id="group_56121821">
	<li id="hiddens_56121821" class="hide"></li>
</ul>

</li><li id="hidestring_56121435"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121435">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121437" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121437" class="commentstatus"></div>
<div id="comment_56121437" class="cw">
</div>

<div id="replyto_56121437"></div>

<ul id="group_56121437">
	<li id="hiddens_56121437" class="hide"></li>
</ul>

</li><li id="tree_56121443" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121443" class="commentstatus"></div>
<div id="comment_56121443" class="cw">
	<div id="comment_top_56121443" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121443" name="comment_link_56121443" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121443" onclick="return D2.setFocusComment(56121443)" >Beautiful Write Up, 100% agree</a>


		 	<span id="comment_score_56121443" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121443); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omfglearntoplay">omfglearntoplay</a>  <span class="uid"><a href="//slashdot.org/~omfglearntoplay">( 1163771 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121443"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121443"><p>Great write up BeauHD (if I understand Slashdot's author reference). There is exactly nothing wrong with email, it's one of the most useful and reliable things in the tech world. Junkmail is annoying, so sadly companies have to spend a lot dealing with it, but other than that I wouldn't touch it.</p><p>Google making it interactive is a step in the wrong direction. They know just how critical email is and just want a way to turn it into the next mini-Facebook. No way, no how.</p><p>I can't see any organization accepting t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121443">

</div>
</div>

<div id="replyto_56121443"></div>

<ul id="group_56121443">
	<li id="hiddens_56121443" class="hide"></li>
</ul>

</li><li id="tree_56121445" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121445" class="commentstatus"></div>
<div id="comment_56121445" class="cw">
</div>

<div id="replyto_56121445"></div>

<ul id="group_56121445">
	<li id="hiddens_56121445" class="hide"></li>
</ul>

</li><li id="tree_56121447" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121447" class="commentstatus"></div>
<div id="comment_56121447" class="cw">
	<div id="comment_top_56121447" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121447" name="comment_link_56121447" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121447" onclick="return D2.setFocusComment(56121447)" >The Good News Is...</a>


		 	<span id="comment_score_56121447" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121447); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121447"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121447"><p>The good news is we can safely ignore them, as they cannot coerce and punish people to follow their wishes by threatening with a lower rank on their search engine.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121447">

</div>
</div>

<div id="replyto_56121447"></div>

<ul id="group_56121447">
	<li id="hiddens_56121447" class="hide"></li>
</ul>

</li><li id="tree_56121565" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121565" class="commentstatus"></div>
<div id="comment_56121565" class="cw">
	<div id="comment_top_56121565" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121565" name="comment_link_56121565" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121565" onclick="return D2.setFocusComment(56121565)" >"...actionable email experiences..." !?!?!?!?!?</a>


		 	<span id="comment_score_56121565" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121565); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~QuietLagoon">QuietLagoon</a>  <span class="uid"><a href="//slashdot.org/~QuietLagoon">( 813062 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121565"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121565">To me, that looks like the mother of all exploit vectors.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121565">

</div>
</div>

<div id="replyto_56121565"></div>

<ul id="group_56121565">
	<li id="hiddens_56121565" class="hide"></li>
</ul>

</li><li id="tree_56121569" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121569" class="commentstatus"></div>
<div id="comment_56121569" class="cw">
	<div id="comment_top_56121569" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121569" name="comment_link_56121569" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121569" onclick="return D2.setFocusComment(56121569)" >Google search AMP</a>


		 	<span id="comment_score_56121569" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121569); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Malc">Malc</a>  <span class="uid"><a href="//slashdot.org/~Malc">( 1751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121569"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121569"><p>I switched my iPhone from using Google to DuckDuckGo for web searches because of AMP.  So f*****g announced and intrusive.  Now they have the arrogance to mess with email?  Oh well I don&#226;(TM)t use gmail anyway because I already find the Google way with email so annoying.  I guess enough people just go along with that this crap continues.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121569">

</div>
</div>

<div id="replyto_56121569"></div>

<ul id="group_56121569">
	<li id="hiddens_56121569" class="hide"></li>
</ul>

</li><li id="tree_56121623" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121623" class="commentstatus"></div>
<div id="comment_56121623" class="cw">
	<div id="comment_top_56121623" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121623" name="comment_link_56121623" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121623" onclick="return D2.setFocusComment(56121623)" >How the expectation for features changes...</a>


		 	<span id="comment_score_56121623" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121623); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121623"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121623"><p>Seriously. In the past, people were happy about new features, excited even, asking when they're going to come and how they can use them, with boards and media being abuzz with the previews and reviews and the how-tos and whatnot.</p><p>Today, the first question everyone asks when a new feature gets announced is "How do I turn it off?"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121623">

</div>
</div>

<div id="replyto_56121623"></div>

<ul id="group_56121623">
	<li id="hiddens_56121623" class="hide"></li>
</ul>

<ul id="commtree_56121623"><li id="tree_56121991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121991" class="commentstatus"></div>
<div id="comment_56121991" class="cw">
	<div id="comment_top_56121991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121991" name="comment_link_56121991" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121991" onclick="return D2.setFocusComment(56121991)" >Re:</a>


		 	<span id="comment_score_56121991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121991"><p>New features used to mean new functionality that made people happy. New features now usually mean reduced functionality that makes the company more money.</p><p>There's a reason people aren't wishing for new features any more.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56121991">

</div>
</div>

<div id="replyto_56121991"></div>

<ul id="group_56121991">
	<li id="hiddens_56121991" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121641" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121641" class="commentstatus"></div>
<div id="comment_56121641" class="cw">
</div>

<div id="replyto_56121641"></div>

<ul id="group_56121641">
	<li id="hiddens_56121641" class="hide"></li>
</ul>

<ul id="commtree_56121641"><li id="tree_56121727" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121727" class="commentstatus"></div>
<div id="comment_56121727" class="cw">
</div>

<div id="replyto_56121727"></div>

<ul id="group_56121727">
	<li id="hiddens_56121727" class="hide"></li>
</ul>

</li><li id="hidestring_56121641"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=56121641">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_56121643" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121643" class="commentstatus"></div>
<div id="comment_56121643" class="cw">
</div>

<div id="replyto_56121643"></div>

<ul id="group_56121643">
	<li id="hiddens_56121643" class="hide"></li>
</ul>

</li><li id="tree_56121645" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121645" class="commentstatus"></div>
<div id="comment_56121645" class="cw">
</div>

<div id="replyto_56121645"></div>

<ul id="group_56121645">
	<li id="hiddens_56121645" class="hide"></li>
</ul>

</li><li id="tree_56121707" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121707" class="commentstatus"></div>
<div id="comment_56121707" class="cw">
</div>

<div id="replyto_56121707"></div>

<ul id="group_56121707">
	<li id="hiddens_56121707" class="hide"></li>
</ul>

<ul id="commtree_56121707"><li id="tree_56122011" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56122011" class="commentstatus"></div>
<div id="comment_56122011" class="cw">
	<div id="comment_top_56122011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56122011" name="comment_link_56122011" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56122011" onclick="return D2.setFocusComment(56122011)" >Re:</a>


		 	<span id="comment_score_56122011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56122011); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56122011"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56122011"><p>It used to be enough to save all your emails. Now you need to save screenshots of all of your emails.</p><p>But don't worry, they're working on developing AMP for screenshots, coming soon to a computer near you!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56122011">

</div>
</div>

<div id="replyto_56122011"></div>

<ul id="group_56122011">
	<li id="hiddens_56122011" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56121965" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56121965" class="commentstatus"></div>
<div id="comment_56121965" class="cw">
</div>

<div id="replyto_56121965"></div>

<ul id="group_56121965">
	<li id="hiddens_56121965" class="hide"></li>
</ul>

</li><li id="tree_56121999" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56121999" class="commentstatus"></div>
<div id="comment_56121999" class="cw">
	<div id="comment_top_56121999" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56121999" name="comment_link_56121999" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;cid=56121999" onclick="return D2.setFocusComment(56121999)" >No and No</a>


		 	<span id="comment_score_56121999" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56121999); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DarkRookie">DarkRookie</a>  <span class="uid"><a href="//slashdot.org/~DarkRookie">( 5030953 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56121999"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56121999">AMP is already not that great. This doesn't need to be in email<br>
Also, stop trying to fuck up emails.</div>
	</div>

	<div class="commentSub" id="comment_sub_56121999">

</div>
</div>

<div id="replyto_56121999"></div>

<ul id="group_56121999">
	<li id="hiddens_56121999" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=11743763&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">11 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 34;
		D2.currents()['full']     = 12;
		D2.currents()['oneline']  = 54;
		// D2.currents_total(100);

		D2.abbrev_comments({56121943:525,56121425:527,56121443:529,56121427:522,56121351:528,56121267:529,56122065:522,56121669:567,56121873:526,56121823:652,56121377:529});
		D2.noshow_comments([56121859,56121341,56121761,56121399,56121463,56121767,56121213,56121335,56121457,56121513,56121391,56121237,56121477,56121503,56121577,56121659,56121293,56121297,56121271,56121303,56121389,56121421,56121871,56121311,56121893,56121559,56121821,56121437,56121445,56121641,56121727,56121643,56121645,56121707,56121965]);
		D2.pieces_comments([56121291,56121401,56121639,56121843,56121679,56122045,56121199,56121385,56121631,56122009,56121993,56121333,56121351,56121211,56121369,56121775,56121381,56121453,56121423,56121471,56121669,56122065,56122199,56121359,56121515,56121409,56121357,56121345,56121651,56121757,56121823,56122103,56121355,56121873,56121377,56121425,56121267,56121393,56121455,56121375,56121417,56121427,56121943,56121329,56121459,56121435,56121443,56121447,56121565,56121569,56121623,56121991,56122011,56121999]);
		D2.init_hiddens([56121181,56121269,56121369,56121211,56121335,56121247,56121359,56121213,56121317,56121245,56121265,56121307,56121459,56121435,56121641,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(337351);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1416<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/08/0433234/google-fires-author-of-divisive-memo-on-gender-differences?sdsrc=popbyskidbtmprev">Google Fires Author of Divisive Memo On Gender Differences</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1175<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/18/01/08/1954203/james-damore-sues-google-for-allegedly-discriminating-against-conservative-white-men?sdsrc=popbyskidbtmprev">James Damore Sues Google For Allegedly Discriminating Against Conservative White Men</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>936<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/14/1344239/godaddy-expels-neo-nazi-site-over-article-on-charlottesville-victim?sdsrc=popbyskidbtmprev">GoDaddy Expels Neo-Nazi Site Over Article On Charlottesville Victim</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>917<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/02/20/149244/former-engineer-says-uber-is-a-nightmare-of-sexism-ceo-orders-urgent-investigation?sdsrc=popbyskidbtmprev">Former Engineer Says Uber Is a Nightmare of Sexism; CEO Orders Urgent Investigation</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>786<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/08/10/2023239/google-cancels-town-hall-to-discuss-diversity-in-its-ranks?sdsrc=popbyskidbtmprev">Google Cancels Town Hall To Discuss Diversity In Its Ranks</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/02/14/1350238/googles-chrome-ad-blocking-arrives-tomorrow?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/chrome_64.png" width="64" height="64" alt="Chrome"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/02/14/1350238/googles-chrome-ad-blocking-arrives-tomorrow?sdsrc=nextbtmprev">Google's Chrome Ad Blocking Arrives Tomorrow</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>91<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/02/13/2214232/the-next-falcon-heavy-will-carry-the-most-powerful-atomic-clock-ever-launched?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/space_64.png" width="64" height="64" alt="Space"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/02/13/2214232/the-next-falcon-heavy-will-carry-the-most-powerful-atomic-clock-ever-launched?sdsrc=prevbtmprev">The Next Falcon Heavy Will Carry the Most Powerful Atomic Clock Ever Launched</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>73<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=11743763&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">105</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"I am your density."
  -- George McFly in "Back to the Future"</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?705">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?915">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->