<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '92404994757663769',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Hours after the European Union Parliament voted to approve new controversial copyright laws that will transform how people in Europe and beyond use and profit from the internet, the man behind the legislation, Axel Voss, says he is unaware of what exactly he voted for. From a report: Emanuel Karlste...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal - Slashdot">
		<meta property="og:description" content="Hours after the European Union Parliament voted to approve new controversial copyright laws that will transform how people in Europe and beyond use and profit from the internet, the man behind the legislation, Axel Voss, says he is unaware of what exactly he voted for. From a report: Emanuel Karlste...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/eu_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/345876" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?e9ed5f895a78294b" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?e9ed5f895a78294b" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?e9ed5f895a78294b" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?e9ed5f895a78294b">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?e9ed5f895a78294b"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?e9ed5f895a78294b" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow Slashdot stories on <a href="http://twitter.com/slashdot">Twitter</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/">recent improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-102790960" data-fhid="102790960" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">102790960</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-102790960">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=eu" onclick="return addfhfilter('eu');">
			
				<img src="//a.fsdn.com/sd/topics/eu_64.png" width="64" height="64" alt="EU" title="EU">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-102790960" class="story-title"> <a   href="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal">The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://qz.com/1389385/article-11-and-article-13-axel-voss-is-surprised-by-eu-copyright-law/"  title="External link - https://qz.com/1389385/article-11-and-article-13-axel-voss-is-surprised-by-eu-copyright-law/" target="_blank"> (qz.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-102790960" >94</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal#comments" title="">94</a></span>
		
	</h2>
	<div class="details" id="details-102790960">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-102790960" datetime="on Friday September 14, 2018 @03:38PM">on Friday September 14, 2018 @03:38PM</time>
		
		
			 from the <span class="dept-text">topsy-turvy-world</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-102790960">
	
		
	

	
		
		<div id="text-102790960" class="p">
			
		 	
				Hours after the European Union Parliament <a href="https://tech.slashdot.org/story/18/09/12/1129224/european-parliament-votes-in-favor-of-controversial-copyright-laws">voted to approve new controversial copyright laws</a> that will transform how people in <a href="https://news.slashdot.org/story/18/09/11/1839237/the-eu-could-vote-to-wreck-the-internet-tomorrow">Europe and beyond use and profit from the internet</a>, the man behind the legislation, Axel Voss, <a href="https://qz.com/1389385/article-11-and-article-13-axel-voss-is-surprised-by-eu-copyright-law/">says he is unaware of what exactly he voted for</a>. From a report:<i> Emanuel Karlsten, a reporter for Sweden's Breakit news site, spoke with Voss, a Member of the European Parliament (MEP) and the EU's copyright rapporteur, after the vote. Karlsten asked about a last-minute amendment that will bar the filming of sports events. The MEP replied in a recorded conversation, "This was kind of mistake I think by the JURI committee. Someone amended this. No one had been aware of this." European Parliament press officer John Schranz at that point broke in to explain that he was aware of the provision in question, calling it "amendment 76." Schranz said that the amendment doesn't bar individuals from filming sporting events. Rather, "the main target" is online betting companies enticing viewers to their sites with video that they have no right to film. He objected to the fact that the "Greens and others" interpret the provision as having a much wider application. <br> <br> But the MEP Voss admitted, "I didn't know that this was in the proposal so far, so of course I have to deal with it now. I do not consider that the commission and council will have this inside the proposal." Voss added that "because of the time pressure" and general focus on other, more notable aspects of the law, it's possible that the measure was insufficiently scrutinized.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-102790960" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal"
								  data-janrain-title="The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal"
								  data-janrain-message="The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-102790960" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/eu" target="_blank">eu</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/copyright" target="_blank">copyright</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/18/09/14/1857215/google-funded-study-finds-cash-beats-typical-development-aid?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>Related Links</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/18/09/14/209230/road-makers-turn-to-recycled-plastic-for-tougher-surfaces?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/18/09/14/1857215/google-funded-study-finds-cash-beats-typical-development-aid?sdsrc=prev">Google-Funded Study Finds Cash Beats Typical Development Aid </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
								
									<h3><a href="//news.slashdot.org/story/18/09/11/1839237/the-eu-could-vote-to-wreck-the-internet-tomorrow?sdsrc=rel">The EU Could Vote To Wreck the Internet Tomorrow</a></h3><h3><a href="//tech.slashdot.org/story/18/09/12/1129224/european-parliament-votes-in-favor-of-controversial-copyright-laws?sdsrc=rel">European Parliament Votes in Favor of Controversial Copyright Laws</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/18/09/14/209230/road-makers-turn-to-recycled-plastic-for-tougher-surfaces?sdsrc=next">Road Makers Turn To Recycled Plastic For Tougher Surfaces</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal" title="Back to Article - The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal">The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal" href="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal">The Man Behind the EU's Copyright Law is 'Surprised' By What's in the Proposal</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=12616238" class="btn">Search <span class="totalcommentcnt">95</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=12616238">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=12616238" class="ui-icon search_comments">Search <span class="totalcommentcnt">95</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/18/09/14/1937247/the-man-behind-the-eus-copyright-law-is-surprised-by-whats-in-the-proposal/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?e9ed5f895a78294b" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_57315686" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315686" class="commentstatus"></div>
<div id="comment_57315686" class="cw">
</div>

<div id="replyto_57315686"></div>

<ul id="group_57315686">
	<li id="hiddens_57315686" class="hide"></li>
</ul>

</li><li id="tree_57315694" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315694" class="commentstatus"></div>
<div id="comment_57315694" class="cw">
	<div id="comment_top_57315694" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315694" name="comment_link_57315694" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315694" onclick="return D2.setFocusComment(57315694)" >Sloppy job is OK</a>


		 	<span id="comment_score_57315694" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315694); return false"><span class=opt>Score:</span>2</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~scsirob">scsirob</a>  <span class="uid"><a href="//slashdot.org/~scsirob">( 246572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315694"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315694"><p>So what he's actually saying is that it's fine to trade speed of a meeting for total destruction of the free Internet.<br>Thank you for once again showing the world what a pile of steaming bovine excrement the EU really is.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315694">

</div>
</div>

<div id="replyto_57315694"></div>

<ul id="group_57315694">
	<li id="hiddens_57315694" class="hide"></li>
</ul>

<ul id="commtree_57315694"><li id="tree_57315848" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315848" class="commentstatus"></div>
<div id="comment_57315848" class="cw">
</div>

<div id="replyto_57315848"></div>

<ul id="group_57315848">
	<li id="hiddens_57315848" class="hide"></li>
</ul>

<ul id="commtree_57315848"><li id="tree_57316026" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316026" class="commentstatus"></div>
<div id="comment_57316026" class="cw">
</div>

<div id="replyto_57316026"></div>

<ul id="group_57316026">
	<li id="hiddens_57316026" class="hide"></li>
</ul>

</li><li id="tree_57316278" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316278" class="commentstatus"></div>
<div id="comment_57316278" class="cw">
	<div id="comment_top_57316278" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316278" name="comment_link_57316278" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316278" onclick="return D2.setFocusComment(57316278)" >Re:</a>


		 	<span id="comment_score_57316278" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316278); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316278"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316278">"We have to pass it to find out what's in it...."<p>
hmm....now where have I heard <b>that</b> before....?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316278">

</div>
</div>

<div id="replyto_57316278"></div>

<ul id="group_57316278">
	<li id="hiddens_57316278" class="hide"></li>
</ul>

<ul id="commtree_57316278"><li id="tree_57316854" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316854" class="commentstatus"></div>
<div id="comment_57316854" class="cw">
</div>

<div id="replyto_57316854"></div>

<ul id="group_57316854">
	<li id="hiddens_57316854" class="hide"></li>
</ul>

</li><li id="hidestring_57316278"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316278">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57315848"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315848">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315892" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315892" class="commentstatus"></div>
<div id="comment_57315892" class="cw">
	<div id="comment_top_57315892" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315892" name="comment_link_57315892" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315892" onclick="return D2.setFocusComment(57315892)" >Re:</a>


		 	<span id="comment_score_57315892" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315892); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brett+Buck">Brett Buck</a>  <span class="uid"><a href="//slashdot.org/~Brett+Buck">( 811747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315892"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315892"><p>You have to pass it to see what is in it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315892">

</div>
</div>

<div id="replyto_57315892"></div>

<ul id="group_57315892">
	<li id="hiddens_57315892" class="hide"></li>
</ul>

</li><li id="tree_57315912" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315912" class="commentstatus"></div>
<div id="comment_57315912" class="cw">
	<div id="comment_top_57315912" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315912" name="comment_link_57315912" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315912" onclick="return D2.setFocusComment(57315912)" >Not true</a>


		 	<span id="comment_score_57315912" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315912); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315912"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315912">"total destruction of the free Internet."<br> <br>
That's simply not true.  Stop lying.</div>
	</div>

	<div class="commentSub" id="comment_sub_57315912">

</div>
</div>

<div id="replyto_57315912"></div>

<ul id="group_57315912">
	<li id="hiddens_57315912" class="hide"></li>
</ul>

<ul id="commtree_57315912"><li id="tree_57316344" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316344" class="commentstatus"></div>
<div id="comment_57316344" class="cw">
</div>

<div id="replyto_57316344"></div>

<ul id="group_57316344">
	<li id="hiddens_57316344" class="hide"></li>
</ul>

<ul id="commtree_57316344"><li id="tree_57318670" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318670" class="commentstatus"></div>
<div id="comment_57318670" class="cw">
</div>

<div id="replyto_57318670"></div>

<ul id="group_57318670">
	<li id="hiddens_57318670" class="hide"></li>
</ul>

</li><li id="hidestring_57316344"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316344">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57318888" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318888" class="commentstatus"></div>
<div id="comment_57318888" class="cw">
	<div id="comment_top_57318888" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318888" name="comment_link_57318888" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318888" onclick="return D2.setFocusComment(57318888)" >Re:</a>


		 	<span id="comment_score_57318888" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318888); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mashiki">Mashiki</a>  <span class="uid"><a href="//slashdot.org/~Mashiki">( 184564 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318888"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318888"><p><div class="quote"><p> That's simply not true. Stop lying.</p></div><p>Under the new regulations posting a meme(i.e. transformative work), is considered "criminal infringement."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57318888">

</div>
</div>

<div id="replyto_57318888"></div>

<ul id="group_57318888">
	<li id="hiddens_57318888" class="hide"></li>
</ul>

</li><li id="hidestring_57315912"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315912">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57316080" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57316080" class="commentstatus"></div>
<div id="comment_57316080" class="cw">
	<div id="comment_top_57316080" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316080" name="comment_link_57316080" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316080" onclick="return D2.setFocusComment(57316080)" >Re:Sloppy job is OK</a>


		 	<span id="comment_score_57316080" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316080); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rastos1">rastos1</a>  <span class="uid"><a href="//slashdot.org/~rastos1">( 601318 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316080">		
		on Friday September 14, 2018 @04:45PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316080">#57316080</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316080"><blockquote><div><p>Thank you for once again showing the world what a pile of steaming bovine excrement the EU really is.</p></div></blockquote><p>

If you think that (for the sake of argument let' say a "significant part" of) the members of the parliament/senate/population/... reads and understands the legislation they vote on, you are delusional. That's true for EU, USA or any other large body claiming to be a modern democracy.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316080">
<span class="ind"></span><a id="reply_link_57316080" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316080" onclick="D2.replyTo(57316080); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57315694" onclick="return D2.selectParent(57315694)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Sloppy job is OK by rastos1 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316080" data-title="Re:Sloppy job is OK">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Sloppy job is OK by rastos1" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316080" data-title="Re:Sloppy job is OK">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Sloppy job is OK by rastos1" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316080" data-title="Re:Sloppy job is OK">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57316080" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57316080" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316080" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57316080"></div>

<ul id="group_57316080">
	<li id="hiddens_57316080" class="hide"></li>
</ul>

<ul id="commtree_57316080"><li id="tree_57316162" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316162" class="commentstatus"></div>
<div id="comment_57316162" class="cw">
	<div id="comment_top_57316162" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316162" name="comment_link_57316162" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316162" onclick="return D2.setFocusComment(57316162)" >Re:</a>


		 	<span id="comment_score_57316162" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316162); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ungrounded+Lightning">Ungrounded Lightning</a>  <span class="uid"><a href="//slashdot.org/~Ungrounded+Lightning">( 62228 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316162"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316162"><p><span class="substr"> </span> <i>If you think t[...] the members of the parliament/senate/population/... reads and understands the legislation they vote on, you are delusional. That's true for EU, USA or any other large body claiming to be a modern democracy.</i> </p><p>That's one of the best arguments against both governments containing legislatures and those conducting popular referenda that I have ever seen.</p><p>The Anarchist Anti-defamation League, monarchists, theocrats, and dictators of the world all take a break from fighting each other send their t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316162">

</div>
</div>

<div id="replyto_57316162"></div>

<ul id="group_57316162">
	<li id="hiddens_57316162" class="hide"></li>
</ul>

<ul id="commtree_57316162"><li id="tree_57316214" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316214" class="commentstatus"></div>
<div id="comment_57316214" class="cw">
</div>

<div id="replyto_57316214"></div>

<ul id="group_57316214">
	<li id="hiddens_57316214" class="hide"></li>
</ul>

</li><li id="hidestring_57316162"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316162">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57317870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317870" class="commentstatus"></div>
<div id="comment_57317870" class="cw">
	<div id="comment_top_57317870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317870" name="comment_link_57317870" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317870" onclick="return D2.setFocusComment(57317870)" >Re:</a>


		 	<span id="comment_score_57317870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317870); return false"><span class=opt>Score:</span>2</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jpaine619">jpaine619</a>  <span class="uid"><a href="//slashdot.org/~jpaine619">( 4874633 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317870">Uh... The USA is not a democracy and has never been one.. Please stop calling it one.  The USA is a Democratic Republic... (yes, there is a big difference)</div>
	</div>

	<div class="commentSub" id="comment_sub_57317870">

</div>
</div>

<div id="replyto_57317870"></div>

<ul id="group_57317870">
	<li id="hiddens_57317870" class="hide"></li>
</ul>

<ul id="commtree_57317870"><li id="tree_57318242" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318242" class="commentstatus"></div>
<div id="comment_57318242" class="cw">
	<div id="comment_top_57318242" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318242" name="comment_link_57318242" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318242" onclick="return D2.setFocusComment(57318242)" >Re:</a>


		 	<span id="comment_score_57318242" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318242); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318242"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318242"><p>Yes, one is a subset of the other.</p><p>Saying that USA isn't a democracy is like saying -1 isn't a number.</p><p>However, there is a specific party in the US that has pushed the whole "is a republic, not a democracy" to make extra stupid people vote for them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57318242">

</div>
</div>

<div id="replyto_57318242"></div>

<ul id="group_57318242">
	<li id="hiddens_57318242" class="hide"></li>
</ul>

<ul id="commtree_57318242"><li id="tree_57318510" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318510" class="commentstatus"></div>
<div id="comment_57318510" class="cw">
</div>

<div id="replyto_57318510"></div>

<ul id="group_57318510">
	<li id="hiddens_57318510" class="hide"></li>
</ul>

<ul id="commtree_57318510"><li id="tree_57318596" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318596" class="commentstatus"></div>
<div id="comment_57318596" class="cw">
</div>

<div id="replyto_57318596"></div>

<ul id="group_57318596">
	<li id="hiddens_57318596" class="hide"></li>
</ul>

</li><li id="hidestring_57318510"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57318510">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57318242"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57318242">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_57318048" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318048" class="commentstatus"></div>
<div id="comment_57318048" class="cw">
	<div id="comment_top_57318048" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318048" name="comment_link_57318048" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318048" onclick="return D2.setFocusComment(57318048)" >Re:</a>


		 	<span id="comment_score_57318048" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318048); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DNS-and-BIND">DNS-and-BIND</a>  <span class="uid"><a href="//slashdot.org/~DNS-and-BIND">( 461968 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318048"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318048">1. That's whataboutism that does nothing to refute the premise. 2. I have been endlessly lectured about how the EU is BETTER than all those other governments. Now you're saying it's the same but far less democratic? You're arguing against yourself...and losing.</div>
	</div>

	<div class="commentSub" id="comment_sub_57318048">

</div>
</div>

<div id="replyto_57318048"></div>

<ul id="group_57318048">
	<li id="hiddens_57318048" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57316314" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316314" class="commentstatus"></div>
<div id="comment_57316314" class="cw">
</div>

<div id="replyto_57316314"></div>

<ul id="group_57316314">
	<li id="hiddens_57316314" class="hide"></li>
</ul>

</li><li id="tree_57316496" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57316496" class="commentstatus"></div>
<div id="comment_57316496" class="cw">
	<div id="comment_top_57316496" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316496" name="comment_link_57316496" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316496" onclick="return D2.setFocusComment(57316496)" >Re:Sloppy job is OK</a>


		 	<span id="comment_score_57316496" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316496); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316496">		
		on Friday September 14, 2018 @06:00PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316496">#57316496</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316496"><p>Legislators rarely write legislation anymore, instead they get pre-approved proposal legislation directly from lobbyists.<br>It's amazingly unlikely that the MEPs felt that there was a problem on the internet that needed these particular "fixes" on their own.  Occam's Razor says it's more likely that the big content and IP owners wanted a change and started handing out money.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316496">
<span class="ind"></span><a id="reply_link_57316496" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316496" onclick="D2.replyTo(57316496); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57315694" onclick="return D2.selectParent(57315694)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Sloppy job is OK by Darinbob @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316496" data-title="Re:Sloppy job is OK">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Sloppy job is OK by Darinbob" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316496" data-title="Re:Sloppy job is OK">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Sloppy job is OK by Darinbob" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316496" data-title="Re:Sloppy job is OK">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57316496" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57316496" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316496" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57316496"></div>

<ul id="group_57316496">
	<li id="hiddens_57316496" class="hide"></li>
</ul>

</li><li id="tree_57316542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316542" class="commentstatus"></div>
<div id="comment_57316542" class="cw">
	<div id="comment_top_57316542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316542" name="comment_link_57316542" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316542" onclick="return D2.setFocusComment(57316542)" >Re:</a>


		 	<span id="comment_score_57316542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316542); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Luckyo">Luckyo</a>  <span class="uid"><a href="//slashdot.org/~Luckyo">( 1726890 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316542"><p>I've listened to commentary of the people who were in the chamber when it was accepted, and apparently the pressure on the MPs was utterly insane. Mass media outlets all but openely threatened to skewer those who were expected to vote for it and would vote against in the upcoming elections.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316542">

</div>
</div>

<div id="replyto_57316542"></div>

<ul id="group_57316542">
	<li id="hiddens_57316542" class="hide"></li>
</ul>

<ul id="commtree_57316542"><li id="tree_57317226" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317226" class="commentstatus"></div>
<div id="comment_57317226" class="cw">
	<div id="comment_top_57317226" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317226" name="comment_link_57317226" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317226" onclick="return D2.setFocusComment(57317226)" >Re:</a>


		 	<span id="comment_score_57317226" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317226); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ISayWeOnlyToBePolite">ISayWeOnlyToBePolite</a>  <span class="uid"><a href="//slashdot.org/~ISayWeOnlyToBePolite">( 721679 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317226"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317226"><p><div class="quote"><p>I've listened to commentary of the people who were in the chamber when it was accepted, and apparently the pressure on the MPs was utterly insane. Mass media outlets all but openely threatened to skewer those who were expected to vote for it and would vote against in the upcoming elections.</p></div><p>Any particularly enlightening source you'd like to share?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57317226">

</div>
</div>

<div id="replyto_57317226"></div>

<ul id="group_57317226">
	<li id="hiddens_57317226" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57318458" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318458" class="commentstatus"></div>
<div id="comment_57318458" class="cw">
	<div id="comment_top_57318458" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318458" name="comment_link_57318458" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318458" onclick="return D2.setFocusComment(57318458)" >Re:</a>


		 	<span id="comment_score_57318458" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318458); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318458"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318458"><p><div class="quote"><p>Thank you for once again showing the world what a pile of steaming bovine excrement <b>legislators around the world really are</b>.</p></div><p>FTFY. If you think that there is any legislative assembly in the entire world where everyone actually reads the things they vote on then I have a government to sell you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57318458">

</div>
</div>

<div id="replyto_57318458"></div>

<ul id="group_57318458">
	<li id="hiddens_57318458" class="hide"></li>
</ul>

</li><li id="tree_57318574" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318574" class="commentstatus"></div>
<div id="comment_57318574" class="cw">
</div>

<div id="replyto_57318574"></div>

<ul id="group_57318574">
	<li id="hiddens_57318574" class="hide"></li>
</ul>

</li><li id="tree_57318856" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318856" class="commentstatus"></div>
<div id="comment_57318856" class="cw">
</div>

<div id="replyto_57318856"></div>

<ul id="group_57318856">
	<li id="hiddens_57318856" class="hide"></li>
</ul>

</li><li id="hidestring_57315694"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315694">4 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315734" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57315734" class="commentstatus"></div>
<div id="comment_57315734" class="cw">
	<div id="comment_top_57315734" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315734" name="comment_link_57315734" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315734" onclick="return D2.setFocusComment(57315734)" >Order 66</a>


		 	<span id="comment_score_57315734" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315734); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zorro">Zorro</a>  <span class="uid"><a href="//slashdot.org/~Zorro">( 15797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315734">		
		on Friday September 14, 2018 @03:50PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315734">#57315734</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315734"><p>"I didn't know about Order 66 when I voted for it!"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315734">
<span class="ind"></span><a id="reply_link_57315734" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315734" onclick="D2.replyTo(57315734); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Order 66 by Zorro @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315734" data-title="Order 66">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Order 66 by Zorro" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315734" data-title="Order 66">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Order 66 by Zorro" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315734" data-title="Order 66">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57315734" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57315734" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315734" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57315734"></div>

<ul id="group_57315734">
	<li id="hiddens_57315734" class="hide"></li>
</ul>

<ul id="commtree_57315734"><li id="tree_57315782" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57315782" class="commentstatus"></div>
<div id="comment_57315782" class="cw">
	<div id="comment_top_57315782" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315782" name="comment_link_57315782" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315782" onclick="return D2.setFocusComment(57315782)" >Re:Order 66</a>


		 	<span id="comment_score_57315782" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315782); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315782">		
		on Friday September 14, 2018 @03:56PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315782">#57315782</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315782"><p>"I thought I was just going to get some fries, not extermination of the Jedi order!  Who even has that on the menu!"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315782">
<span class="ind"></span><a id="reply_link_57315782" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315782" onclick="D2.replyTo(57315782); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57315734" onclick="return D2.selectParent(57315734)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Order 66 by SuperKendall @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315782" data-title="Re:Order 66">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Order 66 by SuperKendall" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315782" data-title="Re:Order 66">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Order 66 by SuperKendall" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315782" data-title="Re:Order 66">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57315782" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57315782" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315782" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57315782"></div>

<ul id="group_57315782">
	<li id="hiddens_57315782" class="hide"></li>
</ul>

</li><li id="tree_57316522" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316522" class="commentstatus"></div>
<div id="comment_57316522" class="cw">
</div>

<div id="replyto_57316522"></div>

<ul id="group_57316522">
	<li id="hiddens_57316522" class="hide"></li>
</ul>

<ul id="commtree_57316522"><li id="tree_57317138" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57317138" class="commentstatus"></div>
<div id="comment_57317138" class="cw">
</div>

<div id="replyto_57317138"></div>

<ul id="group_57317138">
	<li id="hiddens_57317138" class="hide"></li>
</ul>

</li><li id="hidestring_57316522"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316522">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57315734"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315734">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315752" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315752" class="commentstatus"></div>
<div id="comment_57315752" class="cw">
	<div id="comment_top_57315752" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315752" name="comment_link_57315752" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315752" onclick="return D2.setFocusComment(57315752)" >A different view</a>


		 	<span id="comment_score_57315752" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315752); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315752"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315752"><p>I voted &#226;remain&#226;(TM) in the Brexit referendum. I emailed MEPs about this proposal, and how harmful it could be. The only reply I received was from Farage&#226;(TM)s office: they said they would vote against. Nobody else apparently cared.</p><p>Perhaps I need to re-think my position.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315752">

</div>
</div>

<div id="replyto_57315752"></div>

<ul id="group_57315752">
	<li id="hiddens_57315752" class="hide"></li>
</ul>

<ul id="commtree_57315752"><li id="tree_57315858" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315858" class="commentstatus"></div>
<div id="comment_57315858" class="cw">
</div>

<div id="replyto_57315858"></div>

<ul id="group_57315858">
	<li id="hiddens_57315858" class="hide"></li>
</ul>

</li><li id="tree_57316190" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316190" class="commentstatus"></div>
<div id="comment_57316190" class="cw">
</div>

<div id="replyto_57316190"></div>

<ul id="group_57316190">
	<li id="hiddens_57316190" class="hide"></li>
</ul>

</li><li id="tree_57316684" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316684" class="commentstatus"></div>
<div id="comment_57316684" class="cw">
	<div id="comment_top_57316684" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316684" name="comment_link_57316684" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316684" onclick="return D2.setFocusComment(57316684)" >Re:</a>


		 	<span id="comment_score_57316684" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316684); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~F.Ultra">F.Ultra</a>  <span class="uid"><a href="//slashdot.org/~F.Ultra">( 1673484 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316684"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316684">Before you rethink your position you should check how your British MP:s voted on these two articles. Chances are high that this proposal are supported by the British government as well which means that they would apply this EU or no EU. The problem here is not EU but that copyright lobby groups have been successful in convincing European politicians from all countries that this law is needed and that all opposition is simply paid Google and Facebook shills.</div>
	</div>

	<div class="commentSub" id="comment_sub_57316684">

</div>
</div>

<div id="replyto_57316684"></div>

<ul id="group_57316684">
	<li id="hiddens_57316684" class="hide"></li>
</ul>

<ul id="commtree_57316684"><li id="tree_57317646" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317646" class="commentstatus"></div>
<div id="comment_57317646" class="cw">
	<div id="comment_top_57317646" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317646" name="comment_link_57317646" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317646" onclick="return D2.setFocusComment(57317646)" >Re:</a>


		 	<span id="comment_score_57317646" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317646); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anonymous+Brave+Guy">Anonymous Brave Guy</a>  <span class="uid"><a href="//slashdot.org/~Anonymous+Brave+Guy">( 457657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317646"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317646"><p>Even the UK government has attempted to modernise copyright law to an extent, to make it somewhat more realistic and proportionate in light of modern technology. For example, in 2014 a private copying exception was introduced that legalised actions like format-shifting where someone had a legally obtained, permanent copy of a work and the copy was only made for their own private use.</p><p>The EU, in contrast, has been very consistently pro-big-copyright for a long time. When that UK private copying exception was<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57317646">

</div>
</div>

<div id="replyto_57317646"></div>

<ul id="group_57317646">
	<li id="hiddens_57317646" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57315752"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315752">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315760" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315760" class="commentstatus"></div>
<div id="comment_57315760" class="cw">
	<div id="comment_top_57315760" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315760" name="comment_link_57315760" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315760" onclick="return D2.setFocusComment(57315760)" >Maybe the law was just a language Axel</a>


		 	<span id="comment_score_57315760" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315760); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobstreo">bobstreo</a>  <span class="uid"><a href="//slashdot.org/~bobstreo">( 1320787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315760"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315760"><p>just didn't speak.</p><p>I understand that some "politicians" are not very smart. It's not like there were open public discussions of the implications of law for months on many different web sites<nobr> <wbr></nobr>/s.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315760">

</div>
</div>

<div id="replyto_57315760"></div>

<ul id="group_57315760">
	<li id="hiddens_57315760" class="hide"></li>
</ul>

<ul id="commtree_57315760"><li id="tree_57316046" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316046" class="commentstatus"></div>
<div id="comment_57316046" class="cw">
	<div id="comment_top_57316046" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316046" name="comment_link_57316046" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316046" onclick="return D2.setFocusComment(57316046)" >Re:</a>


		 	<span id="comment_score_57316046" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316046); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Alwin+Henseler">Alwin Henseler</a>  <span class="uid"><a href="//slashdot.org/~Alwin+Henseler">( 640539 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316046"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316046"><p> Politicians probably aren't spending most of their reading time on websites, but rather going through thick reports, proposals, notes from committee meetings on a subject, etc. Reading material of which there is a *LOT*. In that situation it's easy to overlook some important detail(s), or misunderstand the implications of some of what's on the table. </p><p> That said, it's a poor excuse imho. If you don't understand what you're voting for, then vote against, abstain, or decide with your colleagues you need more<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316046">

</div>
</div>

<div id="replyto_57316046"></div>

<ul id="group_57316046">
	<li id="hiddens_57316046" class="hide"></li>
</ul>

<ul id="commtree_57316046"><li id="tree_57318286" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318286" class="commentstatus"></div>
<div id="comment_57318286" class="cw">
	<div id="comment_top_57318286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318286" name="comment_link_57318286" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318286" onclick="return D2.setFocusComment(57318286)" >Re:</a>


		 	<span id="comment_score_57318286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318286); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~djinn6">djinn6</a>  <span class="uid"><a href="//slashdot.org/~djinn6">( 1868030 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318286"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318286">Actually politicians spend most of their time fundraising for their next election. As for reading, they have aides (and lobbyists) who do that for them.</div>
	</div>

	<div class="commentSub" id="comment_sub_57318286">

</div>
</div>

<div id="replyto_57318286"></div>

<ul id="group_57318286">
	<li id="hiddens_57318286" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57315812" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315812" class="commentstatus"></div>
<div id="comment_57315812" class="cw">
</div>

<div id="replyto_57315812"></div>

<ul id="group_57315812">
	<li id="hiddens_57315812" class="hide"></li>
</ul>

</li><li id="tree_57315822" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315822" class="commentstatus"></div>
<div id="comment_57315822" class="cw">
</div>

<div id="replyto_57315822"></div>

<ul id="group_57315822">
	<li id="hiddens_57315822" class="hide"></li>
</ul>

<ul id="commtree_57315822"><li id="tree_57315896" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315896" class="commentstatus"></div>
<div id="comment_57315896" class="cw">
</div>

<div id="replyto_57315896"></div>

<ul id="group_57315896">
	<li id="hiddens_57315896" class="hide"></li>
</ul>

</li><li id="hidestring_57315822"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315822">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315860" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315860" class="commentstatus"></div>
<div id="comment_57315860" class="cw">
	<div id="comment_top_57315860" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315860" name="comment_link_57315860" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315860" onclick="return D2.setFocusComment(57315860)" >interpret the provision</a>


		 	<span id="comment_score_57315860" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315860); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~arbiter1">arbiter1</a>  <span class="uid"><a href="//slashdot.org/~arbiter1">( 1204146 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315860"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315860">Yea you can claim all you want what its ment to do but reality is its what it can be interpreted to allow you to do. The way its written is the problem as depends on how you want to read it.</div>
	</div>

	<div class="commentSub" id="comment_sub_57315860">

</div>
</div>

<div id="replyto_57315860"></div>

<ul id="group_57315860">
	<li id="hiddens_57315860" class="hide"></li>
</ul>

<ul id="commtree_57315860"><li id="tree_57316128" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316128" class="commentstatus"></div>
<div id="comment_57316128" class="cw">
</div>

<div id="replyto_57316128"></div>

<ul id="group_57316128">
	<li id="hiddens_57316128" class="hide"></li>
</ul>

<ul id="commtree_57316128"><li id="tree_57316234" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316234" class="commentstatus"></div>
<div id="comment_57316234" class="cw">
</div>

<div id="replyto_57316234"></div>

<ul id="group_57316234">
	<li id="hiddens_57316234" class="hide"></li>
</ul>

</li><li id="hidestring_57316128"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316128">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_57315860"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315860">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315934" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315934" class="commentstatus"></div>
<div id="comment_57315934" class="cw">
</div>

<div id="replyto_57315934"></div>

<ul id="group_57315934">
	<li id="hiddens_57315934" class="hide"></li>
</ul>

<ul id="commtree_57315934"><li id="tree_57316172" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316172" class="commentstatus"></div>
<div id="comment_57316172" class="cw">
</div>

<div id="replyto_57316172"></div>

<ul id="group_57316172">
	<li id="hiddens_57316172" class="hide"></li>
</ul>

</li><li id="tree_57316324" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316324" class="commentstatus"></div>
<div id="comment_57316324" class="cw">
	<div id="comment_top_57316324" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316324" name="comment_link_57316324" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316324" onclick="return D2.setFocusComment(57316324)" >Re:</a>


		 	<span id="comment_score_57316324" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316324); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rhipf">Rhipf</a>  <span class="uid"><a href="//slashdot.org/~Rhipf">( 525263 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316324"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316324"><p>One way to fix the problem is to make it a policy that all bills have to be read out loud in the assembly before they are voted on. It would not only remove the excuse that they didn't know what was in the bill but it may also make the bills significantly less wordy. 8^)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316324">

</div>
</div>

<div id="replyto_57316324"></div>

<ul id="group_57316324">
	<li id="hiddens_57316324" class="hide"></li>
</ul>

</li><li id="tree_57317944" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57317944" class="commentstatus"></div>
<div id="comment_57317944" class="cw">
</div>

<div id="replyto_57317944"></div>

<ul id="group_57317944">
	<li id="hiddens_57317944" class="hide"></li>
</ul>

</li><li id="hidestring_57315934"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315934">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315944" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57315944" class="commentstatus"></div>
<div id="comment_57315944" class="cw">
	<div id="comment_top_57315944" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315944" name="comment_link_57315944" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315944" onclick="return D2.setFocusComment(57315944)" >Insufficiently scrutinized?</a>


		 	<span id="comment_score_57315944" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315944); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SCVonSteroids">SCVonSteroids</a>  <span class="uid"><a href="//slashdot.org/~SCVonSteroids">( 2816091 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315944">		
		on Friday September 14, 2018 @04:24PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315944">#57315944</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315944"><p>Is he fucking serious?<br>This is a world class governing body passing laws that affect people literally all over the globe... and their excuse was "we didn't have time to sufficiently scrutinize these before voting for them."?</p><p>This is... fucking insane to be light about it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57315944">
<span class="ind"></span><a id="reply_link_57315944" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315944" onclick="D2.replyTo(57315944); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Insufficiently scrutinized? by SCVonSteroids @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315944" data-title="Insufficiently scrutinized?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Insufficiently scrutinized? by SCVonSteroids" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315944" data-title="Insufficiently scrutinized?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Insufficiently scrutinized? by SCVonSteroids" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57315944" data-title="Insufficiently scrutinized?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57315944" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57315944" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57315944" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57315944"></div>

<ul id="group_57315944">
	<li id="hiddens_57315944" class="hide"></li>
</ul>

<ul id="commtree_57315944"><li id="tree_57315990" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57315990" class="commentstatus"></div>
<div id="comment_57315990" class="cw">
	<div id="comment_top_57315990" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57315990" name="comment_link_57315990" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57315990" onclick="return D2.setFocusComment(57315990)" >Re:</a>


		 	<span id="comment_score_57315990" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57315990); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~avandesande">avandesande</a>  <span class="uid"><a href="//slashdot.org/~avandesande">( 143899 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57315990"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57315990">Europeans are morons! I guess you have to pass it to read what's in it....</div>
	</div>

	<div class="commentSub" id="comment_sub_57315990">

</div>
</div>

<div id="replyto_57315990"></div>

<ul id="group_57315990">
	<li id="hiddens_57315990" class="hide"></li>
</ul>

</li><li id="tree_57316102" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316102" class="commentstatus"></div>
<div id="comment_57316102" class="cw">
</div>

<div id="replyto_57316102"></div>

<ul id="group_57316102">
	<li id="hiddens_57316102" class="hide"></li>
</ul>

</li><li id="tree_57316202" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316202" class="commentstatus"></div>
<div id="comment_57316202" class="cw">
</div>

<div id="replyto_57316202"></div>

<ul id="group_57316202">
	<li id="hiddens_57316202" class="hide"></li>
</ul>

<ul id="commtree_57316202"><li id="tree_57317592" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317592" class="commentstatus"></div>
<div id="comment_57317592" class="cw">
	<div id="comment_top_57317592" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317592" name="comment_link_57317592" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317592" onclick="return D2.setFocusComment(57317592)" >Re:</a>


		 	<span id="comment_score_57317592" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317592); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mcswell">mcswell</a>  <span class="uid"><a href="//slashdot.org/~mcswell">( 1102107 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317592"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317592"><p>Just what I was thinking (but without the **).  Brexit is looking better and better.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57317592">

</div>
</div>

<div id="replyto_57317592"></div>

<ul id="group_57317592">
	<li id="hiddens_57317592" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57316238" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316238" class="commentstatus"></div>
<div id="comment_57316238" class="cw">
</div>

<div id="replyto_57316238"></div>

<ul id="group_57316238">
	<li id="hiddens_57316238" class="hide"></li>
</ul>

</li><li id="tree_57316262" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57316262" class="commentstatus"></div>
<div id="comment_57316262" class="cw">
	<div id="comment_top_57316262" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316262" name="comment_link_57316262" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316262" onclick="return D2.setFocusComment(57316262)" >Re:Insufficiently scrutinized?</a>


		 	<span id="comment_score_57316262" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316262); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ljw1004">ljw1004</a>  <span class="uid"><a href="//slashdot.org/~ljw1004">( 764174 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316262">		
		on Friday September 14, 2018 @05:16PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316262">#57316262</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316262"><p><div class="quote"><p>Is he fucking serious? This is a world class governing body passing laws that affect people literally all over the globe... and their excuse was "we didn't have time to sufficiently scrutinize these before voting for them."? This is... fucking insane to be light about it.</p></div><p>Isn't this standard practice for governing bodies? Rand Paul in the US recently complained about a 700 page spending bill, complained that neither he nor his colleagues were given time to read it. I've heard the same from the UK parliament.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316262">
<span class="ind"></span><a id="reply_link_57316262" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316262" onclick="D2.replyTo(57316262); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57315944" onclick="return D2.selectParent(57315944)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Insufficiently scrutinized? by ljw1004 @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316262" data-title="Re:Insufficiently scrutinized?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Insufficiently scrutinized? by ljw1004" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316262" data-title="Re:Insufficiently scrutinized?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Insufficiently scrutinized? by ljw1004" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316262" data-title="Re:Insufficiently scrutinized?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57316262" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57316262" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316262" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57316262"></div>

<ul id="group_57316262">
	<li id="hiddens_57316262" class="hide"></li>
</ul>

<ul id="commtree_57316262"><li id="tree_57316424" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316424" class="commentstatus"></div>
<div id="comment_57316424" class="cw">
	<div id="comment_top_57316424" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316424" name="comment_link_57316424" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316424" onclick="return D2.setFocusComment(57316424)" >Re:</a>


		 	<span id="comment_score_57316424" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316424); return false"><span class=opt>Score:</span>3</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316424"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316424"><p>Yes, this is how modern governments works.  Lobbyists say use this, do that, and let me give you the quick summary so you don't have to read all the crap.   Then critters vote on what they think something is and/or based on previous agreements to scratch each other's backs.  It's how most societies work so you shouldn't be surprised when officials do it too.  When was the last time you fully read an agreement you signed or fully researched an article before commenting on it?  When I bought my house, they sc<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316424">

</div>
</div>

<div id="replyto_57316424"></div>

<ul id="group_57316424">
	<li id="hiddens_57316424" class="hide"></li>
</ul>

<ul id="commtree_57316424"><li id="tree_57316674" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316674" class="commentstatus"></div>
<div id="comment_57316674" class="cw">
	<div id="comment_top_57316674" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316674" name="comment_link_57316674" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316674" onclick="return D2.setFocusComment(57316674)" >Re: Insufficiently scrutinized?</a>


		 	<span id="comment_score_57316674" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316674); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316674"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316674"><p>You do realize you dont have to sign the electronic pad right? If you ask them, most medical offices have no problem handing you the paper form to read and sign. My wife works in a medical office with these signature pads and its never a problem saying no and getting a paper form. Ive never had any problem saying no at any of my doctors either.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316674">

</div>
</div>

<div id="replyto_57316674"></div>

<ul id="group_57316674">
	<li id="hiddens_57316674" class="hide"></li>
</ul>

<ul id="commtree_57316674"><li id="tree_57319164" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57319164" class="commentstatus"></div>
<div id="comment_57319164" class="cw">
	<div id="comment_top_57319164" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57319164" name="comment_link_57319164" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57319164" onclick="return D2.setFocusComment(57319164)" >Re:</a>


		 	<span id="comment_score_57319164" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57319164); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TuringTest">TuringTest</a>  <span class="uid"><a href="//slashdot.org/~TuringTest">( 533084 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57319164"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57319164"><p>Lucky you. I went to cancel a bank account (that I had from at a previous bank before a merger), and the system wouldn't even print the cancelation contract before I signed the pad. Sometimes it's not that the office won't show you the contract, it's that the software itself doesn't even consider it a possibility.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57319164">

</div>
</div>

<div id="replyto_57319164"></div>

<ul id="group_57319164">
	<li id="hiddens_57319164" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57318508" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318508" class="commentstatus"></div>
<div id="comment_57318508" class="cw">
	<div id="comment_top_57318508" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318508" name="comment_link_57318508" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318508" onclick="return D2.setFocusComment(57318508)" >It is a USA practice, mainly</a>


		 	<span id="comment_score_57318508" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318508); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aberglas">aberglas</a>  <span class="uid"><a href="//slashdot.org/~aberglas">( 991072 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318508"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318508"><p>To have pages stuffed into legislation minutes before a deadline to pass it.</p><p>In civilized countries like Australia, UK, legislation is first "tabled" then often goes to committee for review, and finally debated an voted on.  There is a process.</p><p>The EU, however, appears to be crazy.  We saw that with the software copyright saga.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57318508">

</div>
</div>

<div id="replyto_57318508"></div>

<ul id="group_57318508">
	<li id="hiddens_57318508" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57316276" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57316276" class="commentstatus"></div>
<div id="comment_57316276" class="cw">
	<div id="comment_top_57316276" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316276" name="comment_link_57316276" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316276" onclick="return D2.setFocusComment(57316276)" >Re:Insufficiently scrutinized?</a>


		 	<span id="comment_score_57316276" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316276); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AmiMoJo">AmiMoJo</a>  <span class="uid"><a href="//slashdot.org/~AmiMoJo">( 196126 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316276">		 &lt;<a href="mailto:mojo+%40+w+orld3.net">mojo @ w orld3.net</a>&gt;
		on Friday September 14, 2018 @05:18PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316276">#57316276</a>)
		<small><a href="http://world3.net/" title="http://world3.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~AmiMoJo/journal/" title="Thursday July 12, 2018 @08:39AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316276"><p>They didn't pass a law, they passed an amendment to proposal.</p><p>This is a very long way from the end of the process.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316276">
<span class="ind"></span><a id="reply_link_57316276" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316276" onclick="D2.replyTo(57316276); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=57315944" onclick="return D2.selectParent(57315944)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Insufficiently scrutinized? by AmiMoJo @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316276" data-title="Re:Insufficiently scrutinized?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Insufficiently scrutinized? by AmiMoJo" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316276" data-title="Re:Insufficiently scrutinized?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Insufficiently scrutinized? by AmiMoJo" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316276" data-title="Re:Insufficiently scrutinized?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57316276" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57316276" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316276" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57316276"></div>

<ul id="group_57316276">
	<li id="hiddens_57316276" class="hide"></li>
</ul>

<ul id="commtree_57316276"><li id="tree_57316430" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316430" class="commentstatus"></div>
<div id="comment_57316430" class="cw">
	<div id="comment_top_57316430" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316430" name="comment_link_57316430" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316430" onclick="return D2.setFocusComment(57316430)" >Re:</a>


		 	<span id="comment_score_57316430" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316430); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sydbarrett74">sydbarrett74</a>  <span class="uid"><a href="//slashdot.org/~sydbarrett74">( 74307 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316430"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316430">That doesn't make it any less disturbing.</div>
	</div>

	<div class="commentSub" id="comment_sub_57316430">

</div>
</div>

<div id="replyto_57316430"></div>

<ul id="group_57316430">
	<li id="hiddens_57316430" class="hide"></li>
</ul>

</li><li id="tree_57316790" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316790" class="commentstatus"></div>
<div id="comment_57316790" class="cw">
	<div id="comment_top_57316790" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316790" name="comment_link_57316790" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316790" onclick="return D2.setFocusComment(57316790)" >Re:</a>


		 	<span id="comment_score_57316790" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316790); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SCVonSteroids">SCVonSteroids</a>  <span class="uid"><a href="//slashdot.org/~SCVonSteroids">( 2816091 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316790"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316790"><p>And they're clearly showing their level of competency towards this process.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316790">

</div>
</div>

<div id="replyto_57316790"></div>

<ul id="group_57316790">
	<li id="hiddens_57316790" class="hide"></li>
</ul>

</li><li id="tree_57316890" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316890" class="commentstatus"></div>
<div id="comment_57316890" class="cw">
</div>

<div id="replyto_57316890"></div>

<ul id="group_57316890">
	<li id="hiddens_57316890" class="hide"></li>
</ul>

<ul id="commtree_57316890"><li id="tree_57317684" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317684" class="commentstatus"></div>
<div id="comment_57317684" class="cw">
	<div id="comment_top_57317684" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317684" name="comment_link_57317684" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317684" onclick="return D2.setFocusComment(57317684)" >Re:</a>


		 	<span id="comment_score_57317684" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317684); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Anonymous+Brave+Guy">Anonymous Brave Guy</a>  <span class="uid"><a href="//slashdot.org/~Anonymous+Brave+Guy">( 457657 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317684"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317684"><p>AmiMoJo was correct. This was a significant step in the European Parliament, but that does not in itself result in a new law being enacted. The next stage is a "trilogue" between the three main branches of the EU administration, the Parliament, Council and Commission.</p><p>The problem is partly that the Council and Commission are much less democratic than the Parliament and have form for pushing heavily pro-big-copyright agendas, but the good news is that there will still be at least one further chance for the Pa<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_57317684">

</div>
</div>

<div id="replyto_57317684"></div>

<ul id="group_57317684">
	<li id="hiddens_57317684" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_57316276"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316276">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57316286" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316286" class="commentstatus"></div>
<div id="comment_57316286" class="cw">
	<div id="comment_top_57316286" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316286" name="comment_link_57316286" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316286" onclick="return D2.setFocusComment(57316286)" >Re:</a>


		 	<span id="comment_score_57316286" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316286); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cayenne8">cayenne8</a>  <span class="uid"><a href="//slashdot.org/~cayenne8">( 626475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316286"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316286"><blockquote><div><p>This is a world class governing body passing laws that affect people literally all over the globe</p></div></blockquote><p>
Err....really?</p><p>
I don't see how this will effect myself or anyone else in the US....or any other country outside the EU...?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316286">

</div>
</div>

<div id="replyto_57316286"></div>

<ul id="group_57316286">
	<li id="hiddens_57316286" class="hide"></li>
</ul>

<ul id="commtree_57316286"><li id="tree_57316320" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316320" class="commentstatus"></div>
<div id="comment_57316320" class="cw">
</div>

<div id="replyto_57316320"></div>

<ul id="group_57316320">
	<li id="hiddens_57316320" class="hide"></li>
</ul>

</li><li id="tree_57316348" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316348" class="commentstatus"></div>
<div id="comment_57316348" class="cw">
</div>

<div id="replyto_57316348"></div>

<ul id="group_57316348">
	<li id="hiddens_57316348" class="hide"></li>
</ul>

</li><li id="hidestring_57316286"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316286">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57316362" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316362" class="commentstatus"></div>
<div id="comment_57316362" class="cw">
	<div id="comment_top_57316362" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316362" name="comment_link_57316362" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316362" onclick="return D2.setFocusComment(57316362)" >Re:</a>


		 	<span id="comment_score_57316362" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316362); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~budsetr">budsetr</a>  <span class="uid"><a href="//slashdot.org/~budsetr">( 4952293 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316362"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316362">This is so Trump-worthy.</div>
	</div>

	<div class="commentSub" id="comment_sub_57316362">

</div>
</div>

<div id="replyto_57316362"></div>

<ul id="group_57316362">
	<li id="hiddens_57316362" class="hide"></li>
</ul>

</li><li id="tree_57316590" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316590" class="commentstatus"></div>
<div id="comment_57316590" class="cw">
</div>

<div id="replyto_57316590"></div>

<ul id="group_57316590">
	<li id="hiddens_57316590" class="hide"></li>
</ul>

</li><li id="tree_57316786" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316786" class="commentstatus"></div>
<div id="comment_57316786" class="cw">
</div>

<div id="replyto_57316786"></div>

<ul id="group_57316786">
	<li id="hiddens_57316786" class="hide"></li>
</ul>

<ul id="commtree_57316786"><li id="tree_57318878" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318878" class="commentstatus"></div>
<div id="comment_57318878" class="cw">
</div>

<div id="replyto_57318878"></div>

<ul id="group_57318878">
	<li id="hiddens_57318878" class="hide"></li>
</ul>

</li><li id="hidestring_57316786"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316786">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57317108" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57317108" class="commentstatus"></div>
<div id="comment_57317108" class="cw">
	<div id="comment_top_57317108" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317108" name="comment_link_57317108" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317108" onclick="return D2.setFocusComment(57317108)" >Re:</a>


		 	<span id="comment_score_57317108" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317108); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Attila+Dimedici">Attila Dimedici</a>  <span class="uid"><a href="//slashdot.org/~Attila+Dimedici">( 1036002 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317108"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317108">You mean the way that the U.S. Congress passed the ACA?</div>
	</div>

	<div class="commentSub" id="comment_sub_57317108">

</div>
</div>

<div id="replyto_57317108"></div>

<ul id="group_57317108">
	<li id="hiddens_57317108" class="hide"></li>
</ul>

</li><li id="tree_57318466" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318466" class="commentstatus"></div>
<div id="comment_57318466" class="cw">
	<div id="comment_top_57318466" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318466" name="comment_link_57318466" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318466" onclick="return D2.setFocusComment(57318466)" >Re:</a>


		 	<span id="comment_score_57318466" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318466); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318466"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318466"><p><div class="quote"><p>Is he fucking serious?</p></div><p>He's a legislator. They are widely known around the world to not read what they are voting on, not pay attention, and in some governments not even be in the parliamentary chambers to discuss legislation.</p><p>Pick any legislation more than about 5 pages and you'll find a news article somewhere interviewing some senator or other legislator who doesn't understand the text even though they voted on it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57318466">

</div>
</div>

<div id="replyto_57318466"></div>

<ul id="group_57318466">
	<li id="hiddens_57318466" class="hide"></li>
</ul>

</li><li id="tree_57318504" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318504" class="commentstatus"></div>
<div id="comment_57318504" class="cw">
	<div id="comment_top_57318504" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318504" name="comment_link_57318504" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318504" onclick="return D2.setFocusComment(57318504)" >Re:</a>


		 	<span id="comment_score_57318504" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318504); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ayesnymous">ayesnymous</a>  <span class="uid"><a href="//slashdot.org/~ayesnymous">( 3665205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318504"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318504">The same shit happens in the U.S. all the time:

<a href="https://www.huffingtonpost.com/entry/republicans-read-the-bill_us_5ab411cfe4b0decad0481ddb" title="huffingtonpost.com">https://www.huffingtonpost.com...</a> [huffingtonpost.com]</div>
	</div>

	<div class="commentSub" id="comment_sub_57318504">

</div>
</div>

<div id="replyto_57318504"></div>

<ul id="group_57318504">
	<li id="hiddens_57318504" class="hide"></li>
</ul>

</li><li id="tree_57318868" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57318868" class="commentstatus"></div>
<div id="comment_57318868" class="cw">
</div>

<div id="replyto_57318868"></div>

<ul id="group_57318868">
	<li id="hiddens_57318868" class="hide"></li>
</ul>

</li><li id="hidestring_57315944"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315944">6 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57315948" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57315948" class="commentstatus"></div>
<div id="comment_57315948" class="cw">
</div>

<div id="replyto_57315948"></div>

<ul id="group_57315948">
	<li id="hiddens_57315948" class="hide"></li>
</ul>

<ul id="commtree_57315948"><li id="tree_57316192" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316192" class="commentstatus"></div>
<div id="comment_57316192" class="cw">
</div>

<div id="replyto_57316192"></div>

<ul id="group_57316192">
	<li id="hiddens_57316192" class="hide"></li>
</ul>

</li><li id="hidestring_57315948"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57315948">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57316048" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316048" class="commentstatus"></div>
<div id="comment_57316048" class="cw">
</div>

<div id="replyto_57316048"></div>

<ul id="group_57316048">
	<li id="hiddens_57316048" class="hide"></li>
</ul>

</li><li id="tree_57316068" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316068" class="commentstatus"></div>
<div id="comment_57316068" class="cw">
	<div id="comment_top_57316068" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316068" name="comment_link_57316068" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316068" onclick="return D2.setFocusComment(57316068)" >Europe and Beyond?</a>


		 	<span id="comment_score_57316068" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316068); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Scarletdown">Scarletdown</a>  <span class="uid"><a href="//slashdot.org/~Scarletdown">( 886459 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316068"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316068"><p><div class="quote"><p>voted to approve new controversial copyright laws that will transform how people in Europe and beyond use and profit from the internet,</p><p>"and beyond" can safely be stricken from the article.  How the European nations hobble their Internet access will likely not change how everyone outside the EU will use and profit from the Internet.</p><p>I know that here in the U.S. I won't and don't give even a rat's ass about "obeying" EU laws.</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_57316068">

</div>
</div>

<div id="replyto_57316068"></div>

<ul id="group_57316068">
	<li id="hiddens_57316068" class="hide"></li>
</ul>

<ul id="commtree_57316068"><li id="tree_57316672" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316672" class="commentstatus"></div>
<div id="comment_57316672" class="cw">
	<div id="comment_top_57316672" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316672" name="comment_link_57316672" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316672" onclick="return D2.setFocusComment(57316672)" >Re: Europe and Beyond?</a>


		 	<span id="comment_score_57316672" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316672); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rworne">rworne</a>  <span class="uid"><a href="//slashdot.org/~rworne">( 538610 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316672"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316672"><p>"How the European nations hobble their Internet access will likely not change how everyone outside the EU will use and profit from the Internet."</p><p>Oh it affects me. That stupid cookie bullshit is maddening, especially on mobile sites.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316672">

</div>
</div>

<div id="replyto_57316672"></div>

<ul id="group_57316672">
	<li id="hiddens_57316672" class="hide"></li>
</ul>

<ul id="commtree_57316672"><li id="tree_57318300" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57318300" class="commentstatus"></div>
<div id="comment_57318300" class="cw">
	<div id="comment_top_57318300" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57318300" name="comment_link_57318300" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57318300" onclick="return D2.setFocusComment(57318300)" >Re:</a>


		 	<span id="comment_score_57318300" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57318300); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~djinn6">djinn6</a>  <span class="uid"><a href="//slashdot.org/~djinn6">( 1868030 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57318300"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57318300">We need a law that bans unwarranted cookie warnings. And those click-through TOU and EULAs.</div>
	</div>

	<div class="commentSub" id="comment_sub_57318300">

</div>
</div>

<div id="replyto_57318300"></div>

<ul id="group_57318300">
	<li id="hiddens_57318300" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_57316246" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316246" class="commentstatus"></div>
<div id="comment_57316246" class="cw">
</div>

<div id="replyto_57316246"></div>

<ul id="group_57316246">
	<li id="hiddens_57316246" class="hide"></li>
</ul>

<ul id="commtree_57316246"><li id="tree_57316378" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316378" class="commentstatus"></div>
<div id="comment_57316378" class="cw">
	<div id="comment_top_57316378" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316378" name="comment_link_57316378" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316378" onclick="return D2.setFocusComment(57316378)" >Re:</a>


		 	<span id="comment_score_57316378" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316378); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~budsetr">budsetr</a>  <span class="uid"><a href="//slashdot.org/~budsetr">( 4952293 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316378"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316378">I would like to propose in a 650,000 page long referendum, law, statute, whatever, that the EU pay me 5000lbs of platinum.  Sorry that will take to long to read, just pass it.</div>
	</div>

	<div class="commentSub" id="comment_sub_57316378">

</div>
</div>

<div id="replyto_57316378"></div>

<ul id="group_57316378">
	<li id="hiddens_57316378" class="hide"></li>
</ul>

</li></ul></li><li id="tree_57316358" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316358" class="commentstatus"></div>
<div id="comment_57316358" class="cw">
	<div id="comment_top_57316358" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316358" name="comment_link_57316358" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316358" onclick="return D2.setFocusComment(57316358)" >"We have to pass the bill so you can see ...</a>


		 	<span id="comment_score_57316358" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316358); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316358"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316358"><p>Reminds me of another poorly-thought-out piece of legislation: "we have to pass the bill so you can see what's in it." And the PATRIOT Act before that, although that was more of a "please don't read the bill we just passed or you'll be outraged at the shit we just pulled on you."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316358">

</div>
</div>

<div id="replyto_57316358"></div>

<ul id="group_57316358">
	<li id="hiddens_57316358" class="hide"></li>
</ul>

</li><li id="tree_57316444" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316444" class="commentstatus"></div>
<div id="comment_57316444" class="cw">
</div>

<div id="replyto_57316444"></div>

<ul id="group_57316444">
	<li id="hiddens_57316444" class="hide"></li>
</ul>

</li><li id="tree_57316486" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316486" class="commentstatus"></div>
<div id="comment_57316486" class="cw">
</div>

<div id="replyto_57316486"></div>

<ul id="group_57316486">
	<li id="hiddens_57316486" class="hide"></li>
</ul>

</li><li id="tree_57316518" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57316518" class="commentstatus"></div>
<div id="comment_57316518" class="cw">
	<div id="comment_top_57316518" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316518" name="comment_link_57316518" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316518" onclick="return D2.setFocusComment(57316518)" >This is why the EU is useless &amp; dangerous</a>


		 	<span id="comment_score_57316518" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316518); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316518">		
		on Friday September 14, 2018 @06:05PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316518">#57316518</a>)
		<small><a href="http://www.evilnet.net/" title="http://www.evilnet.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Chas/journal/" title="Wednesday August 30, 2006 @01:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316518"><p>Basically the people running things are professional busybodies and buttinskies.</p><p>They basically rubberstamp everything that comes through.<br>None of them actually read what they're pushing.  They have aides do that and tell them yes/no.  And all the aides are essentially "bought".</p><p>And the people actually making the decisions are unelected by the people and completely unaccoutable to ANYONE.</p><p>So these people are primarily there because they LIKE dicking around in other people's lives...oh and the big paycheck...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316518">
<span class="ind"></span><a id="reply_link_57316518" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316518" onclick="D2.replyTo(57316518); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="This is why the EU is useless &amp;amp; dangerous by Chas @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316518" data-title="This is why the EU is useless &amp;amp; dangerous">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="This is why the EU is useless &amp;amp; dangerous by Chas" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316518" data-title="This is why the EU is useless &amp;amp; dangerous">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="This is why the EU is useless &amp;amp; dangerous by Chas" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57316518" data-title="This is why the EU is useless &amp;amp; dangerous">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57316518" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57316518" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57316518" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57316518"></div>

<ul id="group_57316518">
	<li id="hiddens_57316518" class="hide"></li>
</ul>

<ul id="commtree_57316518"><li id="tree_57319098" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57319098" class="commentstatus"></div>
<div id="comment_57319098" class="cw">
</div>

<div id="replyto_57319098"></div>

<ul id="group_57319098">
	<li id="hiddens_57319098" class="hide"></li>
</ul>

</li><li id="hidestring_57316518"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57316518">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_57316530" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316530" class="commentstatus"></div>
<div id="comment_57316530" class="cw">
	<div id="comment_top_57316530" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316530" name="comment_link_57316530" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316530" onclick="return D2.setFocusComment(57316530)" >How the EU works.</a>


		 	<span id="comment_score_57316530" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316530); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chas">Chas</a>  <span class="uid"><a href="//slashdot.org/~Chas">( 5144 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316530"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316530"><p><a href="https://youtu.be/RbUGej05bLA" title="youtu.be">https://youtu.be/RbUGej05bLA</a> [youtu.be]</p><p>Give it a watch.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316530">

</div>
</div>

<div id="replyto_57316530"></div>

<ul id="group_57316530">
	<li id="hiddens_57316530" class="hide"></li>
</ul>

</li><li id="tree_57316880" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57316880" class="commentstatus"></div>
<div id="comment_57316880" class="cw">
</div>

<div id="replyto_57316880"></div>

<ul id="group_57316880">
	<li id="hiddens_57316880" class="hide"></li>
</ul>

</li><li id="tree_57316948" class="comment oneline"><span class="ind"></span>
<div id="comment_status_57316948" class="commentstatus"></div>
<div id="comment_57316948" class="cw">
	<div id="comment_top_57316948" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57316948" name="comment_link_57316948" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57316948" onclick="return D2.setFocusComment(57316948)" >Just saying...for now.</a>


		 	<span id="comment_score_57316948" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57316948); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Impy+the+Impiuos+Imp">Impy the Impiuos Imp</a>  <span class="uid"><a href="//slashdot.org/~Impy+the+Impiuos+Imp">( 442658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57316948"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57316948"><p>We don't need no stinking First Amendment!  The people and their vote will keep those in power from slowly twisting censorship to their benefit!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57316948">

</div>
</div>

<div id="replyto_57316948"></div>

<ul id="group_57316948">
	<li id="hiddens_57316948" class="hide"></li>
</ul>

</li><li id="tree_57317028" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57317028" class="commentstatus"></div>
<div id="comment_57317028" class="cw">
</div>

<div id="replyto_57317028"></div>

<ul id="group_57317028">
	<li id="hiddens_57317028" class="hide"></li>
</ul>

</li><li id="tree_57317122" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57317122" class="commentstatus"></div>
<div id="comment_57317122" class="cw">
</div>

<div id="replyto_57317122"></div>

<ul id="group_57317122">
	<li id="hiddens_57317122" class="hide"></li>
</ul>

</li><li id="tree_57317148" class="comment full contain"><span class="ind"></span>
<div id="comment_status_57317148" class="commentstatus"></div>
<div id="comment_57317148" class="cw">
	<div id="comment_top_57317148" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_57317148" name="comment_link_57317148" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317148" onclick="return D2.setFocusComment(57317148)" >Controlling the flow of information</a>


		 	<span id="comment_score_57317148" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 57317148); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Beeftopia">Beeftopia</a>  <span class="uid"><a href="//slashdot.org/~Beeftopia">( 1846720 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_57317148">		
		on Friday September 14, 2018 @08:04PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;cid=57317148">#57317148</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_57317148"><p>People who have a lot of power, people who own newspapers, politicians who rely on those people and other people at that level, are quite concerned about the Internet.  The Internet is designed to facilitate the free flow of information. That means "curated" information, packaged with approved, "correct" messages (designed to make people more pliant and easier to govern) is harder to project onto the masses.</p><p>Expect this sort of thing to continue.  "Mistakes" that continuously occur in favor of the "curators" of correct thought are not mistakes. This is a constant, continuous push, and will never end until the Internet is fully curated as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_57317148">
<span class="ind"></span><a id="reply_link_57317148" class="btn link" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57317148" onclick="D2.replyTo(57317148); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Controlling the flow of information by Beeftopia @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57317148" data-title="Controlling the flow of information">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Controlling the flow of information by Beeftopia" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57317148" data-title="Controlling the flow of information">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Controlling the flow of information by Beeftopia" data-url="https://tech.slashdot.org/comments.pl?sid=12616238&cid=57317148" data-title="Controlling the flow of information">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=12616238%26cid=57317148" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_57317148" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=57317148" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_57317148"></div>

<ul id="group_57317148">
	<li id="hiddens_57317148" class="hide"></li>
</ul>

<ul id="commtree_57317148"><li id="tree_57317654" class="comment hidden"><span class="ind"></span>
<div id="comment_status_57317654" class="commentstatus"></div>
<div id="comment_57317654" class="cw">
</div>

<div id="replyto_57317654"></div>

<ul id="group_57317654">
	<li id="hiddens_57317654" class="hide"></li>
</ul>

</li><li id="hidestring_57317148"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=57317148">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=12616238&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">12 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 45;
		D2.currents()['full']     = 9;
		D2.currents()['oneline']  = 41;
		// D2.currents_total(95);

		D2.abbrev_comments({57317646:521,57316046:521,57317684:522,57316424:515,57316162:3});
		D2.noshow_comments([57315686,57315848,57316026,57316854,57316344,57318670,57316214,57318510,57318596,57316314,57318574,57318856,57316522,57317138,57315858,57316190,57315812,57315822,57315896,57316128,57316234,57315934,57316172,57317944,57316102,57316202,57316238,57316890,57316320,57316348,57316590,57316786,57318878,57318868,57315948,57316192,57316048,57316246,57316444,57316486,57319098,57316880,57317028,57317122,57317654]);
		D2.pieces_comments([57315694,57316278,57315892,57315912,57318888,57316162,57317870,57318242,57318048,57316542,57317226,57318458,57315752,57316684,57317646,57315760,57316046,57318286,57315860,57316324,57315990,57317592,57316424,57316674,57319164,57318508,57316430,57316790,57317684,57316286,57316362,57317108,57318466,57318504,57316068,57316672,57318300,57316378,57316358,57316530,57316948]);
		D2.init_hiddens([57316278,57315848,57316344,57315912,57316162,57318510,57318242,57315694,57316522,57315734,57315752,57315822,57316128,57315860,57315934,57316276,57316286,57316786,57315944,57315948,57316518,57317148,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(345876);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>1175<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/18/01/08/1954203/james-damore-sues-google-for-allegedly-discriminating-against-conservative-white-men?sdsrc=popbyskidbtmprev">James Damore Sues Google For Allegedly Discriminating Against Conservative White Men</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>953<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/18/03/19/1736231/self-driving-uber-car-kills-arizona-woman-in-first-fatal-crash-involving-pedestrian?sdsrc=popbyskidbtmprev">Self-Driving Uber Car Kills Arizona Woman in First Fatal Crash Involving Pedestrian</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>707<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/11/16/0050243/twitter-bans-removes-verified-status-of-white-supremacists?sdsrc=popbyskidbtmprev">Twitter Bans, Removes Verified Status of White Supremacists</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>705<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/18/02/15/2255242/pro-gun-russian-bots-flood-twitter-after-parkland-shooting?sdsrc=popbyskidbtmprev">Pro-Gun Russian Bots Flood Twitter After Parkland Shooting</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>682<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/17/11/19/043243/i-see-things-differently-james-damore-on-his-autism-and-the-google-memo?sdsrc=popbyskidbtmprev">'I See Things Differently': James Damore on his Autism and the Google Memo</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/09/14/209230/road-makers-turn-to-recycled-plastic-for-tougher-surfaces?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/science_64.png" width="64" height="64" alt="Science"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/09/14/209230/road-makers-turn-to-recycled-plastic-for-tougher-surfaces?sdsrc=nextbtmprev">Road Makers Turn To Recycled Plastic For Tougher Surfaces</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>90<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/18/09/14/1857215/google-funded-study-finds-cash-beats-typical-development-aid?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/news_64.png" width="64" height="64" alt="News"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/18/09/14/1857215/google-funded-study-finds-cash-beats-typical-development-aid?sdsrc=prevbtmprev">Google-Funded Study Finds Cash Beats Typical Development Aid</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>112<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=12616238&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">95</span> of <span class="totalcommentcnt">95</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>There is no distinction between any AI program and some existent game.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?308">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?939">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->