<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>window.is_euro_union = 1;</script>
<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
<script src="https://a.fsdn.com/con/js/sftheme/cmp.js"></script>
<script src="https://slashdot.org/country.js"></script>
<script type='text/javascript'>
if (window.is_euro_union) {
  bizx.cmp.init({
      // to test:   'Display UI': 'always',
      'Publisher Name': 'Slashdot',
      'Publisher Logo': 'https://a.fsdn.com/sd/sdlogo.svg',
      'Consent Scope': 'global group',
      'Consent Scope Group URL': 'https://slashdot.org/gdpr-cookies.pl',
    });
}
</script>
<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css" type="text/css">
<style type="text/css">
.qc-cmp-publisher-logo, .qc-cmp-nav-bar-publisher-logo {
    background-color: #016765;
}
</style>
<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '53007368953681156',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="The U.S. military may have finally found a way to fix a glitch with the world's most high-tech helmet used by pilots flying the most expensive fighter jet in history. From a report: A bug in the $400,000 helmet display screen used by F-35 aviators caused a green glow when flying in very low-light co...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets">
	    
		<meta property="og:title" content="Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets - Slashdot">
		<meta property="og:description" content="The U.S. military may have finally found a way to fix a glitch with the world's most high-tech helmet used by pilots flying the most expensive fighter jet in history. From a report: A bug in the $400,000 helmet display screen used by F-35 aviators caused a green glow when flying in very low-light co...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/technology_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/363324" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?f8af4c910038f672" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?f8af4c910038f672" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?f8af4c910038f672" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?f8af4c910038f672">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    	window.SD = {};
		window.SD.Ads = {};

		window.SD.Ads.slotsById = {};
		window.SD.Ads.idsByPath = {};

		window.SD.Ads.visibleTime = {};
		window.SD.Ads.Helpers = {};

		//window.SD = SD;


window.Ads_disallowPersonalization = 1;
    bizx.cmp.ifConsent('all', 'all', function(){
        window.Ads_disallowPersonalization = 0;
      }, function(){
        window.Ads_disallowPersonalization = 1;
      }, function () {
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
      });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?f8af4c910038f672"></script>
<!-- Ad-Refresh code -->
<script>


window.SD.Ads.visibilityChangedTracker = function(event) {
	var id = event.slot.getSlotElementId();
	if (!window.SD.Ads.visibleTime.hasOwnProperty(id)) {
		window.SD.Ads.visibleTime[id] = {
			visible: false,
			prevVisibleTotal: 0,
			wasVisibleBeforePageBgd: false,
			reloadCount: 0
		};
	}
	var timeinfo = window.SD.Ads.visibleTime[id];
	if (event.inViewPercentage >= 50 && !document.hidden) {
		if (!timeinfo.visible) {
			timeinfo.visible = performance.now();
		}
	} else {
		if (timeinfo.visible) {
			timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
			timeinfo.visible = false;
		}
	}
};

window.SD.Ads.setupAdRefresh = function() {
	document.addEventListener('visibilitychange', function () {
		for (var id in window.SD.Ads.visibleTime) {
			if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
				var timeinfo = window.SD.Ads.visibleTime[id];
				if (document.hidden) {
					timeinfo.wasVisibleBeforePageBgd = !!timeinfo.visible;
					if (timeinfo.visible) {
						timeinfo.prevVisibleTotal += performance.now() - timeinfo.visible;
						timeinfo.visible = false;
					}
				} else if (!document.hidden && timeinfo.wasVisibleBeforePageBgd) {
					timeinfo.visible = performance.now();
				}
			}
		}
	}, false);

	// after 30 sec, start checking every second for reload
	var LIMIT_MS = 30000;
	setTimeout(function () {
		//
		setInterval(function () {
			if (document.hidden) {
				return;
			}
			for (var id in window.SD.Ads.visibleTime) {
				if (window.SD.Ads.visibleTime.hasOwnProperty(id)) {
					var timeinfo = window.SD.Ads.visibleTime[id];
					if (timeinfo.visible &&
						timeinfo.prevVisibleTotal + (performance.now() - timeinfo.visible) >= LIMIT_MS &&
						timeinfo.reloadCount < 50
					) {
						timeinfo.reloadCount++;
						timeinfo.visible = false;
						timeinfo.prevVisibleTotal = 0;
						window.SD.Ads.Helpers.refreshBids([id]);
					}
				}
			}
		}, 1000);
	}, LIMIT_MS);
};

window.SD.Ads.Helpers.refreshBids = function (reloadIds) {
		console.log('AD REFRESH: refreshBids', reloadIds);
		pbjs.que.push(function () {
			for (var i = reloadIds.length-1; i >= 0; i--) {
				var id = reloadIds[i];
				// clear out winner status from earlier auctions
				if (bizxPrebid.Ads.prebidWinners[id]) {
					delete bizxPrebid.Ads.prebidWinners[id];
				}
				// if has complement (hubicon), remove it since they are just house ads and can cause funky layouts if this leaderboard is refreshed to a different size
				var path = window.SD.Ads.slotsById[id].getAdUnitPath();
				/*var complement = gptadComplements[path];
				if (complement) {
					var complement_shortname = complement[0];
					var complement_path = "/41014381/SD/" + complement_shortname;
					var slot = window.SD.Ads.slotsById[window.SD.Ads.idsByPath[complement_path]];
					if (slot) {
						googletag.destroySlots([slot]);
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(complement_path));
						$wrappedAd.remove();
						delete gptadComplements[path];
					}
				}*/

			}

			pbjs.requestBids({
				timeout: window.bizxPrebid.PREBID_TIMEOUT,
				adUnitCodes: reloadIds,
				bidsBackHandler: function () {
					var reloadSlots = reloadIds.map(function(id) { return window.SD.Ads.slotsById[id]; });

					// clear out previous sizing attrs, as they may change after refresh
/*
					for (var i = 0; i < reloadSlots.length; i++) {
						var $wrappedAd = $(window.SD.Ads.Helpers.getContainerIDFromPath(reloadSlots[i].getAdUnitPath()));
						var classes = $wrappedAd.attr('class').split(' ');
						for (var j = 0; j < classes.length; j++) {
							if (classes[j].indexOf('sz_') >= 0) {
								$wrappedAd.removeClass(classes[j]);
							}
						}
					}
*/
					pbjs.setTargetingForGPTAsync(reloadIds);
					googletag.pubads().refresh(reloadSlots);
				}
			});
		});
	}
</script>
</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?f8af4c910038f672" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Follow <a href="//slashdot.org/blog">Slashdot blog</a> updates by <a href="http://feeds.feedburner.com/SlashdotSitenews">subscribing to our blog RSS feed</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> <span class="headline">Check out Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a> & <a href="https://www.minds.com/slashdot?referrer=slashdot" rel="nofollow">Minds!</a> | Migrate from GitHub to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong>.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-118925820" data-fhid="118925820" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">118925820</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-118925820">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-118925820" class="story-title"> <a   href="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets">Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.bloomberg.com/news/articles/2019-11-10/pentagon-gets-a-fix-for-f-35-bug-in-400-000-pilot-helmets"  title="External link - https://www.bloomberg.com/news/articles/2019-11-10/pentagon-gets-a-fix-for-f-35-bug-in-400-000-pilot-helmets" target="_blank"> (bloomberg.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-118925820" >71</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets#comments" title="">71</a></span>
		
	</h2>
	<div class="details" id="details-118925820">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-118925820" datetime="on Tuesday November 12, 2019 @09:48AM">on Tuesday November 12, 2019 @09:48AM</time>
		
		
			 from the <span class="dept-text">moving-on</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-118925820">
	
		
	

	
		
		<div id="text-118925820" class="p">
			
		 	
				The U.S. military may have finally found a way to fix a glitch with the world's most high-tech helmet used by pilots flying the most expensive fighter jet in history. From a report:<i> A bug in the $400,000 helmet display screen used by F-35 aviators caused a green glow when flying in very low-light conditions and is now <a href="https://www.bloomberg.com/news/articles/2019-11-10/pentagon-gets-a-fix-for-f-35-bug-in-400-000-pilot-helmets">expected to be overcome by using a different type of semiconductor illumination</a>. The distracting green glow was deemed so critical that restrictions were imposed on some night landings on aircraft carriers, and the fault was classified as a "Priority One" fix by the Pentagon's test office. Jittery lines were also visible to some pilots. Defense giant Lockheed Martin has been contracted by the F-35 Joint Program Office for the redesign, modifying headpieces by installing new organic light-emitting diodes to replace traditional liquid crystal displays. "In partnership with the F-35 Joint Program Office and our U.S. Navy customer, we've been working to transition the helmet technology from a traditional LCD to an Organic LED system," Program Manager Jim Gigliotti said by email. Lockheed Martin did not provide a figure for the number of helmets requiring modification or the upgrade cost.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-118925820" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets"
								  data-janrain-title="Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets"
								  data-janrain-message="Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-118925820" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/technology" target="_blank">technology</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/pentagon" target="_blank">pentagon</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//news.slashdot.org/story/19/11/12/148249/amazons-15-million-political-gambit-backfires-in-seattle-city-council-election?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//tech.slashdot.org/story/19/11/12/159238/instagram-is-coming-for-tiktoks-head-by-copying-its-best-features?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//news.slashdot.org/story/19/11/12/148249/amazons-15-million-political-gambit-backfires-in-seattle-city-council-election?sdsrc=prev">Amazon's $1.5 Million Political Gambit Backfires in Seattle City Council Election </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//tech.slashdot.org/story/19/05/02/192237/facebook-bans-alex-jones-yiannopoulos-other-far-right-figures?sdsrc=popbyskid">Facebook Bans Alex Jones, Yiannopoulos, Other Far-Right Figures</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/08/05/0323200/cloudflare-terminates-8chan?sdsrc=popbyskid">Cloudflare Terminates 8chan</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/10/03/1557215/stack-exchange-removes-moderator-for-preferred-pronouns-policy?sdsrc=popbyskid">Stack Exchange Removes Moderator For Preferred Pronouns Policy</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/06/12/1920217/jordan-peterson-announces-free-speech-anti-censorship-platform-thinkspot?sdsrc=popbyskid">Jordan Peterson Announces Free Speech, Anti-Censorship Platform 'Thinkspot'</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/09/17/0446239/richard-stallman-resigns-from-mit?sdsrc=popbyskid">Richard Stallman Resigns From MIT</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//tech.slashdot.org/story/19/11/12/159238/instagram-is-coming-for-tiktoks-head-by-copying-its-best-features?sdsrc=next">Instagram Is Coming for TikTok's Head By Copying Its Best Features</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets" title="Back to Article - Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets">Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets" href="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets">Pentagon Gets a Fix for F-35 Bug in $400,000 Pilot Helmets</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=15199212" class="btn">Search <span class="totalcommentcnt">71</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=15199212">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=15199212" class="ui-icon search_comments">Search <span class="totalcommentcnt">71</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/19/11/12/1444200/pentagon-gets-a-fix-for-f-35-bug-in-400000-pilot-helmets/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?f8af4c910038f672" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_59406606" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406606" class="commentstatus"></div>
<div id="comment_59406606" class="cw">
	<div id="comment_top_59406606" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406606" name="comment_link_59406606" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406606" onclick="return D2.setFocusComment(59406606)" >I should have listened to mom</a>


		 	<span id="comment_score_59406606" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406606); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Way+Smarter+Than+You">Way Smarter Than You</a>  <span class="uid"><a href="//slashdot.org/~Way+Smarter+Than+You">( 6157664 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406606"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406606">And gone into the helmet making business.</div>
	</div>

	<div class="commentSub" id="comment_sub_59406606">

</div>
</div>

<div id="replyto_59406606"></div>

<ul id="group_59406606">
	<li id="hiddens_59406606" class="hide"></li>
</ul>

<ul id="commtree_59406606"><li id="tree_59406794" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406794" class="commentstatus"></div>
<div id="comment_59406794" class="cw">
	<div id="comment_top_59406794" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406794" name="comment_link_59406794" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406794" onclick="return D2.setFocusComment(59406794)" >Re:</a>


		 	<span id="comment_score_59406794" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406794); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mrops">mrops</a>  <span class="uid"><a href="//slashdot.org/~mrops">( 927562 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406794"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406794"><p>Just make sure you don't put OLED displays, all the static content is going to cause pixel burn in.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406794">

</div>
</div>

<div id="replyto_59406794"></div>

<ul id="group_59406794">
	<li id="hiddens_59406794" class="hide"></li>
</ul>

<ul id="commtree_59406794"><li id="tree_59407136" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407136" class="commentstatus"></div>
<div id="comment_59407136" class="cw">
	<div id="comment_top_59407136" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407136" name="comment_link_59407136" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407136" onclick="return D2.setFocusComment(59407136)" >Re: I should have listened to mom</a>


		 	<span id="comment_score_59407136" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407136); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~locopuyo">locopuyo</a>  <span class="uid"><a href="//slashdot.org/~locopuyo">( 1433631 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407136"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407136">"burn in" on oled is really "burn out".  oleds have a limited life and get dimmer over time.  If you run them brighter they die faster.  If you wear out one area then span a uniform color across both the worn and unworn area you see the "burn in" because the worn out area is dimmer.

It probably won't be an issue for what they're using it for because they'll have a translucent background and won't be running it very bright because it's so close to their eyes.</div>
	</div>

	<div class="commentSub" id="comment_sub_59407136">

</div>
</div>

<div id="replyto_59407136"></div>

<ul id="group_59407136">
	<li id="hiddens_59407136" class="hide"></li>
</ul>

</li><li id="tree_59407298" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407298" class="commentstatus"></div>
<div id="comment_59407298" class="cw">
	<div id="comment_top_59407298" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407298" name="comment_link_59407298" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407298" onclick="return D2.setFocusComment(59407298)" >Re:</a>


		 	<span id="comment_score_59407298" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407298); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407298"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407298"><p>Won't make much difference. OLEDs have a very finite lifespan anyway. Changing a $25 OLED every six months is no biggie.</p><p>(...assuming they design it so the screen is easily replaceable, but this is the military so they'll probably change the entire helmet, LOL!)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407298">

</div>
</div>

<div id="replyto_59407298"></div>

<ul id="group_59407298">
	<li id="hiddens_59407298" class="hide"></li>
</ul>

<ul id="commtree_59407298"><li id="tree_59407756" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407756" class="commentstatus"></div>
<div id="comment_59407756" class="cw">
	<div id="comment_top_59407756" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407756" name="comment_link_59407756" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407756" onclick="return D2.setFocusComment(59407756)" >Re:</a>


		 	<span id="comment_score_59407756" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407756); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AutodidactLabrat">AutodidactLabrat</a>  <span class="uid"><a href="//slashdot.org/~AutodidactLabrat">( 3506801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407756"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407756">Except for the $2500/hr overhead charged by the War Profiteers</div>
	</div>

	<div class="commentSub" id="comment_sub_59407756">

</div>
</div>

<div id="replyto_59407756"></div>

<ul id="group_59407756">
	<li id="hiddens_59407756" class="hide"></li>
</ul>

</li><li id="tree_59408300" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408300" class="commentstatus"></div>
<div id="comment_59408300" class="cw">
	<div id="comment_top_59408300" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408300" name="comment_link_59408300" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408300" onclick="return D2.setFocusComment(59408300)" >Re:</a>


		 	<span id="comment_score_59408300" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408300); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NateFromMich">NateFromMich</a>  <span class="uid"><a href="//slashdot.org/~NateFromMich">( 6359610 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408300"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408300"><p><div class="quote"><p>but this is the military so they'll probably change the entire helmet, LOL!)</p></div><p>I was in the military, and almost everything was replaceable in a very satisfying way that isn't true with modern consumer products.
On the other hand, the parts weren't cheap.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59408300">

</div>
</div>

<div id="replyto_59408300"></div>

<ul id="group_59408300">
	<li id="hiddens_59408300" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59406608" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59406608" class="commentstatus"></div>
<div id="comment_59406608" class="cw">
</div>

<div id="replyto_59406608"></div>

<ul id="group_59406608">
	<li id="hiddens_59406608" class="hide"></li>
</ul>

</li><li id="tree_59406626" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59406626" class="commentstatus"></div>
<div id="comment_59406626" class="cw">
	<div id="comment_top_59406626" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406626" name="comment_link_59406626" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406626" onclick="return D2.setFocusComment(59406626)" >Lowest bidder?</a>


		 	<span id="comment_score_59406626" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406626); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406626">		
		on Tuesday November 12, 2019 @09:57AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406626">#59406626</a>)
		<small><a href="http://www.topaz3d.com/" title="http://www.topaz3d.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406626"><p>Bottom line: They used cheap-ass LCDs with too much light leakage where the screen is supposed to be be black.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406626">
<span class="ind"></span><a id="reply_link_59406626" class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406626" onclick="D2.replyTo(59406626); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Lowest bidder? by Joce640k @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406626" data-title="Lowest bidder?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Lowest bidder? by Joce640k" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406626" data-title="Lowest bidder?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Lowest bidder? by Joce640k" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406626" data-title="Lowest bidder?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=15199212%26cid=59406626" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59406626" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406626" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59406626"></div>

<ul id="group_59406626">
	<li id="hiddens_59406626" class="hide"></li>
</ul>

<ul id="commtree_59406626"><li id="tree_59406648" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59406648" class="commentstatus"></div>
<div id="comment_59406648" class="cw">
	<div id="comment_top_59406648" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406648" name="comment_link_59406648" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406648" onclick="return D2.setFocusComment(59406648)" >Re:Lowest bidder?</a>


		 	<span id="comment_score_59406648" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406648); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~azcoyote">azcoyote</a>  <span class="uid"><a href="//slashdot.org/~azcoyote">( 1101073 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406648">		
		on Tuesday November 12, 2019 @10:04AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406648">#59406648</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406648">Of course. You can&rsquo;t possibly get a high quality display for <i>only</i>... oh wait...</div>
	</div>

	<div class="commentSub" id="comment_sub_59406648">
<span class="ind"></span><a id="reply_link_59406648" class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406648" onclick="D2.replyTo(59406648); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59406626" onclick="return D2.selectParent(59406626)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lowest bidder? by azcoyote @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406648" data-title="Re:Lowest bidder?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lowest bidder? by azcoyote" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406648" data-title="Re:Lowest bidder?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lowest bidder? by azcoyote" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406648" data-title="Re:Lowest bidder?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=15199212%26cid=59406648" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59406648" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406648" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59406648"></div>

<ul id="group_59406648">
	<li id="hiddens_59406648" class="hide"></li>
</ul>

<ul id="commtree_59406648"><li id="tree_59407140" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407140" class="commentstatus"></div>
<div id="comment_59407140" class="cw">
	<div id="comment_top_59407140" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407140" name="comment_link_59407140" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407140" onclick="return D2.setFocusComment(59407140)" >Re:</a>


		 	<span id="comment_score_59407140" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407140); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NewtonsLaw">NewtonsLaw</a>  <span class="uid"><a href="//slashdot.org/~NewtonsLaw">( 409638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407140"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407140"><p>No, when it comes to military contracts it's not "the lowest bidder" -- it's "the least high bidder".</p><p>You don't really think they pay $20,000 for a toilets seat do you?"<nobr> <wbr></nobr>:-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407140">

</div>
</div>

<div id="replyto_59407140"></div>

<ul id="group_59407140">
	<li id="hiddens_59407140" class="hide"></li>
</ul>

<ul id="commtree_59407140"><li id="tree_59407758" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407758" class="commentstatus"></div>
<div id="comment_59407758" class="cw">
	<div id="comment_top_59407758" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407758" name="comment_link_59407758" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407758" onclick="return D2.setFocusComment(59407758)" >Re:</a>


		 	<span id="comment_score_59407758" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407758); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~AutodidactLabrat">AutodidactLabrat</a>  <span class="uid"><a href="//slashdot.org/~AutodidactLabrat">( 3506801 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407758"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407758">It's where they hide the black budget</div>
	</div>

	<div class="commentSub" id="comment_sub_59407758">

</div>
</div>

<div id="replyto_59407758"></div>

<ul id="group_59407758">
	<li id="hiddens_59407758" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59407552" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407552" class="commentstatus"></div>
<div id="comment_59407552" class="cw">
	<div id="comment_top_59407552" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407552" name="comment_link_59407552" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407552" onclick="return D2.setFocusComment(59407552)" >Re:</a>


		 	<span id="comment_score_59407552" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407552); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fafalone">fafalone</a>  <span class="uid"><a href="//slashdot.org/~fafalone">( 633739 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407552"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407552">US pays Lockheed top dollar, Lockheed might be cost plus so not care, but if it's not them directly no one else down the subcontractor line to the actual manufacturer is so eventually someone has a profit motive to cut corners.</div>
	</div>

	<div class="commentSub" id="comment_sub_59407552">

</div>
</div>

<div id="replyto_59407552"></div>

<ul id="group_59407552">
	<li id="hiddens_59407552" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406650" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406650" class="commentstatus"></div>
<div id="comment_59406650" class="cw">
	<div id="comment_top_59406650" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406650" name="comment_link_59406650" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406650" onclick="return D2.setFocusComment(59406650)" >Re:</a>


		 	<span id="comment_score_59406650" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406650); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406650"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406650"><p>Given the alternative is a complete technology change it's unlikely that "cheap-ass" is a problem in their $400000 helmet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406650">

</div>
</div>

<div id="replyto_59406650"></div>

<ul id="group_59406650">
	<li id="hiddens_59406650" class="hide"></li>
</ul>

<ul id="commtree_59406650"><li id="tree_59406672" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406672" class="commentstatus"></div>
<div id="comment_59406672" class="cw">
	<div id="comment_top_59406672" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406672" name="comment_link_59406672" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406672" onclick="return D2.setFocusComment(59406672)" >Re:</a>


		 	<span id="comment_score_59406672" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406672); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Viol8">Viol8</a>  <span class="uid"><a href="//slashdot.org/~Viol8">( 599362 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406672"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406672"><p>Why is it a complete change? The display serial port can use the same interface as an LCD, any hardware differences will be internal to the module and so long as it fits power requirements there shouldn't be a problem.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406672">

</div>
</div>

<div id="replyto_59406672"></div>

<ul id="group_59406672">
	<li id="hiddens_59406672" class="hide"></li>
</ul>

<ul id="commtree_59406672"><li id="tree_59406720" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406720" class="commentstatus"></div>
<div id="comment_59406720" class="cw">
	<div id="comment_top_59406720" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406720" name="comment_link_59406720" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406720" onclick="return D2.setFocusComment(59406720)" >Re:</a>


		 	<span id="comment_score_59406720" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406720); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ShanghaiBill">ShanghaiBill</a>  <span class="uid"><a href="//slashdot.org/~ShanghaiBill">( 739463 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406720"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406720"><p><div class="quote"><p>so long as it fits power requirements there shouldn't be a problem.</p></div><p>If they want blacker black, then they should replace LCD with OLED, which uses <i>less</i> power.  OLED uses 40-60% the power of an LCD.</p><p>Most likely they didn't go with OLED because the tech wasn't mature 20 years ago when the helmet was spec'ed.  Military tech often lags COTS tech by decades.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406720">

</div>
</div>

<div id="replyto_59406720"></div>

<ul id="group_59406720">
	<li id="hiddens_59406720" class="hide"></li>
</ul>

<ul id="commtree_59406720"><li id="tree_59406926" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59406926" class="commentstatus"></div>
<div id="comment_59406926" class="cw">
	<div id="comment_top_59406926" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406926" name="comment_link_59406926" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406926" onclick="return D2.setFocusComment(59406926)" >Re:Lowest bidder?</a>


		 	<span id="comment_score_59406926" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406926); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~penandpaper">penandpaper</a>  <span class="uid"><a href="//slashdot.org/~penandpaper">( 2463226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406926">		
		on Tuesday November 12, 2019 @11:09AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406926">#59406926</a>)
		<small><a href="//slashdot.org/~penandpaper/journal/" title="Saturday January 07, 2012 @04:49AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406926"><p>&gt;If they want blacker black</p><p>Dear diary.</p><p>Mood apathetic. I found a black that is blacker than my soul. It speaks to my darkness. My parents said I have enough black and won't get it for me. They don't know how tormented my black heart is living with them. If they won't let me have the blackest black that is blacker than any black I am going to sit in my room writing poetry. Black dark poetry. Like my soul.</p><p>Sincerely,</p><p>Angsty Airforce</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406926">
<span class="ind"></span><a id="reply_link_59406926" class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406926" onclick="D2.replyTo(59406926); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59406720" onclick="return D2.selectParent(59406720)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lowest bidder? by penandpaper @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406926" data-title="Re:Lowest bidder?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lowest bidder? by penandpaper" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406926" data-title="Re:Lowest bidder?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lowest bidder? by penandpaper" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406926" data-title="Re:Lowest bidder?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=15199212%26cid=59406926" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59406926" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406926" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59406926"></div>

<ul id="group_59406926">
	<li id="hiddens_59406926" class="hide"></li>
</ul>

</li><li id="tree_59406968" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59406968" class="commentstatus"></div>
<div id="comment_59406968" class="cw">
	<div id="comment_top_59406968" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406968" name="comment_link_59406968" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406968" onclick="return D2.setFocusComment(59406968)" >Re:Lowest bidder?</a>


		 	<span id="comment_score_59406968" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406968); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406968">		
		on Tuesday November 12, 2019 @11:24AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406968">#59406968</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406968"><p>You do understand that "Mill Spec" has a whole pile of  requirements that come with it.  Operating temperature range and storage temperature range come to mind as two biggies for OLED.  Also the rate of temperature change can be VERY difficult for that kind of technology to meet.  In this case, operating pressure altitude would also be a significant problem.  Remember that these specs are cumulative, meaning they all apply, so you need to operate at high ambient temperatures at  altitude.  It gets pretty brutal for equipment. </p><p>And it's not just the military being picky here. There are some very good reasons you'd want these things to be tested to the extremes like this. The reason it takes years for technology to reach Mill Spec is that the manufacturing technology has to improve enough to get high enough yield of parts that meet the spec.  Usually that means you build better parts, then de-rate their performance (like running a CPU's clock rate lower) until they meet the specs you need.  OLED may not be good enough yet to do any of this. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406968">
<span class="ind"></span><a id="reply_link_59406968" class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406968" onclick="D2.replyTo(59406968); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59406720" onclick="return D2.selectParent(59406720)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lowest bidder? by bobbied @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406968" data-title="Re:Lowest bidder?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lowest bidder? by bobbied" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406968" data-title="Re:Lowest bidder?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lowest bidder? by bobbied" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406968" data-title="Re:Lowest bidder?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=15199212%26cid=59406968" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59406968" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406968" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59406968"></div>

<ul id="group_59406968">
	<li id="hiddens_59406968" class="hide"></li>
</ul>

<ul id="commtree_59406968"><li id="tree_59407142" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407142" class="commentstatus"></div>
<div id="comment_59407142" class="cw">
	<div id="comment_top_59407142" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407142" name="comment_link_59407142" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407142" onclick="return D2.setFocusComment(59407142)" >Re:</a>


		 	<span id="comment_score_59407142" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407142); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NewtonsLaw">NewtonsLaw</a>  <span class="uid"><a href="//slashdot.org/~NewtonsLaw">( 409638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407142"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407142"><p>OLEDs generally have a mich wider operating temperature than LCDs.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407142">

</div>
</div>

<div id="replyto_59407142"></div>

<ul id="group_59407142">
	<li id="hiddens_59407142" class="hide"></li>
</ul>

</li><li id="tree_59407316" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407316" class="commentstatus"></div>
<div id="comment_59407316" class="cw">
	<div id="comment_top_59407316" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407316" name="comment_link_59407316" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407316" onclick="return D2.setFocusComment(59407316)" >Re:</a>


		 	<span id="comment_score_59407316" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407316); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407316"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407316"><p><div class="quote"><p>You do understand that "Mill Spec" has a whole pile of  requirements that come with it.  Operating temperature range and storage temperature range come to mind as two biggies for OLED. </p></div><p>Yeah, but a human being is <b> <b>wearing this on their head</b> </b> so I doubt the temperature range will be the -40 to +80 degrees Centigrade that tank engines have to work in.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407316">

</div>
</div>

<div id="replyto_59407316"></div>

<ul id="group_59407316">
	<li id="hiddens_59407316" class="hide"></li>
</ul>

<ul id="commtree_59407316"><li id="tree_59408138" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408138" class="commentstatus"></div>
<div id="comment_59408138" class="cw">
	<div id="comment_top_59408138" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408138" name="comment_link_59408138" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408138" onclick="return D2.setFocusComment(59408138)" >Re:</a>


		 	<span id="comment_score_59408138" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408138); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408138"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408138"><p>You *do* understand how cold it is at 40,000 feet right?  The standard laps rate says that if it's 70 on the ground, it's -50 at 40,000 feet.  If it's zero on the ground in the winter, you get a balmy -120 at altitude. (Yea, I know the standard laps rate may not apply, but it's darn cold up there).  Then you land at Death Valley, you go to +120 easy.</p><p>Yea, this thing may be on somebody's head but you want it to work with a hole in the windscreen at 40,000 feet with a 200 MPH cold breeze, all the way down to a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59408138">

</div>
</div>

<div id="replyto_59408138"></div>

<ul id="group_59408138">
	<li id="hiddens_59408138" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_59407358" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407358" class="commentstatus"></div>
<div id="comment_59407358" class="cw">
	<div id="comment_top_59407358" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407358" name="comment_link_59407358" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407358" onclick="return D2.setFocusComment(59407358)" >Re:</a>


		 	<span id="comment_score_59407358" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407358); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~timeOday">timeOday</a>  <span class="uid"><a href="//slashdot.org/~timeOday">( 582209 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407358"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407358"><blockquote><div><p>If they want blacker black, then they should replace LCD with OLED, which uses less power. OLED uses 40-60% the power of an LCD.</p></div></blockquote><p>

Yes, they should.  Are we not reading the same summary here?</p><blockquote><div><p>"we've been working to transition the helmet technology from a traditional LCD to an Organic LED system," Program Manager Jim Gigliotti said by email."</p></div>


</blockquote></div>
	</div>

	<div class="commentSub" id="comment_sub_59407358">

</div>
</div>

<div id="replyto_59407358"></div>

<ul id="group_59407358">
	<li id="hiddens_59407358" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59408292" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408292" class="commentstatus"></div>
<div id="comment_59408292" class="cw">
	<div id="comment_top_59408292" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408292" name="comment_link_59408292" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408292" onclick="return D2.setFocusComment(59408292)" >Re:</a>


		 	<span id="comment_score_59408292" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408292); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408292"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408292"><p><div class="quote"><p>Why is it a complete change?</p></div><p>Yeah because there's no difference between LCD and OLED if the port at the bottom is the same right? Did you honestly write that post seriously or were you trying to be funny?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59408292">

</div>
</div>

<div id="replyto_59408292"></div>

<ul id="group_59408292">
	<li id="hiddens_59408292" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406698" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406698" class="commentstatus"></div>
<div id="comment_59406698" class="cw">
	<div id="comment_top_59406698" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406698" name="comment_link_59406698" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406698" onclick="return D2.setFocusComment(59406698)" >Re:</a>


		 	<span id="comment_score_59406698" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406698); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406698"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406698"><p>Retail cost is not necessarily an indicator of manufacturing component level quality.</p><p>and $400,000 each is simply inexcusable. I'm not expecting these to be in the sub $1000 consumer space, but even so, we should be talking at least an order of magnitude lower than we're seeing here (and probably 2 orders). Unfortunately, defence spending isn't really an open competition, there are a couple of select companies allowed to bid, and the decision is always more political than practical.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406698">

</div>
</div>

<div id="replyto_59406698"></div>

<ul id="group_59406698">
	<li id="hiddens_59406698" class="hide"></li>
</ul>

<ul id="commtree_59406698"><li id="tree_59406758" class="comment full contain"><span class="ind"></span>
<div id="comment_status_59406758" class="commentstatus"></div>
<div id="comment_59406758" class="cw">
	<div id="comment_top_59406758" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406758" name="comment_link_59406758" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406758" onclick="return D2.setFocusComment(59406758)" >Re:Lowest bidder?</a>


		 	<span id="comment_score_59406758" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406758); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GoTeam">GoTeam</a>  <span class="uid"><a href="//slashdot.org/~GoTeam">( 5042081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406758">		
		on Tuesday November 12, 2019 @10:27AM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406758">#59406758</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406758">congressman1: That helmet is just way too expensive! <br>
congressman2: We'll put the manufacturing plant in your district <br>
congressman1: These helmets are necessary to protect apple pie and baseball! If you don't approve the spending, you hate freedom!!</div>
	</div>

	<div class="commentSub" id="comment_sub_59406758">
<span class="ind"></span><a id="reply_link_59406758" class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406758" onclick="D2.replyTo(59406758); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=59406698" onclick="return D2.selectParent(59406698)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Lowest bidder? by GoTeam @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406758" data-title="Re:Lowest bidder?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Lowest bidder? by GoTeam" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406758" data-title="Re:Lowest bidder?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Lowest bidder? by GoTeam" data-url="https://tech.slashdot.org/comments.pl?sid=15199212&cid=59406758" data-title="Re:Lowest bidder?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=15199212%26cid=59406758" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_59406758" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=59406758" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_59406758"></div>

<ul id="group_59406758">
	<li id="hiddens_59406758" class="hide"></li>
</ul>

<ul id="commtree_59406758"><li id="tree_59407368" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407368" class="commentstatus"></div>
<div id="comment_59407368" class="cw">
	<div id="comment_top_59407368" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407368" name="comment_link_59407368" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407368" onclick="return D2.setFocusComment(59407368)" >Re:</a>


		 	<span id="comment_score_59407368" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407368); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hallux-F-Sinister">Hallux-F-Sinister</a>  <span class="uid"><a href="//slashdot.org/~Hallux-F-Sinister">( 5127197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407368"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407368"><p><div class="quote"><p>congressman1: That helmet is just way too expensive!</p><p>congressman2: We'll put the manufacturing plant in your district</p><p>congressman1: These helmets are necessary to protect apple pie and baseball! If you don't approve the spending, you hate freedom!!</p></div><p>Score: +2 (+1 Insightful, +1 Funny)</p><p>Would award actual modpoint, but I&rsquo;m fresh out just now.<nobr> <wbr></nobr>:(</p><p>Maybe if I sign up for Slashdot PLUS or Slashdot Extra, or Slashdot Premium, I&rsquo;d have extra modpoints.  Is one of those a real thing, I wonder.  Imagine if they were... what a different world it would be!<nobr> <wbr></nobr>:)</p><p>Notice how I didn&rsquo;t say BETTER world... but definitely different.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407368">

</div>
</div>

<div id="replyto_59407368"></div>

<ul id="group_59407368">
	<li id="hiddens_59407368" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406782" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406782" class="commentstatus"></div>
<div id="comment_59406782" class="cw">
	<div id="comment_top_59406782" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406782" name="comment_link_59406782" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406782" onclick="return D2.setFocusComment(59406782)" >Re:</a>


		 	<span id="comment_score_59406782" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406782); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~penandpaper">penandpaper</a>  <span class="uid"><a href="//slashdot.org/~penandpaper">( 2463226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406782"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406782"><p>&gt; and $400,000 each is simple inexcusable</p><p>Not defending the price tag but <a href="https://militarymachine.com/f-35-helmet/" title="militarymachine.com">each helmet is basically custom fit to a pilot</a> [militarymachine.com]. Custom fit anything is going to be pricey.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406782">

</div>
</div>

<div id="replyto_59406782"></div>

<ul id="group_59406782">
	<li id="hiddens_59406782" class="hide"></li>
</ul>

<ul id="commtree_59406782"><li id="tree_59406802" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406802" class="commentstatus"></div>
<div id="comment_59406802" class="cw">
	<div id="comment_top_59406802" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406802" name="comment_link_59406802" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406802" onclick="return D2.setFocusComment(59406802)" >Re:</a>


		 	<span id="comment_score_59406802" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406802); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Stonent1">Stonent1</a>  <span class="uid"><a href="//slashdot.org/~Stonent1">( 594886 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406802"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406802">Add a padding insert.</div>
	</div>

	<div class="commentSub" id="comment_sub_59406802">

</div>
</div>

<div id="replyto_59406802"></div>

<ul id="group_59406802">
	<li id="hiddens_59406802" class="hide"></li>
</ul>

<ul id="commtree_59406802"><li id="tree_59406860" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406860" class="commentstatus"></div>
<div id="comment_59406860" class="cw">
	<div id="comment_top_59406860" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406860" name="comment_link_59406860" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406860" onclick="return D2.setFocusComment(59406860)" >Re:</a>


		 	<span id="comment_score_59406860" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406860); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~penandpaper">penandpaper</a>  <span class="uid"><a href="//slashdot.org/~penandpaper">( 2463226 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406860"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406860"><p>That reminds me of the old space joke between NASA and SSSR.</p><p>"NASA spent billions designing a pen that would work in zero g while the Soviets used a pencil."</p><p><span class="substr"> </span> <a href="https://en.wikipedia.org/wiki/Writing_in_space" title="wikipedia.org">Setting aside the fact that the pen was developed independently by a private organization</a> [wikipedia.org]. It glosses over the needs for that type of tool for the environment it will be used. A pencil is prone to flaking and breaking which is really bad to have floating around in zero g in a confined space like a probe or station.</p><p>As much as a padding insert sounds like</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406860">

</div>
</div>

<div id="replyto_59406860"></div>

<ul id="group_59406860">
	<li id="hiddens_59406860" class="hide"></li>
</ul>

<ul id="commtree_59406860"><li id="tree_59406878" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406878" class="commentstatus"></div>
<div id="comment_59406878" class="cw">
	<div id="comment_top_59406878" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406878" name="comment_link_59406878" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406878" onclick="return D2.setFocusComment(59406878)" >Re: Lowest bidder?</a>


		 	<span id="comment_score_59406878" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406878); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406878"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406878"><p><div class="quote"><p> A pencil is prone to flaking and breaking which is really bad to have floating around in zero g in a confined space like a probe or station.</p></div><p>Apparently neither the vacuum tubes nor the borscht suffered ill effects.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406878">

</div>
</div>

<div id="replyto_59406878"></div>

<ul id="group_59406878">
	<li id="hiddens_59406878" class="hide"></li>
</ul>

<ul id="commtree_59406878"><li id="tree_59406992" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59406992" class="commentstatus"></div>
<div id="comment_59406992" class="cw">
</div>

<div id="replyto_59406992"></div>

<ul id="group_59406992">
	<li id="hiddens_59406992" class="hide"></li>
</ul>

<ul id="commtree_59406992"><li id="tree_59407416" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407416" class="commentstatus"></div>
<div id="comment_59407416" class="cw">
	<div id="comment_top_59407416" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407416" name="comment_link_59407416" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407416" onclick="return D2.setFocusComment(59407416)" >Re:</a>


		 	<span id="comment_score_59407416" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407416); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hallux-F-Sinister">Hallux-F-Sinister</a>  <span class="uid"><a href="//slashdot.org/~Hallux-F-Sinister">( 5127197 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407416"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407416"><p><div class="quote"><p>What do you call a vacuum tube in a vacuum? Just a plain Jane tube.</p></div><p>In Soviet space station, tube vacuums YOU!</p><p>(Where IS Yakov Smirnoff these days?)</p><p>Here, actually, let me fix that for you:</p><p><div class="quote"><p>What do you call a vacuum tube once it&rsquo;s in space?</p><p>A tube.</p></div><p>Hmm... now that I read it typed out, I&rsquo;m not sure it&rsquo;s that much of an improvement.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407416">

</div>
</div>

<div id="replyto_59407416"></div>

<ul id="group_59407416">
	<li id="hiddens_59407416" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59407220" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407220" class="commentstatus"></div>
<div id="comment_59407220" class="cw">
	<div id="comment_top_59407220" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407220" name="comment_link_59407220" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407220" onclick="return D2.setFocusComment(59407220)" >Re:</a>


		 	<span id="comment_score_59407220" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407220); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Strider-">Strider-</a>  <span class="uid"><a href="//slashdot.org/~Strider-">( 39683 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407220"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407220"><p><div class="quote"><p>Apparently neither the vacuum tubes nor the borscht suffered ill effects.</p></div><p>Very early on, the Russians also switched to the Fischer Space Pen. They bought them on the open market, just like NASA did (presumably with a volume discount).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407220">

</div>
</div>

<div id="replyto_59407220"></div>

<ul id="group_59407220">
	<li id="hiddens_59407220" class="hide"></li>
</ul>

</li><li id="hidestring_59406878"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59406878">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59407016" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407016" class="commentstatus"></div>
<div id="comment_59407016" class="cw">
	<div id="comment_top_59407016" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407016" name="comment_link_59407016" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407016" onclick="return D2.setFocusComment(59407016)" >Re:</a>


		 	<span id="comment_score_59407016" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407016); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ContextSwitch">ContextSwitch</a>  <span class="uid"><a href="//slashdot.org/~ContextSwitch">( 727852 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407016"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407016"><blockquote><div><p>As much as a padding insert sounds like it would work to laymen like myself. I am not going to assume what will work for a helmet with a brand new type of HUD that allows you to see through the aircraft at mach speeds.</p></div></blockquote><p> Whilst a padded insert might actually be the answer it's probably not that simple. A helmet that sits too far to one side will break the pilot's neck on ejection. Helmets in fast jets, especially complex ones like this one are very tricky to get right for the full anthropomorphic range.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407016">

</div>
</div>

<div id="replyto_59407016"></div>

<ul id="group_59407016">
	<li id="hiddens_59407016" class="hide"></li>
</ul>

</li><li id="tree_59407038" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407038" class="commentstatus"></div>
<div id="comment_59407038" class="cw">
	<div id="comment_top_59407038" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407038" name="comment_link_59407038" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407038" onclick="return D2.setFocusComment(59407038)" >Re:</a>


		 	<span id="comment_score_59407038" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407038); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dunkelfalke">dunkelfalke</a>  <span class="uid"><a href="//slashdot.org/~dunkelfalke">( 91624 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407038"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407038"><p>Wax pencils were used, not graphite pencils.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407038">

</div>
</div>

<div id="replyto_59407038"></div>

<ul id="group_59407038">
	<li id="hiddens_59407038" class="hide"></li>
</ul>

</li><li id="tree_59407158" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407158" class="commentstatus"></div>
<div id="comment_59407158" class="cw">
	<div id="comment_top_59407158" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407158" name="comment_link_59407158" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407158" onclick="return D2.setFocusComment(59407158)" >Re: Lowest bidder?</a>


		 	<span id="comment_score_59407158" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407158); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sodul">sodul</a>  <span class="uid"><a href="//slashdot.org/~sodul">( 833177 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407158"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407158"><p>Mechanical pencils were already pretty common at the time and NASA started using them in the 1960. There was a controversy at the time when NASA got custom made mechanical pencils at over $100 per unit. The Russians used grease pens (like crayons but better).</p><p>The Fisher space pen was developed independently by a private company and they sold them to both NASA and the Russian space program for about $6 per unit. This was in range with good pens at the time.</p><p>Sources:<br><span class="substr"> </span> <a href="https://en.m.wikipedia.org/wiki/Writing_in_space" title="wikipedia.org">https://en.m.wikipedia.org/wik...</a> [wikipedia.org] <br> <a href="https://history.nasa.gov/printFriendly/spacepen.html" title="nasa.gov">https://hist</a> [nasa.gov]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407158">

</div>
</div>

<div id="replyto_59407158"></div>

<ul id="group_59407158">
	<li id="hiddens_59407158" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59407330" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407330" class="commentstatus"></div>
<div id="comment_59407330" class="cw">
	<div id="comment_top_59407330" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407330" name="comment_link_59407330" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407330" onclick="return D2.setFocusComment(59407330)" >Re:</a>


		 	<span id="comment_score_59407330" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407330); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407330"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407330"><p><div class="quote"><p>Add a padding insert.</p></div><p>I actually know the answer to this one, not making anything up:</p><p>They have a special 3D scanner to scan your head to make that piece of foam. I'm guessing it's the scanner that costs millions, not the foam inserts.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407330">

</div>
</div>

<div id="replyto_59407330"></div>

<ul id="group_59407330">
	<li id="hiddens_59407330" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406834" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406834" class="commentstatus"></div>
<div id="comment_59406834" class="cw">
	<div id="comment_top_59406834" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406834" name="comment_link_59406834" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406834" onclick="return D2.setFocusComment(59406834)" >Re:</a>


		 	<span id="comment_score_59406834" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406834); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~green1">green1</a>  <span class="uid"><a href="//slashdot.org/~green1">( 322787 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406834"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406834"><p>Most of my clothing is custom fit as I don't seem to be the same shape stores are expecting, and none of it cost over $600. Now I'm not saying that's the same as a helmet, and I'm fully expecting costs in the thousands of dollars, but not hundreds of thousands.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406834">

</div>
</div>

<div id="replyto_59406834"></div>

<ul id="group_59406834">
	<li id="hiddens_59406834" class="hide"></li>
</ul>

<ul id="commtree_59406834"><li id="tree_59406904" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406904" class="commentstatus"></div>
<div id="comment_59406904" class="cw">
	<div id="comment_top_59406904" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406904" name="comment_link_59406904" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406904" onclick="return D2.setFocusComment(59406904)" >Re: Lowest bidder?</a>


		 	<span id="comment_score_59406904" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406904); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406904"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406904"><p><div class="quote"><p>I don't seem to be the same shape stores are expecting</p></div><p>Perhaps you need a <a href="http://justtegan.com/wp-content/uploads/2014/04/The-Lorax.jpg" title="justtegan.com">sneed</a> [justtegan.com].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406904">

</div>
</div>

<div id="replyto_59406904"></div>

<ul id="group_59406904">
	<li id="hiddens_59406904" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59407076" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59407076" class="commentstatus"></div>
<div id="comment_59407076" class="cw">
</div>

<div id="replyto_59407076"></div>

<ul id="group_59407076">
	<li id="hiddens_59407076" class="hide"></li>
</ul>

</li><li id="tree_59407326" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407326" class="commentstatus"></div>
<div id="comment_59407326" class="cw">
	<div id="comment_top_59407326" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407326" name="comment_link_59407326" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407326" onclick="return D2.setFocusComment(59407326)" >Re:</a>


		 	<span id="comment_score_59407326" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407326); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joce640k">Joce640k</a>  <span class="uid"><a href="//slashdot.org/~Joce640k">( 829181 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407326"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407326"><p><div class="quote"><p>&gt; and $400,000 each is simple inexcusable</p><p>Not defending the price tag but <a href="https://militarymachine.com/f-35-helmet/" title="militarymachine.com">each helmet is basically custom fit to a pilot</a> [militarymachine.com]. Custom fit anything is going to be pricey.</p></div><p>Luis Vuitton is a complete ripoff business that only exists for rich people to show other rich people how much money they've got.</p><p>Even so I can get custom-tailored, hand-made Luis Vuitton shoes for only about $25,000. How much can a foam insert for a helmet really cost?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407326">

</div>
</div>

<div id="replyto_59407326"></div>

<ul id="group_59407326">
	<li id="hiddens_59407326" class="hide"></li>
</ul>

</li><li id="hidestring_59406782"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59406782">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59406872" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406872" class="commentstatus"></div>
<div id="comment_59406872" class="cw">
	<div id="comment_top_59406872" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406872" name="comment_link_59406872" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406872" onclick="return D2.setFocusComment(59406872)" >Re:</a>


		 	<span id="comment_score_59406872" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406872); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~aaarrrgggh">aaarrrgggh</a>  <span class="uid"><a href="//slashdot.org/~aaarrrgggh">( 9205 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406872"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406872"><p>I can wrap my head around $100k at defense contractor pricing- it has many purposes beyond an arduino glued to a bike helmet with a display.<nobr> <wbr></nobr>...but Wow!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406872">

</div>
</div>

<div id="replyto_59406872"></div>

<ul id="group_59406872">
	<li id="hiddens_59406872" class="hide"></li>
</ul>

<ul id="commtree_59406872"><li id="tree_59407034" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407034" class="commentstatus"></div>
<div id="comment_59407034" class="cw">
	<div id="comment_top_59407034" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407034" name="comment_link_59407034" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407034" onclick="return D2.setFocusComment(59407034)" >Re:</a>


		 	<span id="comment_score_59407034" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407034); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The-Ixian">The-Ixian</a>  <span class="uid"><a href="//slashdot.org/~The-Ixian">( 168184 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407034"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407034"><p>In Navy, $400k wraps it's head around you!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407034">

</div>
</div>

<div id="replyto_59407034"></div>

<ul id="group_59407034">
	<li id="hiddens_59407034" class="hide"></li>
</ul>

</li><li id="tree_59407152" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407152" class="commentstatus"></div>
<div id="comment_59407152" class="cw">
	<div id="comment_top_59407152" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407152" name="comment_link_59407152" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407152" onclick="return D2.setFocusComment(59407152)" >Re:</a>


		 	<span id="comment_score_59407152" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407152); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NewtonsLaw">NewtonsLaw</a>  <span class="uid"><a href="//slashdot.org/~NewtonsLaw">( 409638 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407152"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407152"><p>This is not cost-plus pricing, it's "what the market will bear" pricing.  There's a HUGE difference.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407152">

</div>
</div>

<div id="replyto_59407152"></div>

<ul id="group_59407152">
	<li id="hiddens_59407152" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406932" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406932" class="commentstatus"></div>
<div id="comment_59406932" class="cw">
	<div id="comment_top_59406932" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406932" name="comment_link_59406932" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406932" onclick="return D2.setFocusComment(59406932)" >Re:</a>


		 	<span id="comment_score_59406932" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406932); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~CubicleZombie">CubicleZombie</a>  <span class="uid"><a href="//slashdot.org/~CubicleZombie">( 2590497 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406932"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406932"><p><div class="quote"><p>Retail cost is not necessarily an indicator of manufacturing component level quality.<nobr> <wbr></nobr>... and $400,000 each is simply inexcusable.</p></div><p>The components are MIL Spec, which substantially reduces the choices and increases the costs.  The latest LCD display at Best Buy might have darker darks, but you can't put it in a fighter plane.  As for the $400,000 each, that includes all the R&amp;D and software.  The Best Buy LCD is made by the millions.  There will only be 500 F35's built in total by the end of 2019.  That makes the unit cost sky high.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406932">

</div>
</div>

<div id="replyto_59406932"></div>

<ul id="group_59406932">
	<li id="hiddens_59406932" class="hide"></li>
</ul>

<ul id="commtree_59406932"><li id="tree_59408194" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408194" class="commentstatus"></div>
<div id="comment_59408194" class="cw">
	<div id="comment_top_59408194" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408194" name="comment_link_59408194" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408194" onclick="return D2.setFocusComment(59408194)" >Re:</a>


		 	<span id="comment_score_59408194" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408194); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sizzzzlerz">sizzzzlerz</a>  <span class="uid"><a href="//slashdot.org/~sizzzzlerz">( 714878 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408194"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408194"><p>Also factor in the number of units sold to the Navy. This isn't like Cisco manufacturing a router where they can spread the R&amp;D costs across millions of units. The number of helmets made is probably on the order of the number planes built, which is around 500. Further, since these helmets need to be customized to the pilot, it's unlikely that they built them to stock, but rather, as they're needed. Throw on the specs the helmets must meet, the amount of testing that goes on, along with the technology us<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_59408194">

</div>
</div>

<div id="replyto_59408194"></div>

<ul id="group_59408194">
	<li id="hiddens_59408194" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59406656" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406656" class="commentstatus"></div>
<div id="comment_59406656" class="cw">
	<div id="comment_top_59406656" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406656" name="comment_link_59406656" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406656" onclick="return D2.setFocusComment(59406656)" >Re:</a>


		 	<span id="comment_score_59406656" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406656); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Viol8">Viol8</a>  <span class="uid"><a href="//slashdot.org/~Viol8">( 599362 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406656"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406656"><p>Indeed. When the thing costs 400K a piece already you'd think an extra maybe $100 for an LED display would have just been done without question given that absolute black is rather important when working in low light conditions frankly anywhere, nevermind where a pilots life could be on the line.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406656">

</div>
</div>

<div id="replyto_59406656"></div>

<ul id="group_59406656">
	<li id="hiddens_59406656" class="hide"></li>
</ul>

</li><li id="tree_59406696" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406696" class="commentstatus"></div>
<div id="comment_59406696" class="cw">
	<div id="comment_top_59406696" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406696" name="comment_link_59406696" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406696" onclick="return D2.setFocusComment(59406696)" >Re:</a>


		 	<span id="comment_score_59406696" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406696); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PPH">PPH</a>  <span class="uid"><a href="//slashdot.org/~PPH">( 736903 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406696"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406696"><p>Not really. Chinese night vision and OLEDs don't seem to have these problems. They are increasingly the 'go to' choice for civilian NV applications, the US products being too expensive and <a href="https://news.slashdot.org/story/19/09/06/2045251/feds-order-apple-and-google-to-hand-over-names-of-10000-users-of-gun-scope-app" title="slashdot.org">restricted by ITAR</a> [slashdot.org].</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406696">

</div>
</div>

<div id="replyto_59406696"></div>

<ul id="group_59406696">
	<li id="hiddens_59406696" class="hide"></li>
</ul>

<ul id="commtree_59406696"><li id="tree_59406870" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406870" class="commentstatus"></div>
<div id="comment_59406870" class="cw">
	<div id="comment_top_59406870" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406870" name="comment_link_59406870" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406870" onclick="return D2.setFocusComment(59406870)" >Re:</a>


		 	<span id="comment_score_59406870" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406870); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~MalaysBowman">Malays Bowman</a> <span class="socialbadge"><a class="f" href="#" title="From Facebook"></a></span> <span class="uid"><a href="//slashdot.org/~MalaysBowman">( 5436572 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406870"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406870"><p>"Restricted by ITAR"</p><p>
&nbsp; You know, because trrst, "THINK OF THE CHEEEEIIIILLLLLDREEEN!", and bad things behind every bush and under your bed,</p><p>
&nbsp; Meanwhile China is eating our lunch. We keep lying to ourselves that we are the sole superpower in the world, by China has us by the balls and can easily kick our asses (both through the economy as well as weapons) it it wants to,</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406870">

</div>
</div>

<div id="replyto_59406870"></div>

<ul id="group_59406870">
	<li id="hiddens_59406870" class="hide"></li>
</ul>

<ul id="commtree_59406870"><li id="tree_59406914" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406914" class="commentstatus"></div>
<div id="comment_59406914" class="cw">
	<div id="comment_top_59406914" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406914" name="comment_link_59406914" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406914" onclick="return D2.setFocusComment(59406914)" >Re: Lowest bidder?</a>


		 	<span id="comment_score_59406914" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406914); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Type44Q">Type44Q</a>  <span class="uid"><a href="//slashdot.org/~Type44Q">( 1233630 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406914"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406914"><p><div class="quote"><p>China has us by the balls and can easily kick our asses (both through the economy as well as weapons) it it wants to,</p></div><p>Not yet but definitely within a generation.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406914">

</div>
</div>

<div id="replyto_59406914"></div>

<ul id="group_59406914">
	<li id="hiddens_59406914" class="hide"></li>
</ul>

</li><li id="tree_59407118" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59407118" class="commentstatus"></div>
<div id="comment_59407118" class="cw">
</div>

<div id="replyto_59407118"></div>

<ul id="group_59407118">
	<li id="hiddens_59407118" class="hide"></li>
</ul>

</li><li id="hidestring_59406870"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59406870">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_59406706" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406706" class="commentstatus"></div>
<div id="comment_59406706" class="cw">
	<div id="comment_top_59406706" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406706" name="comment_link_59406706" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406706" onclick="return D2.setFocusComment(59406706)" >Re:</a>


		 	<span id="comment_score_59406706" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406706); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DigiShaman">DigiShaman</a>  <span class="uid"><a href="//slashdot.org/~DigiShaman">( 671371 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406706"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406706"><p>Depends on how "low light". Are we talking about flying at night under cloudy new moon conditions? If so, even the best LCD will have back lit bleed-through. With OLED, each pixel is its own back lit.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406706">

</div>
</div>

<div id="replyto_59406706"></div>

<ul id="group_59406706">
	<li id="hiddens_59406706" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406644" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59406644" class="commentstatus"></div>
<div id="comment_59406644" class="cw">
</div>

<div id="replyto_59406644"></div>

<ul id="group_59406644">
	<li id="hiddens_59406644" class="hide"></li>
</ul>

<ul id="commtree_59406644"><li id="tree_59406676" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59406676" class="commentstatus"></div>
<div id="comment_59406676" class="cw">
</div>

<div id="replyto_59406676"></div>

<ul id="group_59406676">
	<li id="hiddens_59406676" class="hide"></li>
</ul>

</li><li id="tree_59407030" class="comment hidden"><span class="ind"></span>
<div id="comment_status_59407030" class="commentstatus"></div>
<div id="comment_59407030" class="cw">
</div>

<div id="replyto_59407030"></div>

<ul id="group_59407030">
	<li id="hiddens_59407030" class="hide"></li>
</ul>

</li><li id="hidestring_59406644"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=59406644">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_59406702" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406702" class="commentstatus"></div>
<div id="comment_59406702" class="cw">
	<div id="comment_top_59406702" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406702" name="comment_link_59406702" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406702" onclick="return D2.setFocusComment(59406702)" >Upgrade</a>


		 	<span id="comment_score_59406702" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406702); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Roger+W+Moore">Roger W Moore</a>  <span class="uid"><a href="//slashdot.org/~Roger+W+Moore">( 538166 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406702"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406702">Sounds like they are soon going to get an upgrade...to a $600,000 helmet.</div>
	</div>

	<div class="commentSub" id="comment_sub_59406702">

</div>
</div>

<div id="replyto_59406702"></div>

<ul id="group_59406702">
	<li id="hiddens_59406702" class="hide"></li>
</ul>

<ul id="commtree_59406702"><li id="tree_59406770" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406770" class="commentstatus"></div>
<div id="comment_59406770" class="cw">
	<div id="comment_top_59406770" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406770" name="comment_link_59406770" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406770" onclick="return D2.setFocusComment(59406770)" >Re:</a>


		 	<span id="comment_score_59406770" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406770); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~GoTeam">GoTeam</a>  <span class="uid"><a href="//slashdot.org/~GoTeam">( 5042081 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406770"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406770">Ha, love it! Perfect reply Sir Roger Moore</div>
	</div>

	<div class="commentSub" id="comment_sub_59406770">

</div>
</div>

<div id="replyto_59406770"></div>

<ul id="group_59406770">
	<li id="hiddens_59406770" class="hide"></li>
</ul>

</li><li id="tree_59406788" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406788" class="commentstatus"></div>
<div id="comment_59406788" class="cw">
	<div id="comment_top_59406788" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406788" name="comment_link_59406788" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406788" onclick="return D2.setFocusComment(59406788)" >Re:</a>


		 	<span id="comment_score_59406788" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406788); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406788"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406788"><p>You know the old saying, if you buy cheap, you buy twice. They should've gone for quality instead of trying to cut corners and spend more than just 400 bucks on a hel...</p><p>Yeah, I said 400, why? That clearly MUST be a Euro style decimal point, nobody is stupid enough to pay 400 grand for a friggin' helmet, LOL!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406788">

</div>
</div>

<div id="replyto_59406788"></div>

<ul id="group_59406788">
	<li id="hiddens_59406788" class="hide"></li>
</ul>

<ul id="commtree_59406788"><li id="tree_59406884" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406884" class="commentstatus"></div>
<div id="comment_59406884" class="cw">
	<div id="comment_top_59406884" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406884" name="comment_link_59406884" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406884" onclick="return D2.setFocusComment(59406884)" >Re:</a>


		 	<span id="comment_score_59406884" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406884); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sunking2">sunking2</a>  <span class="uid"><a href="//slashdot.org/~sunking2">( 521698 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406884"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406884"><p>Apparently there are a few people who are stupid enough put their pilots into their $100M plane with $400 helmets and expect them to complete their missions and return safely.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406884">

</div>
</div>

<div id="replyto_59406884"></div>

<ul id="group_59406884">
	<li id="hiddens_59406884" class="hide"></li>
</ul>

</li><li id="tree_59406902" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406902" class="commentstatus"></div>
<div id="comment_59406902" class="cw">
	<div id="comment_top_59406902" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406902" name="comment_link_59406902" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406902" onclick="return D2.setFocusComment(59406902)" >Re:</a>


		 	<span id="comment_score_59406902" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406902); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406902"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406902"><p><div class="quote"><p>Yeah, I said 400, why? That clearly MUST be a Euro style decimal point, nobody is stupid enough to pay 400 grand for a friggin' helmet, LOL!</p></div><p>Yeah they are.  Supposedly with the F35 the helmet allows the pilot to essentially see through the aircraft itself.  If you look down you see the ground/clouds instead of your lap and the cockpit floor, etc.  It has a built in HUD and camera as well.  That's going to run up costs.  This isn't the helmet from <i>Top Gun</i>, it's closer to the helmets from the book <i>Starship Troopers</i> </p><p>Oh and remember, the F35 also had the issues with the oxygen supply as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406902">

</div>
</div>

<div id="replyto_59406902"></div>

<ul id="group_59406902">
	<li id="hiddens_59406902" class="hide"></li>
</ul>

<ul id="commtree_59406902"><li id="tree_59406928" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406928" class="commentstatus"></div>
<div id="comment_59406928" class="cw">
	<div id="comment_top_59406928" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406928" name="comment_link_59406928" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406928" onclick="return D2.setFocusComment(59406928)" >Re:</a>


		 	<span id="comment_score_59406928" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406928); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Opportunist">Opportunist</a>  <span class="uid"><a href="//slashdot.org/~Opportunist">( 166417 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406928"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406928"><p>Maybe they should try to fix the fundamentals before going sci-fi.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406928">

</div>
</div>

<div id="replyto_59406928"></div>

<ul id="group_59406928">
	<li id="hiddens_59406928" class="hide"></li>
</ul>

<ul id="commtree_59406928"><li id="tree_59406958" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406958" class="commentstatus"></div>
<div id="comment_59406958" class="cw">
	<div id="comment_top_59406958" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406958" name="comment_link_59406958" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406958" onclick="return D2.setFocusComment(59406958)" >Re:</a>


		 	<span id="comment_score_59406958" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406958); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406958"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406958"><p><div class="quote"><p>Maybe they should try to fix the fundamentals before going sci-fi.</p></div><p>What they should have done is just modernized, updated, and upgraded the A10 and F15/F16 airframes, or made more F-22s.  Would have been much cheaper and given us much more combat ready aircraft.  Of course, that wouldn't have driven massive pork projects for Congress critters or guaranteed nice post-military contracting careers for the officers in charge of the F35 acquisitions program.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406958">

</div>
</div>

<div id="replyto_59406958"></div>

<ul id="group_59406958">
	<li id="hiddens_59406958" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_59406978" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406978" class="commentstatus"></div>
<div id="comment_59406978" class="cw">
	<div id="comment_top_59406978" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406978" name="comment_link_59406978" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406978" onclick="return D2.setFocusComment(59406978)" >Re:</a>


		 	<span id="comment_score_59406978" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406978); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bobbied">bobbied</a>  <span class="uid"><a href="//slashdot.org/~bobbied">( 2522392 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406978"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406978"><p><div class="quote"><p>Sounds like they are soon going to get an upgrade...to a $600,000 helmet.</p></div><p>Chump change in the grand scheme of things involved in F-35 procurement costs.  </p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406978">

</div>
</div>

<div id="replyto_59406978"></div>

<ul id="group_59406978">
	<li id="hiddens_59406978" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406776" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406776" class="commentstatus"></div>
<div id="comment_59406776" class="cw">
	<div id="comment_top_59406776" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406776" name="comment_link_59406776" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406776" onclick="return D2.setFocusComment(59406776)" >GREEN?</a>


		 	<span id="comment_score_59406776" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406776); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Khyber">Khyber</a>  <span class="uid"><a href="//slashdot.org/~Khyber">( 864651 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406776"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406776"><p>The fucking air force has for YEARS insisted on red or red-orange SPECIFICALLY due to night flying conditions.</p><p>Which fucking moron thought green was a good idea? Engaging photopic vision under scotopic conditions is fucking stupid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406776">

</div>
</div>

<div id="replyto_59406776"></div>

<ul id="group_59406776">
	<li id="hiddens_59406776" class="hide"></li>
</ul>

<ul id="commtree_59406776"><li id="tree_59406912" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406912" class="commentstatus"></div>
<div id="comment_59406912" class="cw">
	<div id="comment_top_59406912" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406912" name="comment_link_59406912" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406912" onclick="return D2.setFocusComment(59406912)" >Re:</a>


		 	<span id="comment_score_59406912" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406912); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Nidi62">Nidi62</a>  <span class="uid"><a href="//slashdot.org/~Nidi62">( 1525137 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406912"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406912"><p><div class="quote"><p>The fucking air force has for YEARS insisted on red or red-orange SPECIFICALLY due to night flying conditions.</p><p>Which fucking moron thought green was a good idea? Engaging photopic vision under scotopic conditions is fucking stupid.</p></div><p>Apparently the helmet has a built-in camera for night vision capability that is fed directly onto the helmet visor.  I wonder if that's what was causing the green glow.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406912">

</div>
</div>

<div id="replyto_59406912"></div>

<ul id="group_59406912">
	<li id="hiddens_59406912" class="hide"></li>
</ul>

</li><li id="tree_59407012" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407012" class="commentstatus"></div>
<div id="comment_59407012" class="cw">
	<div id="comment_top_59407012" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407012" name="comment_link_59407012" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407012" onclick="return D2.setFocusComment(59407012)" >Re:</a>


		 	<span id="comment_score_59407012" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407012); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~voxelman">voxelman</a>  <span class="uid"><a href="//slashdot.org/~voxelman">( 236068 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407012"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407012"><p>The funny thing is that the Army Human Engineering Lab (HEL) determined years ago that a lower level of white light illumination worked better than red light for protecting night vision.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407012">

</div>
</div>

<div id="replyto_59407012"></div>

<ul id="group_59407012">
	<li id="hiddens_59407012" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59406842" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406842" class="commentstatus"></div>
<div id="comment_59406842" class="cw">
	<div id="comment_top_59406842" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406842" name="comment_link_59406842" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406842" onclick="return D2.setFocusComment(59406842)" >I see</a>


		 	<span id="comment_score_59406842" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406842); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nospam007">nospam007</a>  <span class="uid"><a href="//slashdot.org/~nospam007">( 722110 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406842"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406842"><p>It was all just a typo, there was an 'O' missing in front of 'LED'</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406842">

</div>
</div>

<div id="replyto_59406842"></div>

<ul id="group_59406842">
	<li id="hiddens_59406842" class="hide"></li>
</ul>

</li><li id="tree_59406996" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59406996" class="commentstatus"></div>
<div id="comment_59406996" class="cw">
	<div id="comment_top_59406996" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59406996" name="comment_link_59406996" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59406996" onclick="return D2.setFocusComment(59406996)" >Corruption at its very best.</a>


		 	<span id="comment_score_59406996" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59406996); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~voxelman">voxelman</a>  <span class="uid"><a href="//slashdot.org/~voxelman">( 236068 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59406996"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59406996"><p>And of course this is all being done for free by Lockheed Martin out of the sweetness of their heart.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59406996">

</div>
</div>

<div id="replyto_59406996"></div>

<ul id="group_59406996">
	<li id="hiddens_59406996" class="hide"></li>
</ul>

<ul id="commtree_59406996"><li id="tree_59407192" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407192" class="commentstatus"></div>
<div id="comment_59407192" class="cw">
	<div id="comment_top_59407192" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407192" name="comment_link_59407192" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407192" onclick="return D2.setFocusComment(59407192)" >Re:</a>


		 	<span id="comment_score_59407192" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407192); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407192"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407192"><p>why would it be free, the standard old tech has better replacement.  do you think Lockheed is running a charity for superpowers with budget deficits?</p><p>hardly a thing to do with corruption</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59407192">

</div>
</div>

<div id="replyto_59407192"></div>

<ul id="group_59407192">
	<li id="hiddens_59407192" class="hide"></li>
</ul>

</li></ul></li><li id="tree_59407542" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59407542" class="commentstatus"></div>
<div id="comment_59407542" class="cw">
	<div id="comment_top_59407542" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59407542" name="comment_link_59407542" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59407542" onclick="return D2.setFocusComment(59407542)" >Consider economy of scale..</a>


		 	<span id="comment_score_59407542" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59407542); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alaskana98">alaskana98</a>  <span class="uid"><a href="//slashdot.org/~alaskana98">( 1509139 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59407542"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59407542">if you consider that the development of these helmets probably ran into the 10s or 100s of millions of dollars, and the fact that they most likely aren't making millions of these things like you'd see for the iPhone but probably in the order of thousands or 10s of thousands, I can see how these could easily run $400,000 or more. Then tack on extra for profit, a very limited number of companies actually in this market, and the fact that they know it's the government buying these, yeah they will ratchet the p</div>
	</div>

	<div class="commentSub" id="comment_sub_59407542">

</div>
</div>

<div id="replyto_59407542"></div>

<ul id="group_59407542">
	<li id="hiddens_59407542" class="hide"></li>
</ul>

</li><li id="tree_59408360" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408360" class="commentstatus"></div>
<div id="comment_59408360" class="cw">
	<div id="comment_top_59408360" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408360" name="comment_link_59408360" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408360" onclick="return D2.setFocusComment(59408360)" >How Much Are These?</a>


		 	<span id="comment_score_59408360" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408360); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~filesiteguy">filesiteguy</a>  <span class="uid"><a href="//slashdot.org/~filesiteguy">( 695431 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408360"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408360">Am I the only one who thinks that a cheap durable aircraft similar to the F-16 should be built? Seems like the newer units are so insanely expensive and yet not as flexible. I remember in the '90s when the pentagon came up with the joint strike fighter program, which hoped to replace the already aging F-16 planes with a common plane that can dogfight, take off vertically, crash on an aircraft carrier (only half-joking) and land on an airbase.<br><br>No surprise this is the cluster**** that it is.</div>
	</div>

	<div class="commentSub" id="comment_sub_59408360">

</div>
</div>

<div id="replyto_59408360"></div>

<ul id="group_59408360">
	<li id="hiddens_59408360" class="hide"></li>
</ul>

<ul id="commtree_59408360"><li id="tree_59408408" class="comment oneline"><span class="ind"></span>
<div id="comment_status_59408408" class="commentstatus"></div>
<div id="comment_59408408" class="cw">
	<div id="comment_top_59408408" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_59408408" name="comment_link_59408408" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;cid=59408408" onclick="return D2.setFocusComment(59408408)" >Re:</a>


		 	<span id="comment_score_59408408" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 59408408); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Duh-People-Really">Duh-People-Really</a>  <span class="uid"><a href="//slashdot.org/~Duh-People-Really">( 6172216 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_59408408"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_59408408"><p>But but but.....<br>The F-35 was supposed to replace: F-16, A-10 (Airforce), AV-8B (Marine Corps) and the F-18 (Navy).</p><p>One airframe to rule them all. Except that the AV-8B and A-10 useful lives have been extended. Reminds me of the F-111 fiasco, too many desktop (now computer gamers) people in control.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_59408408">

</div>
</div>

<div id="replyto_59408408"></div>

<ul id="group_59408408">
	<li id="hiddens_59408408" class="hide"></li>
</ul>

</li></ul></li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=15199212&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">2 replies</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 7;
		D2.currents()['full']     = 5;
		D2.currents()['oneline']  = 59;
		// D2.currents_total(71);

		D2.abbrev_comments({59407158:488,59408138:522,59407542:512,59406860:173,59408194:515});
		D2.noshow_comments([59406608,59406992,59407076,59407118,59406644,59406676,59407030]);
		D2.pieces_comments([59406606,59406794,59407136,59407298,59407756,59408300,59407140,59407758,59407552,59406650,59406672,59406720,59407142,59407316,59408138,59407358,59408292,59406698,59407368,59406782,59406802,59406860,59406878,59407416,59407220,59407016,59407038,59407158,59407330,59406834,59406904,59407326,59406872,59407034,59407152,59406932,59408194,59406656,59406696,59406870,59406914,59406706,59406702,59406770,59406788,59406884,59406902,59406928,59406958,59406978,59406776,59406912,59407012,59406842,59406996,59407192,59407542,59408360,59408408]);
		D2.init_hiddens([59406878,59406782,59406870,59406644,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(363324);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>974<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/05/02/192237/facebook-bans-alex-jones-yiannopoulos-other-far-right-figures?sdsrc=popbyskidbtmprev">Facebook Bans Alex Jones, Yiannopoulos, Other Far-Right Figures</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>940<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/08/05/0323200/cloudflare-terminates-8chan?sdsrc=popbyskidbtmprev">Cloudflare Terminates 8chan</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>800<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/10/03/1557215/stack-exchange-removes-moderator-for-preferred-pronouns-policy?sdsrc=popbyskidbtmprev">Stack Exchange Removes Moderator For Preferred Pronouns Policy</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>774<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/06/12/1920217/jordan-peterson-announces-free-speech-anti-censorship-platform-thinkspot?sdsrc=popbyskidbtmprev">Jordan Peterson Announces Free Speech, Anti-Censorship Platform 'Thinkspot'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>725<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/09/17/0446239/richard-stallman-resigns-from-mit?sdsrc=popbyskidbtmprev">Richard Stallman Resigns From MIT</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/19/11/12/159238/instagram-is-coming-for-tiktoks-head-by-copying-its-best-features?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/facebook_64.png" width="64" height="64" alt="Facebook"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/19/11/12/159238/instagram-is-coming-for-tiktoks-head-by-copying-its-best-features?sdsrc=nextbtmprev">Instagram Is Coming for TikTok's Head By Copying Its Best Features</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>18<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/19/11/12/148249/amazons-15-million-political-gambit-backfires-in-seattle-city-council-election?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/19/11/12/148249/amazons-15-million-political-gambit-backfires-in-seattle-city-council-election?sdsrc=prevbtmprev">Amazon's $1.5 Million Political Gambit Backfires in Seattle City Council Election</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>135<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=15199212&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">71</span> of <span class="totalcommentcnt">71</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"And remember: Evil will always prevail, because Good is dumb."
-- Spaceballs</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li id='eu_privacy' style='display:none'><a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent();return false;">Privacy Choices</a></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/" rel="nofollow">Opt-out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<script>
		if (window.is_euro_union) {
			document.getElementById('eu_privacy').style.display = 'inline';
		}
		</script>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2019 SlashdotMedia. All Rights Reserved.</span></div>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
if (!window.is_euro_union) {
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
}
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('publisher', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?604">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?273">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
	</script>

	</body>
	</html>


	<!-- footer type=current end -->