<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
if (!window.is_euro_union) {
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
}
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '213684078431109047',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="Democratic Sen. Richard Durbin is asking the Federal Reserve to probe allegedly anticompetitive practices that are forcing merchants to pay excessive debit-card fees levied during the coronavirus crisis by large networks like Visa and Mastercard. From a report: In a letter to Fed Chairman Jerome Pow...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="tech.slashdot.org">
		<meta property="og:url" content="https://tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says?utm_source=rss1.0&utm_medium=feed">
	    
		<meta property="og:title" content="Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says - Slashdot">
		<meta property="og:description" content="Democratic Sen. Richard Durbin is asking the Federal Reserve to probe allegedly anticompetitive practices that are forcing merchants to pay excessive debit-card fees levied during the coronavirus crisis by large networks like Visa and Mastercard. From a report: In a letter to Fed Chairman Jerome Pow...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/business_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/373907" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?41df8099025e5377" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?41df8099025e5377" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?41df8099025e5377" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?41df8099025e5377">

	<script src="//a.fsdn.com/con/js/sftheme/cmp3.js"></script>
	<script src="https://slashdot.org/country.js"></script>
	<script>
		if (window.is_euro_union == '1' || (window.region == 'CA' && window.country_code2 == 'US')) {
			window.bizx.cmp.init({cmp_id: 12126}, 'consentmanager.net');
		}
	</script>
	<script src="https://a.fsdn.com/con/js/sftheme/vendor/promise.polyfill.min.js"></script>
	<link rel="stylesheet" href="//a.fsdn.com/con/css/sftheme/sandiego/cmp.css?2020-06-11" type="text/css">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];

    	window.SD = {};
		window.SD.Ads = {};

		window.SD.Ads.slotsById = {};
		window.SD.Ads.idsByPath = {};

		window.SD.Ads.visibleTime = {};
		window.SD.Ads.Helpers = {};

		//window.SD = SD;

    bizx.cmp.ifConsent('', ['all','google-ads'], function(){
        window.bizxPrebid.Ads.initPrebid(window.bizxPrebid.adUnits);
    });
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>

<!-- CrossPixel -->
<script type="text/javascript">
if (!window.is_euro_union) {
    bizx.cmp.ifConsent('', ['all'], function(){
        try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){}
    });
}
</script>




<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?41df8099025e5377"></script>
</head>

<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?41df8099025e5377" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			    'googleplus',
			    'facebook',
			    'twitter',
			    'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"native-facebook",
							"twitter",
							"linkedin",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	if (!window.is_euro_union) {
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	}
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//tech.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //tech.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  ><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank" rel="nofollow"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank" rel="nofollow"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://www.linkedin.com/company/slashdot" target="_blank" rel="nofollow"><i class="icon-linkedin-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank" rel="nofollow"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank" rel="nofollow"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Please <strong><a href="//tech.slashdot.org/login.pl">create an account</a></strong> to participate in the Slashdot moderation system
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Automatically sync your GitHub releases to SourceForge quickly and easily with <strong><a href="https://sourceforge.net/p/forge/documentation/GitHub%20Importer/" rel="nofollow">this tool</a></strong> and take advantage of SourceForge's massive reach.</span> Check out all of SourceForge&rsquo;s <strong><a href="https://sourceforge.net/blog/brief-history-sourceforge-look-to-future/" rel="nofollow">improvements.</a></strong> | <span class="headline">Follow Slashdot on <a href="https://www.linkedin.com/company/slashdot" rel="nofollow">LinkedIn</a></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-134015149" data-fhid="134015149" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">134015149</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-134015149">
			<a href="//tech.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		
		
		

		
		<a href="//tech.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-134015149" class="story-title"> <a   href="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says">Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://www.wsj.com/articles/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says-11595669401?mod=djemalertNEWS"  title="External link - https://www.wsj.com/articles/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says-11595669401?mod=djemalertNEWS" target="_blank"> (wsj.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-134015149" >111</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says#comments" title="">111</a></span>
		
	</h2>
	<div class="details" id="details-134015149">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  msmash
			
		
		

		
		
		<time id="fhtime-134015149" datetime="on Wednesday July 29, 2020 @12:04PM">on Wednesday July 29, 2020 @12:04PM</time>
		
		
			 from the <span class="dept-text">how-about-that</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-134015149">
	
		
	

	
		
		<div id="text-134015149" class="p">
			
		 	
				Democratic Sen. Richard Durbin is asking the Federal Reserve to probe allegedly anticompetitive practices that are forcing merchants to pay <a href="https://www.wsj.com/articles/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says-11595669401?mod=djemalertNEWS">excessive debit-card fees levied during the coronavirus crisis</a> by large networks like Visa and Mastercard. From a report:<i> In a letter to Fed Chairman Jerome Powell, Mr. Durbin said practices by the large card networks and debit-card issuers are diminishing competition in the online payments marketplace and costing merchants potentially billions of dollars. The letter, which Mr. Durbin's office sent late Friday, asks the Fed to determine whether the major card networks and debit-card issuers have a shared incentive to limit the transactions processed by lesser-known debit-card networks. The Wall Street Journal reviewed a copy of the letter. The Illinois senator is the namesake of the Durbin amendment, a part of the 2010 Dodd-Frank Act that is best known for capping the swipe fees that merchants pay large banks when customers shop with debit cards. But it also requires that merchants have the ability to choose from at least two unaffiliated debit-card networks to route transactions. Some debit-card issuers appear to be violating that part, Mr. Durbin wrote. He didn't name any specific banks or other card issuers.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-134015149" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says"
								  data-janrain-title="Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says"
								  data-janrain-message="Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-134015149" class="tag-bar none">
			<a  class="popular topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/eattherich" target="_blank">eattherich</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/!newsfornerds" target="_blank">!newsfornerds</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/20/07/29/1458246/samsung-weighs-dropping-its-bixby-ai-assistant-and-galaxy-apps-store-as-google-dangles-new-mobile-apps-deal?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//news.slashdot.org/story/20/07/29/1619251/after-india-and-us-japan-looks-to-ban-tiktok-and-other-chinese-apps?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/20/07/29/1458246/samsung-weighs-dropping-its-bixby-ai-assistant-and-galaxy-apps-store-as-google-dangles-new-mobile-apps-deal?sdsrc=prev">Samsung Weighs Dropping Its Bixby AI Assistant and Galaxy Apps Store as Google Dangles New Mobile Apps Deal </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//tech.slashdot.org/story/19/08/05/0323200/cloudflare-terminates-8chan?sdsrc=popbyskid">Cloudflare Terminates 8chan</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/10/03/1557215/stack-exchange-removes-moderator-for-preferred-pronouns-policy?sdsrc=popbyskid">Stack Exchange Removes Moderator For Preferred Pronouns Policy</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/09/17/0446239/richard-stallman-resigns-from-mit?sdsrc=popbyskid">Richard Stallman Resigns From MIT</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/08/05/1753252/8chan-goes-dark-after-hardware-provider-discontinues-service?sdsrc=popbyskid">8chan Goes Dark After Hardware Provider Discontinues Service</a><br></h2>
																				<h2><a href="//tech.slashdot.org/story/19/09/25/1948231/trolls-are-swarming-young-climate-activists-online?sdsrc=popbyskid">Trolls Are Swarming Young Climate Activists Online</a><br></h2>
									
								
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//news.slashdot.org/story/20/07/29/1619251/after-india-and-us-japan-looks-to-ban-tiktok-and-other-chinese-apps?sdsrc=next">After India and US, Japan Looks To Ban TikTok and Other Chinese Apps</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
if (!window.is_euro_union) {
    if (isAdBlockActive) {
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }
            }
        });
    };
}
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says" title="Back to Article - Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says">Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says" href="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says">Visa, Mastercard Debit Fees Are Hurting Retailers, Sen. Richard Durbin Says</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
						 		<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=16865939" class="btn">Search <span class="totalcommentcnt">111</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//tech.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//tech.slashdot.org/comments.pl?sid=16865939">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//tech.slashdot.org/search.pl?op=comments&amp;sid=16865939" class="ui-icon search_comments">Search <span class="totalcommentcnt">111</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//tech.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//tech.slashdot.org/story/20/07/29/1550219/visa-mastercard-debit-fees-are-hurting-retailers-sen-richard-durbin-says/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?41df8099025e5377" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_60343797" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343797" class="commentstatus"></div>
<div id="comment_60343797" class="cw">
	<div id="comment_top_60343797" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343797" name="comment_link_60343797" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343797" onclick="return D2.setFocusComment(60343797)" >Taking advantage of pandemic</a>


		 	<span id="comment_score_60343797" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343797); return false"><span class=opt>Score:</span>1</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343797"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343797">Since cash is dangerous and can transmit virus particles, many people have gone cashless and use credit/debit exclusively.  If these people are taking advantage of that and are jacking up fees, they should be prosecuted and penalized under the full force and power of the CARE act.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343797">

</div>
</div>

<div id="replyto_60343797"></div>

<ul id="group_60343797">
	<li id="hiddens_60343797" class="hide"></li>
</ul>

<ul id="commtree_60343797"><li id="tree_60343899" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343899" class="commentstatus"></div>
<div id="comment_60343899" class="cw">
	<div id="comment_top_60343899" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343899" name="comment_link_60343899" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343899" onclick="return D2.setFocusComment(60343899)" >Re: Taking advantage of pandemic</a>


		 	<span id="comment_score_60343899" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343899); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343899"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343899"><p><div class="quote"><p> Since cash is dangerous and can transmit virus particles</p></div><p>Unlike, say, the keypad on the card reader?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343899">

</div>
</div>

<div id="replyto_60343899"></div>

<ul id="group_60343899">
	<li id="hiddens_60343899" class="hide"></li>
</ul>

<ul id="commtree_60343899"><li id="tree_60343951" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343951" class="commentstatus"></div>
<div id="comment_60343951" class="cw">
	<div id="comment_top_60343951" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343951" name="comment_link_60343951" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343951" onclick="return D2.setFocusComment(60343951)" >Re:</a>


		 	<span id="comment_score_60343951" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343951); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343951"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343951"><p>I never use a PIN. Only when the bill goes above $100 does the grocery store make me sign.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343951">

</div>
</div>

<div id="replyto_60343951"></div>

<ul id="group_60343951">
	<li id="hiddens_60343951" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344119" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60344119" class="commentstatus"></div>
<div id="comment_60344119" class="cw">
	<div id="comment_top_60344119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344119" name="comment_link_60344119" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344119" onclick="return D2.setFocusComment(60344119)" >Byproduct of the pandemic</a>


		 	<span id="comment_score_60344119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344119); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PraiseBob">PraiseBob</a>  <span class="uid"><a href="//slashdot.org/~PraiseBob">( 1923958 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344119">		
		on Wednesday July 29, 2020 @01:19PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344119">#60344119</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344119">This situation has been a problem for years.  At my previous company a few years ago, I encountered this exact problem, and it burned a half million dollar hole in our credit card fee budget before I could get it resolved (and yes, we did sue the credit processor, because they did engage in fraud).  The issue is, that while certain interchange fees have been capped, other fees that are assessed as part of the credit transaction can be added on well above the cap, particularly around card not present and security based fees, and more specifically for debit brands.<br> <br>
Essentially boils down to, online transactions DO historically have a higher percentage of fraud, so processors charge higher rates based on how many security protocols are followed to discourage that fraud, and encourage retailers to follow more secure practices.  Shifting a ton of transactions to online because of the pandemic will absolutely result in billions of extra dollars getting collected through these unregulated fees, but the amount of fraud isn't going to follow suit at the same rate.  According to credit card company logic, my choice to buy groceries online is the primary cause and motivation for other people to commit a crime.  So, the end result is those extra billions of dollars in "fraud protection" are pure gravy for the richest bankers in the world, paid for by struggling retailers.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344119">
<span class="ind"></span><a id="reply_link_60344119" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344119" onclick="D2.replyTo(60344119); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343797" onclick="return D2.selectParent(60343797)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Byproduct of the pandemic by PraiseBob @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344119" data-title="Byproduct of the pandemic">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Byproduct of the pandemic by PraiseBob" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344119" data-title="Byproduct of the pandemic">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Byproduct of the pandemic by PraiseBob" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344119" data-title="Byproduct of the pandemic">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60344119" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60344119" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344119" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60344119"></div>

<ul id="group_60344119">
	<li id="hiddens_60344119" class="hide"></li>
</ul>

</li><li id="tree_60344683" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344683" class="commentstatus"></div>
<div id="comment_60344683" class="cw">
	<div id="comment_top_60344683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344683" name="comment_link_60344683" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344683" onclick="return D2.setFocusComment(60344683)" >Re:</a>


		 	<span id="comment_score_60344683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344683); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tlhIngan">tlhIngan</a>  <span class="uid"><a href="//slashdot.org/~tlhIngan">( 30335 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344683"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344683"><blockquote><div><p>Since cash is dangerous and can transmit virus particles, many people have gone cashless and use credit/debit exclusively. If these people are taking advantage of that and are jacking up fees, they should be prosecuted and penalized under the full force and power of the CARE act.</p></div></blockquote><p>No the fees aren't being jacked, just it seems more people are using credit/debit instead of cash.</p><p>And for businesses where I pay in cash that went cashless, well, too f'in bad if you're paying more in fees now because you're doing m<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344683">

</div>
</div>

<div id="replyto_60344683"></div>

<ul id="group_60344683">
	<li id="hiddens_60344683" class="hide"></li>
</ul>

</li><li id="tree_60344111" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60344111" class="commentstatus"></div>
<div id="comment_60344111" class="cw">
</div>

<div id="replyto_60344111"></div>

<ul id="group_60344111">
	<li id="hiddens_60344111" class="hide"></li>
</ul>

<ul id="commtree_60344111"><li id="tree_60344211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344211" class="commentstatus"></div>
<div id="comment_60344211" class="cw">
	<div id="comment_top_60344211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344211" name="comment_link_60344211" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344211" onclick="return D2.setFocusComment(60344211)" >Re:</a>


		 	<span id="comment_score_60344211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344211); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JonnyCalcutta">JonnyCalcutta</a>  <span class="uid"><a href="//slashdot.org/~JonnyCalcutta">( 524825 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344211"><p><div class="quote"><p>Necessary for me to post as AC because all the panicky herd animals of the Internets are now going to go apeshit over what I just said, threaten me with violence, blah blah blah and so on. CALM YOUR FUCKING TITS, INTERNETS. Start THINKING, will ya?</p></div><p>Stop with the meth, it makes you paranoid.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344211">

</div>
</div>

<div id="replyto_60344211"></div>

<ul id="group_60344211">
	<li id="hiddens_60344211" class="hide"></li>
</ul>

</li><li id="tree_60344307" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344307" class="commentstatus"></div>
<div id="comment_60344307" class="cw">
	<div id="comment_top_60344307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344307" name="comment_link_60344307" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344307" onclick="return D2.setFocusComment(60344307)" >Re:</a>


		 	<span id="comment_score_60344307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344307); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dunbal">Dunbal</a>  <span class="uid"><a href="//slashdot.org/~Dunbal">( 464142 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344307"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344307">You have to realize that the current pandemic has triggered all the germ freaks into overdrive. They have no clue about actual microbiology, virology, or how "dirty" the world around them is, but they're on overdrive anyway. You can't win. It's a phobia - it's not rational.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344307">

</div>
</div>

<div id="replyto_60344307"></div>

<ul id="group_60344307">
	<li id="hiddens_60344307" class="hide"></li>
</ul>

</li><li id="tree_60344719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344719" class="commentstatus"></div>
<div id="comment_60344719" class="cw">
	<div id="comment_top_60344719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344719" name="comment_link_60344719" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344719" onclick="return D2.setFocusComment(60344719)" >Re:</a>


		 	<span id="comment_score_60344719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344719); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~anegg">anegg</a>  <span class="uid"><a href="//slashdot.org/~anegg">( 1390659 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344719"><p><div class="quote"><p>"Oh for fuck's sake, can we be any more ridiculous? Here, let me help you with that: your evaporating sweat, your flatulence (silent or not), your mere presense around other humans is potentially transmitting virus particles to them. The only way you can prevent it is to wear a spacesuit with it's own entirely closed environment, and then only if the outside of it is completely sprayed down with bleach after you're in it, to kill anything you put on it when you touched it to put it on.
</p><p>Now that we're done being utterly ridiculous, stop spreading your FUD you fucking asshole, we need people to STOP PANICKING, not panic more!
</p><p>Cash is no more or less 'dangerous' than it ever was. If you ever handled cash them rubbed your eyes/nose/mouth/face, then you were always being dumb, everyone always knew cash was dirty.

</p><p>Necessary for me to post as AC because all the panicky herd animals of the Internets are now going to go apeshit over what I just said, threaten me with violence, blah blah blah and so on. CALM YOUR FUCKING TITS, INTERNETS. Start THINKING, will ya?"</p></div><p>I don't think this was a troll or that it should be moderated down.  It is the heartfelt opinion of an individual who felt it necessary to post "anonymous" because of the expected backlash.  The moderation to "-1" suggests his/her concern was warranted.  I think his/her slip into "ad hominem" with the "you fucking asshole" bit can be overlooked based on its relatively small component of the overall post.
</p><p>For those who disagree, why not provide a thoughtful response taking up one or more of the points this p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344719">

</div>
</div>

<div id="replyto_60344719"></div>

<ul id="group_60344719">
	<li id="hiddens_60344719" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60343801" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343801" class="commentstatus"></div>
<div id="comment_60343801" class="cw">
	<div id="comment_top_60343801" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343801" name="comment_link_60343801" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343801" onclick="return D2.setFocusComment(60343801)" >Brilliant scam</a>


		 	<span id="comment_score_60343801" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343801); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343801">		
		on Wednesday July 29, 2020 @12:17PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343801">#60343801</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343801">Credit cards have always been a brilliant scam.  The people getting the benefit from the cards get to use them "free", and the fees are all paid behind the scenes by the retailers.  If Americans were asked to pay a 3% fee for every purchase that they use a credit/debit card for, there would be widespread outrage, and people would slowly stop using the cards.  As is, people don't care.  Out of sight, out of mind.  That's about the depth of the collective American consciousness.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343801">
<span class="ind"></span><a id="reply_link_60343801" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343801" onclick="D2.replyTo(60343801); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Brilliant scam by DogDude @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343801" data-title="Brilliant scam">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Brilliant scam by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343801" data-title="Brilliant scam">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Brilliant scam by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343801" data-title="Brilliant scam">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343801" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343801" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343801" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343801"></div>

<ul id="group_60343801">
	<li id="hiddens_60343801" class="hide"></li>
</ul>

<ul id="commtree_60343801"><li id="tree_60343825" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343825" class="commentstatus"></div>
<div id="comment_60343825" class="cw">
	<div id="comment_top_60343825" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343825" name="comment_link_60343825" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343825" onclick="return D2.setFocusComment(60343825)" >Re:Brilliant scam</a>


		 	<span id="comment_score_60343825" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343825); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~olsmeister">olsmeister</a>  <span class="uid"><a href="//slashdot.org/~olsmeister">( 1488789 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343825">		
		on Wednesday July 29, 2020 @12:20PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343825">#60343825</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343825">I always pay with my cashback card, and pay the balance off every month in full.  That way the people that are using cash (and paying the exact same, slightly inflated price as I am to cover the card company fees) fund my cashback rebates and I pay no interest since I do not ever carry a balance.  Yes it's a fucked up system.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343825">
<span class="ind"></span><a id="reply_link_60343825" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343825" onclick="D2.replyTo(60343825); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343801" onclick="return D2.selectParent(60343801)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Brilliant scam by olsmeister @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343825" data-title="Re:Brilliant scam">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Brilliant scam by olsmeister" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343825" data-title="Re:Brilliant scam">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Brilliant scam by olsmeister" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343825" data-title="Re:Brilliant scam">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343825" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343825" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343825" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343825"></div>

<ul id="group_60343825">
	<li id="hiddens_60343825" class="hide"></li>
</ul>

<ul id="commtree_60343825"><li id="tree_60344435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344435" class="commentstatus"></div>
<div id="comment_60344435" class="cw">
	<div id="comment_top_60344435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344435" name="comment_link_60344435" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344435" onclick="return D2.setFocusComment(60344435)" >Re:</a>


		 	<span id="comment_score_60344435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edtice1559">Ed Tice</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edtice1559">( 3732157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344435">"the people" = euphemism for poor people</div>
	</div>

	<div class="commentSub" id="comment_sub_60344435">

</div>
</div>

<div id="replyto_60344435"></div>

<ul id="group_60344435">
	<li id="hiddens_60344435" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343863" class="commentstatus"></div>
<div id="comment_60343863" class="cw">
	<div id="comment_top_60343863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343863" name="comment_link_60343863" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343863" onclick="return D2.setFocusComment(60343863)" >Re:</a>


		 	<span id="comment_score_60343863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343863); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eepok">eepok</a>  <span class="uid"><a href="//slashdot.org/~eepok">( 545733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343863"><p>Wait... retailers don't roll their predicted annual expense into the cost of their products?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343863">

</div>
</div>

<div id="replyto_60343863"></div>

<ul id="group_60343863">
	<li id="hiddens_60343863" class="hide"></li>
</ul>

<ul id="commtree_60343863"><li id="tree_60343873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343873" class="commentstatus"></div>
<div id="comment_60343873" class="cw">
	<div id="comment_top_60343873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343873" name="comment_link_60343873" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343873" onclick="return D2.setFocusComment(60343873)" >Re:</a>


		 	<span id="comment_score_60343873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343873">Of course they do.  That's my point. Everything in the US costs at least 3% more than it would if so many people didn't pay for everything with cards.  And Americans are oblivious to this fact.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343873">

</div>
</div>

<div id="replyto_60343873"></div>

<ul id="group_60343873">
	<li id="hiddens_60343873" class="hide"></li>
</ul>

<ul id="commtree_60343873"><li id="tree_60344087" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344087" class="commentstatus"></div>
<div id="comment_60344087" class="cw">
	<div id="comment_top_60344087" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344087" name="comment_link_60344087" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344087" onclick="return D2.setFocusComment(60344087)" >Re:</a>


		 	<span id="comment_score_60344087" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344087); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Waffle+Iron">Waffle Iron</a>  <span class="uid"><a href="//slashdot.org/~Waffle+Iron">( 339739 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344087"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344087"><p>Some Americans are oblivious. Others, like me, get credit cards with 2% cash back, use them for almost everything, and pay off the balance every month.</p><p>That leaves only a 1% fee, which seems reasonable to me for the convenience and some semblance of consumer protections (ability to dispute charges, fraud limit, etc, not to mention losing my wallet wouldn't be that big of a deal vs having boatloads of cash in it).</p><p>Lately, the trend seems to be running limited time promos with 5% cash back on certain categories<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344087">

</div>
</div>

<div id="replyto_60344087"></div>

<ul id="group_60344087">
	<li id="hiddens_60344087" class="hide"></li>
</ul>

<ul id="commtree_60344087"><li id="tree_60344441" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344441" class="commentstatus"></div>
<div id="comment_60344441" class="cw">
	<div id="comment_top_60344441" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344441" name="comment_link_60344441" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344441" onclick="return D2.setFocusComment(60344441)" >Re:</a>


		 	<span id="comment_score_60344441" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344441); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edtice1559">Ed Tice</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edtice1559">( 3732157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344441"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344441">For being ignorant<nobr> <wbr></nobr>.... or for being poor.  Even if there was a fee, the consumer protection built into credit cards really is worth it to the end-user.  I understand why the merchants are frustrated especially when the payment processor makes more off of the transaction than they do.  But the cards are widely accepted/demanded by the market due to their benefit to consumers.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344441">

</div>
</div>

<div id="replyto_60344441"></div>

<ul id="group_60344441">
	<li id="hiddens_60344441" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344259" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344259" class="commentstatus"></div>
<div id="comment_60344259" class="cw">
	<div id="comment_top_60344259" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344259" name="comment_link_60344259" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344259" onclick="return D2.setFocusComment(60344259)" >Re:</a>


		 	<span id="comment_score_60344259" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344259); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pascoea">Pascoea</a>  <span class="uid"><a href="//slashdot.org/~Pascoea">( 968200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344259"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344259">I've noticed more and more business around here, primarily bars and restaurants, charging a 3% credit card fee.   Prices listed in the menu are cash prices.  Unfortunately though, it's not like they lowered their menu prices to reflect the cash price that originally had the overhead built into it.  I expect more and more retailers to be doing the same, it only makes sense.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344259">

</div>
</div>

<div id="replyto_60344259"></div>

<ul id="group_60344259">
	<li id="hiddens_60344259" class="hide"></li>
</ul>

<ul id="commtree_60344259"><li id="tree_60344305" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344305" class="commentstatus"></div>
<div id="comment_60344305" class="cw">
	<div id="comment_top_60344305" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344305" name="comment_link_60344305" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344305" onclick="return D2.setFocusComment(60344305)" >Re:</a>


		 	<span id="comment_score_60344305" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344305); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344305"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344305">I hope that's the case.  I work for a small retailer, and while we can't do it by ourselves, if some of our neighbors would do it, we'd jump right in, as well.  3% off of gross, plus all of the other expenses that go along with taking cards, is really significant in a business with such small margins.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344305">

</div>
</div>

<div id="replyto_60344305"></div>

<ul id="group_60344305">
	<li id="hiddens_60344305" class="hide"></li>
</ul>

</li><li id="tree_60345197" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345197" class="commentstatus"></div>
<div id="comment_60345197" class="cw">
	<div id="comment_top_60345197" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345197" name="comment_link_60345197" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345197" onclick="return D2.setFocusComment(60345197)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60345197" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345197); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Malc">Malc</a>  <span class="uid"><a href="//slashdot.org/~Malc">( 1751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345197"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345197"><p>Not so in Europe: the EU made the printed price the price you pay.  No extra fees tacked on at the end of the transaction.  The downside is there's no longer a cheaper option to pay by cash.  I wish they'd made it that the fees are charged to the card holder without involving the merchant and opened up the market to competition.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345197">

</div>
</div>

<div id="replyto_60345197"></div>

<ul id="group_60345197">
	<li id="hiddens_60345197" class="hide"></li>
</ul>

<ul id="commtree_60345197"><li id="tree_60345391" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345391" class="commentstatus"></div>
<div id="comment_60345391" class="cw">
	<div id="comment_top_60345391" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345391" name="comment_link_60345391" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345391" onclick="return D2.setFocusComment(60345391)" >Re:</a>


		 	<span id="comment_score_60345391" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345391); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345391"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345391"><p>Not only in the EU. From what I understand, the only country where YOU are required to figure out the final price is the USA. In most, if not all, other countries, the price you pay is the price in the tag.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345391">

</div>
</div>

<div id="replyto_60345391"></div>

<ul id="group_60345391">
	<li id="hiddens_60345391" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60344579" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344579" class="commentstatus"></div>
<div id="comment_60344579" class="cw">
	<div id="comment_top_60344579" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344579" name="comment_link_60344579" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344579" onclick="return D2.setFocusComment(60344579)" >Re:</a>


		 	<span id="comment_score_60344579" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344579); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rjstanford">rjstanford</a>  <span class="uid"><a href="//slashdot.org/~rjstanford">( 69735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344579"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344579"><p>Except for the extra sales that stores get because people might not have pulled as much cash to carry with them.  And not having to worry about employee cash theft, or security taking money to the bank, or lost sales because you didn't pull enough cash to handle making change...  Credit card fees are obvious to merchants, but other methods of payment still have associated expenses.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344579">

</div>
</div>

<div id="replyto_60344579"></div>

<ul id="group_60344579">
	<li id="hiddens_60344579" class="hide"></li>
</ul>

<ul id="commtree_60344579"><li id="tree_60345401" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345401" class="commentstatus"></div>
<div id="comment_60345401" class="cw">
	<div id="comment_top_60345401" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345401" name="comment_link_60345401" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345401" onclick="return D2.setFocusComment(60345401)" >Re:</a>


		 	<span id="comment_score_60345401" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345401); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345401"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345401"><p>And, remember, most banks now charge a "cash handling fee". You have to pay the bank to count your money. What the fuck?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345401">

</div>
</div>

<div id="replyto_60345401"></div>

<ul id="group_60345401">
	<li id="hiddens_60345401" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60344405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344405" class="commentstatus"></div>
<div id="comment_60344405" class="cw">
	<div id="comment_top_60344405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344405" name="comment_link_60344405" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344405" onclick="return D2.setFocusComment(60344405)" >Re:</a>


		 	<span id="comment_score_60344405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~eepok">eepok</a>  <span class="uid"><a href="//slashdot.org/~eepok">( 545733 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344405"><p>So, we (customers) are already paying for it. It's not retailers. So why are the fees "hurting retailers"? The cost is hidden, almost everyone pays them so there's no competitive advantage from one retailer to the next.</p><p>I'm missing something.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344405">

</div>
</div>

<div id="replyto_60344405"></div>

<ul id="group_60344405">
	<li id="hiddens_60344405" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343887" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343887" class="commentstatus"></div>
<div id="comment_60343887" class="cw">
	<div id="comment_top_60343887" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343887" name="comment_link_60343887" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343887" onclick="return D2.setFocusComment(60343887)" >Every receipt must show the credit/debit card fee.</a>


		 	<span id="comment_score_60343887" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343887); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Futurepower(R)">Futurepower(R)</a>  <span class="uid"><a href="//slashdot.org/~Futurepower(R)">( 558542 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343887"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343887">Quote from the parent comment: "If Americans were asked to pay a 3% fee for every purchase that they use a credit/debit card for, there would be widespread outrage, and people would slowly stop using the cards."

<br> <br>The 1st step: Every receipt must show the credit/debit card fee.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343887">

</div>
</div>

<div id="replyto_60343887"></div>

<ul id="group_60343887">
	<li id="hiddens_60343887" class="hide"></li>
</ul>

<ul id="commtree_60343887"><li id="tree_60343903" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343903" class="commentstatus"></div>
<div id="comment_60343903" class="cw">
	<div id="comment_top_60343903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343903" name="comment_link_60343903" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343903" onclick="return D2.setFocusComment(60343903)" >Re:</a>


		 	<span id="comment_score_60343903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343903); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343903"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343903">I think that would be a great first step.  Absolutely.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343903">

</div>
</div>

<div id="replyto_60343903"></div>

<ul id="group_60343903">
	<li id="hiddens_60343903" class="hide"></li>
</ul>

</li><li id="tree_60344033" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344033" class="commentstatus"></div>
<div id="comment_60344033" class="cw">
	<div id="comment_top_60344033" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344033" name="comment_link_60344033" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344033" onclick="return D2.setFocusComment(60344033)" >Re: Every receipt must show the credit/debit card </a>


		 	<span id="comment_score_60344033" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344033); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344033"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344033"><p>Why do I, as a consumer, care what my retailer pays to process my credit/debit payment?</p><p>How will knowing my $100 purchase cost BestBuy a $3 fee for processing my credit card change anything?</p><p>What you seem to assume is that the consumer could then argue for a cash discount from the retailer, but I find that unlikely. Many people are out of the habit of carrying cash for larger purchases.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344033">

</div>
</div>

<div id="replyto_60344033"></div>

<ul id="group_60344033">
	<li id="hiddens_60344033" class="hide"></li>
</ul>

<ul id="commtree_60344033"><li id="tree_60344093" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344093" class="commentstatus"></div>
<div id="comment_60344093" class="cw">
	<div id="comment_top_60344093" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344093" name="comment_link_60344093" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344093" onclick="return D2.setFocusComment(60344093)" >Re:</a>


		 	<span id="comment_score_60344093" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344093); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344093"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344093">Because ideally, people would either consider paying with cash, or considering asking their Congresscritters to address this issue.  Right now, it's completely invisible to most Americans.<br> <br>People are required to be told about sales tax as well, and there's no way of avoiding that.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344093">

</div>
</div>

<div id="replyto_60344093"></div>

<ul id="group_60344093">
	<li id="hiddens_60344093" class="hide"></li>
</ul>

</li><li id="tree_60344105" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344105" class="commentstatus"></div>
<div id="comment_60344105" class="cw">
	<div id="comment_top_60344105" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344105" name="comment_link_60344105" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344105" onclick="return D2.setFocusComment(60344105)" >Re:</a>


		 	<span id="comment_score_60344105" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344105); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jonbryce">jonbryce</a>  <span class="uid"><a href="//slashdot.org/~jonbryce">( 703250 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344105"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344105"><p>Also, paying cash costs the retailer money for the security company to take the money to the bank, and the bank fees for paying in cash, and for theft insurance.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344105">

</div>
</div>

<div id="replyto_60344105"></div>

<ul id="group_60344105">
	<li id="hiddens_60344105" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344109" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344109" class="commentstatus"></div>
<div id="comment_60344109" class="cw">
	<div id="comment_top_60344109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344109" name="comment_link_60344109" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344109" onclick="return D2.setFocusComment(60344109)" >Re:</a>


		 	<span id="comment_score_60344109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344109); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~gosso920">gosso920</a>  <span class="uid"><a href="//slashdot.org/~gosso920">( 6330142 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344109"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344109">Do the same for gas stations, to show how much tax you're paying for each gallon.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344109">

</div>
</div>

<div id="replyto_60344109"></div>

<ul id="group_60344109">
	<li id="hiddens_60344109" class="hide"></li>
</ul>

<ul id="commtree_60344109"><li id="tree_60344841" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344841" class="commentstatus"></div>
<div id="comment_60344841" class="cw">
	<div id="comment_top_60344841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344841" name="comment_link_60344841" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344841" onclick="return D2.setFocusComment(60344841)" >Re:</a>


		 	<span id="comment_score_60344841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344841); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~clodney">clodney</a>  <span class="uid"><a href="//slashdot.org/~clodney">( 778910 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344841"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344841"><p><div class="quote"><p>Do the same for gas stations, to show how much tax you're paying for each gallon.</p></div><p>And as evidence that it won't make any difference, I offer the observation that every gas pump (at least in my state but I think all across the US) does have a sticker showing how much federal and state taxes are per gallon</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344841">

</div>
</div>

<div id="replyto_60344841"></div>

<ul id="group_60344841">
	<li id="hiddens_60344841" class="hide"></li>
</ul>

</li><li id="tree_60345407" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345407" class="commentstatus"></div>
<div id="comment_60345407" class="cw">
	<div id="comment_top_60345407" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345407" name="comment_link_60345407" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345407" onclick="return D2.setFocusComment(60345407)" >Re:</a>


		 	<span id="comment_score_60345407" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345407); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345407"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345407"><p>In Argentina, we made it illegal to do this. A "final consumer" can't be legally shown the breakdown of the price. He does not have the right to know he's paying 21% VAT.</p><p>Guess why.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345407">

</div>
</div>

<div id="replyto_60345407"></div>

<ul id="group_60345407">
	<li id="hiddens_60345407" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344599" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344599" class="commentstatus"></div>
<div id="comment_60344599" class="cw">
	<div id="comment_top_60344599" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344599" name="comment_link_60344599" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344599" onclick="return D2.setFocusComment(60344599)" >Re:</a>


		 	<span id="comment_score_60344599" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344599); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rjstanford">rjstanford</a>  <span class="uid"><a href="//slashdot.org/~rjstanford">( 69735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344599"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344599"><p>Don't forget to include the amount of your purchase that goes towards storefront rent instead of being online only... businesses have many expenses that aren't enumerated to the customer.  Why make this one special?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344599">

</div>
</div>

<div id="replyto_60344599"></div>

<ul id="group_60344599">
	<li id="hiddens_60344599" class="hide"></li>
</ul>

<ul id="commtree_60344599"><li id="tree_60344945" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344945" class="commentstatus"></div>
<div id="comment_60344945" class="cw">
	<div id="comment_top_60344945" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344945" name="comment_link_60344945" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344945" onclick="return D2.setFocusComment(60344945)" >Re:</a>


		 	<span id="comment_score_60344945" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344945); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344945"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344945">Because it's impossible to do business without taking cards, and they're a completely unregulated industry.  I can sell stuff with out without a storefront.  There are laws about how badly my landlord can screw me.  Heck, I can (and have) sued my landlord.  I have zero control over accepting credit cards, though.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344945">

</div>
</div>

<div id="replyto_60344945"></div>

<ul id="group_60344945">
	<li id="hiddens_60344945" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60343891" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343891" class="commentstatus"></div>
<div id="comment_60343891" class="cw">
</div>

<div id="replyto_60343891"></div>

<ul id="group_60343891">
	<li id="hiddens_60343891" class="hide"></li>
</ul>

</li><li id="tree_60343935" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343935" class="commentstatus"></div>
<div id="comment_60343935" class="cw">
	<div id="comment_top_60343935" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343935" name="comment_link_60343935" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343935" onclick="return D2.setFocusComment(60343935)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60343935" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343935); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343935"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343935"><p>It wasn't that long ago that many gas stations charged two different prices, one for cash, one for credit - the difference was typically about 3 cents/gallon.</p><p>I don't remember protests in the street.</p><p>I know several retailers that will consider 'cash discounts' on major purchases - it's not common, but not unheard of either. (When I see it, it typically involves $1,000+ purchases.)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343935">

</div>
</div>

<div id="replyto_60343935"></div>

<ul id="group_60343935">
	<li id="hiddens_60343935" class="hide"></li>
</ul>

<ul id="commtree_60343935"><li id="tree_60343971" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343971" class="commentstatus"></div>
<div id="comment_60343971" class="cw">
	<div id="comment_top_60343971" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343971" name="comment_link_60343971" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343971" onclick="return D2.setFocusComment(60343971)" >Re:</a>


		 	<span id="comment_score_60343971" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343971); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343971"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343971"><p>Cash discounts can't really be advertised, because CC companies won't let you retain merchant status if you make it obvious that you're passing on the CC fees to the buyer.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343971">

</div>
</div>

<div id="replyto_60343971"></div>

<ul id="group_60343971">
	<li id="hiddens_60343971" class="hide"></li>
</ul>

<ul id="commtree_60343971"><li id="tree_60344337" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344337" class="commentstatus"></div>
<div id="comment_60344337" class="cw">
	<div id="comment_top_60344337" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344337" name="comment_link_60344337" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344337" onclick="return D2.setFocusComment(60344337)" >Re:</a>


		 	<span id="comment_score_60344337" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344337); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dunbal">Dunbal</a>  <span class="uid"><a href="//slashdot.org/~Dunbal">( 464142 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344337"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344337">It's not a cash discount it's a credit card surcharge<nobr> <wbr></nobr>:)  You should see what it's like in latin america. Everyone insists on and gets "cash discount". Card companies can't do shit, because they'd have to change the mindset of the entire population.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344337">

</div>
</div>

<div id="replyto_60344337"></div>

<ul id="group_60344337">
	<li id="hiddens_60344337" class="hide"></li>
</ul>

<ul id="commtree_60344337"><li id="tree_60345425" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345425" class="commentstatus"></div>
<div id="comment_60345425" class="cw">
	<div id="comment_top_60345425" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345425" name="comment_link_60345425" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345425" onclick="return D2.setFocusComment(60345425)" >Re:</a>


		 	<span id="comment_score_60345425" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345425); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345425"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345425"><p>In Argentina they made it illegal to make "surcharges". And Visa wanted to take it to court to prove that a "cash discount" is the same as a "card surcharge".</p><p>In Latin america, though, the problem isn't the CC fees. It's taxes. In Argentina, a CC transaction needs a receipt, and the receipt is your business tax declaration. Cash, no receipt, no tax paid. When VAT is 21% the incentive to get a "cash discount" is very high. Most companies, though, split this 21% and just give you a 10% discount. That's not to<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345425">

</div>
</div>

<div id="replyto_60345425"></div>

<ul id="group_60345425">
	<li id="hiddens_60345425" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344483" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344483" class="commentstatus"></div>
<div id="comment_60344483" class="cw">
	<div id="comment_top_60344483" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344483" name="comment_link_60344483" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344483" onclick="return D2.setFocusComment(60344483)" >Re:</a>


		 	<span id="comment_score_60344483" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344483); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344483"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344483"><p>That's not true anywhere in America - Gas stations regularly advertise pricing based on payment method. They just do. And card processors cannot actually penalize merchants for that so much as people think.</p><p>The real fights between credit card companies and merchants are around interchange fees, which they often price as if merchants are captive to a particular interchange, which they ARE, and different discount fees based on card type, ie: rewards cards that charge higher discounts to fund the reward program<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344483">

</div>
</div>

<div id="replyto_60344483"></div>

<ul id="group_60344483">
	<li id="hiddens_60344483" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343993" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343993" class="commentstatus"></div>
<div id="comment_60343993" class="cw">
	<div id="comment_top_60343993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343993" name="comment_link_60343993" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343993" onclick="return D2.setFocusComment(60343993)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60343993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343993); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~R3d+M3rcury">R3d M3rcury</a>  <span class="uid"><a href="//slashdot.org/~R3d+M3rcury">( 871886 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343993">		
		on Wednesday July 29, 2020 @12:54PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343993">#60343993</a>)
		<small><a href="//slashdot.org/~R3d+M3rcury/journal/" title="Friday May 04, 2007 @09:30PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343993"><p><div class="quote"><p>It wasn't that long ago that many gas stations charged two different prices, one for cash, one for credit - the difference was typically about 3 cents/gallon.</p></div><p>The ones around me still do.  That said, some friends of mine will not go to gas stations that have two prices.  I laugh because what that means is that everybody is paying the higher price.</p><p>Heck, ARCO stations around me don't accept credit cards <i>at all</i>.  Cash or debit--and they charge you 35 cents for using your debit card.  They have lower prices than most other stations around and they seem to have plenty of customers...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343993">
<span class="ind"></span><a id="reply_link_60343993" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343993" onclick="D2.replyTo(60343993); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343935" onclick="return D2.selectParent(60343935)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Brilliant scam by R3d M3rcury @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343993" data-title="Re: Brilliant scam">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Brilliant scam by R3d M3rcury" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343993" data-title="Re: Brilliant scam">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Brilliant scam by R3d M3rcury" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343993" data-title="Re: Brilliant scam">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343993" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343993" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343993" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343993"></div>

<ul id="group_60343993">
	<li id="hiddens_60343993" class="hide"></li>
</ul>

<ul id="commtree_60343993"><li id="tree_60344411" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60344411" class="commentstatus"></div>
<div id="comment_60344411" class="cw">
	<div id="comment_top_60344411" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344411" name="comment_link_60344411" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344411" onclick="return D2.setFocusComment(60344411)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60344411" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344411); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344411">		
		on Wednesday July 29, 2020 @02:26PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344411">#60344411</a>)
		<small><a href="http://www.shellscriptgames.com/" title="http://www.shellscriptgames.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~dgatwood/journal/" title="Friday July 17, 2009 @01:37AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344411"><p><div class="quote"><p><div class="quote"><p>It wasn't that long ago that many gas stations charged two different prices, one for cash, one for credit - the difference was typically about 3 cents/gallon.</p></div><p>The ones around me still do.  That said, some friends of mine will not go to gas stations that have two prices.  I laugh because what that means is that everybody is paying the higher price.</p><p>Heck, ARCO stations around me don't accept credit cards <i>at all</i>.  Cash or debit--and they charge you 35 cents for using your debit card.  They have lower prices than most other stations around and they seem to have plenty of customers...</p></div><p>Except that they don't have lower prices, and everybody would be paying the higher price anyway.  Even before you factor in the 35 cent fee, there are plenty of stations around here that charge the same price as ARCO.  A 10 cent per gallon markup (or, in one particularly heinous gas station's case, the more-than-one-dollar-per-gallon markup) for using a credit card is clearly not justified.  Why? Because cash has a cost, too.</p><ul>
<li>Cash costs money in lost sales, because nobody carries around enough cash to buy $60 in gasoline.</li><li>Cash costs money in staffing, because you can't pay with cash at the pump.</li><li>Cash costs money in theft, because you have more staff.</li><li>Cash costs money in theft prevention, because you need a safe (and the more cash, the bigger the safe required).</li><li>Cash costs money in processing, because someone has to physically drive the money to a bank and deposit it, costing time, fuel, and money to pay the driver.  (And this is also proportional to the amount of cash used.)</li></ul><p>All of those things add up, and when you add them up, even a 3% credit card fee starts looking pretty good.  A typical gas station sells 40-150K gallons of fuel per month (average 100K) and at least in California would spend about $7,500 on a second employee during the 16 busiest hours of the day.  That comes to 5&ndash;18.75 cents per gallon just for the cost of the extra employee alone.  And if a store only takes cash, its sales would likely be towards the bottom end of that sales range, so even if you ignore the increased theft risk from keeping more cash around and the increased deposit costs from depositing it more often, you're still probably much better off taking cards.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344411">
<span class="ind"></span><a id="reply_link_60344411" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344411" onclick="D2.replyTo(60344411); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343993" onclick="return D2.selectParent(60343993)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Brilliant scam by dgatwood @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344411" data-title="Re: Brilliant scam">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Brilliant scam by dgatwood" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344411" data-title="Re: Brilliant scam">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Brilliant scam by dgatwood" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344411" data-title="Re: Brilliant scam">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60344411" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60344411" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344411" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60344411"></div>

<ul id="group_60344411">
	<li id="hiddens_60344411" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344169" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344169" class="commentstatus"></div>
<div id="comment_60344169" class="cw">
	<div id="comment_top_60344169" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344169" name="comment_link_60344169" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344169" onclick="return D2.setFocusComment(60344169)" >The profit margin on gas has increased</a>


		 	<span id="comment_score_60344169" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344169); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344169"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344169">and, well, there is one. Gas Stations were almost giving gas away for a while, but now with it over $2/gallon again there's enough room there to tack on an extra 10-20 cents. Do that at $1/gallon and everybody notices.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344169">

</div>
</div>

<div id="replyto_60344169"></div>

<ul id="group_60344169">
	<li id="hiddens_60344169" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343969" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343969" class="commentstatus"></div>
<div id="comment_60343969" class="cw">
	<div id="comment_top_60343969" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343969" name="comment_link_60343969" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343969" onclick="return D2.setFocusComment(60343969)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60343969" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343969); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~TuballoyThunder">TuballoyThunder</a>  <span class="uid"><a href="//slashdot.org/~TuballoyThunder">( 534063 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343969"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343969">Handling cash is not free and there is an expense associated with it, to include theft. Depending on the business you are it can be higher than the swipe fees.  Once you add in the extra scrutiny by tax and banking officials, cash can be quite expensive.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343969">

</div>
</div>

<div id="replyto_60343969"></div>

<ul id="group_60343969">
	<li id="hiddens_60343969" class="hide"></li>
</ul>

<ul id="commtree_60343969"><li id="tree_60343989" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343989" class="commentstatus"></div>
<div id="comment_60343989" class="cw">
	<div id="comment_top_60343989" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343989" name="comment_link_60343989" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343989" onclick="return D2.setFocusComment(60343989)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60343989" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343989); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343989">		
		on Wednesday July 29, 2020 @12:54PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343989">#60343989</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343989">I've been in retail for several decades.  Handling cash is nowhere near 3% of gross sales.  I'd say closer to 0.25% of gross sales.<br> <br>
With credit cards, you also have to spend a fortune on equipment, chargebacks, and PCI compliance, and none of that is included in that roughly 3% fee that all retailers pay.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343989">
<span class="ind"></span><a id="reply_link_60343989" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343989" onclick="D2.replyTo(60343989); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343969" onclick="return D2.selectParent(60343969)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Brilliant scam by DogDude @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343989" data-title="Re: Brilliant scam">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Brilliant scam by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343989" data-title="Re: Brilliant scam">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Brilliant scam by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343989" data-title="Re: Brilliant scam">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343989" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343989" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343989" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343989"></div>

<ul id="group_60343989">
	<li id="hiddens_60343989" class="hide"></li>
</ul>

<ul id="commtree_60343989"><li id="tree_60344695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344695" class="commentstatus"></div>
<div id="comment_60344695" class="cw">
	<div id="comment_top_60344695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344695" name="comment_link_60344695" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344695" onclick="return D2.setFocusComment(60344695)" >Re:</a>


		 	<span id="comment_score_60344695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344695); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344695">
<p>The added cost depends on whether you end up having to have more employees because of the cash.  For gas stations, for example, the difference between everyone paying at a register in cash and paying with a card swipe at the pump is at least one extra person, at minimum, all day.  And that wipes out the 3% savings even before you take into account any of the other costs from dealing with cash.</p><p>And if you think, "I can get away with not adding employees", there's a decent chance that you'll see lower custome<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344695">

</div>
</div>

<div id="replyto_60344695"></div>

<ul id="group_60344695">
	<li id="hiddens_60344695" class="hide"></li>
</ul>

<ul id="commtree_60344695"><li id="tree_60344763" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344763" class="commentstatus"></div>
<div id="comment_60344763" class="cw">
	<div id="comment_top_60344763" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344763" name="comment_link_60344763" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344763" onclick="return D2.setFocusComment(60344763)" >Re:</a>


		 	<span id="comment_score_60344763" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344763); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344763"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344763">I don't work at a gas station.  I work at store where humans check out customers.  There is no time difference between cards and cash.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344763">

</div>
</div>

<div id="replyto_60344763"></div>

<ul id="group_60344763">
	<li id="hiddens_60344763" class="hide"></li>
</ul>

<ul id="commtree_60344763"><li id="tree_60345149" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345149" class="commentstatus"></div>
<div id="comment_60345149" class="cw">
	<div id="comment_top_60345149" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345149" name="comment_link_60345149" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345149" onclick="return D2.setFocusComment(60345149)" >Re:</a>


		 	<span id="comment_score_60345149" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345149); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345149"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345149">
<p>Yeah, but you're probably in the minority by now.  At this point, a large percentage of stores also have automated self-check registers.  And if you've ever watched somebody feeding one dollar and five dollar bills into a machine to pay for an $80 grocery bill, you'll understand why all-cash businesses can be a problem (not to mention how often one or more registers is marked as as "cards only" because of malfunctions in the bill or change handling hardware).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345149">

</div>
</div>

<div id="replyto_60345149"></div>

<ul id="group_60345149">
	<li id="hiddens_60345149" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_60344145" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344145" class="commentstatus"></div>
<div id="comment_60344145" class="cw">
	<div id="comment_top_60344145" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344145" name="comment_link_60344145" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344145" onclick="return D2.setFocusComment(60344145)" >Re:</a>


		 	<span id="comment_score_60344145" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344145); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344145"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344145"><p>Processing cash also has overhead, per physical counting, storage, armored cash transport service, etc. There's no free lunch either way, but electronic payment processing is usually cheaper, until the point processing co's use monopoly or oligopoly status to bilk merchants.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344145">

</div>
</div>

<div id="replyto_60344145"></div>

<ul id="group_60344145">
	<li id="hiddens_60344145" class="hide"></li>
</ul>

</li><li id="tree_60344157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344157" class="commentstatus"></div>
<div id="comment_60344157" class="cw">
	<div id="comment_top_60344157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344157" name="comment_link_60344157" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344157" onclick="return D2.setFocusComment(60344157)" >Yes and no</a>


		 	<span id="comment_score_60344157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344157">they're only bad for retailers who don't know how to upsell. <br> <br>

My kid in college had a copy of my card. I let her use it more than I should have because I wanted her focused on school and not finances. It paid off, she's the 1st in our family to graduate and did so with a _lot_ of problems during that 4 years I won't go into. <br> <br>

That said, you can bet she bought things she otherwise wouldn't have because when you've got cash in hand you count every penny, but when it's on the card an extra couple bucks goe</div>
	</div>

	<div class="commentSub" id="comment_sub_60344157">

</div>
</div>

<div id="replyto_60344157"></div>

<ul id="group_60344157">
	<li id="hiddens_60344157" class="hide"></li>
</ul>

</li><li id="tree_60344179" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344179" class="commentstatus"></div>
<div id="comment_60344179" class="cw">
	<div id="comment_top_60344179" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344179" name="comment_link_60344179" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344179" onclick="return D2.setFocusComment(60344179)" >Re:</a>


		 	<span id="comment_score_60344179" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344179); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rbgnr111">rbgnr111</a>  <span class="uid"><a href="//slashdot.org/~rbgnr111">( 324379 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344179"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344179"><p>I disagree. I'm always willing to pay cash if I get a better deal than I would in using a credit card. Most retailers charge the same if you use credit as if you were to pay cash. In many cases, if they offered a 2% discount for a cash payment, I'd just pay cash.</p><p>credit does make a bit of a difference in convenience though. I had 1 time when I lost my patience with a car dealer and willingly paid 3% more to just put the car on my credit card.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344179">

</div>
</div>

<div id="replyto_60344179"></div>

<ul id="group_60344179">
	<li id="hiddens_60344179" class="hide"></li>
</ul>

</li><li id="tree_60344551" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344551" class="commentstatus"></div>
<div id="comment_60344551" class="cw">
	<div id="comment_top_60344551" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344551" name="comment_link_60344551" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344551" onclick="return D2.setFocusComment(60344551)" >Re:</a>


		 	<span id="comment_score_60344551" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344551); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rjstanford">rjstanford</a>  <span class="uid"><a href="//slashdot.org/~rjstanford">( 69735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344551"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344551"><p>Also keep in mind that handling checks and cash is not free.  From security to processes to potential mistakes, they also have costs - they're just not always as obviously marked.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344551">

</div>
</div>

<div id="replyto_60344551"></div>

<ul id="group_60344551">
	<li id="hiddens_60344551" class="hide"></li>
</ul>

</li><li id="tree_60344845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344845" class="commentstatus"></div>
<div id="comment_60344845" class="cw">
	<div id="comment_top_60344845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344845" name="comment_link_60344845" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344845" onclick="return D2.setFocusComment(60344845)" >Re:</a>


		 	<span id="comment_score_60344845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tflf">tflf</a>  <span class="uid"><a href="//slashdot.org/~tflf">( 4410717 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344845"><p><div class="quote"><p>Credit cards have always been a brilliant scam.</p><span class="substr"> </span></div><p>  No fan of Visa or Mastercard, but, a brief history lesson needs to be part of this conversation.<br>Visa and Mastercard became part of the retail landscape for a lot of reasons:  accepted everywhere, significantly cheaper than American Express (the only non-business specific credit card for many years) for both the shopper and the retailer. Visa and MC were (and likely still are) a lot cheaper than taking cheques, which was the ONLY alternative to taking cash. For most retailers, refusing to take cheques was</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344845">

</div>
</div>

<div id="replyto_60344845"></div>

<ul id="group_60344845">
	<li id="hiddens_60344845" class="hide"></li>
</ul>

<ul id="commtree_60344845"><li id="tree_60344939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344939" class="commentstatus"></div>
<div id="comment_60344939" class="cw">
	<div id="comment_top_60344939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344939" name="comment_link_60344939" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344939" onclick="return D2.setFocusComment(60344939)" >Re:</a>


		 	<span id="comment_score_60344939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344939); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344939">You're right.  Definitely cheaper than dealing with paper checks (and not being able to verify funds) because check bouncing is a big deal.<br> <br>
I'm not opposed to all cards, but I'm opposed to how they're set up in the US.  Since they're so ubiquitous, and so necessary in modern life, they really, really need to be regulated.  Right now, there are almost no regulations on them, and MC/Visa and the banks get to walk away with a huge % of GNP with no oversight.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344939">

</div>
</div>

<div id="replyto_60344939"></div>

<ul id="group_60344939">
	<li id="hiddens_60344939" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60345135" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345135" class="commentstatus"></div>
<div id="comment_60345135" class="cw">
	<div id="comment_top_60345135" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345135" name="comment_link_60345135" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345135" onclick="return D2.setFocusComment(60345135)" >Re:</a>


		 	<span id="comment_score_60345135" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345135); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ravenscar">ravenscar</a>  <span class="uid"><a href="//slashdot.org/~ravenscar">( 1662985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345135"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345135"><p>Most of the contractors in my area charge a 3% fee if you choose to pay for their services via credit.  As such, contractors are just about the only people I pay with checks.  It would be nice to be able to charge directly for the processing costs and put them on the receipt.  Unfortunately, some of the ways that things are currently processed results in charges that are impossible to calculate on the individual transaction level (there can be discounts for high monthly volumes).</p><p>This is a pretty nice write-<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345135">

</div>
</div>

<div id="replyto_60345135"></div>

<ul id="group_60345135">
	<li id="hiddens_60345135" class="hide"></li>
</ul>

</li><li id="tree_60345167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345167" class="commentstatus"></div>
<div id="comment_60345167" class="cw">
	<div id="comment_top_60345167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345167" name="comment_link_60345167" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345167" onclick="return D2.setFocusComment(60345167)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60345167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Malc">Malc</a>  <span class="uid"><a href="//slashdot.org/~Malc">( 1751 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345167"><p>Agreed re: hidden fees.  Really, these things should be charged to the card holder.  Let them make an informed decision whether they want a tax on every transaction they make.  Provide a chance for competition by making transaction fees transparent.  Some people are prepared to pay for the convenience, others prefer to save their money and use cash.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345167">

</div>
</div>

<div id="replyto_60345167"></div>

<ul id="group_60345167">
	<li id="hiddens_60345167" class="hide"></li>
</ul>

<ul id="commtree_60345167"><li id="tree_60345297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345297" class="commentstatus"></div>
<div id="comment_60345297" class="cw">
	<div id="comment_top_60345297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345297" name="comment_link_60345297" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345297" onclick="return D2.setFocusComment(60345297)" >Re:</a>


		 	<span id="comment_score_60345297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345297); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345297">I agree 100%.</div>
	</div>

	<div class="commentSub" id="comment_sub_60345297">

</div>
</div>

<div id="replyto_60345297"></div>

<ul id="group_60345297">
	<li id="hiddens_60345297" class="hide"></li>
</ul>

</li><li id="tree_60345457" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345457" class="commentstatus"></div>
<div id="comment_60345457" class="cw">
	<div id="comment_top_60345457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345457" name="comment_link_60345457" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345457" onclick="return D2.setFocusComment(60345457)" >Re:</a>


		 	<span id="comment_score_60345457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345457); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345457"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345457"><p>In Argentina credit cards offer (force) a NO-INTEREST MONTLY PAYMENTS plan. The plan is simple: You buy a $1200 thing in 12 payments of $100. Period. You just see $100 every month in your CC statement.</p><p>The merchant, on the other hand, pays the interests. Here: <a href="https://prismamediosdepago.blob.core.windows.net/www/fvis-531-plan-cuotas-y-servicios-adicionales.pdf" title="windows.net">https://prismamediosdepago.blo...<span class="substr"> </span></a> [windows.net] is the list of "coefficients" to apply. Say, for 12 payments, it's 1.4067. $1200/1.4067 = $853.06. That's what the merchant will get.</p><p>And it used to be illegal to pass this charge on to the client. Visa lobbied successf</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345457">

</div>
</div>

<div id="replyto_60345457"></div>

<ul id="group_60345457">
	<li id="hiddens_60345457" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60345405" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345405" class="commentstatus"></div>
<div id="comment_60345405" class="cw">
	<div id="comment_top_60345405" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345405" name="comment_link_60345405" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345405" onclick="return D2.setFocusComment(60345405)" >Re:</a>


		 	<span id="comment_score_60345405" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345405); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Fly+Swatter">Fly Swatter</a>  <span class="uid"><a href="//slashdot.org/~Fly+Swatter">( 30498 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345405"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345405">It is so brilliant that due to anti competitive legal mumbo jumbo retailers are not allowed to charge additional fees to cover the increased transaction cost of customers using credit and debit cards. So instead the cost is added to the price for everyone, and we cash payers get to help pay the hidden costs of credit cards - fuck big banking.
<br> <br>
Credit cards are for morons and debit cards are for the lazy. Cash should be cheaper but instead we get the shaft just like a lazy moron.</div>
	</div>

	<div class="commentSub" id="comment_sub_60345405">

</div>
</div>

<div id="replyto_60345405"></div>

<ul id="group_60345405">
	<li id="hiddens_60345405" class="hide"></li>
</ul>

</li><li id="tree_60343817" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343817" class="commentstatus"></div>
<div id="comment_60343817" class="cw">
</div>

<div id="replyto_60343817"></div>

<ul id="group_60343817">
	<li id="hiddens_60343817" class="hide"></li>
</ul>

<ul id="commtree_60343817"><li id="tree_60343879" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343879" class="commentstatus"></div>
<div id="comment_60343879" class="cw">
</div>

<div id="replyto_60343879"></div>

<ul id="group_60343879">
	<li id="hiddens_60343879" class="hide"></li>
</ul>

<ul id="commtree_60343879"><li id="tree_60343959" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343959" class="commentstatus"></div>
<div id="comment_60343959" class="cw">
	<div id="comment_top_60343959" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343959" name="comment_link_60343959" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343959" onclick="return D2.setFocusComment(60343959)" >Re:</a>


		 	<span id="comment_score_60343959" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343959); return false"><span class=opt>Score:</span>1</a>, Troll)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SirAstral">SirAstral</a>  <span class="uid"><a href="//slashdot.org/~SirAstral">( 1349985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343959"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343959"><p>Yes, we are all aware of the pro-chinese brigading that goes on here masquerading as caring leftists that are everything they accuse their enemies because at the end of the day...</p><p>it's just us vs them.  No one is morally superior or even in the right most of the time.  They are just human trash bitching about the trash the other human trash brings.</p><p>Everyone has rioting and oppressed people bitching about something somewhere somehow.  Everyone has big businesses and corruption in politics.  Everyone has poor f<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343959">

</div>
</div>

<div id="replyto_60343959"></div>

<ul id="group_60343959">
	<li id="hiddens_60343959" class="hide"></li>
</ul>

<ul id="commtree_60343959"><li id="tree_60343975" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343975" class="commentstatus"></div>
<div id="comment_60343975" class="cw">
</div>

<div id="replyto_60343975"></div>

<ul id="group_60343975">
	<li id="hiddens_60343975" class="hide"></li>
</ul>

</li><li id="tree_60343985" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343985" class="commentstatus"></div>
<div id="comment_60343985" class="cw">
</div>

<div id="replyto_60343985"></div>

<ul id="group_60343985">
	<li id="hiddens_60343985" class="hide"></li>
</ul>

<ul id="commtree_60343985"><li id="tree_60344025" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344025" class="commentstatus"></div>
<div id="comment_60344025" class="cw">
	<div id="comment_top_60344025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344025" name="comment_link_60344025" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344025" onclick="return D2.setFocusComment(60344025)" >Re:</a>


		 	<span id="comment_score_60344025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344025); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SirAstral">SirAstral</a>  <span class="uid"><a href="//slashdot.org/~SirAstral">( 1349985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344025"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344025"><p>We are all shitheads and I have called that poster one in the past as well.</p><p>The problem  is that when we decide to hate someone they cannot ever say anything we can agree with again.  That makes us an unforgiving trash human.</p><p>We all make mistakes and when we say something that is right, it should be celebrated... even if fucking Hitler said it!  We should not run around trying to lambaste everyone because of the mistakes they make but disregarding the good things they are said or done.</p><p>I reserve the right to a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344025">

</div>
</div>

<div id="replyto_60344025"></div>

<ul id="group_60344025">
	<li id="hiddens_60344025" class="hide"></li>
</ul>

<ul id="commtree_60344025"><li id="tree_60344379" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60344379" class="commentstatus"></div>
<div id="comment_60344379" class="cw">
</div>

<div id="replyto_60344379"></div>

<ul id="group_60344379">
	<li id="hiddens_60344379" class="hide"></li>
</ul>

<ul id="commtree_60344379"><li id="tree_60344711" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344711" class="commentstatus"></div>
<div id="comment_60344711" class="cw">
	<div id="comment_top_60344711" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344711" name="comment_link_60344711" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344711" onclick="return D2.setFocusComment(60344711)" >Re:</a>


		 	<span id="comment_score_60344711" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344711); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SirAstral">SirAstral</a>  <span class="uid"><a href="//slashdot.org/~SirAstral">( 1349985 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344711"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344711"><p>Look, some people just have nothing better to do, I am guilty of these things myself.</p><p>It is important that we at least have a place to discuss and have discourse.  None of us are ever going to get thing right all the time, it is the feedback of those we disagree with the most that is best.  Echo Chambers suck arse in my opinion.</p><p>There is no need for pity or scorn.</p><p>Just treat them like children you love in need of a bit of ass whooping.  Hell I am sure I deserve a good ass whooping from time to time myself.  Ev<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344711">

</div>
</div>

<div id="replyto_60344711"></div>

<ul id="group_60344711">
	<li id="hiddens_60344711" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="hidestring_60343959"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=60343959">2 replies</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_60343851" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343851" class="commentstatus"></div>
<div id="comment_60343851" class="cw">
</div>

<div id="replyto_60343851"></div>

<ul id="group_60343851">
	<li id="hiddens_60343851" class="hide"></li>
</ul>

<ul id="commtree_60343851"><li id="tree_60344009" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344009" class="commentstatus"></div>
<div id="comment_60344009" class="cw">
	<div id="comment_top_60344009" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344009" name="comment_link_60344009" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344009" onclick="return D2.setFocusComment(60344009)" >Re: Brilliant scam</a>


		 	<span id="comment_score_60344009" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344009); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344009"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344009"><p><div class="quote"><p> Only is America are the credit card companies completely unregulated.</p></div><p>Why did you bother to write something you have to know is a lie,</p><p><a href="https://www.fdic.gov/regulations/laws/rules/6500-3240.html" title="fdic.gov">https://www.fdic.gov/regulatio...</a> [fdic.gov]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344009">

</div>
</div>

<div id="replyto_60344009"></div>

<ul id="group_60344009">
	<li id="hiddens_60344009" class="hide"></li>
</ul>

</li><li id="tree_60344317" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60344317" class="commentstatus"></div>
<div id="comment_60344317" class="cw">
</div>

<div id="replyto_60344317"></div>

<ul id="group_60344317">
	<li id="hiddens_60344317" class="hide"></li>
</ul>

</li><li id="tree_60344457" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344457" class="commentstatus"></div>
<div id="comment_60344457" class="cw">
	<div id="comment_top_60344457" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344457" name="comment_link_60344457" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344457" onclick="return D2.setFocusComment(60344457)" >Re:</a>


		 	<span id="comment_score_60344457" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344457); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344457"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344457"><p>"Only is America are the credit card companies completely unregulated."</p><p>This would be funny if it weren't so uninformed. Are you deliberately this ignorant of the reality?</p><p>FCRB<br>Dodd-Frank and the Durbin Amendment, including the CFPA<br>FCRA<br>FTC<br>OCC<br>FDIC<br>TILA - Reg Z - 12CFR-1026</p><p>Just a few of the acts, regulations, and agencies involved in regulating credit practices, debit card and EFT practices, and related financial activity.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344457">

</div>
</div>

<div id="replyto_60344457"></div>

<ul id="group_60344457">
	<li id="hiddens_60344457" class="hide"></li>
</ul>

<ul id="commtree_60344457"><li id="tree_60344479" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344479" class="commentstatus"></div>
<div id="comment_60344479" class="cw">
	<div id="comment_top_60344479" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344479" name="comment_link_60344479" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344479" onclick="return D2.setFocusComment(60344479)" >Re:</a>


		 	<span id="comment_score_60344479" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344479); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344479"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344479">Are fees capped?  Nope.<br> <br>
Are interest rates capped?  Nope.<br> <br>
Are people even aware of the fees?  Nope.<br> <br>
Can merchants understand their fees?  Nope.<br> <br>
Do merchants have any rights?  Nope.<br> <br>
Do consumers have any rights... just barely.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344479">

</div>
</div>

<div id="replyto_60344479"></div>

<ul id="group_60344479">
	<li id="hiddens_60344479" class="hide"></li>
</ul>

<ul id="commtree_60344479"><li id="tree_60344561" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344561" class="commentstatus"></div>
<div id="comment_60344561" class="cw">
	<div id="comment_top_60344561" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344561" name="comment_link_60344561" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344561" onclick="return D2.setFocusComment(60344561)" >Re:</a>


		 	<span id="comment_score_60344561" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344561); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344561"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344561"><p>You might want to look up "usury laws" among other things. Interest rates are capped by the states, for example.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344561">

</div>
</div>

<div id="replyto_60344561"></div>

<ul id="group_60344561">
	<li id="hiddens_60344561" class="hide"></li>
</ul>

<ul id="commtree_60344561"><li id="tree_60344577" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344577" class="commentstatus"></div>
<div id="comment_60344577" class="cw">
	<div id="comment_top_60344577" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344577" name="comment_link_60344577" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344577" onclick="return D2.setFocusComment(60344577)" >Re:</a>


		 	<span id="comment_score_60344577" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344577); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344577"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344577">From what I understand, those laws don't apply to credit cards.  I regularly get offers for credit cards with 25%+ interest rates.<br> <br>
On the merchant side, I'm not aware of any limitations on fees.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344577">

</div>
</div>

<div id="replyto_60344577"></div>

<ul id="group_60344577">
	<li id="hiddens_60344577" class="hide"></li>
</ul>

<ul id="commtree_60344577"><li id="tree_60344805" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344805" class="commentstatus"></div>
<div id="comment_60344805" class="cw">
	<div id="comment_top_60344805" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344805" name="comment_link_60344805" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344805" onclick="return D2.setFocusComment(60344805)" >Re:</a>


		 	<span id="comment_score_60344805" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344805); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344805"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344805"><p>Last I heard, the legal limit is 29%. At any rate (no pun) it seems the state regulators have more to do with it than the Feds, which surprises me due to the Interstate commerce clauses</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344805">

</div>
</div>

<div id="replyto_60344805"></div>

<ul id="group_60344805">
	<li id="hiddens_60344805" class="hide"></li>
</ul>

</li><li id="tree_60344991" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344991" class="commentstatus"></div>
<div id="comment_60344991" class="cw">
	<div id="comment_top_60344991" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344991" name="comment_link_60344991" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344991" onclick="return D2.setFocusComment(60344991)" >Re:</a>


		 	<span id="comment_score_60344991" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344991); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344991"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344991"><p>Usury laws are state by state. No federal law governs credit card interest rates.</p><p>An instance where Federalism is your friend and your challenge. Go write your governor and see if they care a whit about your problems. You'll learn a lot.</p><p>Oh, and several federal regulations require that interest rates be plainly disclosed, so if you've got a passing acquaintance with English or Spanish, or any of several other languages that some institutions provide them in, BY LAW, you'll be able to figure it out. Violators<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344991">

</div>
</div>

<div id="replyto_60344991"></div>

<ul id="group_60344991">
	<li id="hiddens_60344991" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="hidestring_60343851"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=60343851">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="hidestring_60343801"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=60343801">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li><li id="tree_60343823" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343823" class="commentstatus"></div>
<div id="comment_60343823" class="cw">
	<div id="comment_top_60343823" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343823" name="comment_link_60343823" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343823" onclick="return D2.setFocusComment(60343823)" >Cat</a>


		 	<span id="comment_score_60343823" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343823); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Impy+the+Impiuos+Imp">Impy the Impiuos Imp</a>  <span class="uid"><a href="//slashdot.org/~Impy+the+Impiuos+Imp">( 442658 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343823"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343823"><p>This is true.  The last time Congress got an itchy trigger finger, to hurt credit cards, the stock market tanked and Congress backed off by noon.</p><p>So...good luck with that.</p><p>Also, good luck wrecking section 230 because social media companies aren't censoring the way you want, crushing the retirement funds of millions.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343823">

</div>
</div>

<div id="replyto_60343823"></div>

<ul id="group_60343823">
	<li id="hiddens_60343823" class="hide"></li>
</ul>

</li><li id="tree_60343837" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343837" class="commentstatus"></div>
<div id="comment_60343837" class="cw">
	<div id="comment_top_60343837" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343837" name="comment_link_60343837" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343837" onclick="return D2.setFocusComment(60343837)" >Guess who represents Mastercard?</a>


		 	<span id="comment_score_60343837" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343837); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343837">		
		on Wednesday July 29, 2020 @12:22PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343837">#60343837</a>)
		<small><a href="//slashdot.org/~inode_buddha/journal/" title="Saturday December 12, 2009 @01:15AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343837"><p>Guess who represents Mastercard? I mean, in Congress... said person is currently in the lead running for President. Same guy that created the entire Federal student loan fiasco, the Patriot Act, and a few other goodies I'm sure.</p><p>After all, corporations are people too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343837">
<span class="ind"></span><a id="reply_link_60343837" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343837" onclick="D2.replyTo(60343837); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Guess who represents Mastercard? by inode_buddha @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343837" data-title="Guess who represents Mastercard?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Guess who represents Mastercard? by inode_buddha" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343837" data-title="Guess who represents Mastercard?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Guess who represents Mastercard? by inode_buddha" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343837" data-title="Guess who represents Mastercard?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343837" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343837" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343837" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343837"></div>

<ul id="group_60343837">
	<li id="hiddens_60343837" class="hide"></li>
</ul>

<ul id="commtree_60343837"><li id="tree_60343987" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343987" class="commentstatus"></div>
<div id="comment_60343987" class="cw">
	<div id="comment_top_60343987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343987" name="comment_link_60343987" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343987" onclick="return D2.setFocusComment(60343987)" >Re: Guess who represents Mastercard?</a>


		 	<span id="comment_score_60343987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343987); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343987">		
		on Wednesday July 29, 2020 @12:54PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343987">#60343987</a>)
		<small><a href="http://zonorus.marlboro.edu/~khansen" title="http://zonorus.marlboro.edu/~khansen" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~kenh/journal/" title="Monday April 27, 2020 @12:24AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343987"><p>Shhh. That's old Joe Biden, not Joe Biden 2.00220</p><p>At one time Joe Biden was called the congressman from MBNA. (What a strange coincidence that one of his children worked at MBNA for a while:</p><p><div class="quote"><p>(Hunter) Biden graduated from law school in 1996 and took a position at MBNA America, a major bank holding company which was also a major contributor to his father's political campaigns. By 1998, Biden had risen to the rank of executive vice president.</p></div><p>Source: <a href="https://en.m.wikipedia.org/wiki/Hunter_Biden" title="wikipedia.org">https://en.m.wikipedia.org/wik...</a> [wikipedia.org]</p><p>Talk about an amazing coincidence!</p><p>Then when his dad was Vice President and the administration's "point man" on all matters relating to China and the Ukraine, Hunter was involved in managing a $1.5BN investment portfolio for Chinese company, and held a $1M/year board position on a Ukrainian Energy company.</p><p>The coincidences are simply amazing!</p><p>Joe Biden argues there's nothing wrong with any of this, but he also promised that his son would not do anything like that if Joe is elected President.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343987">
<span class="ind"></span><a id="reply_link_60343987" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343987" onclick="D2.replyTo(60343987); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343837" onclick="return D2.selectParent(60343837)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Guess who represents Mastercard? by kenh @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343987" data-title="Re: Guess who represents Mastercard?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Guess who represents Mastercard? by kenh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343987" data-title="Re: Guess who represents Mastercard?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Guess who represents Mastercard? by kenh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343987" data-title="Re: Guess who represents Mastercard?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343987" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343987" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343987" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343987"></div>

<ul id="group_60343987">
	<li id="hiddens_60343987" class="hide"></li>
</ul>

<ul id="commtree_60343987"><li id="tree_60344047" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344047" class="commentstatus"></div>
<div id="comment_60344047" class="cw">
	<div id="comment_top_60344047" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344047" name="comment_link_60344047" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344047" onclick="return D2.setFocusComment(60344047)" >Re:</a>


		 	<span id="comment_score_60344047" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344047); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344047"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344047"><p>I'm still gonna write-in a 3rd party, being as I'm Independent and all. I don't want either one of those two asshole parties trying to say that I would have voted for them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344047">

</div>
</div>

<div id="replyto_60344047"></div>

<ul id="group_60344047">
	<li id="hiddens_60344047" class="hide"></li>
</ul>

<ul id="commtree_60344047"><li id="tree_60344163" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60344163" class="commentstatus"></div>
<div id="comment_60344163" class="cw">
</div>

<div id="replyto_60344163"></div>

<ul id="group_60344163">
	<li id="hiddens_60344163" class="hide"></li>
</ul>

</li><li id="tree_60344191" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344191" class="commentstatus"></div>
<div id="comment_60344191" class="cw">
	<div id="comment_top_60344191" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344191" name="comment_link_60344191" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344191" onclick="return D2.setFocusComment(60344191)" >Re:</a>


		 	<span id="comment_score_60344191" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344191); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344191"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344191"><p>Brilliant! Whoever loses will (accurately) blame you for it, best of both worlds!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344191">

</div>
</div>

<div id="replyto_60344191"></div>

<ul id="group_60344191">
	<li id="hiddens_60344191" class="hide"></li>
</ul>

</li><li id="hidestring_60344047"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=60344047">1 reply</a> beneath your current threshold.</b></noscript></li></ul></li></ul></li><li id="tree_60344155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344155" class="commentstatus"></div>
<div id="comment_60344155" class="cw">
	<div id="comment_top_60344155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344155" name="comment_link_60344155" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344155" onclick="return D2.setFocusComment(60344155)" >Re:</a>


		 	<span id="comment_score_60344155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344155); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344155"><p>It's part of a bigger problem: our political system is full of plutocrats.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344155">

</div>
</div>

<div id="replyto_60344155"></div>

<ul id="group_60344155">
	<li id="hiddens_60344155" class="hide"></li>
</ul>

</li><li id="tree_60344193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344193" class="commentstatus"></div>
<div id="comment_60344193" class="cw">
	<div id="comment_top_60344193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344193" name="comment_link_60344193" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344193" onclick="return D2.setFocusComment(60344193)" >They all represent Mastercard</a>


		 	<span id="comment_score_60344193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344193); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344193">MasterCard puts a lot of money up. They also represent big retailers like Walmart. If you think they're not involved in this you haven't been paying attention. <br> <br>

From a consumer standpoint Credit Cards have been good, but also from a business standpoint. If I had to give my bank details out every time I bought something online I would stop buying stuff online. This would also mean I'd buy less stuff, because I'm not going to travel all over town looking for stuff.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344193">

</div>
</div>

<div id="replyto_60344193"></div>

<ul id="group_60344193">
	<li id="hiddens_60344193" class="hide"></li>
</ul>

<ul id="commtree_60344193"><li id="tree_60344249" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344249" class="commentstatus"></div>
<div id="comment_60344249" class="cw">
	<div id="comment_top_60344249" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344249" name="comment_link_60344249" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344249" onclick="return D2.setFocusComment(60344249)" >Re:</a>


		 	<span id="comment_score_60344249" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344249); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~inode_buddha">inode_buddha</a>  <span class="uid"><a href="//slashdot.org/~inode_buddha">( 576844 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344249"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344249"><p>Oh, very much so -- this country is basically owned and operated by the Fortune 500.  The pols are just their sock puppets. It has been obvious to me since Clinton's first term (I actually voted for Reagan.... fool me once)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344249">

</div>
</div>

<div id="replyto_60344249"></div>

<ul id="group_60344249">
	<li id="hiddens_60344249" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60343857" class="comment hidden"><span class="ind"></span>
<div id="comment_status_60343857" class="commentstatus"></div>
<div id="comment_60343857" class="cw">
</div>

<div id="replyto_60343857"></div>

<ul id="group_60343857">
	<li id="hiddens_60343857" class="hide"></li>
</ul>

<ul id="commtree_60343857"><li id="tree_60344631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344631" class="commentstatus"></div>
<div id="comment_60344631" class="cw">
	<div id="comment_top_60344631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344631" name="comment_link_60344631" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344631" onclick="return D2.setFocusComment(60344631)" >Re:</a>


		 	<span id="comment_score_60344631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rjstanford">rjstanford</a>  <span class="uid"><a href="//slashdot.org/~rjstanford">( 69735 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344631"><p>There's a reason that people aren't building the next Facebook or Amazon on top of the public infrastructure that Somalia is providing...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344631">

</div>
</div>

<div id="replyto_60344631"></div>

<ul id="group_60344631">
	<li id="hiddens_60344631" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343949" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60343949" class="commentstatus"></div>
<div id="comment_60343949" class="cw">
	<div id="comment_top_60343949" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343949" name="comment_link_60343949" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343949" onclick="return D2.setFocusComment(60343949)" >Oh yay, Congress will fix it!</a>


		 	<span id="comment_score_60343949" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343949); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343949">		
		on Wednesday July 29, 2020 @12:43PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343949">#60343949</a>)
		<small><a href="http://zonorus.marlboro.edu/~khansen" title="http://zonorus.marlboro.edu/~khansen" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~kenh/journal/" title="Monday April 27, 2020 @12:24AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343949"><p>I remember when Chris Dodd had a congressional hearing about overdraft fees. He asked, with all the seriousness he could muster, why poor people paid the bulk of the overdraft fees banks collected?!</p><p>Apparently he felt wealthy Americans weren't paying their fair share of bank overdraft fees...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343949">
<span class="ind"></span><a id="reply_link_60343949" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343949" onclick="D2.replyTo(60343949); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Oh yay, Congress will fix it! by kenh @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343949" data-title="Oh yay, Congress will fix it!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Oh yay, Congress will fix it! by kenh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343949" data-title="Oh yay, Congress will fix it!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Oh yay, Congress will fix it! by kenh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60343949" data-title="Oh yay, Congress will fix it!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60343949" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60343949" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60343949" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60343949"></div>

<ul id="group_60343949">
	<li id="hiddens_60343949" class="hide"></li>
</ul>

<ul id="commtree_60343949"><li id="tree_60343961" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343961" class="commentstatus"></div>
<div id="comment_60343961" class="cw">
	<div id="comment_top_60343961" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343961" name="comment_link_60343961" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343961" onclick="return D2.setFocusComment(60343961)" >Re:</a>


		 	<span id="comment_score_60343961" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343961); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343961"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343961">If Congress doesn't fix it, who should, exactly?  Unregulated credit card transactions are costing the US probably a percentage of GDP, it's costing most people several percentage points of their overall income, and most people have no idea.</div>
	</div>

	<div class="commentSub" id="comment_sub_60343961">

</div>
</div>

<div id="replyto_60343961"></div>

<ul id="group_60343961">
	<li id="hiddens_60343961" class="hide"></li>
</ul>

<ul id="commtree_60343961"><li id="tree_60344063" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344063" class="commentstatus"></div>
<div id="comment_60344063" class="cw">
	<div id="comment_top_60344063" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344063" name="comment_link_60344063" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344063" onclick="return D2.setFocusComment(60344063)" >Re:</a>


		 	<span id="comment_score_60344063" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344063); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaveV1.0">DaveV1.0</a>  <span class="uid"><a href="//slashdot.org/~DaveV1.0">( 203135 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344063"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344063">His point seems to be that congress won't fix the problem but will try to use this as an opportunity to virtue signal and  score points like Dodd did by asking why poor people, people who have less money and often are bad at managing money and thus often bounce checks, pay the bulk of overdraft fees.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344063">

</div>
</div>

<div id="replyto_60344063"></div>

<ul id="group_60344063">
	<li id="hiddens_60344063" class="hide"></li>
</ul>

<ul id="commtree_60344063"><li id="tree_60344081" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60344081" class="commentstatus"></div>
<div id="comment_60344081" class="cw">
	<div id="comment_top_60344081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344081" name="comment_link_60344081" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344081" onclick="return D2.setFocusComment(60344081)" >Re:Oh yay, Congress will fix it!</a>


		 	<span id="comment_score_60344081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344081); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344081">		
		on Wednesday July 29, 2020 @01:14PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344081">#60344081</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344081">... so then, the solution is to do nothing out of fear of "virtue signalling"?</div>
	</div>

	<div class="commentSub" id="comment_sub_60344081">
<span class="ind"></span><a id="reply_link_60344081" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344081" onclick="D2.replyTo(60344081); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60344063" onclick="return D2.selectParent(60344063)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Oh yay, Congress will fix it! by DogDude @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344081" data-title="Re:Oh yay, Congress will fix it!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Oh yay, Congress will fix it! by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344081" data-title="Re:Oh yay, Congress will fix it!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Oh yay, Congress will fix it! by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344081" data-title="Re:Oh yay, Congress will fix it!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60344081" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60344081" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344081" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60344081"></div>

<ul id="group_60344081">
	<li id="hiddens_60344081" class="hide"></li>
</ul>

</li><li id="tree_60344487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344487" class="commentstatus"></div>
<div id="comment_60344487" class="cw">
	<div id="comment_top_60344487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344487" name="comment_link_60344487" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344487" onclick="return D2.setFocusComment(60344487)" >Re:</a>


		 	<span id="comment_score_60344487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edtice1559">Ed Tice</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edtice1559">( 3732157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344487">Maybe it's not that they are bad at managing money.  Do you have data for this?  My guess is that it is because they write more checks per capita.  Why?  If ATM fees are $3 and you want to buy something for $20 and are short on cash, you write a check.  You don't want to pay a $3 fee to get $20 in cash.  I pay child care providers in cash.  I don't pay any ATM fees.  But going is a PITA so I end up getting the ATM maximum every time.  But that is probably more than the average account balance of somebody wh</div>
	</div>

	<div class="commentSub" id="comment_sub_60344487">

</div>
</div>

<div id="replyto_60344487"></div>

<ul id="group_60344487">
	<li id="hiddens_60344487" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344491" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344491" class="commentstatus"></div>
<div id="comment_60344491" class="cw">
	<div id="comment_top_60344491" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344491" name="comment_link_60344491" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344491" onclick="return D2.setFocusComment(60344491)" >Re:</a>


		 	<span id="comment_score_60344491" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344491); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344491"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344491"><p>The industry is NOT unregulated, gross fees are unlikely to be 4%, and it's a service with a value to be realized or perceived by all parties.</p><p>Really, I got to your first misstatement too late.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344491">

</div>
</div>

<div id="replyto_60344491"></div>

<ul id="group_60344491">
	<li id="hiddens_60344491" class="hide"></li>
</ul>

<ul id="commtree_60344491"><li id="tree_60344541" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344541" class="commentstatus"></div>
<div id="comment_60344541" class="cw">
	<div id="comment_top_60344541" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344541" name="comment_link_60344541" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344541" onclick="return D2.setFocusComment(60344541)" >Re:</a>


		 	<span id="comment_score_60344541" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344541); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344541"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344541">You can say they're "unlikely" to be 4%, but I said 3%, and I have bills to prove it.  Last year, our credit card fees were 2.44% of our gross sales.  And that's just because we had a brand new provider.  Like other unregulated industries in the US, like internet access, the fees creep up steadily until you sign a new "contract".<br> <br>
And that doesn't take into account the thousands we spend on equipment, and the hundreds of hours we spent on chargebacks and PCI compliance.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344541">

</div>
</div>

<div id="replyto_60344541"></div>

<ul id="group_60344541">
	<li id="hiddens_60344541" class="hide"></li>
</ul>

<ul id="commtree_60344541"><li id="tree_60344973" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344973" class="commentstatus"></div>
<div id="comment_60344973" class="cw">
	<div id="comment_top_60344973" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344973" name="comment_link_60344973" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344973" onclick="return D2.setFocusComment(60344973)" >Re:</a>


		 	<span id="comment_score_60344973" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344973); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344973"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344973"><p>2.44% isn't unusual. Depending on card mix and processor you can see 3.5%</p><p>It pays to both check your contract, which you should have (if not, go get a new relationship, please), compare to statement, be diligent. It's an expense, and you should be checking your utilities bills, so check this. Pay real attention to changes of course!</p><p>If you're submitting directly, you've got PCI issues unless they are covered by a software vendor. In fact, if you're using common POS software they should certify your PCI compli<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344973">

</div>
</div>

<div id="replyto_60344973"></div>

<ul id="group_60344973">
	<li id="hiddens_60344973" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_60344011" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60344011" class="commentstatus"></div>
<div id="comment_60344011" class="cw">
	<div id="comment_top_60344011" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344011" name="comment_link_60344011" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344011" onclick="return D2.setFocusComment(60344011)" >Re:Oh yay, Congress will fix it!</a>


		 	<span id="comment_score_60344011" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344011); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~the_B0fh">the_B0fh</a>  <span class="uid"><a href="//slashdot.org/~the_B0fh">( 208483 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344011">		
		on Wednesday July 29, 2020 @12:59PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344011">#60344011</a>)
		<small><a href="http://www.bofh.to/" title="http://www.bofh.to/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344011">If you cannot understand that banks used underhanded methods to encourage people to overspend, and get overdrafts, and then continue to use that to get more and more fees, you should try to learn more about it.

Yes, you can always say it's a personal responsibility thing.  Just like choosing to smoke is a personal responsibility thing.  Just like not wearing a motorcycle helmet is a personal responsibility thing.  But we've found that laws restricting sales of tobacco to minors is a good thing, and we've found that enforcing helmet laws is a good thing.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344011">
<span class="ind"></span><a id="reply_link_60344011" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344011" onclick="D2.replyTo(60344011); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343949" onclick="return D2.selectParent(60343949)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Oh yay, Congress will fix it! by the_B0fh @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344011" data-title="Re:Oh yay, Congress will fix it!">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Oh yay, Congress will fix it! by the_B0fh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344011" data-title="Re:Oh yay, Congress will fix it!">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Oh yay, Congress will fix it! by the_B0fh" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344011" data-title="Re:Oh yay, Congress will fix it!">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60344011" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60344011" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344011" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60344011"></div>

<ul id="group_60344011">
	<li id="hiddens_60344011" class="hide"></li>
</ul>

</li><li id="tree_60344091" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344091" class="commentstatus"></div>
<div id="comment_60344091" class="cw">
	<div id="comment_top_60344091" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344091" name="comment_link_60344091" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344091" onclick="return D2.setFocusComment(60344091)" >Re:</a>


		 	<span id="comment_score_60344091" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344091); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ArchieBunker">ArchieBunker</a>  <span class="uid"><a href="//slashdot.org/~ArchieBunker">( 132337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344091"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344091"><p>Banks were doing some shady shit during that time period. My bank had a policy of charging a fee if the balance was negative for say 3 days. Adding funds to the account took 4 days to clear. That sure is convenient for the bank. Later on I received a settlement check from them.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344091">

</div>
</div>

<div id="replyto_60344091"></div>

<ul id="group_60344091">
	<li id="hiddens_60344091" class="hide"></li>
</ul>

</li><li id="tree_60344473" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344473" class="commentstatus"></div>
<div id="comment_60344473" class="cw">
	<div id="comment_top_60344473" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344473" name="comment_link_60344473" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344473" onclick="return D2.setFocusComment(60344473)" >Re:</a>


		 	<span id="comment_score_60344473" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344473); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~edtice1559">Ed Tice</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~edtice1559">( 3732157 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344473"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344473">I realize that much of what happens is political theater but I don't see anything wrong with this question being asked sincerely.  I mean yes, they bounce more checks (which has been mentioned in a sibling post).   But the real question is why do they bounce more checks?  Is it really that they are just bad with money (which was also alluded to in the sibling post?)  Or maybe its they don't have internet access and can't check their balances as frequently.  My hypothesis is that it is because those of us wh</div>
	</div>

	<div class="commentSub" id="comment_sub_60344473">

</div>
</div>

<div id="replyto_60344473"></div>

<ul id="group_60344473">
	<li id="hiddens_60344473" class="hide"></li>
</ul>

</li><li id="tree_60345749" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345749" class="commentstatus"></div>
<div id="comment_60345749" class="cw">
	<div id="comment_top_60345749" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345749" name="comment_link_60345749" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345749" onclick="return D2.setFocusComment(60345749)" >Re:</a>


		 	<span id="comment_score_60345749" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345749); return false"><span class=opt>Score:</span>1</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Random_Cog_69_420">Random_Cog_69_420</a>  <span class="uid"><a href="//slashdot.org/~Random_Cog_69_420">( 7065071 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345749"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345749">Well, being poor doesn't mean you're bad at math, right?<br>
If you don't know that you can't write a check without money in the bank then how is this a Federal issue?  <br>
Ohhh... I forgot, personal responsibility is not a thing any more.</div>
	</div>

	<div class="commentSub" id="comment_sub_60345749">

</div>
</div>

<div id="replyto_60345749"></div>

<ul id="group_60345749">
	<li id="hiddens_60345749" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60343981" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60343981" class="commentstatus"></div>
<div id="comment_60343981" class="cw">
	<div id="comment_top_60343981" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60343981" name="comment_link_60343981" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60343981" onclick="return D2.setFocusComment(60343981)" >Cash has costs too</a>


		 	<span id="comment_score_60343981" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60343981); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stikves">stikves</a>  <span class="uid"><a href="//slashdot.org/~stikves">( 127823 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60343981"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60343981"><p>Cash is not a perfect solution. There is theft, loss, incorrect counting, scrambling to find exact change, taking that change to bank for deposit, etc. You also need to have a cashier most of the time (I know there are automated kiosks, but they are a bit clunky to use, and they themselves have operating costs).</p><p>I remember reading something like 2% overhead for cash. That sounded reasonable. And, if true, it would be very similar to credit and debit cards.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60343981">

</div>
</div>

<div id="replyto_60343981"></div>

<ul id="group_60343981">
	<li id="hiddens_60343981" class="hide"></li>
</ul>

<ul id="commtree_60343981"><li id="tree_60344005" class="comment full contain"><span class="ind"></span>
<div id="comment_status_60344005" class="commentstatus"></div>
<div id="comment_60344005" class="cw">
	<div id="comment_top_60344005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344005" name="comment_link_60344005" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344005" onclick="return D2.setFocusComment(60344005)" >Re:Cash has costs too</a>


		 	<span id="comment_score_60344005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344005); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344005">		
		on Wednesday July 29, 2020 @12:58PM (<span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344005">#60344005</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344005">I have about two decades experience in retail.  Cash handling costs about 0.25%.  <br> <br>
Credit card retailers have to deal with extremely expensive equipment, chargebacks, and PCI compliance.  Cards are much, much more expensive than cash.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344005">
<span class="ind"></span><a id="reply_link_60344005" class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344005" onclick="D2.replyTo(60344005); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=60343981" onclick="return D2.selectParent(60343981)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Cash has costs too by DogDude @slashdot" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344005" data-title="Re:Cash has costs too">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Cash has costs too by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344005" data-title="Re:Cash has costs too">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Cash has costs too by DogDude" data-url="https://tech.slashdot.org/comments.pl?sid=16865939&cid=60344005" data-title="Re:Cash has costs too">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://tech.slashdot.org/comments.pl?sid=16865939%26cid=60344005" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_60344005" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=60344005" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_60344005"></div>

<ul id="group_60344005">
	<li id="hiddens_60344005" class="hide"></li>
</ul>

<ul id="commtree_60344005"><li id="tree_60345493" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60345493" class="commentstatus"></div>
<div id="comment_60345493" class="cw">
	<div id="comment_top_60345493" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60345493" name="comment_link_60345493" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60345493" onclick="return D2.setFocusComment(60345493)" >Re:</a>


		 	<span id="comment_score_60345493" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60345493); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~stikves">stikves</a>  <span class="uid"><a href="//slashdot.org/~stikves">( 127823 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60345493"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60345493"><p>I do not dispute your experience. You organization was probably very efficient.But it might not be the case for everyone.</p><p>On the other extreme of the scale, one study finds much larger range of cost for handling cash:<br><span class="substr"> </span> <a href="https://www.businesswire.com/news/home/20180130005244/en/New-Research-IHL-Group-Shows-Retailers%E2%80%99-Cash-handling" title="businesswire.com">https://www.businesswire.com/n...</a> [businesswire.com] </p><p>"New Research from IHL Group Shows Retailers&rsquo; Cash-handling Costs Range from 4.7% to 15.3%, Depending on Retail Segment"</p><p>I am mostly sure they would have some ties with CC processors, so the real average is probably somewhere in between. Still, people assumi</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60345493">

</div>
</div>

<div id="replyto_60345493"></div>

<ul id="group_60345493">
	<li id="hiddens_60345493" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_60344003" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344003" class="commentstatus"></div>
<div id="comment_60344003" class="cw">
	<div id="comment_top_60344003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344003" name="comment_link_60344003" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344003" onclick="return D2.setFocusComment(60344003)" >Taxes are hurting retailers</a>


		 	<span id="comment_score_60344003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344003); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mveloso">mveloso</a>  <span class="uid"><a href="//slashdot.org/~mveloso">( 325617 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344003"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344003"><p>If the Senator is complaining about credit card fees hurting retailers, he should be trying to cut business income taxes. After all, the government takes a bigger chunk of retailer's revenue than credit card companies do.</p><p>In any case, those credit card fees are tax-deductible...but taxes aren't.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344003">

</div>
</div>

<div id="replyto_60344003"></div>

<ul id="group_60344003">
	<li id="hiddens_60344003" class="hide"></li>
</ul>

<ul id="commtree_60344003"><li id="tree_60344077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344077" class="commentstatus"></div>
<div id="comment_60344077" class="cw">
	<div id="comment_top_60344077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344077" name="comment_link_60344077" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344077" onclick="return D2.setFocusComment(60344077)" >Nope</a>


		 	<span id="comment_score_60344077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344077); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DogDude">DogDude</a>  <span class="uid"><a href="//slashdot.org/~DogDude">( 805747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344077">Nope.  Taxes do not take a bigger portion of revenue than card fees.  Taxes take a percentage of PROFITS, if any.  They are not based on revenue.</div>
	</div>

	<div class="commentSub" id="comment_sub_60344077">

</div>
</div>

<div id="replyto_60344077"></div>

<ul id="group_60344077">
	<li id="hiddens_60344077" class="hide"></li>
</ul>

</li><li id="tree_60344187" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344187" class="commentstatus"></div>
<div id="comment_60344187" class="cw">
	<div id="comment_top_60344187" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344187" name="comment_link_60344187" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344187" onclick="return D2.setFocusComment(60344187)" >Re:</a>


		 	<span id="comment_score_60344187" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344187); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344187"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344187"><p>You are conflating two different issues. Whether merchants are being bilked by monopoly card processors and whether they are taxed too high or low are independent debates. Two wrongs don't make a right.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344187">

</div>
</div>

<div id="replyto_60344187"></div>

<ul id="group_60344187">
	<li id="hiddens_60344187" class="hide"></li>
</ul>

</li></ul></li><li id="tree_60344971" class="comment oneline"><span class="ind"></span>
<div id="comment_status_60344971" class="commentstatus"></div>
<div id="comment_60344971" class="cw">
	<div id="comment_top_60344971" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_60344971" name="comment_link_60344971" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;cid=60344971" onclick="return D2.setFocusComment(60344971)" >Never miss an opportunity to exploit a crisis...</a>


		 	<span id="comment_score_60344971" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 60344971); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Proudrooster">Proudrooster</a>  <span class="uid"><a href="//slashdot.org/~Proudrooster">( 580120 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_60344971"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_60344971"><p>Never miss an opportunity to exploit a crisis...  go capitalists go!</p><p>The Known Ferengi Rules of Acquisition</p><p>Number    Rule<br>1            Once you have their money... you never give it back.<br>2            The best deal is the one that brings the most profit.<br>2            Money is everything.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_60344971">

</div>
</div>

<div id="replyto_60344971"></div>

<ul id="group_60344971">
	<li id="hiddens_60344971" class="hide"></li>
</ul>

</li><li id="hidestring_0"><noscript><b class='more'><span class="ind"></span><a href="//tech.slashdot.org/comments.pl?sid=16865939&amp;threshold=-1&amp;commentsort=0&amp;mode=thread&amp;pid=0">1 reply</a> beneath your current threshold.</b></noscript></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//tech.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 6;
		D2.currents()['full']     = 12;
		D2.currents()['oneline']  = 82;
		// D2.currents_total(100);

		D2.abbrev_comments({60345135:522,60345457:435,60344711:536,60345493:230,60344683:565,60344991:528,60344695:522,60344845:76,60344087:529,60344025:536,60345425:521,60344157:528,60343959:529,60344487:512,60344719:1648,60344973:529,60344473:512,60344483:522});
		D2.noshow_comments([60344111,60343891,60343817,60343879,60343975,60343985,60344379,60343851,60344317,60344163,60343857]);
		D2.pieces_comments([60343797,60343899,60343951,60344683,60344211,60344307,60344719,60344435,60343863,60343873,60344087,60344441,60344259,60344305,60345197,60345391,60344579,60345401,60344405,60343887,60343903,60344033,60344093,60344105,60344109,60344841,60345407,60344599,60344945,60343935,60343971,60344337,60345425,60344483,60344169,60343969,60344695,60344763,60345149,60344145,60344157,60344179,60344551,60344845,60344939,60345135,60345167,60345297,60345457,60345405,60343959,60344025,60344711,60344009,60344457,60344479,60344561,60344577,60344805,60344991,60343823,60344047,60344191,60344155,60344193,60344249,60344631,60343961,60344063,60344487,60344491,60344541,60344973,60344091,60344473,60345749,60343981,60345493,60344003,60344077,60344187,60344971]);
		D2.init_hiddens([60343959,60343851,60343801,60344047,0]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(373907);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>940<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/08/05/0323200/cloudflare-terminates-8chan?sdsrc=popbyskidbtmprev">Cloudflare Terminates 8chan</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>800<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/10/03/1557215/stack-exchange-removes-moderator-for-preferred-pronouns-policy?sdsrc=popbyskidbtmprev">Stack Exchange Removes Moderator For Preferred Pronouns Policy</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>725<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/09/17/0446239/richard-stallman-resigns-from-mit?sdsrc=popbyskidbtmprev">Richard Stallman Resigns From MIT</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>627<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/08/05/1753252/8chan-goes-dark-after-hardware-provider-discontinues-service?sdsrc=popbyskidbtmprev">8chan Goes Dark After Hardware Provider Discontinues Service</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>626<span class="hide"> comments</span></span></span><a href="//tech.slashdot.org/story/19/09/25/1948231/trolls-are-swarming-young-climate-activists-online?sdsrc=popbyskidbtmprev">Trolls Are Swarming Young Climate Activists Online</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//news.slashdot.org/story/20/07/29/1619251/after-india-and-us-japan-looks-to-ban-tiktok-and-other-chinese-apps?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/china_64.png" width="64" height="64" alt="China"></span>
	    
					<p class="grid_12"><a href="//news.slashdot.org/story/20/07/29/1619251/after-india-and-us-japan-looks-to-ban-tiktok-and-other-chinese-apps?sdsrc=nextbtmprev">After India and US, Japan Looks To Ban TikTok and Other Chinese Apps</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>6<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/20/07/29/1458246/samsung-weighs-dropping-its-bixby-ai-assistant-and-galaxy-apps-store-as-google-dangles-new-mobile-apps-deal?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/google_64.png" width="64" height="64" alt="Google"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/20/07/29/1458246/samsung-weighs-dropping-its-bixby-ai-assistant-and-galaxy-apps-store-as-google-dangles-new-mobile-apps-deal?sdsrc=prevbtmprev">Samsung Weighs Dropping Its Bixby AI Assistant and Galaxy Apps Store as Google Dangles New Mobile Apps Deal</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>30<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->

	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//tech.slashdot.org/comments.pl?sid=16865939&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">109</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>Imitation is the sincerest form of plagarism.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/" rel="nofollow">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/" rel="nofollow">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/" rel="nofollow">Privacy Statement</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
				<li><a href="#" id="opt-out-link"></a></li>
				<li><button class="btn opt-out" id="opt-out-button" style="display:none">Do Not Sell My Information</button></li>

			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2020 SlashdotMedia. All Rights Reserved.</span></div>

	<div class="modal-custom overlay-custom" id="ccpa-modal" style="max-width:100%">
		<div class="modal-content">
	    	<span class="close" id="modal-close">&times;</span>
			<div class="modal-header" id="ccpa-modal-content-destination"></div>
		</div>
	</div>

	</footer>
	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
bizx.cmp.ifConsent('', ['all','bombora'], function() {
        /*global _ml:true, window */
        _ml = window._ml || {};
        _ml.eid = '771';

        var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
        mltag.type = 'text/javascript'; mltag.async = true;
        mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
        s.parentNode.insertBefore(mltag, s);
});
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);


if (!window.is_euro_union) {
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
}
</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && $('#div-gpt-ad-300x250_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
        if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
        if(topBannerViewed) {
                    //console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
								//console.log('topBannerViewed', topBannerViewed);
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
		  //console.log('ads topBanner displayed');
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
    if($('.adwrap-viewed-railad').length > 0){
						//console.log('ads sidebar displayed');
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
function initPiwikAndNels() {
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();

    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }
}
bizx.cmp.ifConsent('', ['storage', 'measurement'], initPiwikAndNels);
</script>


<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
if (!window.is_euro_union) {
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
}
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script type="text/javascript">
if (!window.is_euro_union) {
    bizx.cmp.embedScript("//ads.pro-market.net/ads/scripts/site-143573.js", true);
}
</script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?731">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?367">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>

	    <script>
            var regular_opt_out_link = true;

            if (window.region == 'CA' && window.country_code2 == 'US') {
                regular_opt_out_link = false;

                 document.getElementById('opt-out-button').setAttribute('style', 'display:inline; font-size: 10px; height: 25px; background-color: #004d4e');
            }

            if (window.is_euro_union == '1') {
                regular_opt_out_link = false;
                var elem = '<a href="#" title="Privacy Choices" onclick="bizx.cmp.promptConsent(); return false;">Privacy Choices</a>';
                document.getElementById('opt-out-link').innerHTML = elem;
            }

            if (regular_opt_out_link == true) {
                var elem = '<a href="http://slashdotmedia.com/opt-out-choices" title="Opt Out" rel="nofollow">Opt Out</a>';
                document.getElementById('opt-out-link').innerHTML = elem;
            }
            var modal = document.getElementById('ccpa-modal');
            var btn = document.getElementById('opt-out-button');
            var span = document.getElementById('modal-close');

            btn.onclick = function() {
            	modal.style.display = 'block';
			};

            span.onclick = function() {
            	modal.style.display = 'none';
			};

         </script>

	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

	<script type="text/javascript">
	if (!window.is_euro_union) {
			window._taboola = window._taboola || [];
			_taboola.push({flush: true});
	}
	</script>
        <script>
            if (window.is_euro_union == 0) {
                document.querySelectorAll('body')[0].classList.add('no-cmp');
            }

			function hideJanRainContent() {
				if ($('.janrainContent').length > 0) {
					$('.janrainContent').hide();
				}
			}


			$(document).ready(function() {
				setInterval(hideJanRainContent);
			});
        </script>
	</body>
	</html>


	<!-- footer type=current end -->